Das Cockpit in Writer

From The Document Foundation Wiki
< DE
Jump to navigation Jump to search


Vorwort

Diese Beschreibung bezieht sich auf die Version LibreOffice 6.

Link zum Video

Link zum Video:

Das Cockpit in Writer - LibreOffice 6

Das Cockpit in Writer

Flugzeuge, Autos, Motorräder, Schiffe und die Bahn haben es, das Cockpit oder die Steuereinheit.

Das Cockpit besteht bei LibreOffice-Writer, wie auch in den anderen Modulen Calc, Impress und Draw, aus dem Hauptmenü, den Symbolleisten, der Statusleiste und der Seitenleiste.

Dieses Video zeigt eine Übersicht der einzelnen Leisten und wie sie aufgerufen, an- und abgedockt und beendet werden können.

Wir öffnen Writer

Das Modul „Writer“ von LibreOffice öffnen.

Das Hauptmenü in Writer

Hauptmenü

Wie in fast jedem Programm, so finden wir auch in Writer ein Menü.

Dieses wird auch "Hauptmenü" oder einfach nur "Menü" genannt.

Wenn wir im Menü auf einen Menüpunkt klicken, öffnet sich ein Drop-Down-Menü, in dem mehrere Menüpunkte zur Auswahl stehen.

Wir klicken hier zum Beispiel auf Datei, und das Drop-Down-Menü wird geöffnet (Beispiel: Drop-Down-Menü "Datei").

Es werden nur die Untermenüpunkte zur Ausführung angeboten, die bei den jeweils aktuellen Zustand des Dokuments möglich sind.

Untermenüpunkte die aus der momentanen Situation nicht auswählbar sind, sind ausgegraut.

Im Menü hat jeder Menüpunkt ein entsprechendes Untermenü.

Das Menü ist immer vorhanden außer im Zustand, Ansicht ▸ Vollbild, zu erreichen mit Strg + ⇧ Umschalt + J.

Auswahl der Benutzeroberfläche ab LibreOffice 7.1.x

Auswahl der Benutzeroberfläche ab LibreOffice 7.1.x
  • Neuer Dialog zur Auswahl des User Interface Stils (Menü Ansicht ▸ Benutzeroberfläche...), mit dem Ziel, beim ersten Start die gewünschte Benutzeroberfläche auszuwählen.

Drop-Down-Menüs

Drop-Down-Menü "Datei"

Drop-Down-Menü "Bearbeiten"

Drop-Down-Menü "Ansicht"

Drop-Down-Menü "Einfügen"

Drop-Down-Menü "Format"

Drop-Down-Menü "Vorlagen"

Drop-Down-Menü "Tabelle"

Drop-Down-Menü "Formular"

Drop-Down-Menü "Extras"

Drop-Down-Menü "Fenster"

Drop-Down-Menü "Hilfe"

Symbolleisten allgemein

Writer bietet für unterschiedliche Zwecke Symbolleisten an.

Einige davon sind bereits standardmäßig auf dem Bildschirm zugeschaltet.

Es beginnt mit der Symbolleiste "Standard", mit der die häufig genutzten Befehle ausgewählt werden können.

Die Symbolleisten für "Formatierungen" und "Zeichnung" sind meist ebenfalls zugeschaltet.

Symbolleisten können auch situativ automatisch zugeschaltet werden.

Mit einem rechten Mausklick auf die sogenannte Abreißleiste einer Symbolleiste erscheint das zugehörige Drop-Down-Menü.

Dort ist der Name der jeweiligen Symbolleiste ersichtlich und es gibt Möglichkeiten die Symbolleiste anzupassen.

Alle Symbolleisten können manuell über das Menü, Ansicht ▸ Symbolleisten ausgewählt, und damit zu- oder abgeschaltet werden.

Die Symbolleisten werden beim Aufruf unterschiedlich platziert.

An den Rändern angedockte Symbolleisten können an der Abreißleiste angefaßt werden und mit klicken, halten, ziehen, und beliebig durch Loslassen auf dem mittleren Feld platziert werden.

Oder wieder an einem beliebigen Bildschirmrand angedockt werden.

Wenn man mit der Maus über ein Symbol einer Symbolleiste fährt, erscheint in den meisten Fällen ein Hilfs-Text und erläutert damit die Funktion des Symbols.

Symbolleisten

Symbolleiste "3D-Einstellungen"

Symbolleiste "Änderungen verfolgen"

Symbolleiste "Aufzählungszeichen und Nummerierung"

Symbolleiste "Bild"

Symbolleiste "Einfügen"

Symbolleiste "Extras"

Symbolleiste "Fontwork"

Symbolleiste "Formatierungen"

Symbolleiste "Formatierungen (Formatvorlagen)"

Symbolleiste "Formular-Entwurf"

Symbolleiste "Formular-Navigation"

Symbolleiste "Formular-Steuerelemente"

Symbolleiste "Klassifikation"

Symbolleiste "LibreLogo"

Symbolleiste "Linienspitzen"

Symbolleiste "Medienwiedergabe"

Symbolleiste "Navigation"

Symbolleiste "Objekte ausrichten"

Symbolleiste "OLE-Objekte"

Symbolleiste "Punkte bearbeiten"

Symbolleiste "Rahmen"

Symbolleiste "Serienbrief"

Symbolleiste "Standard"

Symbolleiste "Standard (Ansicht)"

Symbolleiste "Standard (Kompakt)"

Symbolleiste "Suchen"

Symbolleiste "Tabelle"

Symbolleiste "Textobjekt"

Symbolleiste "Zeichenobjekteigenschaften"

Symbolleiste "Zeichnung"

Symbolleiste "Formel"

Statusleiste

Statusleiste

Die Statusleiste befindet sich am unteren Rand.

Sie kann über Ansicht ▸ Statusleiste zu- und abgeschaltet werden.

Wir betrachten die Statusleiste nun von links nach rechts.

Es beginnt mit der Anzeige der Seite und der Seitenzahl.

Es folgt die Wort und Zeichenzählung.

Mit einem Links-klick kann hier der Dialog "Wortzählung" aufgerufen werden.

Im Weiteren wird die Seitenvorlage angezeigt.

Hier kann mit einem Rechtsklick aus einem Drop-Down-Menü eine vorgegebene Vorlage ausgewählt werden.

Mit einem Links-klick wird der Dialog "Seitenvorlage: Standard" aufgerufen.

Es folgt die Textsprache.

Es kann die "Zeichen oder Absatzsprache" ausgewählt werden.

Im nächsten Feld kann der Einfüge- bzw. Überschreib-Modus ausgewählt werden.

Es folgt die Standardauswahl.

Im Weiteren die Anzeige und Auswahl, ob das Dokument verändert wurde.

Daneben die Anzeige der digitalen Signatur.

Es folgt die Anzeige und Auswahl der Section.

Danach die Auswahl der Seitendarstellung ("Ansicht Einzelseite", "Ansicht mehrere Seiten", "Ansicht Buch").

 Hinweis:  In Draw befindet sich zusätzlich vor dem Zoombalken ein Pfeilkreuz 201802 LO HB Statusleiste Pfeilkreuz.png mit der Funktion "Folie auf Fenstergröße anpassen".

Daneben ein Zoombalken 201802 LO HB Statusleiste Zoombalken.png zur Auswahl der Zoomeinstellung.

Und am rechten Ende eine Zoomanzeige 201802 LO HB Statusleiste Zoomanzeige.png in % mit Auswahlmöglichkeit.

Links-klick auf die Anzeige zeigt den Dialog "Maßstab & Ansichtslayout".

Rechts-klick auf die Anzeige zeigt das Drop-Down-Menü, "Maßstab".

Einige der Statusleisten-Funktionen können mit der rechten und/oder linken Maustaste angewählt werden.

Seitenleiste

Seitenleiste: Symbole für unterschiedliche Funktionen

Sollte die "Seitenleiste", standardmäßig rechts zu sehen, nicht vorhanden sein, so kann sie mit Ansicht ▸ Seitenleiste eingeschaltet werden.

Die Seitenleiste wird dem aktuellen Kontext angepasst.

Rechts an der Seitenleiste sind Symbole für unterschiedliche Funktionen.

Es beginnt oben rechts mit den "Einstellungen der Seitenleiste".

Diese Einstellungen entsprechen im Wesentlichen den darunter folgenden Symbolen.

Das nächste Symbol zeigt die "Eigenschaften", die sich der entsprechenden Situation anpassen.

Im einfachsten Fall werden die Eigenschaften und Auswahlmöglichkeiten für den Text angezeigt.

Je nachdem was aktuell bearbeitet wird, werden Eigenschaften von z.B. Objekten und Bildern dargestellt.

Mit dem nächsten Symbol auf der Seitenleiste wird die Formatierung für die Seite ausgewählt.

Mit dem nächsten Symbol können die vorhandenen "Formatvorlagen", z.B. für Textkörper und Überschriften, ausgewählt werden.

Das Symbol darunter wählt die sogenannte "Gallery" aus.

Damit können vorgefertigte Bilder, z.B. zur Verwendung für den Hintergrund, in das Dokument eingefügt werden.

Das letzte Symbol ruft den "Navigator" auf.

Die Seitenleiste kann abgedockt werden mittels Halten und Ziehen der linken Maustaste. Oder wieder angedockt werden mit Ziehen zum linken oder rechten Rand.

Die Seitenleiste kann im abgedockten Zustand beendet werden, indem man auf das Kreuz oben rechts klickt.

Weitere Informationen

Verwandte Themen

Benutzeroberfläche in Writer - LibreOffice 7.3

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.