Frequently asked questions - General

From The Document Foundation Wiki
< Faq‎ | General
Jump to: navigation, search

The toolbar button icons do not display properly

This problem can have two origins:

If the icons that are not displayed correctly are still the same

the image file must have been corrupted during installation (or during your work). We suggest the following:

  • You do a 'repair' from the LibreOffice Setup:
    • Windows, run the Add/Remove installation program from Control Panel/Program ;
    • Linux, run the setup script in the installation directory of LibreOffice.
  • A more radical solution would be to uninstall and then install LibreOffice again. We recommend this option as a last resort.

If defective icons vary from a work session to another

or if they return (properly displayed) when you move the mouse cursor over the picture and if these defects are also visible within the documents (especially those with drawings) this may be due to your graphics card. In this case:

  • First, press the following key combination in your LibreOffice Application:Ctrl+⇧ Shift+R. The screen will refresh and the lightest problems will be solved.
  • If the above step does not work for you, try changing the color options or the graphic resolution.
  • Finally, you can uncheck the option Use OpenGL in the Tools ▸ Options ▸ LibreOffice  ▸ View ▸ Graphics Output ▸ Use OpenGL for all rendering. Graphics cards with known issues: ATI, Matrox, S3 Virge ... Explanation: say you have an image with a standard specter of 150 components. Most cards support the 10 higher. Unfortunately, LibreOffice sometimes requires the support of the 142nd else ...

If the problem persists, the last solution we recommend is to seek update your graphics card driver.