Faq/Writer/100/fr

From The Document Foundation Wiki
< Faq‎ | Writer
Jump to: navigation, search

Le modèle par défaut ne me convient pas. Comment le changer ?

  • Pour une modification plus "large" du modèle par défaut, il faut :
  1. créer le modèle que vous voulez utiliser :
    • créez un nouveau document ;
    • ajustez la mise en page : marges, en-tête,...
    • modifiez les styles.
    • Par exemple, pour avoir systématiquement les textes justifiés, il faut modifier le style Standard :
      • dans le styliste (volet latéral ou menu Format ▸ Styles et formatage), cliquez droit sur le style Standard ;
      • choisissez Modifier ;
      • dans l'onglet Alignement, choisissez Justifié ;
      • validez par OK.
  2. enregistrer le document en tant que modèle puis le définir comme modèle par défaut :
    • sélectionner le menu Fichier ▸ Modèles ▸ Enregistrer comme modèle. Le dialogue suivant s'ouvre :
ModeleParDefaut.png
  • choisissez votre catégorie : par exemple double cliquer sur Mes modèles ;
  • cliquer sur Enregistrer, donnez un nom au modèle et validez.
  • sélectionnez le menu Fichier ▸ Modèles ▸ Gérer ;
  • sélectionnez le modèle puis cliquer sur Définir par défaut
  • Fermer le dialogue.

Les nouveaux documents suivront ce modèle.


Pour rétablir le modèle par défaut fourni à l'installation de LibreOffice :

  • sélectionnez le menu Fichier ▸ Modèles ▸ Gérer ;
  • cliquer sur le bouton Action puis choisir Rétablir le modèle par défaut ▸ Texte.

FR.FAQ Writer 100 ModeleDefaut.png