JA/Translation/Translation fixes 3.6

From The Document Foundation Wiki
Jump to: navigation, search

LibreOffice 3.6.6での日本語訳の修正点

全般

  • 「中国語に変換」を「中国語の変換」に修正(JunMeguro)[1]
  • [挿入]→[記号と特殊文字]で、一部不適切な翻訳および未翻訳を(GNOME文字マップを参考にして)修正 [2] (おかの、naruoga)
    • 「Yi」→「イ文字」[3]
    • 「Sinhala」→「シンハラ文字」[4]
    • 「Tibetan」→「チベット文字」[5]
    • 「ミャンマー」→「ミャンマー文字」[6]
    • 「クメール」→「クメール文字」[7]
    • 「Ogham」→「オガム文字」[8]
    • 「Runic」→「ルーン文字」[9]
    • 「Syriac」→「シリア文字」[10]
    • 「Thaana」→「ターナ文字」[11]
    • 「Ethiopic」→「エチオピア文字」[12]
    • 「Cherokee」→「チェロキー文字」[13]
    • 「モンゴル」→「モンゴル文字」[14]
    • 「種々の数学記号 A」→「その他の数学記号 A」[15]
    • 「補助的矢印記号 A」→「補助矢印 A」[16]
    • 「点字パターン」→「点字図形」[17]
    • 「補助的矢印記号 B」→「補助矢印 B」[18]
    • 「種々の数学記号 B」→「その他の数学記号 B」[19]
    • 「CJK 部首補足」→「CJK 部首補助」[20]
    • 「Kangxi 部首」→「康熙部首」[21]
    • 「Hanunoo」→「ハヌノオ文字」[22]
    • 「Tagbanwa」→「タグバヌア文字」[23]
    • 「Buhid」→「ブヒッド文字」[24]
    • 「Kanbun」→「漢文用記号」[25]
    • 「Bopomofo 拡張」→「注音字母拡張」[26]
  • 誤字・アクセラレーターを修正(おかの)[27]
  • "mirror on even pages" にあたる日本語を「偶数ページに反転」→「偶数ページでは反転」に修正。(naruoga)[28][29][30][31]
  • 片仮名語の表記揺れの統一 (おかの) [32][33]
  • Java オプションの見出し「~Java 実行環境 (JRE) がインストールされています:」→「インストール済みの ~Java 実行環境 (JRE):」 (おかの、naruoga) [34]
  • 書式設定のフォント効果の、上線、下線、打ち消し線の種類の訳修正・統一: "Single" を "一重線" に、"Bold" を "太線" に、"With /" "Strike through with slash" を "スラッシュで打ち消す" に "With X" を "X で打ち消す" に (おかの、鎌滝、naruoga) [35][36][37]
  • 拡張機能マネージャーの typo を修正(おしえ) [38]
  • Windows 用インストーラーの言語名の誤訳を修正(アラビア語→アムハラ語)(おかの) [39]

Writer

  • 「セルを分割」を「セルの分割」に修正(matuaki)[40]

Calc

  • 関数ウィザードの分類項目に「表計算ドキュメント」というのがあったので、これを「表」に修正(ikuya)[41]
  • ZTEST関数、BAHTTEXT関数の説明を修正 (おしえ) [42]
  • CHIINV 関数、CHISQINV 関数、FISHER 関数、FISHERINV 関数の説明を修正 (おしえ、naruoga) [43][44]

Base

  • テーブルウィザードの誤訳修正 (おかの) [45]

LibreOffice 3.6.5での日本語訳の修正点

Draw/Impress

  • 「接着点を水平に中央揃え」を「接着点を垂直方向中央に固定」に修正し、これに合わせて他の接着点の表記も変更(大橋) [46]

LibreOffice 3.6.2での日本語訳の修正点

全般

  • UI・ヘルプに含まれていた10個のtypoを修正(おかの) [47]
  • 「LibreOffice 情報」を「LibreOffice について」に変更(いくや) [48]
  • ヘルプの誤りを二箇所修正(大橋)[49]
  • オプションのHTML互換性にある「文字集合」を「文字エンコーディング」に変更(いくや) [50]

Writer

  • ヘルプの「フォーム」-「作成者」に誤変換で「みぎ」となっていたものを右矢印「→」に修正(大橋)[51]

Calc

  • 「データ」-「フォーム」で表示されるダイアログのタイトルを「データ書式」から「データフォーム」に変更(matuaki)[52]
  • グラフ種別の「表面」を「面」に変更 (おかの) [53] [54]
  • グラフ凡例の表示位置設定の選択肢が「左」「右」「上揃え」「下揃え」と不揃いだったのを「左」「右」「上」「下」に統一 (おかの) [55][56]
  • CSVインポート/エクスポートダイアログの「文字列」を「文字エンコーディング」に変更 (いくや) [57][58]

Impress

  • 「スライドショー」−「スライドショーの設定」で表示されるダイアログのタイトルを「スライドショーの実行」から「スライドショー」に変更(matuaki)[59]
  • 「標準」表示でスライド上で右クリックして表示されるメニューの「スライドショーの実行(~W)」を「スライドショー(~W)」に変更(matuaki)[60]
  • [タスク]-[アニメーションの設定]-[効果の変更]の[追加]または[変更]の「開始点」を「開始」に変更(おしえ)[61]
  • 「%1 を幾何学的に変更」を「%1 の形・座標を変更」に変更(玉越) [62]

LibreOffice 3.6.1での日本語訳の修正点

Calc

  • 「書式」-「セル」-「配置」タブの文字の配置を横に(Z)の「左」」を「左揃え」に変更(omori)

Writer

  • [表]−[挿入]−[行]で表示されるダイアログのタイトルが「列の挿入」となっていたので「行の挿入」に修正(matuaki)[63]
  • [表]−[挿入]−[列]で表示されるダイアログのタイトルが「行の挿入」となっていたので「列の挿入」に修正(matuaki)[64]

LibreOffice 3.6.0での日本語訳の修正点

全般

Calc

  • ヘルプの「オートインプット」についての訳が間違っていたので修正(matuaki)[66]
  • [ツール]-[オプション]-[LibreOffice Calc]-[式]を[数式]に変更(ikuya)
  • [ツール]-[オプション]-[LibreOffice Calc]-[式]-[式オプション]を[数式オプション]に変更(matuaki)
  • [条件付きの書式設定]を[条件付き書式設定]に変更(ikuya)

Draw/Impress

  • アニメーションの設定の[速度)(~E)]というtypoを修正(ikuya)

引き続き翻訳を改善していきたいと思っています。

「この表記は分かりにくい」,「これは誤訳だ」と思われるような点がありましたら,discuss@ja.libreoffice.orgへ報告をお願いします。