Serienbrief in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Mail Merge in Writer and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎dansk

Diese Seite ist in Arbeit!

Vorwort

Das Video "Serienbrief in Writer" verlinkt zu dieser Seite hier, die weitergehende Informationen enthält.

Diese Beschreibung hier bezieht sich auf die Version LibreOffice 7.2.

Diese Seite beschreibt, wie ein Serienbrief erstellt wird.

Grundlage ist die LibreOffice Online-Hilfe.

Link zum Video

Link zum Video:

Serienbrief in Writer – LibreOffice 7.2

Den Serienbrief erstellen

Schema: Erstellung Serienbrief und Datenquelle tauschen

Um einen Serienbrief zu erstellen, benötigen Sie ein Textdokument, das Sie zum Ausgangsdokument für Ihre Serienbriefe machen.

 Hinweis: 
 Ein Ausgangsdokument entsteht dadurch, dass Sie ein Textdokument mit den Adressdaten zusammenführen.

Dazu öffnen Sie den "202110_Musterbrief".

Öffnen Sie das Menü Extras ▸ Serienbrief-Assistent….

Es erscheint der Dialog Serienbrief-Assistent in dem Sie Festlegungen für das Ausgangsdokument des Serienbriefs vornehmen können.

Wenn Ihre Adress-Datenquelle noch nicht registriert ist, erhalten Sie eine Meldung.

Registieren von Datenquellen

Schritt 1 - Ausgangsdokument wählen

Bei "Ausgangsdokument festlegen - Schritt 1", markieren Sie "Aktuelles Dokument verwenden" und klicken auf Vor >.

Schritt 2 - Dokumenttyp wählen

Bei "Dokumenttyp wählen - Schritt 2", wählen Sie "Brief" und klicken auf den Button Vor >.

Schritt 3 - Adressblock einfügen

3.1

Bei "Adressblock einfügen - Schritt 3", wählen Sie über "Andere Adressliste auswählen…" die "Musteradressen" aus und klicken auf OK.

 Hinweis: 
 Der Button erscheint als Adressenliste auswählen..., wenn noch keine Adressenliste ausgewählt wurde.
 Der Button erscheint als Andere Adressenliste auswählen..., wenn schon eine Adressenliste ausgewählt war.

3.2

Mit der Auswahl Mehr… haben Sie vier Adressformen zur Auswahl, belassen Sie es aber bei der Vorgegebenen.

3.3

Klicken Sie auf den Button Felder zuordnen….

Ordnen Sie die Felder zu und klicken auf OK.

In unserem Beispiel entsprechen die Zuordnungen der Felder dieser Tabelle:

Anrede = Anrede
Vorname = Vorname
Name = Nachname
Adresszeile 1 = Strasse
PLZ = PLZ
Stadt = Wohnort
alle anderen = [Keine]

3.4

"Unten - bei Schritt 3.4" sehen Sie ob alle zugeordneten Adressfelder angezeigt werden.

Ausgangsdokument

Wenn alle Felder, wie gewünscht, angezeigt werden, klicken auf den Button Vor >.

Schritt 4 - Briefanrede erstellen

Im Dialog "4. Briefanrede erstellen", setzen Sie ein Häkchen bei "Eine Briefanrede in das Dokument einfügen" und "Personalisierte Briefanrede einfügen".

Ergänzen Sie noch "Spaltentitel" und "Feldinhalt", wie im Screenshot vorgegeben.

Rechts unterhalb der "Vorschau" können Sie in die nächsten Dokumente springen um die zugehörige Vorschau zu sehen.

Klicken Sie auf Vor >.

Schritt 5 - Layout anpassen

Bei "5. Layout anpassen", wird Ihnen die Position für den Adressblock im Brief angezeigt.

Sie können die Position des Adressfeldes nach Ihren Wünschen anpassen.

Sie beenden den Serienbrief-Assistent und klicken auf Fertigstellen.

Sie können nun noch manuell in das Layout eingreifen, wenn erforderlich.

Ausgangsdokument speichern

Das Ausgangsdokument speichern Sie im Menü Datei ▸ Speichern.

Weiterer Ablauf über die Symbolleiste "Serienbrief"

Symbolleiste "Serienbrief"

Die weitere Steuerung bzw. der Ablauf erfolgt über die Symbolleiste "Serienbrief", diese erreichen Sie über das Menü Ansicht ▸ Symbolleisten ▸ Serienbrief.

Ausgangsdokument vorbereiten

Das Ausgangsdokument enthält die Adressfelder und die entstandene dreifache Anrede und zeigt nun die Anrede-Möglichkeiten (!) für für die einzelnen Dokumente.

 Hinweis: 
 Bitte, dies unbedingt so belassen! Im Serienbrief wird es richtig zugeordnet.

Serienbrief-Dokumente personalisieren

Symbolleiste "Serienbrief"

Über die Symbolleiste: "Serienbrief" Individuelles Dokument bearbeiten… erhalten Sie die einzelnen Serienbriefe in einem neuen Fenster.

Im individuellen Dokument (Beispiel) können Sie jetzt, falls erforderlich, Korrekturen anbringen.

Sind alle individuellen Serienbriefe so wie Sie es sich vorstellen, können Sie dass komplette Serienbrief-Dokument, das jetzt noch "Unbenannt 1" heißt, ganz wie sonst als Dokument speichern mit Datei ▸ Speichern oder Datei ▸ Speichern unter… und geben einen Dokumentnamen ein, z.B. "Serienbrief -fertig-".

Speichern, drucken, versenden

Über die Symbolleiste: "Serienbrief" können Sie ausserdem

  • "Serienbriefdokument speichern"
  • "Serienbriefdokument drucken"
  • "E-Mail-Nachrichten senden".

Zum Speichern klicken Sie auf Serienbriefdokument speichern und geben einen Dokumentnamen ein, z.B. "Serienbrief -fertig-", und klicken auf Speichern.

Alternativ klicken Sie "Serienbriefdokument drucken" oder "E-Mail-Nachrichten senden".

Datenbank austauschen

Sie können zu Ihrem Ausgangsdokument die Datenbank austauschen.

Wählen Sie im Menü Bearbeiten ▸ Datenbank austauschen….

Im Dialog "Datenbank austauschen" klicken Sie auf den Button Durchsuchen….

Im Dialog "Öffnen" wählen Sie die gewünschte Datenbank und klicken auf Öffnen.

Im Dialog "Datenbank austauschen" wählen Sie die zuvor ausgewählte Datenbank.

Klicken Sie auf den Button Festlegen.

Weitere Informationen

Registieren von Datenquellen

Wenn Ihre Datenquelle für Adressen noch nicht registriert wurde, müssen Sie die Datenquelle jetzt registrieren.

Siehe: Adressbuch anmelden

Siehe auch: Datenquellen-Übersicht

- Zum Seitenanfang -

Arbeitsdateien

"202110_Musterbrief.odt"

"202110_Musterbrief - Ausgangsdokument.odt"

"202110_Musteradressen.ods"

- Zum Seitenanfang -

Erstellen eines Serienbriefs in Writer - Version 5.2

Erstellen eines Serienbriefs in Writer - Version 5.2

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.

- Zum Seitenanfang -