Video "Einfügen einer Bilddatei"

From The Document Foundation Wiki
< DE
Jump to: navigation, search


Kuh auf der Wiese

Vorwort

Diese Beschreibung bezieht sich auf die Version LibreOffice 5.2 unter der Verwendung von Writer. Das Video "Einfügen einer Bilddatei" verlinkt zu dieser Seite hier, die weitergehende Informationen und Details gibt.
Die Handbücher zum Thema finden Sie hier, dort Handbuch “Erste Schritte, Kapitel 11 – Grafiken, Bilder und Fontworks verwenden".

Link zum Video

LINK zum Video

Einfügen einer Bilddatei

Das Bild sollte als Datei auf dem Computer gespeichert sein, so können wir es leicht in einem Dokument in Writer einfügen:

Hinweis: Für das Einfügen einer Bilddatei können auch andere Methoden verwendet werden, siehe Handbücher.
Hinweis: Das Einfügen von Bilddateien in den LibreOffice-Modulen CALC, DRAW und IMPRESS geschieht ähnlich.
Hinweis: Bilddateien sind häufig für die Verwendung in einem Dokument unnötig groß. Werden in einem Dokument sehr viele Bilddateien mit unnötigen Größen verwendet,
kann es bei schwachen PC-Systemen zu Problemen in der Reaktionszeit oder im Speicherverhalten geben, bis hin zu Fehlermeldungen oder Programmabbrüchen.

Dialog Bild einfügen - Milchtüte

Wir öffnen Writer und geben zwei Leerzeilen ein und setzen den Cursor wieder oben links. Nun wählen wir das Menü Einfügen ▸ Bild. In der Dialogbox "Bild einfügen" wählen wir die Bilddatei "2016_HB_LO_EeB_Milchtüte.jpg" aus und klicken auf Öffnen. Das Bild wird nun dargestellt.

Hinweis zum Bild: Das Bild hat eine Größe von 2,88 MB und die Maße von 2008 px x 3035 px und passt genau in eine A4-Seite-hoch, die jeweils ringsum 2cm Rand hat.

Bilddatei komprimieren

Bei der Bilddatei "2016_HB_LO_EeB_Milchtüte.jpg" handelt es sich um ein Bild, auf dem auch Schriften zu lesen sind. Um die Lesbarkeit zu erhalten, ist darauf zu achten, dass die Komprimierung nicht zu stark eingestellt wird. Wir klicken mit der rechten Maustaste auf das Bild und wählen im Menü Komprimieren…. Unten in der Dialogbox bei Auflösung wählen wir 300 DPI aus. In der Dialogbox rechts, oberhalb der Mitte befindet sich der Button Berechnen. Auf diesen klicken wir und sehen nun die Größe der Bilddatei in "kB" vor und nach der Komprimierung. Wir klicken auf OK. Wenn wir die komprimierte Bilddatei nochmals verwenden möchten, klicken wieder mit der rechten Maustaste auf das Bild und wählen Speichern…, wir geben einen anderen Namen ein, z.B. "2016_HB_LO_EeB_Milchtüte_1_MB.jpg".

Das Bild hat nun eine Größe von ca. 1 MB.

Bilddatei Größe anpassen

Das Bild belegt noch die ganze Seite. Wir wollen es nun in der Größe anpassen. Dazu klicken wir mit der rechten Maustaste auf das Bild und wählen Eigenschaften…. In der Dialogbox "Bild" machen wir ein Häkchen bei "Seitenverhältnis beibehalten" und geben bei "Breite" 8,50 cm ein und OK. Das Bild ist nun nur noch halb so groß wie zuvor. Die Schrift ist noch lesbar.

Mit der Einstellung für Breite und Höhe des Bildes kann man nach Belieben experimentieren.

Dialog Bild einfügen - Kuh

Wir öffnen Writer und geben zwei Leerzeilen ein und setzen den Cursor wieder oben links. Nun wählen wir das Menü Einfügen ▸ Bild. In der Dialogbox "Bild einfügen" wählen wir die Bilddatei "2016_HB_LO_EeB_Kuh_auf_der_Wiese.jpg" aus und klicken auf Öffnen. Das Bild wird nun dargestellt.

Hinweis zum Bild: Das Bild hat eine Größe von 4,63 MB und die Maße von 3744 x 2808 Pixel. Das Bild passt sich in die verfügbare Seitenbreite von 17 cm ein.

Bilddatei komprimieren

Bei der Bilddatei "2016_HB_LO_EeB_Kuh_auf_der_Wiese.jpg" handelt es sich um ein Bild, dass ein Objekt (eine Kuh) darstellt. Hier ist es wichtig, dass das Objekt als solches erkannt wird. Wir klicken mit der rechten Maustaste auf das Bild und wählen im Menü Komprimieren…. Unten in der Dialogbox bei Auflösung wählen wir 300 DPI aus. In der Dialogbox rechts, oberhalb der Mitte befindet sich der Button Berechnen. Auf diesen klicken wir und sehen nun die Größe der Bilddatei in kB vor und nach der Komprimierung. Wir klicken auf OK. Wenn wir die komprimierte Bilddatei nochmals verwenden möchten, klicken wieder mit der rechten Maustaste auf das Bild und wählen Speichern…, wir geben einen anderen Namen ein, z.B. "2016_HB_LO_EeB_Kuh_auf_der_Wiese_1_MB.jpg".

Das Bild hat nun eine Größe von ca. 1,2 MB.

Bilddatei Größe anpassen

Das Bild belegt noch die ganze Seitenbreite. Wir wollen es nun in der Größe anpassen. Dazu klicken wir mit der rechten Maustaste auf das Bild und wählen Eigenschaften…. In der Dialogbox "Bild" machen wir ein Häkchen bei "Seitenverhältnis beibehalten" und geben bei "Breite" 5,0 cm ein und OK. Das Bild ist nun nur noch ca. ein Drittel so groß wie zuvor.

Mit der Einstellung für Breite und Höhe des Bildes kann man nach Belieben experimentieren.

Ein Bild zuschneiden

Wir öffnen Writer und fügen das Bild "2016_HB_LO_EeB_Milchtüte_1_MB.jpg" ein. Wir ziehen das Bild größer indem wir den grünen Anfasserpunkt, z.B. links unten mit der linken Maustaste halten und nach links unten ziehen. Wir klicken mit der rechten Maustaste in das Bild und wählen Zuschneiden aus. Die Anfasserpunkte sind nun rot. Die Anfasser können nun mit der linken Maustaste halten in das Bild gezogen werden. Dies führen wir mit den Eckpunkten aus, so dass nur noch der Schriftzug "Haltbare fettarme Milch" im Ausschnittrahmen steht. Ist der Ausschnitt wie gewünscht, einfach irgendwo neben dem Bild klicken, so dass die Markierung des Bildes aufgehoben wird. Das zugeschnittene Bild braucht nicht gespeichert werden. Es ist zwar nur der Ausschnitt zu sehen, aber das gesamte Bild bleibt im Dokument erhalten. So kann über die Funktion Zuschneiden der Ausschnitt auch wieder vergrößert werden.

Menüauswahl für "Bild"

Weitere Bildbearbeitungsmöglichkeiten

Wenn wir mit der rechten Maustaste auf ein Bild im Dokument klicken, haben wir über die Menüauswahl für das Bild noch weitere Möglichkeiten der Bildbearbeitung. Siehe rechts: Menüauswahl für "Bild"

Mit externem Werkzeug bearbeiten

Wir klicken mit der rechten Maustaste auf das Bild und wählen Mit externem Werkzeug bearbeiten. Es öffnet sich das Bildbearbeitungsprogramm, dass im Betriebssytem dafür festgelegt worden ist. Sollten Sie kein geeignetes Bildbearbeitungsprogramm haben, können Sie sich ein Programm aus dem Internet herunter laden. Hier ein paar Beispiele:
Paint.NET, (Beschreibung in Wikipedia)
IrfanView, (Beschreibung in Wikipedia)
Gimp, (Beschreibung in Wikipedia)
Auf diese Weise kann man das Bild mit einem Bildbearbeitungsprogramm (Werkzeug) für seine Zwecke anpassen.

Bilddatei in den Hintergrund stellen

Um ein Bild in den Hintergrund zu stellen, müssen wir anders vorgehen. Der Weg führt über das Menü Format ▸ Seite... und in der folgenden Dialogbox "Seitenvorlage: Standard" den Tab "Hintergund" auswählen und den Button Bild anklicken. Hier kann ein vorgegebenes Bild eingefügt oder ein Bild importiert und eingefügt werden.

Verwendete Arbeitsdokumente

Bilddatei: Milchtüte
Bilddatei: Kuh auf der Wiese