Bilder einfügen und bearbeiten in Writer Teil 1

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Insert and edit images in Writer Part 1 and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎dansk

Diese Seite ist in Arbeit!

Vorwort und Themen im Teil 1

Das Video "Bilder einfügen und bearbeiten in Writer - LibreOffice - Teil 1" verlinkt zu dieser Seite hier, die weitergehende Informationen enthält.

Link zum Video

Link zum Video:

Bilder einfügen und bearbeiten in Writer - Teil 1

Bild einfügen

Dialog "Bild einfügen"
Bild_015k.JPG

Öffnen Sie Writer und die Datei "Lorem ipsum V63". ( Datei download von - Verwendete Arbeitsdokumente - )

Setzen Sie den Cursor irgendwo in die Mitte des Textes.

Nun wählen Sie in der Symbolleiste "Standard" das Symbol "Bild Einfügen". 202007 LOHB Insert Image Icon.png

Alternativ können Sie auch das Menü Einfügen ▸ Bild wählen.

Im Dialog "Bild einfügen" wählen Sie die Bilddatei Bild_015k.JPG aus und klicken auf Öffnen.

Das Bild wird nun im Dokument dargestellt.

- Verwendete Bilder -

Bild: Position und Größe

In der Seitenleiste bei Eigenschaften, können Sie bei "Position und Größe" die "Höhe" und "Breite" des Bildes bestimmen.

Damit die Proportionen erhalten bleiben, setzen Sie ein Häkchen bei "202008 LODE Auswahl-Häkchen Seitenverhältnis beibehalten.png".

Bei "Breite" geben Sie 5,00 cm ein.

Das Bild wird sofort in den Abmessungen angepasst.

Der Wert für die ″Höhe″ muss nicht mehr eingegeben werden, da Sie ja das Häkchen bei ″Seitenverhältnis beibehalten″ gesetzt haben.

Links-klicken und halten Sie das Bild und ziehen es zunächst weiter nach unten in Richtung Mitte.

Umlauf für das Bild festlegen

Rechts-klicken Sie auf das Bild, um das Kontextmenü zu sehen.

Im Kontextmenü wählen Sie für das Bild "Paralleler Umlauf" aus.

Rechts-klicken Sie wieder auf das Bild und wählen Eigenschaften… ( F4 ).

Im Dialog "Bild" im Tab "Umlauf" tragen Sie bei "Abstand" jeweils 0,50 cm ein und klicken Sie auf OK.

- Zum Seitenanfang -

Allgemeine Informationen zur Verankerung und Positionierung

Die wichtigen Konzepte der Verankerung und Positionierung.

Verankerung für das Bild festlegen

Links-klicken Sie auf das Bild und ziehen Sie es zunächst weiter nach unten in Richtung Mitte.

Nun rechts-klicken Sie auf das Bild.

In dem erscheinenden Kontextmenü fahren Sie mit dem Cursor auf Verankerung.

Ein weiteres Kontextmenü zeigt die Verankerung als Am Absatz.

Sollte dies nicht voreingestellt sein, klicken Sie darauf.

Verankerung und Wirkung

Grüner Text von dieser LO-Online Hilfe
Blauer Text von dieser OO-Quelle

An der Seite

Verankert das ausgewählte Element an der aktuellen Seite.
Übersetzung: Eine "An der Seite" verankerte Grafik ist für immer mit einer bestimmten Seite verbunden. Sie wird nicht verschoben, wenn Sie Text oder andere Grafiken hinzufügen oder löschen. Diese Methode ist nützlich, wenn die Grafik nicht visuell mit einem bestimmten Textstück verbunden sein muss. Sie wird häufig bei der Erstellung von Newslettern oder anderen Dokumenten verwendet, die sehr layoutintensiv sind.

Die Verankerung an der Seite wird häufig zum Beispiel auf Seite 1 eines Buches verwendet.

Das Bild nimmt dann meistens die ganze Seite ein.

Am Absatz

Verankert das ausgewählte Element am aktuellen Absatz.
Übersetzung: Die Grafik ist mit einem Absatz verbunden und bewegt sich mit dem Absatz. Sie kann am Rand oder an einer anderen Stelle platziert werden. Diese Methode eignet sich als Alternative zu einer Tabelle für die Platzierung von Symbolen neben Absätzen.

Am Zeichen

Verankert das ausgewählte Element an einem Zeichen.
Übersetzung: Die Grafik ist mit einem Zeichen verbunden, befindet sich aber nicht in der Textsequenz. Sie bewegt sich mit dem Absatz, kann aber am Rand oder an einer anderen Stelle platziert werden. Diese Methode ähnelt der Verankerung an einem Absatz, kann aber nicht mit Zeichenobjekten verwendet werden.

Als Zeichen

Verankert das ausgewählte Element als Zeichen im aktuellen Text. Ist das ausgewählte Element höher als die aktuelle Schriftgröße, so wird die Zeile mit dem Element entsprechend größer gemacht.
Zum Zentrieren einer Grafik auf einer HTML-Seite fügen Sie die Grafik ein, verankern sie "als Zeichen" und zentrieren dann den Absatz.

Übersetzung: Die Grafik wird wie jedes andere Zeichen im Dokument platziert und beeinflusst daher die Höhe der Textzeile und den Zeilenumbruch. Die Grafik bewegt sich mit dem Absatz, wenn Sie Text vor dem Absatz hinzufügen oder löschen. Diese Methode ist nützlich, um Screenshots in einem Verfahren in der richtigen Reihenfolge zu halten oder um ein kleines Symbol in der richtigen Reihenfolge in einen Satz einzufügen.

Voreinstellung der Verankerung - ab Version 7.1

Die Verankerung für das Einfügen von Bildern kann ab LibreOffice Version 7.1 voreingestellt werden.

Wählen Sie im Menü Extras ▸ Optionen ▸ LibreOffice Writer ▸ Formatierungshilfen.

Bei "Bild|Verankerung" können Sie auswählen: "Am Absatz", "Am Zeichen" oder "Als Zeichen".

- Zum Seitenanfang -

Das Bild komprimieren

Das Komprimieren eines Bildes dient dazu, die Dateigröße zu verringern.

Eine Dateigröße von ca. 100 kB reicht im Normalfall völlig aus.

Da Sie beim Einfügen schon die kleinere Version des Bildes Bild_015_k gewählt haben, ist keine zusätzliche Komprimierung erforderlich.

Schauen Sie es sich trotzdem an.

Rechts-klicken Sie auf das Bild und wählen im Menü Komprimieren….

Im erscheinenden Dialog "Bild komprimieren", werden die Werte für Breite, Höhe und Auflösung angezeigt.

Im Dialog unterhalb der Mitte wird die Größe der Bilddatei in "kB" angezeigt.

Klicken Sie auf Abbrechen.

Denken Sie daran, Ihr Dokument zu speichern.

Siehe auch:

"Bild komprimieren", in den Online-Hilfe Seiten

Das Bild drehen

Cursorform

Bei markiertem Bild rechts-klicken Sie auf das Bild und wählen im Kontextmenü Drehen oder Spiegeln.

Oder wählen Sie das Symbol "Drehen" in der Symbolleiste "Bild".

Die vier Ecken des Bildes haben nun jeweils einen orange-farbenen Punkt.

Fahren Sie mit dem Cursor auf einen dieser Punkte.

Die Cursorform verändert sich zu einer Dreiviertel-kreislinie mit Endpfeilen.

Klicken und halten Sie den Punkt und ziehen ihn im oder gegen den Uhrzeigersinn.

Wenn der gewünschte Winkel für das Bild erreicht ist, lassen Sie die Maustaste los.

Eine weitere Möglichkeit das Bild zu drehen, haben Sie in der Seitenleiste bei Eigenschaften.

Bei markiertem Bild können Sie, in der Seitenleiste im unteren Bereich bei Position und Größe ▸ Drehung, den Winkel in Grad angeben.

Alternativ dort über das Drehrad, den blauen Punkt fassen und halten, und im oder gegen den Uhrzeigersinn drehen.

Wenn der gewünschte Winkel für das Bild erreicht ist, lassen Sie die Maustaste los.

Bei 0 Grad ist das Bild wieder in der Lage wie es eingefügt wurde.

- Zum Seitenanfang -

Das Bild beschriften

 Hinweis 
 Das Bild wird beim Einfügen je nach Größe des Bildes auf die Breite zu den Seitenrahmen begrenzt.
 Bei 21 cm Blattbreite und einem Seiten-Rand von jeweils 2 cm, ist die maximale Breite des Bildes 17 cm.
 Die Beschriftung sollten Sie erst vornehmen, wenn Sie das Bild für Ihre Zwecke in der Größe angepasst haben.

Rechts-klicken Sie wieder auf das Bild und wählen im Kontextmenü Beschriftung einfügen….

Im Dialog "Bildunterschrift einfügen" tragen Sie bei "Beschriftung" eine Beschriftung für das Bild ein.

Dort bei "Eigenschaften/Kategorie" können Sie einen Begriff für die Kategorie auswählen, z.B. "Schaubild" oder "Abbildung".

In der "Vorschau" wird angezeigt, wie die Beschriftung gesamthaft aussieht.

Wenn Sie zufrieden sind, klicken Sie auf OK.

Das Bild hat nun einen zusätzlichen Rahmen erhalten.

Und entsprechend der Vorauswahl, befindet sich die Beschriftung am unteren Rand.

Die Beschriftung können Sie auch noch nachträglich ändern oder ergänzen.

Voraussetzung ist, dass der Rahmen des Bildes nicht markiert ist.

Klicken Sie einfach in den Beschriftungstext und editieren die Beschriftung.

Ein Bild zuschneiden

Wenn Sie ein Bild zuschneiden wollen, klicken Sie mit der rechten Maustaste in das Bild und wählen Zuschneiden aus.

Die Anfasserpunkte sind nun blau.

Die Punkte können Sie nun mit der linken Maustaste klicken und halten und in das Bild hinein ziehen.

Ist der Ausschnitt wie gewünscht, dann einfach irgendwo neben dem Bild klicken, so dass die Markierung des Bildes aufgehoben wird.

Das zugeschnittene Bild braucht nicht gespeichert werden.

Es ist zwar nur der Ausschnitt zu sehen, aber das gesamte Bild bleibt im Dokument erhalten.

So kann über die Funktion Zuschneiden der Ausschnitt auch wieder vergrößert werden.

- Zum Seitenanfang -

Weitere Bildbearbeitungsmöglichkeiten

Im Kontextmenü wählen Sie weitere Bildbearbeitungsmöglichkeiten.

Wenn Sie mit der rechten Maustaste auf ein Bild im Dokument klicken, haben Sie über die Menüauswahl für das Bild noch weitere Möglichkeiten der Bildbearbeitung.

Mit externem Werkzeug bearbeiten

Klicken Sie mit der rechten Maustaste auf das Bild und wählen Mit externem Werkzeug bearbeiten.

Es öffnet sich ein Bildbearbeitungsprogramm, dass im Betriebssytem, mit dem Dateityp des Bildes, dafür festgelegt worden ist.

Sollten Sie kein geeignetes Bildbearbeitungsprogramm haben, können Sie sich ein Programm aus dem Internet herunter laden.

Hier ein paar Beispiele für Bildbearbeitungsprogramme

Paint.NET, IrfanView, Gimp, (Beschreibungen finden Sie in Wikipedia)

Auf diese Weise können Sie das Bild mit einem Bildbearbeitungsprogramm (Werkzeug) für ihre Zwecke bearbeiten.

- Zum Seitenanfang -

Bilddatei in den Hintergrund stellen

Rechts-klicken Sie auf das Bild und wählen im Kontextmenü Umlauf ▸ Im Hintergrund.

Das Bild ist nun im Hintergrund, das heißt, wenn Sie nun Ihren Text schreiben, schreiben Sie ihn über das Bild.

Ein transparentes Bild als Wasserzeichen auf allen Seiten in Writer einfügen

Dialog "Seitenvorlage: Standard", Tab "Hintergrund", Button Bild
Seitenvorlage "Standard" Tab "Transparenz"

Öffnen Sie ein leeres Writer-Dokument.

Wählen Sie im Menü Ansicht ▸ Seitenleiste oder betätigen Sie Strg + F5.

In der Seitenleiste bei "Formatvorlagen" wählen Sie Seitenleiste "Seitenvorlagen".

Rechts-klicken Sie auf die Seitenformatvorlage "Standard".

Wählen Sie Ändern….

Im Dialog "Seitenvorlage: Standard" wählen Sie den Tab Hintergrund und dann den Button Bild.

Wählen Sie ein Bild oder importieren Sie ein Bild, Button Hinzufügen / Importieren.

Der Dialog Bild hinzufügen erscheint.

Wählen Sie ein Bild aus und klicken Sie auf Öffnen.

Wenn Sie importieren, geben Sie einen "Name"(n) für das neue Bild ein oder belassen den Eintrag.

Bei "Optionen" wählen Sie z.B. "Gestreckt".

Im Tab "Transparenz" wählen Sie die Transparenz: 80%, (z.B).

Klicken Sie auf OK.

Alle Seiten haben nun ein Bild als Wasserzeichen auf jeder Seite - drei Seiten.

Siehe auch: Ändern des Seitenhintergrunds - Online-Hilfe

- Zum Seitenanfang -

Anpassen der Rahmenvorlage "Bilder" für Umrandung und Beschriftung

Dialog Extras ▸ Optionen ▸ LibreOffice Writer ▸ Automatische Beschriftung

Sie schreiben ein Dokument und möchten Bilder einfügen.

Die Bilder sollen eine Umrandung haben.

Und das Bild soll eine Beschriftung bekommen.

Um das gewünschte Ergebnis zu erzielen, müssen drei Dinge erfüllt sein:

A. Die Rahmenvorlage für Bilder muss angepasst werden.
B. Das Menü "Optionen" muss angepasst werden.
C. Nach der Anpassung von A. und B. muss das Dokument als Dokumentvorlage gespeichert werden.

_____________________________________

A. Anpassen der Rahmenvorlage für Bilder.

Klicken Sie mit der rechten Maustaste auf die Rahmenvorlage für Bilder und klicken Sie auf Ändern.

7432DE Writer Seitenleiste RahmenvorlageBilderÄndern.png

Wählen Sie im Dialog "Rahmenvorlage: Bilder" die gewünschte Umrandung aus und klicken Sie auf OK.

B. Wählen Sie das Menü Extras ▸ Optionen ▸ LibreOffice Writer ▸ Automatische Beschriftung.

Setzen Sie ein Häkchen neben "LibreOffice Writer Bild".

Wählen Sie eine Kategorie aus, nehmen Sie die gewünschten Einstellungen vor und klicken Sie auf OK.

Sie können jetzt testen, indem Sie ein Bild einfügen.

7432DE Writer Bild MitRahmenUndBeschriftung.png

C. Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Als Dokumentvorlage speichern….

7432DE Writer Menü DateiDokumentvorlagenAlsDokumentvorlageSpeichern.png

Geben Sie in dem sich öffnenden Dialog einen Namen ein, wählen Sie eine "Kategorie" aus und setzen Sie ein Häkchen bei "Dokumentvorlage als Standard setzen".

7432DE Writer Dialog AlsDokumentvorlageSpeichern.png

Wenn Sie Writer neu starten, sollte das Ergebnis so aussehen, wie im Test.

- Zum Seitenanfang -

Prüfen Sie die Voreinstellungen

Einstellungen für Ansicht und Drucken

Um Bilder und Diagramme in der Ansicht zu sehen bzw. auch zu drucken, überprüfen Sie die folgenden Einstellungen:

Menü Ansicht ▸ Bilder und Diagramme

Menü Extras ▸ Optionen ▸ LibreOffice Writer ▸ Ansicht, dort bei Anzeigen ▸ Bilder und Objekte

Menü Extras ▸ Optionen ▸ LibreOffice Writer ▸ Drucken, dort bei Inhalt ▸ Bilder und Objekte

Menü Datei ▸ Drucken…, im Dialog "Drucken", Tab "LibreOffice Writer", dort bei Inhalt ▸ Bilder und andere Grafikobjekte

Einstellungen für die Bildqualität

Wenn Sie das Dokument Drucken oder als PDF exportieren, achten Sie auf die Einstellungen für die Bildqualität.

  • Im Menü Extras ▸ Optionen ▸ LibreOffice ▸ Drucken, dort bei "Bitmaps reduzieren".
  • Die Einstellung für PDFs im Menü Datei ▸ Exportieren als ▸ Als PDF exportieren, dort bei "Bilder".

- Zum Seitenanfang -

Bild einfügen in eine Writer Tabelle

Bild in Tabelle

Sie können ein Bild auch in die Zelle einer Writer Tabelle einfügen.

Setzen Sie den Cursor in die Zelle einer Writer Tabelle.

Klicken Sie in der Symbolleiste "Standard" auf das Symbol "Bild einfügen…".

Wählen Sie im Dialog "Bild einfügen" das Bild aus, das Sie einfügen möchten.

Klicken Sie auf den Button Öffnen.

Das Bild wird in die Zelle eingefügt.

Rechts-klicken Sie auf das Bild und wählen "Verankerung" und "Als Zeichen".

Damit passt sich die Zelle automatisch an das Bild an.

- Zum Seitenanfang -

Weitere Informationen

Verankerung von Objekten

Verankerung von Objekten

Bilder einfügen und bearbeiten in Writer Teil 2

Bilder einfügen und bearbeiten in Writer Teil 2

Verwendete Arbeitsdokumente

Lorem ipsum V63.odt

Lorem ipsum V63 mit Bild_015_k - ohne Beschriftung.odt

Lorem ipsum V63 mit Bild_015_k - mit Beschriftung.odt

LiV63 mit Bild_015_k – ohne Beschriftung mit Rahmen.odt

Bilder in Tabellen-Rahmen - mit Beschriftung.odt

Bilder in Tabellen-Rahmen - ohne Beschriftung.odt

Collagen - Bilder in Formen.odt

Collagen - Bilder in Formen mit einem GIF.odt

- Zum Seitenanfang -

Verwendete Bilder

Bild_001_k bis Bild_034_k.jpg und GIF_001_k.gif

- Zum Seitenanfang -

Herunterladbares Dokument zum Video

in deutscher Sprache

Bilder einfügen und bearbeiten Teil 1 V63.odt

Bilder einfügen und bearbeiten in Writer LO74.odt unter Verwendung von Rahmenvorlagen.

FAQs zu Bildern

Writer/FAQ

Wie kann ich Grafikelemente (Bilder, Objekte) verankern und positionieren?

Wie ändert man den Link eines externen Bildes?

Wie wählt man mehrere Bilder aus?

Wie dreht man ein Bild?

Wie kann ich Grafikelemente (Bilder, Objekte) verankern und positionieren?

Calc/FAQ

Wie füge ich ein Logo oder eine Grafik in die Kopfzeile ein?

Draw/FAQ

Wie ändere ich die Größe eines eingefügten Bildes in einer Zeichnung?

Wie beschneide ich ein Bild?

Wie ändere ich die Farben eines JPEG-Bildes, bevor ich es in einer LibreOffice-Datei verwende?

Wie speichere ich eine Zeichnung in einem Bildformat (PNG, BMP, JPG, ...)?

Wie zeige ich eine Bilddatei (PNG, EPS, GIF, JPEG, ...) in meiner Zeichnung an?

Ich habe eine Datei mit Bildern erhalten, aber nur die Bildverknüpfungssymbole werden angezeigt, nicht die Bilder selbst. Warum?

Urheber und Lizenzstatus von Medien

Beachten Sie bitte unbedingt den Lizenzstatus von Medien.

Die riesige Vielfalt von Medien (Bilder, Videos und Audios) im Internet kann meist durch Anklicken dieser abgerufen werden.

Jedoch unterliegen diese Medien dem Urheberschutz und den eingetragenen Lizenzen und evtl. dem Persönlichkeitsrecht.

Siehe auch BildrechteWikipedia logo v3.svg

 Warnung 
 Die Übernahme von fremden Medien zum Zweck der Veröffentlichung ist mit Strafe bewährt.

- Zum Seitenanfang -

Dokumentation - Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation - Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.

- Zum Seitenanfang -