Bildern einfügen in Writer Teil 3

    From The Document Foundation Wiki
    This page is a translated version of the page Videos/InsertingImagesInWriterPart3 and the translation is 100% complete.
    Other languages:

    Diese Seite ist in Arbeit!

    Vorwort

    Dieses Video zeigt verschiedene Techniken, wie „Bilder eingefügt“ werden können in LibreOffice Writer und verweist auf diese Seite hier, die weitere Informationen und Details bietet.

    Link zum Video

    Link zum Video:

    Einfügen von Bildern in Writer Teil 3 - LibreOffice Dieses Video ist in Arbeit!

    Einleitung

    In dieser Beschreibung erfahren Sie einige Techniken für das Einfügen von Bildern in LibreOffice Writer.

    Bilder im Dokument zentriert einfügen

    Wenn Sie eine Dokumentation schreiben, möchten Sie auch den Aufwand für das Einfügen und Beschriften von Bildern möglichst gering halten.

    Bild im Dokument zentriert eingefügt

    Vorgaben für ein eingefügtes Bild können wie folgt aussehen:

    • Ein Bild soll zentriert zwischen den Seitenrändern erscheinen (Bildbreite ab ca. 5cm).
    • Es soll ein Abstand oben und unten zum nächsten Absatz erfolgen.
    • Es soll kein seitlicher Textumlauf stattfinden.
    • Die Verankerung soll einen leeren Absatz einschließen, so dass das Bild mit Beschriftungsrahmen einen eigenen Absatz darstellt.

    Um diese Vorgaben zu erfüllen, ist eine zusätzliche Absatzvorlage erforderlich und eine Rahmenvorlage anzupassen.

    Vorbereitung der Vorlagen

    Da, wie schon erwähnt, eine zusätzliche Absatzvorlage erforderlich ist, werden Sie diese nun erstellen.

    Öffnen Sie die Seitenleiste im Menü Ansicht ▸ Seitenleiste, ( Strg+F5 ).

    Wählen Sie dort rechts „Formatvorlagen“ im obigen Bereich der Symbole, das Symbol „Absatzvorlagen“.

    Rechtsklicken Sie auf die Absatzvorlage „Standard“ und wählen Neu…

    Im Dialog „Absatzvorlage“ im Tab „Verwalten“ tragen Sie einen Namen ein – Name: „Abbildung Zentriert“.

    Im Feld „Folgevorlage“ wählen Sie „Fließtext“.

    Im Tab „Ausrichtung“ wählen Sie bei „Optionen“ „Zentriert“.

    Klicken Sie auf OK.

    Wählen Sie nun in der Seitenleiste im obigen Bereich der Symbole, das Symbol „Rahmenvorlagen“.

    Rechtsklicken Sie auf die Rahmenvorlage „Bilder“ und wählen Vorlage bearbeiten…

    Im Dialog „Rahmenvorlage“ im Tab „Umlauf“ wählen Sie den Abstand für Oben und Unten. – Oben: „0,25 cm“ und Unten: „0,50 cm“.

    Klicken Sie auf OK.

    Vielleicht möchten Sie das Dokument mit den angepassten Vorlagen als Dokumentvorlage speichern.

    Ein Bild einfügen

    Um nun ein Bild einzufügen, gehen Sie wie folgt vor:

    Setzen Sie den Cursor in einen leeren Absatz.

    Fügen Sie ein Bild ein, beispielsweise klicken Sie auf das Symbol „Bild einfügen…“ auf der Symbolleiste „Standard“.

    Wählen Sie im Dateibrowser das gewünschte Bild aus und klicken Sie dann auf Öffnen.

    Das Bild ist nun in Ihrem Dokument eingefügt.

    Rechtsklicken Sie auf das Bild und wählen im Kontextmenü Verankerung ▸ Als Zeichen.

    Das Bild wird nun links positioniert und der seitliche Text nach unten verdrängt.

    Setzen Sie den Cursor rechts neben dem Bild und ordnen die Absatzvorlage „Abbildung Zentriert“ mit einem Doppelklick zu.

    Dadurch wird das Bild wieder zentriert zwischen den Seitenrändrn positioniert.

    Rechtsklicken Sie auf das Bild und wählen im Kontextmenü Beschriftung einfügen….

    Wählen Sie im Dialog „Beschriftung einfügen“ die Kategorie (beispielsweise „Abbildung“) und tragen im Feld „Beschriftung“ die Beschriftung für das Bild ein.

    Klicken Sie auf OK.

    Das Bild ist nun zentriert zwischen Textabsätzen als eigener Absatz mit der Definition Verankerung „Als Zeichen“ positioniert und hat eine untere linksbündige Beschriftung.

    Ein kleines Symbol oder eine Grafik in einen Satz einfügen

    Ein Symbol in einen Satz eingefügt

    Wenn Sie beispielsweise ein kleines Symbol in einen Satz einfügen möchten, gehen Sie folgendermaßen vor:

    Fügen Sie das Bild (das Symbol) ein.

    Eventuell ist die Verankerung des Bildes „Am Absatz“.

    In diesem Fall lässt sich der Anker nicht verschieben.

    Markieren Sie das eingefügte Symbol, so dass der Anker sichtbar ist.

    Rechtsklicken Sie auf das Symbol, um das Kontextmenü zu öffnen.

    Wählen Sie im Kontextmenü Verankerung ▸ Am Zeichen.

    Dadurch können Sie den Anker mit der Maus zu dem Absatz ziehen, wo Sie das Bild einfügen wollen.

    Eventuell verdrängt das Bild den Text, das werden Sie schrittweise beheben.

    Im nächsten Schritt passen Sie die Symbolgröße der Schrifthöhe des Absatz-Textes an.

    In der Seitenleiste Strg + F5 bei „Eigenschaften|Position und Größe“ setzen Sie ein Häkchen bei „Seitenverhältnis beibehalten“.

    Ändern Sie die Höhe auf ca. 0,4 cm (bei einer Schriftgröße in Liberation Sans von 12pt).

    Rechtsklicken Sie wieder auf das Symbol und wählen Umlauf ▸ Parallel.

    Verschieben Sie das Symbol mit den Pfeiltasten an die gewünschte Position im Text (ungefähr).

    Rechtsklicken Sie auf das Symbol und wählen „Eigenschaften…“.

    Im Dialog „Bild“ wählen Sie den Tab „Umlauf“.

    Bei Abstand geben Sie für „Links“ und „Rechts“ jeweils 0,10 cm ein und bei „Oben“ und „Unten“ jeweils 0,00 cm.

    Klicken Sie auf OK.

    Fügen Sie im Text an der gewünschten Stelle evtl. ein zweites Leerzeichen ein.

    Positionieren Sie das Symbol in einer Feinabstimmung mit den Tasten Alt + Pfeil.

    Wenn das Symbol die richtige Größe hat und an der richtigen Position platziert ist, rechtsklicken Sie auf das Symbol und wählen im Kontextmenü Verankerung ▸ Als Zeichen.

    Ein Bild ganzseitig einfügen auf die erste Seite eines Dokuments

    Für die Erstellung eines Buches, besteht oft der Wunsch ein Bild ganzseitig auf die erste Seite (auch Deckblatt genannt) zu platzieren.

    Dies erreichen Sie mit einer separaten Seitenvorlage, wie beispielsweise der vorhandenen Seitenvorlage „Erste Seite“.

    Bild ganzseitig eingefügt

    Seitenvorlage „Erste Seite“ modifizieren

    Damit das gewünschte Bild ganzseitig eingefügt werden kann, werden Sie nun die Seitenvorlage „Erste Seite“ modifizieren.

    Öffnen Sie die Seitenleiste per Menü Ansicht ▸ Seitenleiste, ( Strg + F5 ) und klicken Sie rechts davon auf das Symbol „Formatvorlagen“,
    ( Strg + Alt + 2 ).

    Klicken Sie im oberen Bereich der Seitenleiste auf das Symbol „Seitenvorlagen“.

    Rechtsklicken Sie auf die Seitenvorlage „Erste Seite“ und wählen Vorlage bearbeiten…

    Im Dialog „Seitenvorlage“ klicken Sie auf den Tab „Seite“.

    Dort im Bereich „Seitenränder“ stellen Sie alle Werte auf 0,00 cm.

    Klicken Sie auf OK

    Je nach vorhandenem beziehungsweise eingestelltem Drucker, werden Sie gefragt:
    Ihre Einstellungen für die Ränder liegen außerhalb des Druckbereichs. Möchten Sie diese Einstellungen trotzdem übernehmen?

    Klicken Sie auf Ja.

    Speichern Sie Ihr Dokument.

    Ein Bild auf der ersten Seite einfügen

    Öffnen Sie das Dokument wieder, in dem die erste Seite ein ganzseitiges Bild bekommen soll.

    Note pin.svg

    Hinweis:
    Das einzufügende Bild sollte passend für eine DIN-A4 Seite sein. (ca. 500-1000kB)

    Setzen Sie den Cursor auf den leeren Absatz ganz links oben auf der ersten Seite.

    Doppelklicken Sie auf die Seitenvorlage „Erste Seite“.

    Wählen Sie im Menü Einfügen ▸ Umbrüche ▸ Manueller Umbruch….

    Es wird eine Seite nach der ersten Seite eingefügt, mit Zuordnung zur Seitenvorlage „Standard“, da dies in der Seitenvorlage „Erste Seite“ als Folgevorlage so eingestellt ist.

    Setzen Sie den Cursor wieder auf den leeren Absatz ganz links oben auf der ersten Seite.

    Wählen Sie im Menü Format ▸ Seitenvorlage…

    Wählen Sie im Dialog „Seitenvorlage“ den Tab „Hintergund“ und klicken auf die Schaltfläche Bild.

    Im linken Bereich bei „Bild“ klicken sie auf die Schaltfläche Hinzufügen / Importieren….

    Suchen Sie im Dateibrowser das gewünschte Bild für die erste Seite aus und klicken Sie auf Öffnen.

    Im nächsten Dialog können Sie den Namen mit OK bestätigen.

    Mittig im Dialog „Seitenvorlage“ bei „Optionen“ und „Stil“ wählen Sie aus der Dropdown-Liste „Gestreckt“ aus.

    Klicken Sie auf OK.

    Das Bild sollte nun auf der ersten Seite eingefügt zu sehen sein.

    Note pin.svg

    Hinweis:
    Achten Sie darauf, das im Menü Ansicht ▸ Bilder und Diagramme eingeschaltet ist.

    Speichern Sie Ihr Dokument.

    Weitere Informationen

    Arbeitsdateien

    -/-

    Formatvorlagen - Einstellungen LO7632.ods

    "01 Bilder einfügen in Writer-T3 - Arbeitsdatei für Video.odt"

    "02 Bilder einfügen in Writer-T3 - Arbeitsdatei für Video.odt"

    TDF-Wiki - Bilder einfügen und bearbeiten in Writer

    Bilder einfügen und bearbeiten in Writer Teil 1
    Bilder einfügen und bearbeiten in Writer Teil 2

    Dokumentation / Handbücher

    Hier finden Sie die Dokumentation / Handbücher:

    Dokumentation / Handbücher

    Noch Fragen?

    Für Fragen zum Thema gehen Sie zu:

    Ask.LibreOffice

    Mitarbeit bei LibreOffice

    Besuchen Sie uns auch auf der Seite

    Dabei sein!

    Spenden

    LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

    Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

    Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.