Eigene Formen in Draw

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Own shapes in Draw and the translation is 100% complete.


Other languages:
Deutsch • ‎English


Diese Seite ist in Arbeit!

Vorwort

Das Video zeigt, wie ″Eigene Formen″ in Draw unter LibreOffice erstellt und gespeichert werden können, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Diese Beschreibung bezieht sich auf die Version LibreOffice 7.3 unter Windows 10/11.

Link zum Video

Link zum Video:

Eigene Formen in Draw - LO73

Grundformen - mein Stil

Wenn Sie Draw öffnen und die Formen aus der Symbolleiste "Zeichnung" verwenden, werden diese mit einer "Dunkelblau 1" Linie und einer "Hellblau 2" gefüllten Fläche gezeichnet.

Sollte die Symbolleiste "Zeichnung" nicht zu sehen sein, wählen Sie im Menü Ansicht ▸ Symbolleisten ▸ Zeichnung.

Oftmals besteht der Wunsch, dass diese Formen gleich mit anderen Farben gezeichnet werden können.

Dazu gehen Sie folgendermaßen vor:

Öffnen Sie Draw.

Verwenden Sie nun die Seitenleiste.

Sollte die Seitenleiste nicht zu sehen sein, wählen Sie im Menü Ansicht ▸ Seitenleiste ( Strg + F5 )

Wählen Sie in der Seitenleiste Formatvorlagen ▸ Zeichnungsvorlagen

Rechts-klicken Sie auf die Zeichnungsvorlage "Standard" und wählen Sie Ändern…

Im Dialog "Zeichnungsvorlage: Standard" wählen Sie im Tab "Linie" bei "Farbe" z.B. "Schwarz".

Im Tab "Fläche" klicken Sie auf den Button Ohne.

Klicken Sie auf den Button OK.

Bevor Sie das Dokument als Dokumentvorlage speichern, können Sie auch andere Eigenschaften noch ändern, wie z.B. Schriftart und -größe innerhalb der Objekte.

Als Dokumentvorlage speichern

Speichern Sie dann das Dokument als Dokumentvorlage.

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Als Dokumentvorlage speichern….

Im Dialog "Als Dokumentvorlage speichern" wählen Sie die gewünschte Vorlagenkategorie und einen Vorlagennamen , z.B. "Standard Draw".

Setzen Sie im Dialog ein Häkchen bei "Dokumentvorlage als Standard setzen".

Klicken Sie auf den Button Speichern.

Beim nächsten Öffnen von Draw können Sie die Objekte in den von Ihnen festgelegten Farben zeichnen.

Standard-Zeichnungsdokument zurücksetzen

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Dokumentvorlagen verwalten…. ( Strg + ⇧ Umschalt + N ).

Im Dialog "Dokumentvorlagen" klicken Sie auf den Button Verwalten. und wählen "Standard-Zeichnungsdokument zurücksetzen".

Eigene Formen erstellen

Symbolleiste Zeichnung
zwei Objekte
drei Objecte

Die in der Symbolleiste "Zeichnung" zur Verfügung stehenden Formen bieten eine gute Grundlage um Zeichnungen zu erstellen.

Manchmal werden jedoch Formen benötigt die nicht in der Symbolleiste zur Verfügung stehen.

Sie können neue Formen erstellen mit den Funktionen "Verschmelzen", "Subtrahieren" und "Schneiden".

Als Beispiel zeichnen Sie einen Halbbogen und legen ein Rechteck darüber (Bild: zwei Objekte).

Die beiden Objekt kopieren Sie mehrfach, damit Sie die Funktionen testen können.

Markieren Sie zwei Objekte, die übereinanderliegen und rechts-klicken Sie darauf.

Im Kontextmenü wählen Sie Form ▸ funktion, ( funktion = Verschmelzen, Subtrahieren oder Schneiden ).

Sie erhalten Bild: drei Objekte.

Siehe auch:

Beispiel: Einen Ring stanzen

Um einen Ring zu stanzen, zeichnen Sie zwei Kreise mit unterschiedlichem Durchmesser.

Legen Sie die zwei Kreise übereinander, kleinerer Kreis vorne.

Markieren Sie beide Kreise miteinander.

Rechts-klicken Sie auf die markierten Kreise und wählen Sie im Kontextmenü Objekte ausrichten (Zentriert und Mitte).

Rechts-klicken Sie auf die markierten Kreise und wählen Sie Form ▸ Subtrahieren.

Das neue Objekt (der Ring) kann nun wie jedes andere Objekt formatiert werden.

Wenn Sie das neue Objekt häufiger benötigen, können Sie es in die Gallery in ein eigenes Thema ziehen und von dort beliebig oft einfügen.

Siehe auch:

Die Gallery in LibreOffice

Dokument als Bibliothek

Wenn Sie bestimmte Formen immer wieder benötigen, ist es sinnvoll, sich eine Bibliothek mit Formen anzulegen.

Dazu verwenden Sie ein ganz normales Draw-Dokument, in dem Sie die Formen hinterlegen.

Überlegen Sie vorher welchen Maßstab Sie für Ihre Formen benötigen und wie viele Formen Sie in die Bibliothek speichern möchten.

Abhängig davon richten Sie die Seitengröße des Bibliothek-Dokuments ein.

Hier ein Beispiel einer Möbel-Bibliothek:

Gallery

Sie können Formen auch in die Gallery ziehen und ablegen.

Auf diese Weise können Sie Ihre Formen LibreOffice-weit benutzen.

Siehe auch:

Weitere Informationen

Arbeitsdateien

"Draw Objekte verschmelzen subtrahieren schneiden.odg"

"73_Draw Fill drawn shape with color.odg" (Beispiel: Gestanzter Ring)

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.