Elektro-Installationspläne in Draw

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Electrical installation plans and the translation is 100% complete.
Other languages:
Deutsch • ‎English

Vorwort

Grundlage dieser Beschreibung ist die Kurzanleitung "Installationspläne" (Veröffentlicht am 02.08.2014. Basierend auf der LibreOffice Version 4.1.3).

Mitwirkende Autoren der Kurzanleitung sind: Volker Heggemann, Jochen Schiffers und Klaus-Jürgen Weghorn.

Die erweiterte Beschreibung zur [LibO 7.2] wird in dieser Schriftfarbe dargestellt.

Verwendet werden hier ebenso die Zeichnungen und Bilder aus der Kurzanleitung.

Das Video zeigt, wie ″Elektro-Installationspläne in Draw″ unter LibreOffice erstellt werden können, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Link zum Video

Link zum Video:

Elektro-Installationspläne in Draw erstellen

Grundsätzliches

Zeichnungs - Maßstab

Je nachdem, was Sie zeichnen möchten, kann es sinnvoll sein, vor Beginn den Maßstab für die gewünschte Nutzung vorzugeben.

Den Maßstab können Sie im Menü über Extras ▸ Optionen ▸ LibreOfficeDraw ▸ Allgemein bei Skalierung vorgeben.

Oder Sie wählen in der Statusleiste bei Maßstab mit einem Rechts-klick den Maßstab.

Wozu benötigt man Installationspläne?

Verschiedene Gesetze und Verordnungen, wie z.B. VOB und VDE, fordern von Auftragnehmern und Auftraggebern von Bauten in Deutschland und auch in Europa die Dokumentation der erstellten Gewerke.

Note pin.svg

Note:
Beachten Sie hierzu bei Interesse:

   VOB Teil B, VOB Teil C (ATV), DIN 18382, DIN VDE 0100-610, DIN VDE 0105-100

Siehe: Vereinbarungen und Installationspläne sind notwendig und sinnvoll

Technische Unterlagen mit einem Office Programm

Vor- und Nachteile

Technische Unterlagen werden heute in aller Regel mit mehreren Programmen erstellt.

Im technischen Bereich sind hier vor allem CAD-Programme aber auch 3D-CAD und Renderer zu nennen. [CAD = computer-aided design (aus dem Engl.)]

Ab einem gewissen Umfang sind diese auf jeden Fall zu benutzen, da Office-Programme meist auf Vielseitigkeit ausgelegt sind und es für große Projekte spezieller Funktionen bedarf.

Nachteile

  • Spezialfunktionen sind nur in speziellen Programmen (CAD) vorhanden
  • Grafische und textliche Funktionen sind in verschiedene Office Bereiche (Writer, Draw,...) verteilt
  • für große Projekte nicht nutzbar
  • Bauteile-Bibliotheken sind für Office-Formate nicht ohne weiteres verfügbar.

Vorteile

  • Das Dokumentenformat ist "offen" (ODF – Format)
  • LibreOffice-Suite ist eine "Freie Open Source Software". Sie ist daher frei zum Herunterladen, frei im Gebrauch und frei in der Verbreitung. Download LibreOffice
  • Für kleine und mittlere Projekte schnell, flexibel und kostengünstig.
  • Die Einarbeitung und Schulung ist durch die routinierte Nutzung einer Office-Suite nicht so umfangreich

Minimale Voraussetzungen

Die Fähigkeit Vektorgrafik zu erzeugen

Zur Erstellung von Installationsplänen bedarf es ein paar wichtiger Voraussetzungen.

Da die resultierenden Pläne in aller Regel grafische Inhalte haben, ist Vektor - Grafikfähigkeit das oberste Gebot.

Integration verschiedener Inhalte

Inhalte einer technischen Dokumentation sind in aller Regel in verschiedene Teile gegliedert.

Beispielsweise Texte, gescannte Vorlagen, Maße, Bauteile, Hinweise (Notizen).

Ebenen (Layer)

Da viele dieser Inhalte sich möglicherweise auf denselben Teil der Dokumentation beziehen können, verdecken sich Informationen gegenseitig.

Auf einem Gebäudegrundriss in der Draufsicht überdeckt ein Raumtext vielleicht das Zeichen der Deckenbeleuchtung.

Eine Gruppierung der Elemente auf einzelne, transparente Seiten, so genannte Ebenen oder Layer, die sich einzeln sichtbar, druckbar oder sperrbar machen lassen, ist daher unabdingbar.

Unterstützung von verschiedenen Ein- und Ausgabeformaten

Grundlage kann wie schon erwähnt ein Scan oder aber auch eine CAD-Zeichnung sein. BMP, JGP, PDF sollten als Scanformate unterstützt werden.

DXF oder auch SVG als Vektorgrafikformate können oft von Architekturbüros zur Verfügung gestellt werden.

Die Ausgabe und vor allem auch die Archivierung als ODF, PDF, SVG, PNG oder anderen standardisierten und freien Formaten sind sinnvoll.

Schön wäre es, wenn auch wieder DXF Dateien gespeichert werden könnten.

Dies ist vielleicht in einer späteren LibreOffice Version der Fall.

Warum LibreOffice

Ganz einfach - weil es geht.

Alles, oder zumindest das Meiste, was hier bzw. in der Kurzanleitung geschrieben ist, kann ohne weiteres auch auf LibreOffice angewendet werden.

Ob und in wie weit weitere Office-Suiten dazu in der Lage sind, kann in diesem Rahmen nicht beurteilt werden.

Elektro - Installationspläne

Ausgangssituation ist eine Vorlage

Vom Auftraggeber bekommen Sie (im schlimmsten Fall) eine Zeichnung auf Papier.

Heute gibt es allerdings meist einen CAD-Plan auf CD, Stick oder per E-Mail.

Dadurch entfallen einige Arbeitsschritte.

Endsituation

Am Ende steht Ihnen ein digitaler Plan mit verschiedenen Ebenen zur Verfügung.

Hier können Sie durch Anklicken alles verändern.

Schnell lassen sich per Copy & Paste weitere Objekte einfügen oder auch einzelne Teile löschen.

Office Dokument

obere, linke Ecke des Planes als Bildschirmfoto

Wie sich ein solcher Plan zusammensetzt

In verschieden Ebenen werden einzelne Elemente des Planes zusammengesetzt.

Übereinander betrachtet ergeben diese Ebenen den gesamten Plan.

Je nach dem, wie viele verschiedene Ebenen angelegt werden, können im Anschluss einzelne Informationen ein- oder ausgeblendet werden.

Das ergibt übereinander dann folgendes Bild:

Es werden also der Grundriss eines Gebäudes, Texte mit z.B. den Namen der Räume, Schaltzeichen, Maße, Stromkreisnummern (oder andere Notizen) usw. übereinander in ein Draw - Dokument eingefügt.

Dabei wird darauf geachtet, dass die Teile, die zusammen gehören auch in der selben Ebene eingefügt werden.

Der einfachste Ablauf

Ist also:

  • Scannen eines Originalplanes
  • Anpassen der Farben oder Umwandeln in Graustufen
  • Öffnen eines neuen Draw - Dokumentes
  • Einfügen des gescannten Planes in die unterste Ebene der Zeichnung
  • Beschriftungen und Notizen in ein weitere Ebene einfügen. (z.B. Texte für die Bezeichnung der einzelnen Räume)
  • Installationsschaltzeichen auf einer neuen Ebene setzen
  • möglicherweise noch eine weitere Ebene mit Stromkreisnummern erstellen
  • Ausdrucken des fertigen Dokumentes

... ist aber nicht der beste Ablauf

Sollte es sich um den ersten und letzten Installationsplan handeln, den Sie erstellen, dann ist das oben genannte (auch) ein möglicher Arbeitsablauf.

Ausgehend davon, dass in Zukunft weitere Pläne erstellt werden sollen, werden die Symbole, Texte, und Ebenen, die eingefügt werden sollen, in jedem Plan, ganz oder teilweise wieder auftauchen.

Es sollte also eine Art Bibliothek mit Inhalten entstehen.

Wenn aber nun jede Vorlage, egal wie groß sie ist, einfach als Scan in das Format DIN A4 verkleinert oder vergrößert wird, dann müssen die Symbole jedes Mal an die gescannte Zeichnung angepasst werden.

Note pin.svg

Note:
Was, wenn alle Pläne immer auf DIN A4 gebracht werden? Haben Sie ein kleines Haus von 10 x 10 Metern gescannt, und genau auf unser DIN A4 Papier vergrößert, dann ist für einen Schalter von 10 cm genau 2 mm Platz auf dem Papier. In diesem Fall erstellen Sie alle Symbole für ein Maß von 2 × 2 mm. Stellen wir uns nun ein weiteres Projekt vor, das bearbeitet werden muss. Sagen wir mal eine Halle von 25 × 40 Meter und auch diese Zeichnung scannen Sie auf DIN A4. Fügen Sie unsere Symbole als 2x2 mm Objekte ein, werden sie viel zu groß sein. Alle Symbole müssten auf ein Maß von 0,8 × 0,8 mm verkleinert werden. Sie wären nicht mehr lesbar, zudem ist das viel Arbeit.

Der einfache Ablauf wird noch um ein paar Kleinigkeiten ergänzt

  • Scannen eines Originalplanes
  • Anpassen der Farben oder Umwandeln in Graustufen (wenn nötig)
  • Öffnen eines neuen Draw - Dokumentes
  • Einstellen des Seitenformates nach den Maßen unseres Projektes und bezogen auf den Maßstab 1:100
    • Sollte also unser kleines Haus mit 10 x 10 Metern gescannt sein, dann wählen Sie z.B. Seitengröße DIN A4 (was ungefähr 21 x 29 cm entspricht), bei einem Maßstab von 1:100 bekommt man so 21 x 29 Meter dargestellt.
    • Für unsere große Halle mit den Maßen 25 x 40 Metern wird nun die Seitengröße von DIN A3 eingestellt (29 x 42 cm) und der Maßstab von 1:100. Damit können Sie im Draw - Dokument 29 x 42 Meter darstellen.
  • Einfügen des gescannten Planes in die unterste Ebene der Zeichnung
    • Sollte die Zeichnung als maßstabgerechtes, glattes (also nicht verzerrtes) Bild vorliegen, wird es an den Maßstab angepasst.
    • Sollte die Zeichnung schon als digitales (Vektor-) Bild aus einem CAD Programm vorliegen, braucht in aller Regel nichts mehr damit gemacht werden, normalerweise passt der Maßstab schon.
    • Im oberen Beispiel trifft beides nicht zu. Daher dient der Scan nur als Grundlage für das komplette Neuzeichnen der Grundrisse.
  • Beschriftungen und Notizen in ein weitere Ebene einfügen. (z.B. Texte für die Bezeichnung der einzelnen Räume)
  • Installationsschaltzeichen (die alle im Maßstab 1:100 entworfen sind) auf einer neuen Ebene setzen
  • möglicherweise noch eine weitere Ebene mit Stromkreisnummern erstellen
  • Ausdrucken des fertigen Dokumentes

Ablauf Schritt für Schritt

Voraussetzung

Es wird vorausgesetzt, dass Sie sich mit der grundsätzlichen Arbeitstechnik von LibreOffice Draw auskennen.

Viele Funktionen kann man schon mit dem Kontextmenü über die rechte Maustaste erreichen.

Zudem wird vorausgesetzt, dass das Ziel, als ein Installationsplan, in diesem Fall ein elektrischer Installationsplan, verstanden wird.

Vorbereitungen

Vorbereitungen, die eigentlich immer wieder vorkommen und oft nicht mit dem Office-Programm gemacht werden, werden ebenfalls ausgeklammert.

Es sollte also als erstes der Originalplan vorliegen (gegebenenfalls als Scan) und ein neues Draw - Dokument geöffnet sein.

Einstellungen für das Draw - Dokument

Das geöffnete Draw - Dokument wird gleich gespeichert.

Ein aussagekräftiger Dokumentname hat da sicherlich Vorteile.

Datei ▸ Speichern unter… ( Strg + ⇧ Umschalt + S )

Sie sollten nun das richtige Seitenformat einstellen.

Bei einem angenommenen Maßstab von 1:100 können Sie sich die Zentimeterangaben für Seitenbreite und - Höhe als Originalbreite und - Höhe in Metern vorstellen.

Auf einem DIN A3 Blatt von 42 cm x 29 cm im Querformat bekommen Sie also ein Projekt von 42 x 29 Metern unter. (Sicherlich etwas weniger, da meistens noch ein Rand um die Zeichnung laufen soll.)

Die Seiteneinstellung erreichen Sie im Menü unter Format ▸ Seite…. Die Seiteneinstellung erreichen Sie im Menü unter Folie ▸ Folieneigenschaften… [LibO 7.2].

Für diese Anleitung wird dort zunächst einmal DIN A4 Querformat eingestellt.

Alle anderen Einstellungen des Seitenformat-Dialoges bleiben in der Standardeinstellung.

Der Maßstab der Seite(n) wird in den Optionen eingestellt.

Diese Einstellung wählen Sie mit Extras ▸ Optionen ▸ LibreOffice Draw ▸ Allgemein.

In dem Einstellungsdialog finden Sie den Maßstab und stellen ihn auf 1:100 ein.

Tip.svg

Tip:
Wenn schon einmal der Einstellungsdialog offen ist, dann sollte auch gleich die Option Extras ▸ Optionen ▸ LibreOffice Draw ▸ Drucken bei "Drucken" von "ausgeblendeten Seiten (Folien)" abgeschaltet werden.

Warning.svg

Warning:
Die Einstellungen unter Extras ▸ Optionen… wirken sich auf alle (zukünftigen) Zeichnungen aus. Das muss also beim nächsten Dokument, das neu erstellt wird, vielleicht wieder rückgängig gemacht werden.

Skalierungsfaktor [LibO 7.2]

Den Skalierungsfaktor des Dokuments können Sie in der Statusleiste sehen.

Mit einem Rechtsklick auf die Anzeige können Sie den Skalierungsfaktor ändern.

Einfügen neuer Ebenen für das Original

Unten links auf der Arbeitsfläche sehen Sie die einzelnen Reiter für die Ebenen.

Standardmäßig stehen da die drei Ebenen "Layout", "Steuerelemente" und "Maßlinien".

Eine neue Ebene erstellen Sie über die Menüauswahl Einfügen ▸ Ebene….

Note pin.svg

Note:
Ein Rechtsklick auf einen solchen Ebenen-Reiter öffnet das Kontextmenü. Dort führt der Punkt im Kontextmenü Ebene einfügen… ebenfalls zum Ziel.

Diese Ebene bekommt den Namen "Scan" und eine Beschreibung wie zum Beispiel: "Gescanntes Original des Architekten Mustermann Stand 31.12.2012".

Auf diese Weise wird eine weitere Ebene erstellt.

Sie bekommt den Namen "weiße Fläche".

Diese Ebene wird später genutzt, um eine schnelle Möglichkeit zur Darstellung des Gebäudegrundrisses zu zeigen.

Haben Sie den "Ebene einfügen" Dialog genau betrachtet?

Dort kann man gleich einstellen, ob eine Ebene sichtbar, druckbar oder gesperrt ist.

Diese Eigenschaften sind im späteren Verlauf wichtig.

Man erreicht diese Einstellungen über den Menüpunkt Format ▸ Ebene… oder durch Rechts-klick auf einen Ebenen-Reiter mittels Kontextmenü Ebene ▸ ändern….

Mögliche Ebenen

  • Scan
  • weiße Fläche
  • Raumtexte
  • Stromkreisnummern
  • Symbole
  • Notizen

Eventuell erfordert Ihr Projekt noch weitere Ebenen, legen Sie soviel Ebenen an, wie Sie benötigen.

Das gescannte Original in das neue Draw - Dokument bringen

Tip.svg

Tip:
Auch so können Sie die Zoomstufe einstellen: Halten Sie die Taste Strg gedrückt und rollen Sie mit dem Mausrad, um den Maßstab zu verändern.

Nun wird also die Ebene "Scan" angewählt und im Menü Einfügen ▸ Bild ▸ Aus Datei… ausgewählt. ( Einfügen ▸ Bild [LibO 7.2] )

Im erscheinenden Dialog muss die Datei gesucht werden und durch den Druck auf den Button Öffnen wird die gescannte Zeichnung in unser neues Dokument in die Ebene "Scan" eingefügt.

Bild einfügen

Das soeben eingefügte Bild wird als markiert dargestellt, durch 8 kleine grüne Quadrate an den Seiten. ( 8 kleine weiße Quadrate [LibO 7.2] )

Wählen Sie die so selektierte Grafik zunächst einmal ab. Zum Abwählen klicken Sie neben die Grafik oder betätigen Sie die Taste ESC.

Nun sollte das eingefügte Bild zunächst einmal skaliert werden.

Damit die Dimensionen, zum Beispiel die Maße in der Zeichnung, mit den Einstellungen der Seite zusammen passen.

Suchen Sie in Ihrer Zeichnung einen gut sichtbaren Bereich mit einem Ihnen bekannten (oder sichtbaren) waagerechten Maß.

Türen bieten sich da an, da sie in der Regel Normmaße von 76 oder 88,5 cm haben.

Zoomen Sie einen solchen Bereich gegebenenfalls an.

Wählen Sie in der Symbolleiste "Zeichnung" das Zeichenwerkzeug für eine Bemaßung aus.

Symbolleiste "Zeichnung" [LibO 7.2]

Sie finden es unter den Funktionen für Linien und Pfeile am unteren Bildschirmrand.

Sollte die Symbolleiste "Zeichnung" nicht zu sehen sein, wählen Sie im Menü Ansicht ▸ Symbolleisten ▸ Zeichnung.

Zeichnen Sie nun eine waagerechte Maßlinie.

Halten Sie die Taste ⇧ Umschalt beim Zeichnen gedrückt, um orthogonale Maßlinien (Linien in festem Winkel von 0°, 45°, 90°, 180°, usw. zu den Seitenrändern) zu zeichnen.

Natürlich wird das Maß zunächst einmal nicht mit der Vorlage übereinstimmen.

Doch zunächst zeichnen Sie eine weitere Maßlinie.

Dieses Mal suchen Sie zunächst einen Bereich mit einem bekannten oder sichtbaren senkrechten Maß.

In aller Regel gibt es auch hier Tür- oder Fenstermaße.

Sollte das Zeichenwerkzeug für Maßlinien nicht mehr aktiv sein, wählen Sie es erneut aus.

Zeichnen Sie eine senkrechte Maßlinie.

Halten Sie dabei ebenfalls die Taste ⇧ Umschalt gedrückt, damit die Linie ganz senkrecht wird.

Maßlinien eingefügt
Maßzahl mit Offset.
 Hinweis 
 Sie haben die Möglichkeit, die Textattribute anzupassen.
 Rechts-klicken Sie auf die Maßzahl und wählen im Kontextmenü Textattribute….
 Im Dialog können Sie z.B. für "Links" einen Wert "-1,00" eingeben,
 was dazu führt, dass die Maßzahl entsprechend nach links verschoben wird.

Jetzt geht es an das Anpassen der Zeichnungsvorlage.

Skalieren dieser Vorlage

Schauen Sie, ob die im vorherigen Abschnitt gesetzten Maßlinien zu groß oder zu klein sind.

Dementsprechend muss nun das gesamte Dokument vergrößert oder verkleinert werden.

Markieren Sie alle Teile des aktuellen Dokumentes.

Im Menü mit Bearbeiten ▸ Alles auswählen… oder den Tasten Strg + A.

Dadurch ist gewährleistet, dass die Maßlinien sich zusammen mit dem Plan in der Größe verändern.

Sie können zunächst versuchen, die Größe mit der Maus anzupassen, indem Sie die markierten kleinen Ecken verschieben, bis die Maßlinien mit den Vorgaben der Vorlage übereinstimmen.

Das gelingt allerdings in den seltensten Fällen.

Allerdings können Sie so die Maße schon ungefähr anpassen.

Wählen Sie nun Format ▸ Position und Größe… ( F4 ) oder rechte Maustaste Position und Größe… und verändern Sie die Werte für Breite und Höhe in Schritten.

Fangen Sie mit großen Werten an und verkleinern Sie immer mehr, solange, bis die von Ihnen gezeichneten Maßlinien genau das Maß anzeigen, das in der Vorlage gegeben ist.

Dreisatz

Natürlich können Sie die neuen Maße auch berechnen.

Nach dem Sie Format ▸ Position und Größe… ausgewählt haben, sehen Sie die tatsächliche Größe der angewählten Zeichnung.

Angenommen dort steht 1300 cm Breite und 900 cm Höhe.

In dieser Abbildung sehen Sie das die horizontale Maßlinie 93,9 cm einem Maß von 88,5 cm entsprechen soll.

Durch einfachen Dreisatz errechnen Sie nun die neue Breite der Zeichnung.

Und tragen das Ergebnis 1225,24 cm ein.

Genauso verfahren Sie mit der Höhe.

Aus 900 cm werden durch = 657,18 cm als neue Höhe.

Skalierte Zeichnung

Damit ist die Skalierung abgeschlossen.

Wählen Sie zunächst die ganze Zeichnung ab.

Und dann die beiden Maßlinien nacheinander an, um Sie im Anschluss zu löschen.

Nun sollte die gesamte Zeichnung dem Maßstab entsprechen.

Wenn allerdings, so wie in den Beispielbildern oben, der Scan verrutscht oder wellig war, dann werden nicht alle Maße passen.

Da hilft dann nur, entweder einen neuen Scan zu erstellen oder die Zeichnung aufgrund dieser Skalierung ganz neu zu erstellen.

Entfernen von unwichtigen Zeichnungsdetails

Viele Details in der obigen Zeichnung benötigen Sie für einen Installationsplan nicht.

Es geht ja darum, die Lage und Art der Installation zu zeigen.

Somit sind in aller Regel alle Informationen außer dem Grundriss unwichtig.

Neben dem Neuzeichnen des Grundrisses, dazu, wie gesagt, weiter unten mehr, bietet sich noch eine weitere Möglichkeit mittels der Ebenen an.

Aktivieren Sie die Ebene "weiße Fläche" oder legen Sie eine weitere Ebene mit dem Namen an.

Abdecken von Zeichnungsdetails

Jetzt werden alle Zeichnungsdetails mittels Rechtecken überdeckt.

Zeichnen Sie also ein beliebig großes Rechteck in die Ebene "weiße Fläche".

Tip.svg

Tip:
Es kann Ihnen passieren, dass Sie aus Versehen die gescannte Vorlage, in der Ebene "Scan" anwählen und verschieben oder anderweitig verändern. Das sollte natürlich nicht passieren, da sich alle weiteren Objekte, Maße oder Texte genau auf diese Vorlage beziehen. Wählen Sie daher die Ebene mit der Vorlage aus und rufen Sie die Funktion "Ebene ändern" (rechte Maustaste auf dem Ebenen-Reiter am unteren Fensterrand) auf. Ändern Sie die Ebene auf "Gesperrt". Damit ist Sie vor unbeabsichtigten Änderungen geschützt.

Dieses Rechteck verschieben Sie nun in eine Ecke eines Raumes.

Im Anschluss vergrößern oder verkleinern Sie das Rechteck auf die Größe dieses Raumes.

Auf diese Art können sie zunächst alle Flächen mit Rechtecken verdecken.

Vielleicht gibt es auch Flächen in Ihrer Vorlage, die Sie mit Kreisen, Polygonen oder anderen Flächen verdecken müssen.

Es spielt jetzt noch keine Rolle, welche Farbe diese Rechtecke haben, wichtig ist, das Sie sie sehen können und so anpassen, wie Sie es für Ihr Projekt brauchen.

Nachdem alle Flächen abgedeckt sind, geht es mit der Auswahl einzelner oder aller Rechtecke weiter.

In den Beispielbildern werden bewusst einige Flächen (Räume) nicht mit Rechtecken abgedeckt, um den Effekt zu verdeutlichen.

Im folgenden sehen Sie, wie das Draw - Dokument nun aussehen kann.

Alle notwendigen Flächen werden abgedeckt

Wählen Sie nun alle Rechtecke aus.

Entweder alle gleichzeitig oder eines nach dem anderen.

Achten Sie darauf, die im Hintergrund liegende Zeichnung nicht mit auszuwählen.

Wenn alle Rechtecke ausgewählt sind, setzen Sie die Farbe der Fläche auf weiß.

Die Farbe der Linien der Rechtecke ebenfalls auf weiß, bzw. stellen Sie den Linie-Stil auf "-kein-".

Im Menü Format ▸ Fläche…, Tab "Fläche" bei "Füllung|Farbe", "Weiß" wählen.

Im Menü Format ▸ Linie…, Tab "Linie", bei "Farbe", "Weiß" wählen.

oder über das Kontextmenü

Die rechte Maustaste klicken für Format ▸ Fläche…, Tab "Fläche" bei "Füllung|Farbe", "Weiß" wählen.
Die rechte Maustaste klicken und Format ▸ Fläche…, Tab ″Fläche″ den Button Farbe wählen. [LibO 7.2]

Die rechte Maustaste klicken für Format ▸ Linie…, Tab "Linie", bei "Farbe", "Weiß" wählen.
Die rechte Maustaste klicken für Format ▸ Linie…, Tab ″Linie″ den Button Farbe wählen. [LibO 7.2]

Danach sollten Sie nur noch die freien Bereiche der unteren Ebenen sehen.

Setzen Sie die Eigenschaften der Ebene mit den Rechtecken ebenfalls auf "Gesperrt".

Zeichnung mit abgedeckten Flächen

Wiederherstellen einzelner Details

Durch das Überdecken sind Teile der Vorlage verschwunden, die Sie gegebenenfalls noch brauchen.

Türen sind so ein Detail.

Allerdings macht es sowieso Sinn, diese zu überdecken und dann neu zu zeichnen, da sich die Türanschläge im Verlauf der Planung immer noch einmal ändern können.

Darauf können Sie in dem Installationsplan reagieren und das schnell anpassen.

Zeichen Sie also gegebenenfalls mittels der Linienfunktion die Zimmertüren wieder ein.

Beschriften der einzelnen Abschnitte

Einzelne Räume hatten zuvor eine Bezeichnung.

Diese können Sie nun wieder einfügen.

Das hat den Vorteil, das Sie den Text im weiteren Verlauf beliebig editieren, verändern oder verschieben können.

Denken Sie daran auch für diese Texte eine Ebene anzulegen.

Beispielsweise eine Ebene "Raumtexte".

Zeichnung mit wiederhergestellten Details

Speichern Sie dieses Dokument zunächst ab.

Der nächste Schritt ist das Einfügen von Installationsobjekten.

Installationszeichen erstellen

In dieser Kurzanleitung werden Elektro-Installationszeichen erstellt.

Natürlich können Sie auch weitere Symbole, Texte oder Funktionen einfügen.

Heizung, Klima, Lüftung, Möbel und weiteres Inventar sind nur ein paar Beispiele.

Sinnvoll und wichtig ist nur, dass alle diese Zeichen im Maßstab zum Grundriss passen sollten.

Die LibreOffice - Gallery

Die Gallery bietet die Möglichkeit, eine Menge Symbole abzulegen und bei Bedarf per Drag und Drop einzufügen.

Die Gallery wird hier aus folgenden Gründen nicht genutzt:

  • Das Einschalten dieser Funktion verdeckt einen großen Teil der Zeichnung
  • Viele Einträge in der Gallery machen sie unübersichtlich
  • Eine vernünftige Beschriftung ist nicht möglich - das ist bei unbekannten Symbolen nicht sehr hilfreich
  • Eine Sortierung ist (soweit den Autoren bekannt) nicht möglich

All das kann man mit einem Dokument für die Symbole vermeiden.

Symbole in einem eigenen Dokument

Es ist also durchaus sinnvoll, Symbole in eigenen Dokumenten abzulegen.

Damit Sie verstehen, wie das funktionieren kann, und damit es nicht gleich zu technisch wird, erstellen Sie im folgenden doch einmal ein Dokument mit Vorlagen für Möbel.

Öffnen Sie also ein neues Dokument mit exakt den Einstellungen unserer Zeichnung.

Oder öffnen Sie das zuvor gespeicherte Dokument, speichern Sie es unter dem Namen "Möbel" ab und löschen Sie alle Inhalte der Zeichnung.

Warning.svg

Warning:
Denken Sie auch an gesperrte und unsichtbare Ebenen!

Ein neues Dokument "Meine Möbel"

Nehmen wir an, Sie wollen ein Bettgestell in Ihren Plan einfügen.

Eine kurze Recherche ergibt als Länge 2,12 m und Breite 1,85 m.

Fügen Sie also ein Rechteck von 212 x 185 cm in unser Dokument ein.

Allerdings wird ein Bett (technisch richtig) ein wenig anders dargestellt.

Damit man Breite und Länge unterscheiden kann fügen Sie noch ein paar Linien ein.

Das alles auf einer eigenen Ebene "Möbel".

Fügen Sie noch einen aussagekräftigen Namen und gegebenenfalls weitere Notizen ein, die zu dem Möbelstück gehören sollen.

Sie wissen nun aber im Voraus nicht, an welcher Wand das Möbelstück platziert wird.

Es ist sinnvoll, schon hier in der Vorlage verschiedene Ansichten abzulegen, dann können Sie später gleich die richtige Ausrichtung kopieren und einfügen.

Markieren Sie nun alle Teile, die zu diesem Symbol gehören.

Und am Besten gruppieren Sie diese Objekte.

Das geht über das Kontextmenü – rechte Maustaste - oder mit Ändern ▸ Gruppieren.

Jetzt legen Sie das Objekt noch 3 mal an und drehen diese jeweils um 90°.

Wählen Sie dazu die Duplizieren-Funktion Bearbeiten ▸ duplizieren und stellen Sie dort die Anzahl der Kopien auf 3, die Verschiebung der X-Achse größer als die Breite des Objektes – unser Objekt ist 212 cm breit, also stellen Sie 220 cm ein – und den Drehwinkel auf 90°.

Nach dem Klick auf OK erhalten Sie 3 weitere Betten in einer Reihe.

Warning.svg

Warning:
Fehler in Draw: Die Version von LibreOffice Draw, mit der hier gearbeitet wird, hat bei der Duplizieren-Funktion nach Meinung der Autoren einen Fehler. Die Verschiebung ist nur bis 120 cm möglich. Ganz egal welchen Maßstab man verwendet. Die oben angegebene Verschiebung von 220 cm ist also nicht eingebbar und wird immer durch 120cm ersetzt! Daher müssen in diesem Fall die 3 Objekte noch manuell auseinander gezogen werden.

In einer weiteren Ebene "Beschreibung" fügen Sie vielleicht noch einen beschreibenden Text ein, damit Sie später wissen, welches Bett dies denn genau ist.

Diese Ebene setzen Sie in den Eigenschaften später auf "Gesperrt" damit diese Texte nicht mit in Ihre Pläne eingefügt werden.

Einfügen eines Symbols "Bett" in Ihren Plan

Öffnen Sie also das zuvor gespeicherte Dokument mit Ihrem Gebäudeplan.

Als zweites öffnen Sie das Dokument mit den Objekten.

Sollte das Dokument aus dem vorherigen Kapitel noch offen sein, nehmen Sie dieses.

Beachten Sie gegebenenfalls die Hinweise für den Betrieb mit mehreren Desktops Linux Desktop.

Bei einem ausreichend großen Bildschirm oder bei der Verwendung zweier Monitore können Sie die Dokumente auch nebeneinander positionieren.

Stellen Sie die Ansicht im Plan auf den Raum, den Sie als Schlafraum annehmen und zoomen Sie dafür einen Ausschnitt.

Tip.svg

Tip:
Sollten Sie eine Maus mit Scrollrad nutzen, dann wissen Sie sicherlich, das Sie im LibreOffice mit dem Scrollrad verschieben und zoomen können. Drehen Sie in Draw das Mausrad und drücken Sie währenddessen eine der Tasten ⇧ Shift, Strg oder Alt.

Schalten Sie nun zur Vorlage mit den Möbeln um.

Markieren Sie eines oder mehrere Möbel und kopieren Sie diese in die Zwischenablage mit Bearbeiten ▸ Kopieren ( Strg + C ).

Im Anschluss wählen Sie das Dokument mit dem Plan aus und fügen den Inhalt der Zwischenablage über Bearbeiten ▸ Einfügen ( Strg + V ) ein.

Nun schieben Sie mit der Maus das Möbelstück an den vorgesehenen Platz.

Wiederholen Sie das mit allen Objekten, die Sie brauchen.

Zusammenstellung verschiedener Möbel in einer Bibliothek

Bett, Tisch und Küchenteile als Muster

Mit Hilfe solcher Bibliotheken kann man eine ganze Einrichtung in einen Plan einfügen.

Das eignet sich auch dazu, als Bauherr eine Einrichtung zu planen.

Denn der Maßstab sorgt dafür, dass Sie sich nicht mit dem Platz "verschätzen".

Hier z.B. eine Küche mit oben gezeigten Schränken.

Küchenplan und Schlafen

Installationssymbole einfügen

Auf die selbe Art und Weise mittels Copy&Paste fügt man Installationssymbole ein.

Aus einer (selbst erstellten) Bibliothek entnimmt man die entsprechenden Zeichen für Steckdosen, Schalter, Leuchten, Antennendose (TV und Rundfunk), Netzwerk oder Telefon.

Soweit sinnvoll immer in eigene Ebenen legen.

Im folgenden noch einmal der gleiche Ausschnitt der Zeichnung, diesmal mit Installationssymbolen.

Installationssymbole

Zu den hier gezeigten Symbolen gehört eine Bibliothek mit Elektrosymbolen, die ebenfalls schon in allen 4 Richtungen angeordnet sind.

Tip.svg

Tip:
Sie können solche Bibliotheken auch anderen zur Verfügung stellen, damit nicht jeder "das Rad neu erfinden muss". Sie sollten dann die Bibliothek mit der gewünschten Lizenz versehen, und bei Nutzung das Copyright beachten. Mehr Informationen dazu erhalten Sie über die Mailinglisten discuss@de.libreoffice.org und users@de.libreoffice.org oder über unsere Webseite.

- Zum Seitenanfang -

Bibliothek Elektro

Eine Bibliothek Elektro

Solche Bibliotheken kann man sich kaufen oder selbst erstellen.

Viele Schaltzeichen unterliegen allerdings nicht dem Copyright (Achtung, Bibliotheken aber sehr wohl!) und sind als gemein-freie Vektorgrafiken im Internet herunterzuladen.

Mit diese Symbolen, die oft im SVG Format vorliegen, kann man dann recht schnell ein Vorlagen - Dokument wie oben erstellen.

Schauen Sie doch mal im Internet unter:

https://de.wikipedia.org/wiki/Liste_der_Schaltzeichen_(Elektrik/Elektronik)

oder

http://commons.wikimedia.org/wiki/Category:Switch_symbols?uselang=de

- Zum Seitenanfang -

Weitere Informationen

Vereinbarungen

In der Regel sind zwischen dem Auftraggeber (Bauträger) und dem Auftragnehmer (Elektro-Handwerksbetrieb) die Vergabe- und Vertragsordnung für Bauleistungen (VOB) vereinbart.

Nach VOB C, DIN 18382:2002-12 Abs. 3.1.6 hat der Auftragnehmer (Elektro-Handwerksbetrieb) alle für den sicheren und wirtschaftlichen Betrieb der Anlage erforderlichen Bedienungs- und Wartungsanleitungen und notwendigen Bestandspläne zu fertigen und dem Auftraggeber (zunächst dem Bauträger) diese und einzelne projektspezifische Daten zu übergeben (siehe auch VOB C, DIN 18382 Abs. 3.1.3).

So muss dem Bauträger u. a. auch ein revidierter Installationsplan ihrer Anlage vorliegen.

Nach VOB C, DIN 18382 Abs. 3.1.7 hat der Auftragnehmer (Elektro-Handwerksbetrieb), bevor die fertige Anlage in Betrieb genommen wird, eine Prüfung auf Betriebsfähigkeit und eine Prüfung nach den DIN-Normen (in der Regel bei Neuinstallationen nach DIN VDE 0100-610) auszuführen.

Die Aufzeichnung der Prüfergebnisse und die Dokumentation sind vor Abnahme dem Auftraggeber (zunächst dem Bauträger) auszuhändigen.

DIN VDE 0100-610 regelt hierbei die messtechnische Prüfung und Dokumentation einer jeden Neuanlage und ggf. auch der durchgeführten wesentlichen Änderung einer bestehenden Anlage.

Nach DIN VDE 0100-610:2004-04 Abs. 61.1.1 muss jede Anlage geprüft werden, bevor sie vom Benutzer in Betrieb genommen wird.

Dies muss soweit sinnvoll, bereits während der Errichtung und / oder nach Fertigstellung erfolgen.

Des weiteren muss nach Abs. 61.1.6 dieser Norm nach Beendigung der Prüfung ein Prüfprotokoll erstellt werden.

Welche Prüfungen durchgeführt werden müssen, regelt Abs. 612 ff. derselben Norm.

s muss somit auch ein Mess- und Übergabeprotokoll seitens des Auftragnehmers (Elektro-Handwerksbetriebs) beim Auftraggeber (Bauträger) vorliegen.

Zu einem bestimmten Zeitpunkt übergibt der Bauträger das Eigentum oder verkauft den Neubau an den Kunden und damit auch die neu errichtete elektrische Anlage, wodurch dieser zum Betreiber der elektrischen Anlage nach DIN VDE 0105-100 wird.

Im Rahmen der Übergabe sind dem Betreiber der neu errichteten elektrischen Anlage sämtliche technischen Dokumentationen, Mess- und Übergabeprotokolle, die vom Grundsatz her erst einen sicheren Betrieb der neu errichteten elektrischen Anlage gewährleisten, unaufgefordert zu übergeben.

Kommt der Bauträger dieser Pflicht nicht nach, so handelt er rechtswidrig, auch dann, wenn im Kaufvertrag zwischen dem Bauträger und dem Kunden keine VOB Teil C vereinbart wurde.

Denn sowohl die in der VOB Teil C benannte DIN 18382 als auch die entsprechenden DIN-VDE-Normen zählen zu den allgemein anerkannten Regeln der Technik und besitzen Allgemeingültigkeit hinsichtlich des Nachweises des Grundsatzes eines sicheren Betriebs der neu errichteten elektrischen Anlage.

Damit besitzen sie als allgemein anerkannte Regeln der Technik auch Gültigkeit im Rahmen z.B. eines BGB-Standardkaufvertrages.

Einzige Ausnahme der dargestellten juristischen Kausalität stellt der Verkauf einer bestehenden elektrischen Altanlage dar.

In diesem Zusammenhang sei vorbeugend jeder Bauträger ausdrücklich davor gewarnt, eine Neuanlage vor dem Verkauf als bestehende Altanlage zu deklarieren, denn auch der Begriff »bestehende Altanlage« wurde bereits in mehreren Grundsatzurteilen eindeutig definiert.

- Zum Seitenanfang -

Installationspläne sind notwendig und sinnvoll

Schon bei der technischen Installation kleiner Anlagen und Anlagenteile ist es sinnvoll Installationspläne zu erstellen.

Diese dienen der eindeutigen Darstellung des Auftrages und helfen somit, Unklarheiten von vorn herein zu minimieren.

Zusätzlich besteht ja, wie man zuvor lesen konnte die Notwendigkeit von revidierten Plänen.

Das heißt, die Pläne, die Grundlage der Auftragsvergabe waren, werden zum Abschluss der Arbeiten an den tatsächlichen Stand angepasst und stellen nun den aktuellen Stand der Installation dar.

Damit wird aus den gegebenenfalls auftretenden Differenzen zwischen den Plänen sofort eine bedeutsame Abweichung sichtbar.

Zusätzliche Arbeiten oder Minderleistungen können dann, neben dem Schriftverkehr zwischen Auftragnehmer und Auftraggeber, schnell erkannt werden.

- Zum Seitenanfang -

Arbeitsdateien

_

"Installationsplan DV.otg"( Dokumentvorlage Installationsplan, A4-quer, diverse Ebenen, leer )

"Installationsplan Muster.odg" ( Dokument mit Musterplan )

Installations-Schaltzeichen DE.odg

"Meine Möbel"

"Grundrißplan mit Möbel"

Linux Desktop

Auch und gerade in Verbindung mit der Plattform Linux kann man wunderbar mehrere Desktops nutzen.

Dazu öffnen Sie Ihr Hauptdokument (den Installationsplan) auf Desktop 1 und können dann das Dokument, das die (elektrischen, bzw. technischen) Symbole enthält auf den Desktop 2 legen und sollten Sie auch noch Möbel oder andere Detail einfügen wollen, dann öffnen Sie ein Dokument mit entsprechenden Vorlagen auf dem Desktop 3.

Das Umschalten zwischen diesen Desktops geht in aller Regel mittels einer Tastenkombination, bei Lubuntu z.B. Ctrl + Alt + Pfeil rechts oder mit der Maus im Panel am Bildschirmrand.

- Zum Seitenanfang -

Verwandte Themen

Zeichnen von Standardformen in Draw

Versteckte Funktionen in Draw

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.