Formatvorlagen in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Styles in Writer and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎dansk

Diese Seite ist in Arbeit!

Vorwort

Das Video "Formatvorlagen in Writer - LibreOffice" verweist auf diese Seite hier, die weitere Informationen und Details bietet.

Diese Beschreibung bezieht sich auf LibreOffice.

Link zum Video

Die Reihenfolge im Video ist etwas anders.

Link zum Video:

Formatvorlagen in Writer - LibreOffice

Was sind die Vorteile von Formatvorlagen?

Bei der Verwendung von Formatvorlagen spricht man von der indirekte oder "weichen" Formatierung.

Das bedeutet, Sie nehmen die Formatierung nicht am Text vor, sondern legen diese in den Formatvorlagen fest und ordnen sie anschließend dem Text zu.

Mit Hilfe von Formatvorlagen wird das Protokoll schnell in die bestmögliche Form gebracht und Sie erhalten somit gut aussehende Dokumente.

In einer Formatvorlage/Absatzvorlage können Sie gleichzeitig mehrere Eigenschaften für Ihre Bedürfnisse anpassen.

Zum Beispiel Schriftart, -größe und farbe und vieles andere.

Wenn Sei alle Absätze mit Formatvorlagen versehen, übernehmen diese die in der Absatzvorlage festgelegten Eigenschaften.

Nun fällt Ihnen zu einem späteren Zeitpunkt ein, dass Sie die Textfarbe ändern möchten.

Dann ändern Sie die Textfarbe in der zugeordneten Absatzvorlage und alle Absätze übernehmen sofort die neue Farbe.

- Zum Seitenanfang -

Wo finde ich die Formatvorlagen?

Die Seitenleiste

Seitenleiste Formatvorlagen

Alle Formatvorlagen finden Sie in der Seitenleiste, die Sie über Menü Ansicht ▸ Seitenleiste oder Strg + F5 ein- oder ausschalten können.

  • Absatzvorlagen
  • Zeichenvorlagen
  • Rahmenvorlagen
  • Seitenvorlagen
  • Listenvorlagen
  • Tabellenvorlagen

Das Menü

Hier können Sie im Menü Formatvorlagen aus einer Auswahl wichtiger Formatvorlagen eine auswählen, um sie zuzuweisen.

Die Symbolleiste "Formatierungen"

Dort in der Symbolleiste "Formatierungen" wird das Format "Standard" oder "Textkörper" angezeigt.

"Standard" bedeutet, dass der Text die Formatvorlage "Standard" hat (oder "Textkörper").

Die Anzeige hier ist aber abhängig von der Position des Cursors und welche Vorlage an dieser Position verwendet wurde.

- Zum Seitenanfang -

Formatvorlagen - integriert und benutzerdefiniert

Alle Formatvorlagen finden Sie in der Seitenleiste.

Sollte die Seitenleiste nicht vorhanden sein, wählen Sie im Menü Ansicht ▸ Seitenleiste ( Strg+F5 ).

Einem geöffneten Writer Dokument ist immer mindestens ein Formatvorlage/Absatzvorlage zugeordnet.

Formatvorlagen - integriert

Sobald Sie LibreOffice korrekt installiert haben, finden Sie im geöffneten Writerdokument die Formatvorlagen.

Diese finden Sie in der Seitenleiste.

Sie können die Eigenschaften von integrierten Formatvorlagen anpassen.

Diese Formatvorlagen können Sie aber nicht umbenennen und auch nicht löschen.

Sie können jedoch diese Formatvorlagen größtenteils ausblenden.

Formatvorlagen - benutzerdefiniert

Sie können eigenen benutzerdefinierte Formatvorlagen erstellen, bzw. von bestehenden Formatvorlagen ableiten.

Rechts-klicken Sie auf eine vorhandene Formatvorlage, z.B. "Standard" oder "Textkörper" und wählen Sie Neu.

Klicken Sie dann auf den Tab "Verwalten" und geben Sie einen Namen für die neue Formatvorlage ein.

Ändern Sie die Eigenschaften (z.B. Schriftgröße, -farbe), die Sie dem Text zuordnen wollen.

Klicken Sie auf OK.

Eine Formatvorlage zuweisen

Setzen Sie den Cursor in den Text, dem Sie die Formatvorlage zuweisen wollen.

Falls die Seitenleiste nicht sichtbar ist, öffnen Sie sie mit ( Strg+F5 ) und doppel-klicken Sie auf die gewünschte Formatvorlage.

Übung - Formatvorlagen erstellen, ändern und zuweisen

Die Originale "Aufgabe_Formatvorlagen" und "Protokoll_Übungsdatei" in deutscher Sprache
sind vom Autor ( Lizenz CC-BY-SA.png ): Ellen Pape, E-Mail: ellenpape@libreoffice.org

Siehe: Writer-Übungen Teil 1, Arbeiten mit Formatvorlagen

Für diese Aufgaben wird ein bereits geschriebenes Protokoll "Protokoll Musterschule" verwendet.

Das Protokoll wird mit Formatvorlagen formatiert.

Nach dem Formatieren sollte es besser aussehen.

- Verwendete Arbeitsdokumente -

Abkürzungen:

  • P = protocol (Protokoll)
  • TC = teachers' conference (Lehrerkonferenz)
  • IA = item of the agenda (Tagesordnungspiunkt)

Namen der Formatvorlagen:

  • P_Header (Protocol Header) (Protokoll-Kopf)
  • P_IA (Protocol item of the agenda) (Protokoll-Tagesordnungspunkt)
  • P_Text (Protocol text) (Protokoll-Text)
 Hinweis 
 Für die folgenden Aufgaben ( Teil 1 bis 7 ), benötigen Sie eine Übersicht über die Formatvorlagen
 in der Seitenleiste, die Sie über Menü Ansicht ▸ Seitenleiste oder Strg + F5 erhalten.

Dazu erstellen Sie zunächst die neuen Formatvorlagen.

Sie ändern Formatvorlagen.

Anschließend weisen Sie die Formatvorlagen dem Text und den Überschriften zu.

Datei öffnen

Sie können die vorhandene Datei "Protokoll Musterschule" verwenden, siehe Verwendete Arbeitsdokumente.

Öffnen Sie nun die Datei.

- Zum Seitenanfang -

Teil 1 – erstellen Sie die Formatvorlage P-Header

Für die Formatierung des Protokoll-Kopfes erstellen sie nun eine neue Formatvorlage "P-Header".

Rechtsklicken Sie auf die Formatvorlage "Überschrift". Klicken Sie dann auf New, dann auf den Tab "Verwaltung" und geben Sie den Namen P-Header ein.

Geben Sie der neuen Formatvorlage die Eigenschaften ein, die die Überschrift erhalten soll:

Schrift: Arial

Schriftgrösse: 14 pt

Schriftstil: fett

Schriftfarbe: schwarz

Abstand: über Absatz 0,0 cm und Unter Absatz 0,3 cm.

Klicken Sie auf OK

- Zum Seitenanfang -

Teil 2 – erstellen Sie die Formatvorlage P-IA

Erstellen Sie einen neuen Stil "P-IA". (Klicken Sie mit der rechten Maustaste auf ″Überschrift″, dann auf Neu, dann auf den Tab ″Verwalten″ und geben Sie den Namen P-IA ein.)

Weiterhin geben Sie in der Dialogbox "Absatzvorlage" die Eigenschaften an, die für die Tagesordnungspunkte enthalten sein sollen:

Schrift: Arial

Schriftgrösse: 14 pt

Schriftstil: Standard

Schriftfarbe: Hellblau 2

Abstand: über Absatz 0,4 cm und Unter Absatz 0,2 cm.

Klicken Sie auf OK

- Zum Seitenanfang -

Teil 3 – erstellen Sie die Formatvorlage P-Text

Erstellen Sie nun ausgehend von der Formatvorlage "Textkörper" die Vorlage "P-Text".

Klicken Sie mit der rechten Maustaste auf "Textkörper" und wählen Sie Neu. Klicken Sie dann auf den Tab "Verwalten" und geben Sie den Namen P-Text ein.

Geben Sie dem neuen Stil die Eigenschaften, die der Text erhalten soll:

Schrift: Arial

Schriftgrösse: 11 pt

Schriftstil: Standard

Schriftfarbe: Schwarz

Abstand: über Absatz 0,0 cm und Unter Absatz 0,2 cm.

Klicken Sie auf OK

- Zum Seitenanfang -

Teil 4 – ändern Sie die Formatvorlage P-IA

Die Formatvorlage "P-IA" soll nun noch mit Zahlen versehen werden:

  • Klicken Sie mit der rechten Maustaste auf die Formatvorlage "P-IA".
  • Wählen Sie dann Ändern.... Wählen Sie dann in der Dialogbox "Absatzvorlage: P_IA" den Tab "Gliederung und Nummerierung".

Wählen Sie für Nummerierung/Nummerierungsstil: Nummerierung 123.

Sobald Sie OK klicken, ändern sich alle Punkte der Tagesordnung.

- Zum Seitenanfang -

Teil 5 - Alle harten Zeilenumbrüche entfernen

Entfernen Sie alle harten Zeilenumbrüche und Returns, da sie als Leerzeichen zwischen Absätzen unnötig sind.

- Zum Seitenanfang -

Teil 6 - Direkte Formatierung löschen

Klicken Sie im Menü auf Bearbeiten ▸ Alles auswählen.

Dann klicken Sie in das Menü Format ▸ Direkte Formatierung löschen oder mit den Tasten Strg + M.

- Zum Seitenanfang -

Teil 7 - Formatvorlagen zuweisen

Der Überschrift, den Tagesordnungspunkten und dem Text wird nun wie folgt, jeweils die Formatvorlage zugewiesen.

Bewegen Sie den Cursor auf die Überschrift oder den Absatz (falls die Seitenleiste nicht sichtbar ist, öffnen Sie sie mit Ctrl + F5) und doppel-klicken Sie auf die gewünschte Formatvorlage.

Teil 7.1 – P_Header der Überschrift zuordnen

Markieren Sie die Überschrift.

Doppelklicken Sie auf die Vorlage "P_Header".

Teil 7.2 – P_IA den Tagesordnungspunkten zuordnen

Markieren Sie die einzelnen Tagesordnungspunkte. Doppelklicken Sie jeweils auf die Vorlage "P_IA".

Teil 7.3 – P_Text dem Text zuordnen

Markieren Sie jeden Text. Doppelklicken Sie jeweils auf die Vorlage "P_Text".

Machen Sie weitere Übungen auf eigene Faust

Versuchen Sie, alternative Werte in den Vorlagen anzuwenden.

Speziell in den Formatvorlagen mit Einzug und Abstand - Abstand Über Absatz und Unter Absatz. Schauen Sie, was passiert.

 Hinweis 
 Die Übung wurde dabei bewusst so gewählt.
 Im täglichen Gebrauch können Sie einige Schritte einsparen,
 indem Sie zuerst den gesamten Text mit der Formatvorlage "P-Text" formatieren.
 Dann bringen Sie die Protokollüberschrift und die Tagesordnungspunkte in die entsprechende Form.

- Zum Seitenanfang -

Weitere Informationen

Verwendete Arbeitsdokumente

Die Arbeitsdokumente können hier heruntergeladen werden:

- Zum Seitenanfang -

Verwandte Themen

Professionelle Textgestaltung mit Writer

Vererbung in Absatzvorlagen in Writer

Zeichenvorlagen in Writer

Dokumentvorlagen Briefvorlage in Writer

Formatvorlagen übertragen in Writer

- Zum Seitenanfang -

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.

- Zum Seitenanfang -

Gallery älterer Bilder