DE/Doku/Allgemein/07 GettingStartedDraw

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search

Contents

Was ist Draw?

Nino Stefan H. Jochen, Kü

Draw ist ein Vektorgrafik-Zeichenprogramm, enthält aber auch einzelne Funktionen für Raster- oder Pixelgrafiken. Mit Hilfe von Draw können Sie Bilder und Grafiken erzeugen.

Vektorgrafiken behandeln Bilder als Kombinationen geometrischer Elemente (wie Linien, Kreise und Vielecke) und nicht als Pixelmenge (Pixel sind einzelne Bildpunkte). Daher können Vektorgrafiken sehr einfach und verlustlos vergrößert oder verkleinert werden.

Draw ist vollständig in die LibreOffice-Suite integriert, sodass mit Draw erstellte Grafiken in alle Komponenten von LibreOffice problemlos integriert werden können. So kann zum Beispiel ein in Draw erstelltes Bild einfach durch Kopieren und Einfügen in ein Writer-Textdokument eingebettet werden. Innerhalb von Impress oder Writer steht ein Teil der Grafik-Funktionen von Draw zur Verfügung - auch ohne dass Draw dazu extra gestartet werden muss.

Draw besitzt eine Vielfalt von Funktionalitäten. Obwohl es nicht als High-End-Zeichenprogramm konzipiert wurde, kann man damit doch Einiges mehr anstellen als mit den Zeichenprogrammen anderer Büro-Software.

Einige der Zeichenfunktionen seien beispielhaft aufgezählt:

  • Ebenenverwaltung
  • Magnetische Fangpunkte
  • Dimensions- und Maßanzeige
  • Verbinder für Organigramme
  • 3D-Funktionen zur Erstellung kleiner 3D-Grafiken (mit Textur- und Lichteffekten)
  • Integration von Formatvorlagen
  • Bézierkurven

In diesem Kapitel erhalten Sie einen Überblick über einige Funktionen von Draw. Wenn Sie mehr erfahren möchten, lesen Sie bitte im Draw-Handbuch nach.

Arbeitsbereich

Nino Stefan H.,reisi007 Jochen, Kü

Die Hauptkomponenten des Draw-Arbeitsbereichs zeigt Abbildung XYZ.

Sie können Ihr Zeichenblatt mit Werkzeugleisten und Informationsbereichen umgeben. Anzahl und Position der angezeigten Werkzeuge variieren mit der gerade bearbeiteten Aufgabe und Ihren Präferenzen.

Sie können Draw-Zeichnungen über mehrere Seiten aufteilen. Mehrseitige Zeichnungen werden meist für Präsentationen eingesetzt. Die Seitenbereichsanzeige links neben dem Zeichenbereich in Abbildung XYZ zeigt einen Überblick über die Seiten, die Sie erstellt haben. Sollte der Seitenbereich nicht sichtbar sein, können Sie ihn über Ansicht → Seitenbereich zu- und abschalten.

Lineale

Nino Stefan H. k-j, Kü

Die Lineale (Leisten mit Zahlen) oben und zur Linken des Arbeitsbereichs zeigen die Größe des ausgewählten Objekts an (graue Doppellinien in Abbildung XYZ). Ist kein Objekt ausgewählt, zeigen sie die Position bzw. Koordinaten des Mauszeigers an, um die genaue Positionierung von Zeichenobjekten zu erleichtern.

Sie können die Lineale auch für Objekt-Griffleisten und Hilfslinien nutzen, um ebenfalls eine exakte Positionierung von Objekten zu erleichtern. Auch die Seitenränder werden in den Linealen angezeigt. Sie können die Ränder direkt in den Linealen durch Ziehen mit der Maus verändern.

Statuszeile

Nino Stefan H. k-j, Kü

Die Statuszeile am unteren Fensterrand zeigt - wie in allen LibreOffice-Komponenten - diverse Draw-spezifische Felder an.

Details zur Statusleiste entnehmen Sie bitte dem Kapitel 1 "Einführung in LibreOffice" dieses Handbuchs sowie dem Kapitel 1 "Einführung in Draw" des Draw-Handbuchs.

Hinweis
Für alle Maße wird die aktuelle Maßeinheit verwendet, nicht zu verwechseln mit den Lineal-Einheiten. Diese Einheit ist unter Extras → Optionen → LibreOffice Draw → Allgemein einstellbar. Dort kann auch der Ansichtsmaßstab geändert werden. Letzteres geht auch über einen Rechtsklick oder Doppelklick auf die Zoomzahl in der Statuszeile.

Werkzeugleisten

Nino, k-j, reisi007 Stefan H. Jochen, Kü

Die Anzeige der diversen Werkzeugleisten kann in Draw unter Ansicht → Symbolleisten durch Anklicken ein- bzw. abgeschaltet werden. Details zum Umgang mit Symbolleisten sind in Kapitel 1 "Einführung in LibreOffice" dieses Handbuchs beschrieben.

Die in den Symbolleisten verfügbaren Werkzeuge werden in den folgenden Abschnitten beschrieben. Die einzelnen Symbole können im Aussehen von den hier abgebildeten Symbolen abweichen. Das Aussehen richtet sich nach dem verwendeten Betriebssystem sowie den Einstellungen von Symbolstil und -Größe unter Extras → Optionen... → LibreOffice → Ansicht.

Die Symbolleiste Standard
Die Symbolleiste Standard ist in allen Komponenten von LibreOffice gleich. Sie wird in Kapitel 1 "Einführung in LibreOffice" dieses Handbuches ausführlich beschrieben.
Die Symbolleiste Linien und Füllung
Mit der Symbolleiste Linien und Füllung können Sie die Haupteigenschaften eines Zeichenobjekts verändern.
Die Symbolleiste Format
Wenn das ausgewählte Objekt ein Text ist, wird eine ähnliche Symbolleiste wie im Writer angezeigt. Sie wird in Kapitel 4 "Einführung in Writer" dieses Handbuchs genauer beschrieben.
Die Symbolleiste Zeichnen
Die Symbolleiste Zeichnen ist die wichtigste Symbolleiste in Draw. Sie enthält all die notwendigen Funktionen zum Zeichnen verschiedener geometrischer und Freihandformen und zu ihrer Anordnung auf der Seite.
Die Symbolleiste Optionen
Mit Hilfe der Symbolleiste Optionen können diverse Zeichenhilfen aktiviert und deaktiviert werden. Sie können die Zeichenhilfen auch unter Ansicht → Symbolleisten → Optionen zu- oder abschalten.

Farben auswählen und definieren (Farbleiste)

Sigrid Jochen

Die Farbleiste wird über Ansicht → Symbolleisten → Farbleiste aufgerufen und erscheint dann unterhalb des Arbeitsbereichs.

Die Farbleiste ermöglicht eine schnelle Auswahl der gewünschten Farbe. Das erste Auswahlkästchen ganz links hat das Format "unsichtbar".

Sie können auf eine vorgegebene Farbpaletten zurückgreifen oder Sie definieren sich Ihre eigene Farbpalette. Dazu klicken auf Format → Fläche → Farben → Bearbeiten.

Um eine andere Palette zu laden, öffnen Sie Format → Fläche → Farben und klicken Sie auf die Schaltfläche "Farbpalette laden". Der Dialog Öffnen lässt Sie eine der Standard LibreOffice Paletten (Dateien mit der Endung *.soc) auswählen. Beispielsweise ist die Palette "web.soc" speziell für die Erstellung von Zeichnungen ausgelegt, die in Webseiten veröffentlicht werden. Wenn die Mindestvoraussetzungen (Anzeige von mind. 256 Farben möglich) erfüllt werden, werden die Farben dieser Palette korrekt dargestellt.

Die Farbauswahlbox erlaubt es weiterhin, dass Sie jede Farbe individuell verändern können, indem Sie die Zahlenwerte in den Feldern rechts neben der Palette ändern. Sie können sowohl das CMYK (Cyan, Magenta, Yellow, Black - Cyan, Magenta, Gelb, Schwarz) als auch das RGB (Red, Green, Blue - Rot, Grün, Blau) Farbschema verwenden.

Klicken Sie auf die Schaltfläche Bearbeiten um den Dialog Farbe zu öffnen. Sie können dort individuelle Farben festlegen. Dieser Dialog bietet noch weitere Eingabemöglichkeiten für Farben. Weitere Informationen finden Sie im Abschnitt "Farboptionen" in Kapitel 2 "LibreOffice Einstellungen" dieses Handbuchs.

Für eine genauere Beschreibung der Funktionsweise der Farbenpaletten und deren Eigenschaften lesen Sie Kapitel 8 "Tipps und Tricks" im Draw-Handbuch.

Objekte mit den Fangfunktionen positionieren

Sigrid Jochen

Objekte können mithilfe von Rasterpunkten, speziellen Fangpunkten und -linien, an Objektrahmen, individuellen Punkten auf den Objekten oder Seitenrändern sehr genau positioniert werden. Diese Funktionen werden als Fangfunktionen bezeichnet.

Die Fangfunktionen sind einfacher anzuwenden, wenn Sie die größtmögliche für Sie noch praktische Vergrößerung einstellen. Sie können zwei verschiedene Fangfunktionen zur gleichen Zeit verwenden - beispielsweise "An Fanglinien" und "An den Seitenrändern". Allerdings sollten Sie nur die Funktionen aktivieren, die Sie auch benötigen.

Dieser Abschnitt beschreibt die Funktion "Am Raster fangen". Für detailliertere Informationen zu den anderen Fangfunktionen lesen Sie bitte Kapitel 8 "Tipps und Tricks" und Kapitel 10 "Fortgeschrittene Zeichentechniken" des Draw-Handbuchs.

Am Raster fangen

Sigrid Jochen

Benutzen Sie diese Funktion, um ein Objekt genau zu einem Rasterpunkt zu bewegen (Abbildung XYZ). Diese Funktion kann über Ansicht → Raster → Am Raster fangen oder über die Symbolleiste Optionen mit dem Icon (ICON) ein- und ausgeschaltet werden.

Raster sichtbar

Sigrid Jochen

Um das Raster anzuzeigen, wählen Sie Ansicht → Raster → Raster sichtbar oder klicken Sie auf die Schaltfläche Raster in der Symbolleiste Optionen zum Ein- und Ausschalten des Rasters.

Raster konfigurieren

Sigrid Jochen

Die Farbe, der Abstand und die Unterteilung der Rasterpunkte können individuell für jede Achse festgelegt werden. Der Abstand zwischen den Rasterlinien wird im Dialog Optionen Extras → Optionen → LibreOfficeDraw → Raster festgelegt.

Abbildung XYZ zeigt den Dialog, in dem Sie die folgenden Parameter festlegen können:

  • Vertikaler und horizontaler Abstand der Punkte im Raster. Sie können dort ebenfalls die Maßeinheit, die in Draw verwendet wird, ändern (Extras → Optionen → LibreOffice Draw → Allgemein).
  • Die Auflösung ist die Größe der Quadrate oder Rechtecke im Raster. Wenn die Auflösung horizontal 1 cm und vertikal 2 cm beträgt, besteht das Raster aus Rechtecken, die 2 cm hoch und 1 cm breit sind.
  • Der Fangbereich gibt an, wie nahe Sie ein Objekt an das Raster oder die Fanglinie bringen müssen, damit das Objekt gefangen wird.

Farbe der Rasterpunkte ändern

Sigrid Jochen

Die Standard-Farbe der Rasterpunkte ist ein helles Grau, das manchmal nicht gut zu sehen ist. Um die Farbe der Rasterpunkte zu ändern, gehen Sie zu Extras → Optionen → LibreOffice → Darstellung.

In dem Abschnitt Zeichnung / Präsentation können Sie die Farbe der Rasterpunkte ändern. Wählen Sie eine besser sichtbare Farbe in der Auswahlliste aus.

Positionierung von Objekten mit Hilfe von Führungslinien

Sigrid Jochen

Um die Positionierung von Objekten zu vereinfachen, ist es möglich, während des Verschiebens sichtbare Führungslinien - Erweiterungen der Eckpunkte des Objektes - zu erstellen. Diese Führungslinien haben keine Fangfunktion.

Die Führungslinien können unter Extras → Optionen → LibreOffice Draw → Ansicht → Hilfslinien beim Verschieben ein- und ausgeschaltet werden.

Grundformen für Zeichnungen

Sigrid Jochen

Draw bietet eine große Anzahl an Formen, die in Paletten organisiert und über die Symbolleiste Zeichnen zugänglich sind. Dieser Abschnitt beschreibt ledigleich einige wenige Grundformen. Diese Formen beinhalten:

  • Rechtecke und Quadrate
  • Kreise, Ellipsen und Kreisbögen
  • 3D-Objekte
  • Kurven, Linien und Pfeile
  • Text
  • Verbinder

Alle Formen in Draw werden Objekte genannt. Im Draw-Handbuch finden Sie eine komplette Beschreibung der vorhandenen Formen.

Hinweis
Wenn Sie eine Grundform zeichnen oder ein Objekt zur Bearbeitung auswählen, zeigt dies das Informationsfeld auf der linken Seite der Statusleiste, um die veränderte Situation wiederzugeben: z. B. Linie erstellt, Textrahmen xxyy ausgewählt usw.

Abbildung XYZ zeigt den Ausschnitt der Symbolleiste Zeichnen, der die Icons enthält, die in den nächsten Abschnitten beschrieben werden.

Eine gerade Linie zeichnen

Sigrid reisi007

Klicken Sie auf die Schaltfläche Linien in der Symbolleiste Zeichnen und positionieren Sie den Mauszeiger an der Stelle, wo die Linie beginnen soll. Bewegen Sie die Maus mit gedrückter linker Maustaste. Lassen Sie die Maustaste los, wenn Sie die Stelle des Linienendpunktes erreicht haben.

Eine Auswahlmarkierung erscheint an jedem Ende der Linie. Diese zeigt an, dass die Linie das momentan ausgewählte Objekt ist.

Um den Winkel der Linie auf ein Vielfaches von 45° (0°, 45°, 90°, 135° usw.) zu begrenzen, halten Sie die Umschalt-Taste gedrückt, während Sie die Linie zeichnen.

Um den Endpunkt der Linie am nächsten Rasterpunkt zu fangen, halten Sie die Steuerung (Strg) Taste gedrückt während Sie die Linie zeichnen.


Hinweis
Der Effekt der Strg-Taste hängt von der Einstellung der Option "Am Raster fangen" im Menü Ansicht → Raster ab:
  1. Am Raster fangen aktiviert: Strg deaktiviert die Fangfunktion für diese Aktion.
  2. Am Raster fangen deaktiviert: Strg aktiviert die Fangfunktion für diese Aktion.

Um die Linie symmetrisch in beide Richtungen, ausgehend vom Startpunkt zu erweitern, halten Sie die Alt-Taste gedrückt, während Sie die Linie zeichnen.

Um die Attribute der Linie (wie z. B. Farbe oder Linientyp) zu ändern, wählen Sie die Linie aus, indem Sie darauf klicken und nutzen Sie dann die Symbolleiste Linie und Füllung. Alternativ können Sie auch einen Rechtsklick auf die Linie ausführen und Linie im Kontextmenü auswählen.

Einen Pfeil zeichnen

Sigrid reisi007

Pfeile werden genauso wie Linien gezeichnet. Draw behandelt Pfeile als eine Untergruppe von Linien: Linien mit Pfeilspitzen als Linienende. Das Informationsfeld in der Statusleiste erkennt Pfeile nur als Linien. Klicken Sie auf die Schaltfläche Linienendenstil, um einen Pfeil zu zeichnen.

Linienenden auswählen

Sigrid reisi007

Es sind verschiedene Arten von Linenenden (Pfeile, Kreise, Quadrate u. a.) in Draw vorhanden. Wählen Sie Ansicht → Symbolleisten → Pfeile oder klicken Sie auf das keine schwarze Dreieck neben dem Icon "Linien und Pfeile" auf der Symbolleiste Zeichnen, um eine "Werkzeugkiste" mit zehn verschiedenen Optionen zum Zeichnen von Linien und Pfeilen zu öffnen. Der zuletzt verwendete Stil wird auf der Symbolleiste gespeichert, um schneller erneut auf ihn zugreifen zu können.

  1. Linie
  2. Linienende mit Pfeilende
  3. Linie mit Pfeil-/Kreisende
  4. Linie mit Pfeil-/Quadratende
  5. Linie (45°)
  6. Linie mit Pfeilanfang
  7. Linie mit Pfeil-/Kreisende
  8. Linie mit Pfeil-/Quadratende
  9. Maßlinie
  10. Linie mit Pfeilenden

Ein Rechteck oder Quadrat zeichnen

Sigrid reisi007

Ein Rechteck zu zeichnen funktioniert ähnlich wie das Zeichnen einer geraden Line. Einziger Unterschied ist, dass Sie das Rechtecksymbol aus der Symbolleiste Zeichnen anklicken und die (imaginäre) Linie, die Sie zeichnen, eine Diagonale innerhalb des Rechtecks ist. Die Größe des Rechtecks ändert sich entsprechend der Mausbewegung, die Sie ausführen.

Drücken Sie die Umschalt-Taste, um ein Quadrat zu zeichnen. Drücken Sie die Alt-Taste um ein Rechteck ausgehend vom Zentrum zu zeichnen. Um beide Effekte zu kombinieren, drücken Sie die Umschalt- und Alt-Taste gleichzeitig.

Einen Kreis oder eine Ellipse zeichnen

Sigrid reisi007

Um eine Ellipse (auch Oval genannt) oder einen Kreis zu zeichnen, benutzen Sie die Schaltfläche Ellipse von der Symbolleiste Zeichnen. (Ein Kreis ist einfach eine Ellipse, bei der beide Achsen die gleiche Länge haben.) Die gezeichnete Ellipse ist die größte Ellipse, die in das (imaginäre) mit der Maus gezeichnete Rechteck passt.

Einige weitere Möglichkeiten, um eine Ellipse oder einen Kreis zu zeichnen:

  • Um einen Kreis zu zeichnen drücken Sie die Umschalt-Taste, während Sie die Maus bewegen.
  • Um eine Ellipse von der Mitte aus (anstelle von einer Ecke) zu zeichnen, drücken Sie die Alt-Taste, während Sie die Maus bewegen.
  • Um einen Kreis von der Mitte aus zu zeichnen, drücken Sie die Alt- und Umschalt-Taste gleichzeitig, während Sie die Maus bewegen.
  • Um eine Ellipse oder einen Kreis zu zeichnen, der am nächsten Rasterpunkt gefangen wird, halten Sie die Strg-Taste gedrückt, während Sie die Maus bewegen.
Hinweis
Wenn Sie zuerst die Strg-Taste gedrückt halten und anschließend auf eine der Schaltflächen für Linie, Rechteck, Ellipse oder Text klicken, wird ein entsprechendes Objekt in einer Standardgröße eingefügt. Alle Eigenschaften wie Größe, Form und Farbe sind Standardvorgaben und können - wenn Sie das wünschen - jederzeit später geändert werden.

Kurven zeichnen

Sigrid reisi007 Jochen, Kü

Für das Zeichnen von Kurven und Polygonen gibt es eigene Werkzeuge. Diese Werkzeuge werden angezeigt, wenn Sie in der Symbolleiste Zeichen auf den Pfeil rechts neben dem Icon Kurve klicken. Dieses Menü enthält insgesamt acht verschiedene Werkzeuge (Abbildung XYZ).

Wenn Sie den Mauszeiger über eine der Schaltflächen bewegen und kurze Zeit dort stehen lassen, dann erscheint ein Tooltipp mit einer Beschreibung der Funktion.

Hinweis
Wenn Sie den Mauszeiger über diese Schaltfläche bewegen, zeigt der Tooltipp als Name "Kurven" an. Wenn Sie jedoch die Werkzeugleiste abreißen und in eine schwebende Werkzeugleiste umwandeln, zeigt die Titelleiste als Name "Linien" (siehe Abbildung XYZ).
  1. Kurve, gefüllt
  2. Polygon, gefüllt
  3. Polygon (45°), gefüllt
  4. Freihandlinie, gefüllt
  5. Kurve
  6. Polygon
  7. Polygon (45°)
  8. Freihandlinie
Polygone
Zeichnen Sie die erste Linie vom Startpunkt aus. Halten Sie die linke Maustaste gedrückt. Sobald Sie die Maustaste loslassen, zeichnet Draw einen ersten Eckpunkt. Bewegen Sie die Maus, um zu sehen, wie die zweite Linie aussehen wird. Jeder Mausklick setzt einen erneuten Eckpunkt. Ein Doppelklick beendet die Zeichnung. Ein gefülltes Polygon verbindet automatisch den ersten mit dem letzten Zeichenpunkt und füllt die Form mit der Standard-Füllfarbe. Ein Polygon ohne Füllung wird nicht automatisch geschlossen.
Polygon (45°)
Ein Polygon (45°) wird wie ein "normales" Polygon aus verschiedenen Linien erstellt. Der Winkel zwischen den Linien beträgt jedoch ein Vielfaches von 45°.
Freihandlinie
Mit diesem Werkzeug können Sie wie mit einem Bleistift zeichen. Drücken bzw. halten Sie die linke Maustaste gedrückt und bewegen Sie die Maus. Es ist nicht notwendig, die Zeichnung mit einem Doppelklick zu beenden. Sie brauchen nur die Maustaste loszulassen und schon ist die Zeichnung beendet. Wenn Sie die gefüllte Freihandlinie ausgewählt haben, wird der Endpunkt automatisch mit dem Startpunkt verbunden und das Objekt wird mit der entsprechenden Standardfarbe gefüllt.
Kurven und gefüllte Kurven
Für die Beschreibung zur Anwendung der Kurven und gefüllten Kurven lesen Sie bitte Kapitel 10 "Fortgeschrittene Zeichentechniken" im Draw-Handbuch.

Text schreiben

Sigrid Jochen

Benutzen Sie das Textwerkzeug, um Text zu schreiben und Schriftart, -farbe und andere Textattribute auszuwählen. Klicken Sie an die Stelle, an der Ihr Text erscheinen soll oder klicken und ziehen Sie die Maus, um ein größeres Textfeld zu erzeugen. Das Drücken der Eingabetaste bewegt den Cursor in die nächste Zeile.

Wenn Sie den Text geschrieben haben, klicken Sie mit der Maus außerhalb des Textfeldes, um den Bearbeitungsmodus zu verlassen. Ein Doppelklick auf den Text wechselt wieder in den Bearbeitungsmodus, um Korrekturen am Text vornehmen zu können.

Wenn Sie das Textwerkzeug benutzen, ist auch die Symbolleiste Textformat sichtbar. Diese enthält die üblichen Absatz-Attribute: Einzüge, Erstzeileneinzug und Tabulatoren.

Sie können eine Grafikobjektvorlage erstellen, die Sie dann auch für andere Textrahmen verwenden können. Wählen Sie Format -> Formatvorlagen oder drücken Sie F11 um das Fenster Formatvorlagen zu öffnen. Eine Grafikobjektvorlage beeinflusst den gesamten Text innerhalb eines Rahmens. Um nur Teile des Textes anders zu formatieren, verwenden Sie bitte die direkte Formatierung mithilfe der Symbolleiste an.

Textrahmen können wie jedes andere Objekt in Draw auch Füllfarben, Schatten oder andere Attribute haben. Sie können den Rahmen drehen oder den Text in verschiedenen Winkeln anordnen. Diese Optionen erreichen Sie mit einem rechten Mausklick auf das Objekt.

Benutzen Sie das Werkzeug Legenden, um Legenden oder auch "Sprechblasen" zu erstellen. Sie finden das Werkzeug Legenden ebenfalls in der Symbolleiste Zeichnen.

Wenn Sie ein Objekt ausgewählt haben und auf dieses doppelklicken oder F2 drücken (bzw. das Textwerkzeug in der Zeichnen-Symbolleiste benutzen), wird Text in die Mitte des Objektes geschrieben und bleibt auch innerhalb des Objektes. Nahezu jede Art von Objekt kann solch ein zusätzliches Textelement enthalten. Diese Texte weisen kleine Unterschiede bezüglich Textpositionierung und Silbentrennung im Vergleich zu Texten in Textrahmen auf.

Für weitere Details bezüglich Text lesen Sie bitte Kapitel 2 "Zeichnen von Basisformen" und Kapitel 10 "Fortgeschrittene Zeichentechniken" des Draw-Handbuchs.

Klebepunkte und Verbinder

Sigrid Jochen

Alle Draw-Objekte haben ein Anzahl unsichtbarer Klebepunkten, die dann sichtbar werden, wenn Sie einen der Verbinder, die Sie über die Schaltfläche Verbinder in der Symbolleiste Zeichnen finden, auswählen und dann den Mauszeiger über das Objekt bewegen.

Die meisten Objekte haben vier Klebepunkte, wie in Abbildung XYZ gezeigt. Sie können mithilfe des Menüs Klebepunkte mehr Klebepunkte hinzufügen oder diese anpassen. Das Menü Klebepunkte erreichen Sie über die Schaltfläche Klebepunkte in der Symbolleiste Zeichnen.

Klebepunkte unterscheiden sich von den Griffen (kleine blaue oder grüne Quadrate um ein Objekt). Die Griffe sind für das Verschieben oder die Größenänderungen von Objekten zuständig. Die Klebepunkte fixieren einen Verbinder an einem Objekt.

Verbinder sind Linien oder Pfeile, deren Enden automatisch an den Klebepunkten eines Objektes andocken. Wenn Sie das andere Objekt bewegen, bewegt sich der Verbinder mit diesem. Verbinder sind besonders nützlich, wenn Sie Organigramme erstellen. Sie können die einzelnen Blöcke verschieben und alle verbundenen Objekte bleiben verbunden.

Abbildung XYZ zeigt zwei Draw-Objekte mit einem Verbinder

Draw bietet eine große Auswahl an verschiedenen Verbindern und Verbinder-Funktionen. Öffnen Sie das Menü Verbinder, indem Sie auf den Pfeil direkt neben der Schaltfläche Verbinder klicken. Mehr Details zu Verbindern und Klebepunkten finden Sie in Kapitel 9 "Organigramme, Flussdiagramme und mehr" im Draw-Handbuch.

Zeichnen von geometrischen Formen

Sigrid Jochen k-j

Geometrische Formen beinhalten einfache Formen, Symbole, Blockpfeile, Flussdiagramme, Legenden oder Sterne.

Abbildung XYZ zeigt den Teil der Zeichnen-Symbolleiste, der die Schaltflächen enthält, die in diesem Abschnitt erklärt werden. Ein Klick auf den Pfeil direkt neben dem Icon öffnet die jeweilige Menüleiste mit den entsprechenden Werkzeugen.

Tipp
Die Verwendung all dieser Werkzeuge ist ähnlich der Verwendung des Rechteck-Werkzeuges, auch wenn diese Werkzeuge hier andere geometrische Formen erzeugen.
Einfache Formen
Die Schaltfläche für einfache Formen bietet eine Auswahl an Werkzeugen zum Zeichnen von einfachen Formen, einschließlich einem Rechteck-Werkzeug, das mit dem Werkzeug auf der Haupt-Symbolleiste identisch ist.

Der einzige Unterschied, den Sie feststellen können, ist die Information in der Statusleiste (in diesem Fall "Form ausgewählt" anstelle von "Rechteck ausgewählt").

Symbole
Die Symbol-Schaltfläche bietet eine Auswahl an Werkzeugen zum Zeichnen verschiedener Symbole.
Blockpfeile
Die Blockpfeile-Schaltfläche öffnet die Blockpfeile-Symbolleiste.
Flussdiagramme
Die Werkzeuge zur Erstellung von Flussdiagrammen erreichen Sie mit einem Klick auf die Flussdiagramm-Schaltfläche.

Die Erstellung von Flussdiagrammen, Organigrammen oder ähnlichen Planungswerkzeugen sind in Kapitel 9 des Draw-Handbuches beschrieben.

Legenden
Nutzen Sie das Legenden-Icon um die Legenden-Symbolleiste zu öffnen.
Sterne und Banner
Diese Werkzeuge finden Sie unter dem Sterne-Icon.

Zu all diesen Formen können Sie Text hinzufügen. Genaueres hierzu finden Sie in Kapitel 2 und Kapitel 10 des Draw-Handbuches.

Auswahl-Modi

Sigrid Jochen k-j

Es gibt drei verschiedene Auswahl-Modi: Verschieben und Größe ändern, Bearbeiten und Rotation von Objekten.

Der Standard-Modus wird aufgerufen, wenn Sie eine neue Zeichnung beginnen. Um den Standard-Modus ("Verschieben und Größe ändern" oder "Bearbeiten") für ausgewählte Objekte festzulegen, klicken Sie auf die Punkte-Schaltfläche in der Zeichnen-Symbolleiste.

Im Standard-Modus ist die Punkt-Schaltfläche nicht aktiv und der Standard-Modus für ausgewählte Objekte ist der "Verschieben und Größe ändern"-Modus. Diese Auswahl wird durch kleine grüne Quadrate verdeutlicht.

Wenn die Punkte-Schaltfläche aktiv ist, ist "Bearbeiten" als Standard-Modus für ausgewählte Objekte aktiv. Diese Auswahl wird durch kleine blaue Quadrate verdeutlicht. Verschiedene Objekte haben einen oder mehrere "Extra"-Griffe, die größer sind oder auch eine andere Farbe haben können. Dies ist in Kapitel 3 des Draw Handbuches detailliert erklärt.

Die Auswahl für die Rotation von Objekten wird durch kleine rote Kreise und ein Symbol, das den Drehpunkt darstellt, repräsentiert. Um diesen Modus zu erreichen, klicken Sie auf die Effekte-Schaltfläche in der Zeichnen-Symbolleiste.

Auswahl-Modus wechseln

Sigrid Jochen k-j

Um von einem Modus zum anderen Modus zu wechseln, können Sie folgendes tun:

  • Klicken Sie auf die Punkte-Schaltfläche in der Zeichnen-Symbolleiste, um von dem einfachen Auswahl-Modus in den Punkte-Modus zu wechseln. Alternativ können Sie auch die F8-Taste betätigen.
  • Klicken Sie auf die Effekte-Schaltfläche in der Zeichnen-Symbolleiste, um den Rotations-Modus für ein ausgewähltes Objekt zu aktivieren.
  • Wenn Sie oft im Rotations-Modus arbeiten, können Sie die Funktion "Drehmodus nach Klick auf Objekt" in der Optionen-Symbolleiste aktivieren. So wechseln Sie mit nur einem Klick von dem Standard-Modus in den Drehmodus und wieder zurück.
  • Um den Drehmodus zu beenden, klicken Sie einfach irgendwo auf Ihre Zeichnung.

Objekte auswählen

Direkte Auswahl

Sigrid Jochen k-j

Der einfachste Weg, ein Objekt auszuwählen, ist das direkte Anklicken. Um ein Objekt auszuwählen, das nicht gefüllt ist (also kein Muser oder keine Füllfarbe hat), klicken Sie direkt auf den Rand des Objektes.

Auswahl durch "Einrahmung"

Sigrid Jochen k-j

Sie können mehrere Objekte auf einmal auswählen, indem Sie mit der Maus einen Rahmen um alle Objekte ziehen. Hierfür muss die Auswahl-Schaltfläche auf der Zeichnen-Symbolleiste aktiv sein. Es werden nur die Objekte ausgewählt, die vollständig innerhalb des Rahmens liegen.

Auswahl verdeckt liegender Objekte

Sigrid Jochen k-j

Selbst wenn Objekte hinter anderen Objekten angeordnet und somit nicht sichtbar sind, können sie dennoch ausgewählt werden. Drücken Sie die Alt-Taste und klicken Sie in die Region, in der sich das Objekt befindet. Wenn dort mehrere sich überlagernde Objekte vorhanden sind, halten Sie die Alt-Taste gedrückt und klicken Sie so lange, bis Sie das gewünschte Objekt erreichen. Mit Alt+Umschalt und Mausklick können Sie sich in umgekehrter Reihenfolge die ausgewählten Objekte anzeigen lassen. Die Anzahl und Art der ausgewählten Objekte wird links in der Statusleiste angezeigt, um Ihnen bei der Auswahl des richtigen Objektes zu helfen.

Anmerkung
Die beschriebene Vorgehensweise funktioniert üblicherweise in Windows - auf einem Linux-System leider nicht. Falls die beschriebene Methode mit der Alt-Taste bei Ihnen nicht funktioniert, benutzen Sie die nachfolgend beschriebene Vorgehensweise mit der Tabulator-Taste.


Um ein Objekt mit Hilfe der Tastatur auszuwählen, das von einem anderen Objekt verdeckt wird, drücken Sie die Tabulator-Taste, um durch die verschiedenen Objekte zu wandern. Sobald Sie das gewünschte Objekt erreicht haben, lassen Sie die Tabulator-Taste los. Um in umgekehrter Richtung durch die verschiedenen Objekte zu wandern, drücken Sie Umschalt+Tabulator. Diese Vorgehensweise kann etwas "unpraktisch" sein, wenn Sie eine große Anzahl an Objekten in Ihrem Dokument haben.


Wenn Sie auf das ausgewählte Objekt klicken, so wird seine Kontur kurz erscheinen.

In der rechten Abbildung wurde das Quadrat, das sich hinter dem Kreis befindet, auf diese Weise ausgewählt (der Kreis wurde mit dem Attribut "transparent" versehen, um das Quadrat sehen zu können).

Objekte anordnen

Sigrid Jochen k-j

In einer komplexen Zeichnung können mehrere Objekte übereinander "gestapelt" sein. Um diese Anordnung zu verändern, d.h. ein Objekt im Stapel nach vorne oder hinten zu verschieben, wählen Sie das Objekt aus und wählen Sie Bearbeiten -> Anordnen und dann "nach vorne" oder "nach hinten" aus. Oder Sie führen einen Rechtsklick auf das Objekt aus und wählen im Kontext-Menü "Anordnen" und dann entweder "nach vorne" oder "nach hinten" aus.

Diese Optionen sind ebenfalls über die Anordnen-Schaltfläche in der Zeichnen-Symbolleiste erreichbar. Umschalt+Strg+Plus ist ein Tastaturkürzel, um ein Objekt ganz nach vorne zu bringen. Umschalt+Strg+Minus bringt das Objekt ganz nach hinten.

Draw bietet auch ein Werkzeug für die genaue Ausrichtung mehrerer Objekte an. Details hierzu finden Sie im Draw Handbuch.

Mehrere Objekte auswählen/abwählen

Sigrid Jochen k-j

Um ein oder mehrere Objekte auszuwählen oder abzuwählen, drücken Sie die Umschalt-Taste und klicken Sie auf die verschiedenen Objekte, die aus- oder abgewählt werden sollen. Ein Klick auf ein Objekt wählt es aus bzw. ein zweiter Klick auf das gleiche Objekt wählt es wieder ab.

Verschieben und dynamische Anpassung der Objektgröße

Sigrid Jochen k-j

Es gibt mehrere Wege, um ein Objekt zu verschieben oder seine Größe zu ändern. Mit der Nutzung der Maus wenden Sie die dynamische Methode an, die hier beschrieben wird.

Wenn Sie ein Objekt dynamisch verändern, vergessen Sie nicht, die linke Seite der Statusleiste im Draw-Fenster zu überprüfen. Die Statusleiste zeigt detaillierte Informationen zu den durchgeführten Manipulationen an. Diese Informationen ändern sich, wenn die Maus bewegt wird.

Dynamisches Verschieben von Objekten

Sigrid Jochen k-j

Um ein Objekt zu verschieben, wählen Sie es aus und klicken auf die Kontur des Objektes. Anschließend halten Sie die linke Maustaste gedrückt und verschieben das Objekt mit der Maus.

Während des Verschiebevorgangs wird die Kontur des Objektes "halbtransparent" dargestellt, um Ihnen bei der Neupositionierung des Objektes zu helfen.

Um das Objekt an der neuen Stelle zu positionieren, lassen Sie die Maustaste los. Die neue Position erscheint sofort in der Statusleiste.

Dynamische Größenänderung von Objekten

Sigrid Jochen k-j

Um die Größe eines ausgewählten Objektes oder einer Gruppe von Objekten mit der Maus zu ändern, verschieben Sie einen der Griffe, die um die Auswahl angeordnet sind. Wie in der folgenden Abbildung gezeigt, erscheint eine halbtransparente Version des neuen Objektes.

Das Ergebnis hängt davon ab, welchen Griff Sie verwenden. Um ein Objekt nur in einer Richtung zu ändern, nutzen Sie den entsprechenden Griff an der Seite. Um ein Objekt in beide Richtungen zu verändern, nutzen Sie einen der Griffe an den Ecken. Die neue Größe erscheint sofort in der Statusleiste.

Hinweis
Wenn Sie die Umschalttaste drücken, während Sie die Größe ändern, wird die Größenänderung symmetrisch ausgeführt, so dass das Seitenverhältnis (Höhe/Breite) des Objektes gleich bleibt.

Drehung

Sigrid Jochen k-j

Die Drehung eines Objektes erlaubt es Ihnen, das Objekt um eine Achse zu bewegen. Um dies dynamisch (mit der Maus) zu tun, benutzen Sie die roten Griffe in der gleichen Weise wie Sie die Größe eines Objektes ändern.

Hinweis
Die Drehung arbeitet leicht unterschiedlich, wenn Sie ein 3D-Objekt drehen, da die Drehung im dreidimensionalen Raum geschieht und nicht nur in einer Ebene. Lesen Sie Kapitel 7, "Arbeiten mit 3D-Objekten" des Draw-Handbuches, um genaueres hierüber zu erfahren.

Um ein Objekt oder eine Gruppe von Objekten zu drehen, ziehen Sie den roten Griff an einer Ecke mit der Maus. Der Mauszeiger nimmt dann die Form eines Kreisbogens mit Pfeilen an beiden Seiten an. Eine halbtransparente Version des zu drehenden Objektes erscheint und der momentane Drehwinkel wird in der Statusleiste angezeigt.

Drehungen werden um einen Drehpunkt ausgeführt, der durch ein kleines Symbol auf dem Bildschirm dargestellt wird (Abbildung XYZ). Sie können diesen Drehpunkt mit der Maus verschieben.

Wenn Sie während der Drehung die Umschalt-Taste gedrückt halten, wird die Drehung nur für Vielfache von 15° ausgeführt.

Neigung und Perspektive

Sigrid Jochen k-j

Um ein Objekt abzuschrägen oder abzuscheren, nutzen Sie die roten Griffe, die in der Mitte der Seiten des ausgewählten Objektes angebracht sind. Der Mauszeiger verändert sich in zwei Doppelpfeile, wenn Sie ihn über diesen Griff bewegen. Nicht alle Objekte können abgeschrägt werden, d.h. einfache Formen können gedreht, aber nicht abgeschrägt werden.

Die Scherachse ist der Punkt genau gegenüber dem mittleren Griff, der für die Scheroperation verwendet wird. Dieser Punkt bleibt fest fixiert. Die anderen Seiten und Ecken bewegen sich relativ zu diesem Fixpunkt und dem Punkt, an dem sich der Mauszeiger gerade befindet. Stellen Sie sicher, dass sich der Mauszeiger in den Doppelpfeil verändert hat, bevor Sie die Maus bewegen.

Wie bei der Drehung können Sie auch hier die Neigung in Schritten von 15° ausführen, indem Sie die Umschalttaste drücken, während Sie die Maus bewegen.

Objekte anpassen

reisi007 Jochen

Um die Eigenschaften eines Objektes (wie zum Beispiel die Farbe oder die Rahmenbreite) zu verändern, können Sie die Symbolleiste "Linie und Füllung" oder das Kontextmenü verwenden.

Wenn die Symbolleiste "Linie und Füllung" nicht sichtbar ist, können Sie diese über das Menü Ansicht → Symbolleisten → Linie und Füllung einschalten. Von der Symbolleiste "Linie und Füllung" aus können Sie die meisten Objekteigenschaften direkt ändern. Bei einem Klick auf das Symbol "Linie" (ICON) öffnet sich der Dialog "Linie" bzw. bei einem Klick auf das Symbol "Fläche" öffnet sich der Dialog "Fläche". Dort können Sie alle Eigenschaften einstellen oder die Feinabstimmung vornehmen.

  1. Formatvorlagen
  2. Linie
  3. Linienendenstil
  4. Linienstil
  5. Linienbreite
  6. Linienfarbe
  7. Fläche
  8. Flächenstil/-füllung
  9. Schatten
Hinweis
Wenn Sie sich gerade in einem Textfeld befinden, ändert sich die Symbolleiste "Linie und Füllung" in die Symbolleiste Textformat.

Objekte über das Kontextmenü anpassen

reisi007 Jochen

Wenn ein Objekt ausgewählt ist, können Sie dessen Eigenschaften auch mit einem Rechtsklick bearbeiten. Bei allen Einträgen mit einem kleinen Pfeil auf der rechten Seite klappt beim Draufzeigen ein Untermenü auf.

Linien verändern

reisi007 Jochen

Linien, Linien mit Pfeilenden und Rahmen werden im Dialog Linie verwaltet. Ein Rahmen ist lediglich eine andere Form einer Linie.

Einige Eigenschaften können Sie direkt über die Symbolleiste "Linie und Füllung" verändern. Wenn Sie andere Eigenschaften benötigen, wählen Sie das Objekt aus, klicken Sie mit der rechten Maustaste auf die Linie des Objekts und wählen Sie "Linie" aus. Nun öffnet sich der Dialog "Linie".

Wesentliche Linieneigenschaften

reisi007 Jochen

Meistens werden Sie den Linienstil (z. B. durchgängig, gepunktet, unsichtbar usw.), die Farbe oder die Breite anpassen wollen. Diese Eigenschaften sind direkt über die Symbolleiste Linie und Füllung erreichbar.

Im Dialog Linie können Sie weitergehende Einstellungen wie z. B. die Transparenz einstellen. Abbildung XYZ zeigt an einem Beispiel verschiedene Stufen von Transparenz.

Linienenden

reisi007 Jochen

Linienenden sind eine Einstellungsmöglichkeit für Linien. Wählen Sie eine Linie aus und klicken Sie auf der Symbolleiste Linie und Füllung auf das Symbol Linienendstil (ICON). Das Menü Linienende öffnet sich nach unten.

Es sind verschiedene Linienenden verfügbar. Jedes Ende einer Linie kann ein anderes Linienende (oder auch keines) haben. Klicken Sie auf eines der Linienenden, um dieses zuzuweisen.

Hinweis
Linienenden können nur Linien zugewiesen werden. Auf andere Objekte (z. B. auf Rahmen) haben Linienenden keinen Einfluss.

Linien und Linienende anpassen

reisi007 Jochen

Sie können Linienstile und Linienendstile anpassen oder Ihre eigenen erstellen. Lesen Sie Kapitel 4 "Objekteigenschaften anpassen" im Draw-Handbuch für weitere Informationen.

Objektfüllungen verändern

reisi007 Jochen

Sie können die Füllung von Objekten anpassen, in dem Sie den Objekten Farben, Farbverläufe, Schraffuren oder Bilder zuzuweisen können. Füllungen können auch teilweise oder vollständig transparent sein. Außerdem können Objekte Schatten werfen.

Meistens werden Sie eine der Standardfüllungen benötigen, die in der Symbolleiste Linie und Füllung verfügbar sind. Weitere Füllungen finden Sie im Dialog Fläche, den Sie über das Symbol Fläche in der Symbolleiste Linie und Füllung erreichen. Dort können Sie sich auch eigene Füllungen erstellen. Lesen Sie für Details dazu Kapitel 4 "Objekteigenschaften anpassen" im Draw-Handbuch.

Schatten hinzufügen

reisi007 Jochen

In Draw sind Schatten eine Flächeneigenschaft. Klicken Sie auf die Schaltfläche Schatten (ICON) in der Symbolleiste Linie und Füllung.

Sie können auch die Ausrichtung, Entfernung, Farbe und Transparenz von Schatten verändern, indem Sie den Dialog Fläche im Menü Format → Fläche oder über das Kontextmenü Fläche aufrufen und in den Reiter Schatten wechseln.

Transparenz verwenden

reisi007 Jochen

Sie können Objekte teilweise oder vollständig transparent erscheinen lassen. Es ist auch möglich, Objekte beispielsweise transparent auslaufen zu lassen.

Vorlagen benutzen

reisi007 Jochen k-j

Die Anwendung einer gleichen Flächenfüllung, einer Linienstärke und eines Randes auf eine Gruppe von Objekten kann durch die Anwendung von Vorlagen vereinfacht werden. Vorlagen können auf mehrere Objekte angewendet werden. Weitere Informationen zu Vorlagen erhalten Sie im Kapitel 3 - Formate und Vorlagen dieses Handbuches.

Spezialeffekte

reisi007 Jochen

Mit Draw können Sie viele Spezialeffekte auf Objekte und Gruppen anwenden. Dieser Abschnitt beschreibt einige wenige dieser Effekte. Informationen zu weiteren Effekten wie zum Beispiel Verzerren, Schatten oder Transparenz hinzufügen finden Sie in Kapitel 4 "Ändern der Objektattribute" des Draw-Handbuchs.

Drehen eines Objekts

reisi007 (Große Änderung) Jochen

Wählen Sie ein Objekt und klicken Sie auf das Symbol "Drehen", das standardmäßig im Zentrum des Objektes liegt. Dieses Symbol können Sie verschieben.

Ergreifen Sie dann einen der acht roten Steuerpunkte und verschieben Sie den roten Steuerpunkt. Sie sehen die Drehung des Objekts als Vorschau.

Hinweis
Wenn Sie die Umschalttaste gedrückt halten, wird das Objekt in 15° Schritten gedreht.

Spiegelkopie eines Objektes erstellen

reisi007 (Große Änderung) Jochen

Kopieren Sie das Objekt mittels Strg+C in die Zwischenablage. Drehen Sie das Objekt, bis es in der richtigen Position ist. Klicken Sie auf einen freien Bereich der Arbeitsfläche und fügen Sie anschließend das Objekt aus der Zwischenablage mit Strg+V wieder ein.

Verzerren eines Objektes 

reisi007 (Große Änderung) Jochen

Es gibt drei Tools im Menü Effekte, mit denen Sie die Ecken und Kanten eines Objekts verzerren können.

Die Verzerrungswerkzeuge "Setzen auf Kreis" (perspektivisch oder Schräg stellen) und "Verzerren" erzeugen einen Pseudo-3D-Effekt. Lesen Kapitel 4 des Draw-Handbuchs für weitere Informationen.

Dynamische Farbverläufe

reisi007 Jochen

Sie können analog zu den "normalen" Farbverläufen transparente Farbverläufe erstellen. Die zwei Arten von Farbverläufen können auch zusammen verwendet werden. Bei einem transparenten Farbverlauf ändert sich die Farbe von deckend zu transparent. Lesen Sie Kapitel 4 des Draw-Handbuchs für weitere Informationen.

Duplizieren

reisi007 Jochen

Beim Duplizieren wird eine Kopie eines Objekts mit allen seinen Änderungen wie z. B. Farbe oder Rotation erstellt. Das Ergebnis einer Duplizierung ist eine neue Gruppe von Objekten.

Um das Duplizieren zu starten, klicken Sie auf ein Objekt oder eine Gruppe von Objekten und wählen Sie anschließend im Menü Bearbeiten → Duplizieren. Der in Abbildung XYZ gezeigte Dialog erscheint.

Wenn die Optionen in diesem Dialogfeld auf ein blaues Rechteck angewendet werden, schaut das Ergebnis wie folgt aus.

Überblendung

reisi007 Jochen

Überblendung transformiert eine Form in eine andere. Das Ergebnis ist eine neue Gruppe von Objekten, die alle Schritte von ersten bis zum letzten Schritt beinhält.

Um eine Überblendung durchzuführen, wählen Sie zunächst zwei Objekte aus. Halten Sie dabei die Umschalttaste gedrückt, während Sie jedes Objekt auswählen. Wählen Sie anschließend Bearbeiten → Überblendung.

Wählen Sie im Dialogfeld für die Überblendung die Anzahl der Inkremente (Umstellungsschritte) aus. In den meisten Fällen sollen dabei die Objekte die gleiche Orientierung haben und deren Attribute überblendet werden. Wählen Sie die jeweilige Option im Dialog Überblenden aus (Abbildung XYZ).

Kombination mehrerer Objekte

reisi007 Jochen

Mit Draw können Sie mehrere Zeichnungsobjekte auf zwei verschiedene Arten verknüpfen: Gruppierung und Kombinierung. Mit diesen beiden Methoden können Sie mehrere Objekte als eine Einheit behandeln oder Objekte zu einer neuen Gestalt zusammenzuführen.

Gruppierung ist, wie wenn man Objekte in einem Container verfrachtet. Sie können die Attribute aller Objekte der Gruppe verändern. Eine Gruppe kann immer rückgängig gemacht werden und die Objekte, aus denen die Gruppe besteht, können auch separat bearbeitet werden.

Eine Kombination ist eine dauerhafte Zusammenfügung von Objekten und führt zu einem neuen Objekt. Die ursprünglichen Objekte sind nicht mehr verfügbar und diese Operation ist nicht umkehrbar.

Gruppieren durch gemeinsame Auswahl

reisi007 Jochen

Wenn mehrere Objekte ausgewählt sind, werden alle Änderung, die Sie vornehmen, auf alle Objekte angewendet. Beispielsweise können Sie eine Gruppe von Objekten gemeinsam drehen. Solche Gruppen werden automatisch wieder aufgelöst, wenn Sie auf einen freien Bereich des Arbeitsbereichs klicken.

Sie können aber Objekte auch gruppieren und diese Objekte zusammenfassen.

Objekte gruppieren und wieder auflösen

reisi007 Jochen

Um Objekte zu gruppieren, wählen Sie zuerst die Objekte aus. Klicken Sie anschließend mit der rechten Maustaste auf eines der ausgewählten Objekte und wählen Sie Gruppieren im Kontextmenü aus. Sie können auch die Tastenkombination Strg+Umschalt+G verwenden oder Ändern → Gruppieren aus dem Menü wählen.

Bei einer Gruppierung von Objekten werden alle Bearbeitungsvorgänge für diese Gruppe auf alle Objekte der Gruppe angewendet. Wenn Sie auf ein Objekt der Gruppe klicken, wird die gesamte Gruppe ausgewählt. Die Objekte einer Gruppe behalten ihre eigenen individuellen Eigenschaften.

Um eine Gruppe aufzulösen, wählen Sie im Kontextmenü "Gruppierung aufheben" aus oder verwenden Sie die Tastenkombination Strg+Alt+Umschalt+G oder wählen Sie Ändern → Aufheben in der Menüleiste.

Sie können ein Mitglied einer Gruppe einzeln bearbeiten, ohne die Gruppe aufzuheben. Dazu wählen Sie im Kontextmenü Gruppierung betreten oder doppelklicken Sie auf die Gruppe.

Objekte kombinieren

reisi007 Nino

Im Gegensatz zu den Gruppierungsfunktionen erstellen Kombinationen ein neues Objekt. Ein durch Kombinieren erzeugtes Objekt kann daher nicht (vergleichbar dem Aufheben einer Gruppierung) wieder in seine ursprünglichen Elemente zerlegt werden, sondern nur durch die Rückgängig-Funktion innerhalb einer Sitzung.

Wählen Sie mehrere Objekte aus und wählen im Kontextmenü Kombinieren.

Nachdem Sie mehr als ein Objekt ausgewählt haben, können Sie auch verschiedenen Arten von Kombinationen im Menü Ändern → Formen erreichen oder im Kontextmenü über das Untermenü Formen. In Abbildung XYZ sehen Sie die verschiedenen Kombinationsmöglichkeiten.

Positionierungshilfen für Objekte

Nino reisi007 Jochen

Draw verfügt über diverse Positionierungshilfen, die Ihnen beim Platzieren der Objekte im Verhältnis zueinander hilfreich sein können. Sie können

  • Objekte im Vordergrund oder Hintergrund anordnen,
  • Objekte links, rechts, zentriert, oben, unten oder mittig zueinander ausrichten oder
  • Objekte horizontal oder vertikal gleichmäßig verteilen.

Wählen Sie die Elemente aus, die sie anordnen, ausrichten oder verteilen möchten und wählen Sie den entsprechenden Befehl aus dem Kontextmenü nach einem Rechtsklick auf die Auswahl aus. Details können Sie im Kapitel 5 des Draw-Handbuchs, "Mehrere Objekte kombinieren", nachlesen.

Bilder einfügen und bearbeiten

 ?Nino? reisi007 Jochen

Draw verfügt über eine Reihe von Funktionen, mit denen Sie zum Beispiel Fotos oder eingescannte Bilder einfügen und bearbeiten, aber auch in verschiedene Formate umwandeln können. Draw kann mit allen üblichen Grafikformaten umgehen.

Sie können Bilder aus unterschiedlichen Quellen einfügen:

  • aus der Gallery (siehe Kapitel 11 - Grafiken, Bilder und Fontworks verwenden)
  • direkt aus einem Scanner (durch Einfügen → Bild → Scannen)
  • Bilder, die mittels anderer Programme erzeugt wurden, sowie Bilder von Digitalkameras durch Einfügen → Bild → Aus Datei bzw. - sofern möglich - durch einfaches Kopieren und Einfügen aus der Zwischenablage.

Obwohl Draw nicht mit speziellen Zeichenprogrammen wie GIMP oder Adobe Photoshop konkurrieren kann, kennt es doch auch diverse Funktionen zum Bearbeiten von Bitmap-Grafiken. Diese sind in der Bild- und Farbpalette-Symbolleiste zu finden. Details und Beispiele finden Sie im Draw-Handbuch Kapitel 6 "Bilder bearbeiten".

Arbeiten mit 3D-Objekten

Sigrid Jochen k-j

Auch wenn Draw nicht den Funktionsumfang der führenden Zeichen- und Bildbearbeitungsprogramme bietet, so ist es doch möglich, gute 3D-Zeichnungen zu erstellen und zu editieren.

Draw bietet Ihnen zwei Arten von 3D-Objekten: 3D-Körper und 3D-Formen. Abhängig davon, welchen Typ Sie wählen, gibt es verschiedene Möglichkeiten zur weiteren Bearbeitung des Objektes (Drehung, Beleuchtung, Perspektive, usw.). 3D-Formen sind einfacher zu erstellen und zu bearbeiten als 3D-Körper. Aber 3D-Körper erlauben Ihnen mehr Anpassungen.

Lesen Sie Kapitel 7, "Arbeiten mit 3D-Objekten" im Draw Handbuch für weitere Details.

Grafiken exportieren

Sigrid Jochen k-j

Um eine Draw-Datei in einem anderen Format als *.odg zu speichern, benutzen Sie Datei -> Export. Draw ermöglicht die Speicherung des Dokumentes in vielen Bildformaten. Eine komplette Liste finden Sie in Appendix B (Hintergrundinformationen) zu diesem Buch. Sie können die gesamte Datei oder nur die ausgewählten Objekte exportieren.

Weiterhin können Sie Draw-Dateien in HTML, PDF oder Flash exportieren. Der PDF-Export ist der gleiche wie für alle anderen Teile von LibreOffice. Genaueres hierzu finden Sie in Kapitel 10 in diesem Buch. Flash-Export erstellt eine *.swf-Datei.

Der HTML-Export benutzt einen Assistenten, der so viele Webseiten erstellt, wie Seiten in dem Draw-Dokument vorhanden sind. Optional haben Sie die Möglichkeit, die Seiten in Rahmen mit einem Navigator anzuzeigen, und Sie können eine Index-Seite erstellen. Weitergehende Informationen erhalten Sie in Kapitel 12, Erstellung von Webseiten: Speichern von Dokumenten als HTML Dateien, in diesem Buch.

Kommentare zu einer Zeichnung hinzufügen

Sigrid Jochen k-j

Draw unterstützt Kommentare ähnlich wie in Writer und Calc.

Wählen Sie Einfügen -> Kommentar aus der Menüleiste. Eine kleine Box, die Ihre Initialen enthält, erscheint in der linken oberen Ecke der Draw-Seite mit einer größeren Box neben ihr. Draw hat automatisch Ihren Namen und das Datum am Fuß der Textbox eingefügt.

Schreiben oder kopieren Sie Ihren Kommentar in die Textbox. Zusätzlich können Sie einfache Formatierungen von Textteilen vornehmen, indem Sie den Text auswählen. Führen sie dazu einen Rechtsklick aus und wählen die gewünschte Formatierung aus dem Kontext-Menü. Aus diesem Menü heraus können Sie auch den aktuell gewählten Kommentar löschen, alle Kommentare dieses Autors löschen oder alle Kommentare in dem Dokument löschen.

Sie können die kleine Kommentarmarkierung an jede gewünschte Stelle verschieben. Es ist sinnvoll, die Markierung in die Nähe des Objektes zu verschieben, auf das Sie sich in dem Kommentar beziehen.

Um die Kommentarmarkierungen anzuzeigen oder auszublenden, gehen Sie zu Ansicht -> Kommentare.

Unter Extras -> Optionen -> Benutzerdaten können Sie den Namen eingeben bzw. ändern, der im Autorenfeld in den Kommentaren angezeigt werden soll.

Wenn mehr als eine Person das Dokument bearbeitet, so wird jedem Autor automatisch eine eigene Hintergrundfarbe für die Kommentare zugeordnet.