Tastenkombinationen in Calc - FAQ Calc

From The Document Foundation Wiki
< Faq‎ | Calc‎ | 029
Jump to: navigation, search
Im-jabber.svg

Note:
Einige Tastenkombinationen können bereits vom Desktop-System zugeordnet sein. Tastenkombinationen, die dem Desktop-System zugeordnet sind, stehen für LibreOffice nicht zur Verfügung. Versuchen Sie, entweder Ihrem Desktop-System andere Tastenkombinationen zuzuweisen, oder weisen Sie LibreOffice über Extras ▸ Anpassen ▸ Tastatur andere Tastenkombinationen zu.

Im-jabber.svg

Note:
Die Tastenkombinationen sind ursprünglich für eine englische Tastatur gedacht. Einige Kombinationen sind auf einer deutschen Tastatur nicht zugänglich. Sie können diese in Extras ▸ Anpassen ▸ Tastatur ändern.

Um einen ausgewählten Zellbereich mit der in die Eingabezeile eingegebenen Formel auszufüllen, drücken Sie Alt+Eingabetaste. Indem Sie Alt+Eingabetaste+⇧ Umschalt gedrückt halten, übertragen Sie das Zellenformat der Eingabezelle auf den gesamten Zellbereich.

Wenn Sie eine Matrix erstellen möchten, in der alle Zellen die in die Eingabezeile eingegebenen Informationen enthalten, drücken Sie ⇧ Umschalt+Strg+Eingabetaste. Die Komponenten der Matrix lassen sich nicht bearbeiten.

Um mehrere Zellen in verschiedenen Bereichen einer Tabelle auszuwählen, halten Sie die Taste Strg gedrückt und ziehen Sie die verschiedenen Bereichen auf.

Zum Auswählen mehrerer Tabellen in einem Tabellendokument halten Sie Strg gedrückt und klicken auf die gewünschten Namenregister am unteren Rand des Arbeitsbereichs. Um nur eine Tabelle innerhalb einer Auswahl auszuwählen, halten Sie die Umschalttaste gedrückt und klicken dann auf das Namensregister der gewünschten Tabelle.

Indem Sie in eine Zelle klicken und Strg+Eingabetaste drücken, fügen Sie einen manuellen Zeilenumbruch in die Zelle ein.

Um die Inhalte der auswählten Zellen zu löschen, drücken Sie die Rückschritttaste. Dies öffnet den Dialog Inhalte löschen in dem Sie wählen können, welche Inhalte der Zelle Sie löschen möchten. Um die Inhalte der auswählten Zellen ohne Dialog zu löschen, drücken Sie die Taste Entf.

In Tabellendokumenten navigieren

Tastenkombination Wirkung
Strg+Pos1 Verschiebt den Cursor zur ersten Zelle in der Tabelle (A1).
Strg+Ende Verschiebt den Cursor zur letzten Zelle in der Tabelle, die Inhalt aufweist.
Pos1 Verschiebt den Cursor zur ersten Zelle der aktuellen Zeile.
Ende Verschiebt den Cursor zur letzten Zelle der aktuellen Zeile.
Umschalt+Pos1 Markiert aller Zellen von der aktuellen Zelle bis zur ersten Zelle der aktuellen Reihe.
Umschalt+Ende Markiert aller Zellen von der aktuellen Zelle bis zur letzten Zelle der aktuellen Reihe.
Umschalt+BildAuf Wählt Zellen von der aktuellen Zelle in der aktuellen Spalte bis zu eine Seite nach oben aus oder erweitert die bestehende Auswahl um bis zu einer Seite nach oben.
Umschalt+BildAb Wählt Zellen von der aktuellen Zelle in der aktuellen Spalte bis zu eine Seite nach unten aus oder erweitert die bestehende Auswahl um bis zu einer Seite nach unten.
Strg+Pfeil links Verschiebt den Cursor an den linken Rand des aktuellen Datenbereichs. Wenn die Spalte links neben der Zelle mit dem Cursor leer ist, dann springt der Cursor zur nächsten links benachbarten Spalte, die Daten enthält.
Strg+Pfeil rechts Verschiebt den Cursor an den rechten Rand des aktuellen Datenbereichs. Wenn die Spalte rechts neben der Zelle mit dem Cursor leer ist, dann springt der Cursor zur nächsten rechts benachbarten Spalte, die Daten enthält.
Strg+Pfeil oben Verschiebt den Cursor an den oberen Rand des aktuellen Datenbereichs. Wenn die Zeile über der Zelle mit dem Cursor leer ist, dann springt der Cursor zur nächsten darüber gelegenen Zeile, die Daten enthält.
Strg+Pfeil unten Verschiebt den Cursor an den unteren Rand des aktuellen Datenbereichs. Wenn die Zeile unter der Zelle mit dem Cursor leer ist, dann springt der Cursor zur nächsten darunter gelegenen Zeile, die Daten enthält.
Strg+Umschalt+Pfeil Wählt ab der aktuellen Zelle in Pfeilrichtung bis zum Ende des zusammenhängenden Bereichs von Datenzellen alle Zellen aus, die Daten enthalten. Bei der gleichzeitigen Auswahl von Zeilen und Spalten entsteht ein rechteckiger Zellbereich.
Strg+BildAuf Springt um eine Tabelle nach links.

In der Druckvorschau: Springt zur vorigen Druckseite.

Strg+BildAb Springt um eine Tabelle nach rechts.

In der Druckvorschau: Springt zur nächsten Druckseite.

Alt+BildAuf Springt um eine Bildschirmseite nach links.
Alt+BildAb Springt um eine Bildschirmseite nach rechts.
Umschalt+Strg+BildAuf Fügt die vorherige Tabelle zur aktuellen Auswahl der Tabellen hinzu. Wenn alle Tabellen in einem Tabellendokumente ausgewählt sind, wählt diese Tastenkombination nur die vorherige Tabelle aus. Macht die vorherige Tabelle zur aktuellen Tabelle.|-
Umschalt+Strg+BildAb Fügt die nächste Tabelle zur aktuellen Auswahl der Tabellen hinzu. Wenn alle Tabellen in einem Tabellendokumente ausgewählt sind, wählt diese Tastenkombination nur die nächste Tabelle aus. Macht die nächste Tabelle zur aktuellen Tabelle.
Strg+ * wobei (*) das Multiplikationszeichen auf dem Zahlenfeld der Tastatur ist.

Wählt den Datenbereich aus, in dem sich der Cursor befindet. Ein Bereich ist ein zusammenhängender Zellbereich, der Daten enthält und durch leere Zeilen und Spalten begrenzt wird.|-

Strg+ / wobei (/) das Divisionszeichen auf dem Zahlenfeld der Tastatur ist.

Wählt den Matrixformelbereich aus, in dem sich der Cursor befindet.

Strg+Plus Taste Fügt Zellen ein (wie im Menü Einfügen - Zellen)
Strg+Minus Taste Löscht Zellen (wie im Menü Bearbeiten - Zellen löschen)
Eingabe (in einem markierten Bereich) Bewegt den Cursor eine Zelle im gewähltem Bereich abwärts. Um die Richtung zu bestimmen, in die sich der Cursor bewegt, wählen Sie im Menü Extras - Optionen... - LibreOffice Calc - Allgemein.
Strg+ ` (siehe Bemerkung unterhalb dieser Tabelle) Zeigt oder verbirgt die Formeln anstatt der Werte in allen Zellen.
Im-jabber.svg

Note:
Die ` Taste ist auf der internationalen Tastatur links neben der 1 Taste. Auf der deutschen Tastatur ist diese Taste an einer anderen Stelle und funktioniert in diesem Fall nicht. Sie können aber für diese Funktion eine andere Taste auswählen: Wählen Sie Extras ▸ Anpassen und wechseln in das Register Tastatur. Wählen Sie die Kategorie "Ansicht" und die Funktion "Formel umschalten".

In Tabellendokumenten verwendete Funktionstasten

Tastenkombination Wirkung
Strg+F1 Zeigt den zur aktuellen Zelle gehörenden Kommentar an.
F2 Schaltet in den Bearbeitungsmodus um und setzt den Cursor an das Ende des Inhalts der aktuellen Zelle. Zum Beenden des Bearbeitungsmodus drücken Sie hier erneut.

Wenn sich der Cursor in einem Eingabefeld eines Dialogs befindet, das über das Symbol Verkleinern verfügt und Sie auf dieses Symbol klicken, wird der Dialog bis auf dieses Eingabefeld ausgeblendet. Drücken Sie F2, um wieder den gesamten Dialog einzublenden.|-|

Strg+F2 Öffnet den Funktionsautopiloten.
Umschalt+Strg+F2 Verschiebt den Cursor in die Eingabezeile, in die Sie eine Formel für die aktuelle Zelle eingeben können.
Strg+F3 Öffnet den Dialog Namen festlegen.
Umschalt+Strg+F4 Blendet den Datenbank-Explorer ein oder aus.
F4 Ordnet die relativen oder absoluten Bezüge (z. B. A1, $A$1, $A1, A$1) im Eingabefeld um.
F5 Blendet den Navigator ein oder aus.
Umschalt+F5 Ermittelt die Nachfolger.
Umschalt+F7 Ermittelt die Vorgänger.
Umschalt+Strg+F5 Verschiebt den Cursor von der Eingabezeile zum Feld Tabellenbereich.
F7 Führt eine Rechtschreibkontrolle in der aktuellen Tabelle durch.
Strg+F7 Öffnet den Thesaurus, wenn die aktuelle Zelle Text enthält.
F8 Schaltet den zusätzlichen Auswahlmodus ein oder aus. In diesem Modus lässt sich eine Auswahl mithilfe der Pfeiltasten erweitern. Sie können auch in eine andere Zelle klicken, um die Auswahl zu erweitern.
Strg+F8 Hebt Zellen hervor, die Werte enthalten.
F9 Berechnet alle Formeln in der aktuellen Tabelle neu.
Strg+Umschalt+F9 Berechnet alle Formeln in allen Tabellen neu.
Strg+F9 Aktualisiert das ausgewählte Diagramm.
F11 Öffnet die Funktion Formatvorlagen, die es ermöglicht, dem Inhalt einer Zelle oder der aktuellen Tabelle eine Formatvorlage zuzuweisen.
Umschalt+F11 Erzeugt eine Dokumentvorlage.
Umschalt+Strg+F11 Aktualisiert die Dokumentvorlagen.
F12 Gruppiert den ausgewählten Datenbereich.
Strg+F12 Löst die Gruppierung des ausgewählten Datenbereichs auf.
Alt+Pfeil unten Vergrößert die Höhe der aktuellen Zeile (nur im Kompatibilitätsmodus für OpenOffice.org Dokumente).
Alt+Pfeil oben Verringert die Höhe der aktuellen Reihe (nur im Kompatibilitätsmodus für OpenOffice.org Dokumente).
Alt+Pfeil rechts Vergrößert die Breite der aktuellen Spalte.
Alt+Pfeil links Verringert die Breite der aktuellen Spalte.
Alt+Umschalt+Pfeiltasten Optimiert die Spaltenbreite oder Zeilenhöhe auf Grundlage der aktuellen Zelle.

Formatieren von Zellen mithilfe von Tastenkombinationen

Die folgenden Zellenformate lassen sich über die Tastatur anwenden:

Shortcut Keys Effect
Strg+1 (nicht auf dem Ziffernblock) Öffnet den Dialog Zellen formatieren
Strg+Umschalt+1 (nicht auf dem Ziffernblock) Zwei Nachkommastellen, Tausendertrenner
Strg+Umschalt+2 (nicht auf dem Ziffernblock) Standard-Exponentialformat
Strg+Umschalt+3 (nicht auf dem Ziffernblock) Standard-Datumsformat
Strg+Umschalt+4 (nicht auf dem Ziffernblock) Standard-Währungsformat
Strg+Umschalt+5 (nicht auf dem Ziffernblock) Standard-Prozentformat (mit 2 Nachkommastellen)
Strg+Umschalt+6 (nicht auf dem Ziffernblock) Standardformat

Verwendung von Pivot-Tabellen

Keys Effect
Tab Durchläuft die Bereiche und Schaltflächen des Dialogs von vorne nach hinten.
Umschalt+Tab Durchläuft die Bereiche und Schaltflächen des Dialogs von hinten nach vorne.
Pfeil oben Verlagert den Fokus auf das nächst höhere Element im aktuellen Dialogbereich.
Pfeil unten Verlagert den Fokus auf das nächst niedrigere Element im aktuellen Dialogbereich.
Pfeil links Verlagert den Fokus auf das nächste links benachbarte Element im aktuellen Dialogbereich.
Pfeil rechts Verlagert den Fokus auf das nächste rechts benachbarte Element im aktuellen Dialogbereich.
Pos1 Wählt das erste Element im aktuellen Dialogbereich aus.
Ende Wählt das letzte Element im aktuellen Dialogbereich aus.
Alt und das unterstrichene Zeichen im Wort "Zeile". Kopiert oder verschiebt das aktuelle Feld in den Bereich "Zeile".
Alt und das unterstrichene Zeichen im Wort "Spalte" Kopiert oder verschiebt das aktuelle Feld in den Bereich "Spalte".
Alt und das unterstrichene Zeichen im Wort "Daten" Kopiert oder verschiebt das aktuelle Feld in den Bereich "Daten".
Strg+Pfeil oben Verschiebt das aktuelle Feld um eine Position nach oben.
Strg+Pfeil unten Verschiebt das aktuelle Feld um eine Position nach unten.
Strg+Pfeil links Verschiebt das aktuelle Feld um eine Position nach links.
Strg+Pfeil rechts Verschiebt das aktuelle Feld um eine Position nach rechts.
Strg+Pos1 Verschiebt das aktuelle Feld an die erste Position.
Strg+Ende Verschiebt das aktuelle Feld an die letzte Position.
Alt+O Zeigt die Optionen für das aktuelle Feld an.
Entf Löscht das aktuelle Feld aus dem Bereich.

Template:RelatedTopics