DE/Doku/Allgemein/01 Einführung

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search


Was ist LibreOffice?

Jochen reisi007

LibreOffice ist eine frei erhältliche, gut ausgestattete Bürosoftware. Das dazugehörige Dateiformat "Open Document Format" (ODF) ist als internationaler Standard für elektronische Bürodokumente (Texte, Tabellendokumente, Präsentationen, Zeichnungen, Bilder und Diagramme) weltweit anerkannt. LibreOffice kann Dokumente aber auch in vielen anderen Dateiformaten öffnen und speichern - einschließlich der verschiedenen Versionen der Microsoft Office-Produkte.

LibreOffice enthält folgende Komponenten:

Writer (Textverarbeitung)

Jochen reisi007

LibreOffice Writer ist ein umfangreiches Textverarbeitungsprogramm, mit dem Sie Briefe, Bücher, Berichte, Newsletter, Broschüren und andere Dokumente erstellen können. Sie können Grafiken und Objekte von anderen LibreOffice-Komponenten in Writer-Dokumente einfügen. Und Writer kann in diverse Formate wie HTML, XHTML, XML, PDF und verschiedene Versionen von Microsoft Word exportieren. Außerdem lässt es sich mit ihrem E-Mail-Programm verbinden.

Calc (Tabellenkalkulation)

Jochen reisi007

LibreOffice Calc bietet Ihnen alle Funktionen einer anspruchsvollen Tabellenkalkulation, um komplexe Analysen auszuführen oder durch verschiedene Szenarien zu einer ausgewogenen Entscheidung zu gelangen. Calc enthält über 300 Funktionen für finanzielle, statistische und mathematische Rechenoperationen. Mit dem Szenario-Manager erstellen Sie detaillierte "Was wäre wenn"-Analysen. Calc erstellt 2D- und 3D-Diagramme, die auch in andere LibreOffice-Dokumente integriert werden können. Außerdem können Sie mit Microsoft Excel-Arbeitsmappen arbeiten und Calc-Arbeitsmappen im Excel-Format speichern. Auch kann Calc Dateien in PDF und HTML exportieren.

Impress (Präsentation)

Jochen reisi007

LibreOffice Impress bietet diverse Multimedia-Präsentations-Werkzeuge, die Sie von einem modernen Präsentationsprogramm erwarten dürfen - wie z. B. beeindruckende Übergangseffekte, Animationen und Zeichenwerkzeuge. Die fortgeschrittenen Grafikfähigkeiten von Draw und Math stehen ebenfalls zur Verfügung. In Diashows können Sie die zusätzlichen Spezialeffekte von Fontworks genauso wie Sound- und Videoclips verwenden. Impress liest und schreibt natürlich Microsoft PowerPoint-Dateien und exportiert in diverse Grafikformate - einschließlich PDF und SWF.

Draw (Zeichnung)

Jochen reisi007

LibreOffice Draw ist ein Vektorgrafik-Programm, mit dem Sie alles erstellen können, vom einfachen Diagramm über Fließschemata bis zu anspruchsvollen 3D-Kunstwerken. Die vielseitigen Werkzeuge erlauben Ihnen unter anderem auch das Erstellen von Flussdiagrammen. Weiterhin können Sie mit Draw Zeichnungen erstellen, die Sie in allen anderen LibreOffice-Komponenten einsetzen können, oder Sie erstellen Ihre eigenen Cliparts und fügen sie in die Galerie ein. Draw kann Grafiken aus sehr vielen Formaten importieren und in über 20 verschiedenen Formaten speichern - einschließlich PNG, HTML, PDF und SWF.

Base (Datenbank)

Jochen reisi007

LibreOffice Base bietet Ihnen in einer einfachen Oberfläche alle Werkzeuge für die tägliche Arbeit an Datenbanken. Base erstellt und editiert Formulare, Berichte, Abfragen, Tabellenansichten und Relationen, sodass Datenbanken ähnlich wie in anderen populären Datenbankanwendungen verwaltet werden können. Base bietet viele neue Funktionen, wie z. B. die Möglichkeit, Beziehungen von einer Diagrammansicht aus zu analysieren und zu bearbeiten. Base verwendet HSQLDB als Standard-Datenbank. Base kann aber auch dBASE, Microsoft Access, MySQL, Oracle oder jede andere ODBC- bzw. JDBC-kompatible Datenbank nutzen. Base bietet Unterstützung für einen Teil des ANSI-92 SQL-Standards.

Math (Formeleditor)

Jochen reisi007

LibreOffice Math ist ein Formel- oder Gleichungseditor. Sie können Math benutzen, um komplexe Gleichungen mit Symbolen oder Buchstaben zu erstellen, die in den Standardschriften nicht enthalten sind. Mit Math können Sie in anderen Komponenten wie z. B. Writer Formeln erstellen. Sie können Math aber auch als eigenständiges Programm wie Writer oder Calc starten. Sie können Formeln als MathML speichern, um diese in Webseiten oder andere Dokumente einzufügen, die nicht mit LibreOffice erstellt wurden.

Die Vorteile von LibreOffice

Jochen reisi007

Hier einige Vorteile von LibreOffice gegenüber anderer Bürosoftware:

  • Keine Lizenzgebühren.
Sie können LibreOffice frei benutzen und kostenlos weitergeben. Viele Funktionen, die für andere Office-Pakete nur als kostenpflichtige Zusatzmodule erhältlich sind (z. B. der PDF-Export), sind bereits enthalten. Es gibt keine versteckten Kosten, weder jetzt noch in Zukunft.
  • Open Source.
Sie dürfen die Software modifizieren, kopieren und weitergeben, so oft Sie wollen. Sie müssen nur die Open-Source-Lizenz beachten, unter der LibreOffice veröffentlicht wurde.
  • Plattformübergreifend.
LibreOffice läuft auf verschiedenen Hardware-Plattformen und unter verschiedenen Betriebssystemen wie Microsoft Windows, Mac OS X und Linux.
  • Umfassende Sprachunterstützung.
Die Benutzeroberfläche von LibreOffice ist in über 40 Sprachen erhältlich, das LibreOffice-Projekt stellt Benutzerwörterbücher, Regeln zur Silbentrennung und Thesauri in über 70 Sprachen und Dialekten zur Verfügung. LibreOffice unterstützt außerdem Complex Text Layout (CTL), wie Thai und andere südostasiatische Sprachen, sowie Sprachen, die von rechts nach links geschrieben werden (RTF), beispielsweise Hebräisch oder Arabisch und natürlich auch asiatische Sprachen, die auf dem chinesischen Zeichensystem basieren (CJK).
  • Einheitliche Benutzeroberfläche.
Alle Komponenten haben ein einheitliches Aussehen, das vereinfacht die Benutzung.
  • Integration.
Die Komponenten von LibreOffice sind gut in einander integriert:
  • Alle Komponenten teilen sich dieselbe Rechtschreibprüfung und andere Werkzeuge, die in allen Komponenten genutzt werden. Beispielsweise stehen die Zeichenwerkzeuge aus Writer auch in Calc zur Verfügung.
  • Sie brauchen nicht zu wissen, welche Applikation benutzt wurde, um eine Datei zuerstellen (zum Beispiel können Sie eine Draw-Datei von Writer aus öffnen).
  • Anwendungsspezifische Einstellungen.
Wenn Sie normalerweise eine Option ändern, betrifft diese Änderung alle Komponenten. Optionen von LibreOffice können Sie so auswählen, dass die Änderungen nur für eine Applikation oder sogar nur für ein Dokument gelten.
  • Dateikompatibilität.
LibreOffice ist nicht nur in der Lage, Dateien im PDF- oder Flash-Format zu speichern, sondern kann sie ebenso gut in viele übliche Formate exportieren wie beispielsweise Microsoft Office, HTML, XML, WordPerfect und Lotus 123. Durch die Installation der Extension "PDF Import" (optional) sind Sie sogar in der Lage, PDF-Dokumente zu berarbeiten.
  • Keine geschlossenen Dateiformate.
LibreOffice benutzt ein XML-Dateiformat (eXtensible Markup Language), das als Industriestandard von der OASIS (Organization for the Advancement of Structured Information Standards) entwickelt wurde. Diese Dateien können einfach entpackt und von jedem Text-Editor gelesen werden. Ihr Aufbau ist offen und allgemein zugänglich.
  • Sie haben eine Stimme.
Erweiterungen, Behebung von Software-Fehlern und die Veröffentlichung neuer Versionen werden von der Gemeinschaft bestimmt. Sie können der Benutzer- und/oder Entwicklergemeinschaft beitreten und den weiteren Kurs der Software, die Sie benutzen, mitbestimmen.

Wenn Sie noch mehr über LibreOffice erfahren möchten, z. B. über die dahinterstehende "Mission", die Geschichte oder die Lizenz oder sich für andere organisatorische Informationen interessieren, dann lesen Sie bitte auf http://de.libreoffice.org oder https://www.documentfoundation.org/ (englisch) weiter.

Systemvoraussetzungen

Reisi007 Jochen, [[User:K-j], Stefan H.]

LibreOffice 3.x benötigt eines der folgenden Betriebssysteme:

  • Microsoft Windows 2000 SP4, XP, Vista oder 7. Setzen Sie Windows 2000 (SP4 oder höher) ein, wird zusätzlich der Windows Installer 3.1 benötigt (Weitere Hinweise hierzu unter http://de.libreoffice.org/download/versionshinweise/#W2K.)
    • Pentium-kompatibler PC (Pentium III, Athlon oder höher empfohlen)
    • 256 MByte RAM (512 MB empfohlen)
    • mindestens 1,5 GByte freier Speicherplatz auf der Festplatte
    • Bildschirmauflösung 1024 x 768 oder höher mit mindestens 256 Farben
    • Administrator-Rechte auf dem PC


  • GNU/Linux ("Linux")
    • Linux Kernel Version 2.6.18 oder höher
    • glibc2 Version 2.5 oder höher
    • gtk Version 2.10.4 oder höher
    • Pentium-kompatibler PC (Pentium III, Athlon oder höher empfohlen)
    • 256 MByte RAM (512 MB empfohlen)
    • 1,55 GByte freier Speicherplatz auf der Festplatte
    • X-Server mit Auflösung 1024 x 768 (höhere Auflösung empfohlen) und mindestens 256 Farben
    • Gnome 2.16 oder höher, mit den Paketen gail 1.8.6 und at-spi 1.7 (zur Unterstützung von Werkzeugen der Assistiven Technologie [AT]), oder eine andere unterstützte Oberfläche (z.B. KDE)

Diese Angaben gelten für die Community-Version von LibreOffice. Wenn Sie LibreOffice aus Installationspaketen Ihrer Distribution verwenden, dann sollten Sie die Angaben Ihrer Distribution beachten; diese können ggf. von den hier angeführten abweichen.


  • Mac OS
    • Intel oder PowerPC Prozessor
    • Mac OS X 10.4 (Tiger) oder höher
    • 512 MByte RAM
    • mindestens 800 MB freier Speicherplatz auf der Festplatte
    • Bildschirmauflösung 1024 x 768 oder höher mit 256 Farben (höhere Auflösung empfohlen)


Einige der Funktionen von LibreOffice, wie Assistenten und die HSQL Datenbank, benötigen das Java Runtime Environment (JRE) ab Version 1.6. LibreOffice kann auch ohne Java verwendet werden. Allerdings sind dann manche Funktionen nicht mehr verfügbar. Wenn Sie einen älteren PC haben und die Funktionen, für die Sie JRE benötigen, nicht nutzen möchten, können Sie JRE deaktivieren, um die Startzeit des Programmes zu verkürzen.

Bei den neuesten Versionen können die Systemvoraussetzungen von den hier aufgelisteten abweichen. Hierfür finden Sie hier die aktuellen Systemvoraussetzungen auf der LibreOffice-Webseite unter: http://de.libreoffice.org/download/systemvoraussetzungen

Wie kann ich die Software erhalten?

User:K-j Jochen, reisi007

Die neueste Version der Software kann von der Homepage des Projektes unter http://de.libreoffice.org/download heruntergeladen werden. Unter der gleichen Adresse können Sie die Software auch über das Peer-to-Peer-Netzwerk BitTorrent herunterladen. Für Linuxanwender ist Libreoffice bereits in vielen neueren Linux-Distributionen enthalten (Unbuntu ist nur eines von vielen Beispielen dafür). Weitere Möglichkeiten sind ISO-Dateien (http://de.libreofficebox.org/download) sowie die portable Versionen (http://portableapps.com/de/apps/office/libreoffice_portable).

Wie installiere ich die Software?

k-j Jochen reisi007

Informationen zur Installation und Einrichtung von LibreOffice unter den verschiedenen Betriebssystemen finden Sie hier: http://de.libreoffice.org/download/installation/.

Erweiterungen (Add-ons)

reisi007 Jochen

Diverse Erweiterungen (Add-ons) stehen zur Verfügung, um LibreOffice an Ihre Anforderungen anzupassen. Einige Erweiterungen werden mit dem Programm installiert, andere können von http://extensions.libreoffice.org/ installiert werden. Weitere Informationen zum Installieren von LibreOffice erhalten Sie in Kapitel 14 "Anpassen von LibreOffice".

Wie bekomme ich Hilfe?

reisi007 Jochen Sigrid, Kü

Dieses Buch, die anderen LibreOffice Handbücher, das eingebaute Hilfesystem und die Supportsysteme gehen davon aus, dass Sie die Grundfunktionen Ihres Computers, wie das Starten des Programmes oder das Öffnen und Speichern von Dateien, beherrschen.

Hilfesystem

reisi007 Jochen

LibreOffice besitzt ein umfangreiches Hilfesystem. Dieses ist die erste Anlaufstelle für Fragen zur Verwendung von LibreOffice. Um die komplette Hilfe anzuzeigen, drücken Sie bitte die Taste F1 oder wählen Sie LibreOffice Hilfe aus dem Hilfe-Menü. Darüber hinaus können Sie auswählen, ob Sie Tipps, erweiterte Tipps oder den Hilfe-Agenten aktivieren wollen (über Extras → Optionen → LibreOffice → Allgemein). Wenn Tipps aktiviert sind und Sie den Mauszeiger kurz auf einem Symbol verweilen lassen, erhalten Sie einen Tooltip (eine kleine Box) mit einer kurzen Erklärung der Funktion dieses Symbols. Für eine ausführliche Erklärung wählen Sie Hilfe → Was ist das?. Halten Sie anschließend den Mauszeiger über das Symbol.

Kostenloser Support

Jochen reisi007, Sigrid Stefan H.

Die LibreOffice-Community entwickelt nicht nur die Software, sondern bietet auch einen kostenlosen Support an, der von Mitgliedern der Community auf freiwilliger Basis geleistet wird. Anwender von LibreOffice erhalten diesen Support über Mailing-Listen der Community. Zudem gibt es Webseiten privater Anbieter, die Tipps und kostenlose Hilfe anbieten.

  • Antworten auf häufig gestellte Fragen: FAQ
  • Dokumentation: Handbücher
  • Adressen von Mailing-Listen, Foren und Wikis: Hilfe

Kostenpflichtiger Support

Jochen reisi007

Falls Sie einen kostenpflichtigen Support wünschen, können Sie diesen bei verschiedenen Dienstleistern in Anspruch nehmen. Die TDF als Entwickler von LibreOffice stellt keinen kostenpflichtigen Support zur Verfügung.

LibreOffice aufrufen

Jochen reisi007

In der Regel wird LibreOffice bzw. dessen Komponenten über das "System-Menü" aufgerufen:

  • Windows: "Start-Menü"
  • GNOME: "Applikations-Menü"
  • KDE "KDE logo"
  • Mac OS X "Applikations-Menü"

Im Rahmen der Installation von LibreOffice werden in der Regel für die einzelnen Komponenten von LibreOffice Verknüpfungen angelegt. Die Bezeichnung und der Ablageort dieser Verknüpfungen hängt vom Betriebssystem und den Einstellungen der Benutzeroberfläche (Gnome, KDE, Cocoa, Aero, ...) ab.

Starten von LibreOffice über ein bestehendes Dokument

Jochen eskroni

Sie können LibreOffice starten, indem Sie in einem Datei-Manager (wie z. B. dem Windows Explorer) mit der linken Maustaste den Dateinamen eines LibreOffice-Dokuments anklicken. Bei einigen Systemen ist dafür ein Doppelklick nötig. Die jeweilige Komponente von LibreOffice wird dadurch gestartet und das angeklickte Dokument wird geöffnet.

Hinweis für Windows-Benutzer:

Wenn Sie Dateitypen von Microsoft Office LibreOffice zugeordnet haben, wird bei einem Klick/Doppelklick auf die Microsoft Office-Datei die jeweilige Komponente von LibreOffice aufgerufen, d.h. ein Doppelklick auf *.doc (Word) lädt Writer, ein Doppelklick auf *.xls (Excel) lädt Calc oder ein Doppelklick auf *.ppt (PowerPoint) lädt Impress.

Wenn Sie keine Dateizuordnung für Microsoft Office-Dateien vorgenommen haben, wird bei einem Klick/Doppelklick auf die Datei die jeweilige Komponente von Microsoft Office aufgerufen - sofern Sie dieses installiert haben.

Sie können aber auch auf andere Art und Weise Microsoft Office-Dateien in LibreOffice öffnen oder in LibreOffice geöffnete Microsoft Office-Dateien im Format von Microsoft Office abspeichern. Details finden Sie im Kapitel "Öffnen eines bestehenden Dokumentes".

Schnellstarter unter Microsoft Windows

Jochen Sigrid Kü, Stefan H.

Der Schnellstarter ist ein Symbol, das während des Systemstarts in der Windows-Task-Leiste platziert wird. Dieses Symbol zeigt an, dass LibreOffice geladen worden ist und zur Nutzung bereit steht. (Hinweis: der Schnellstarter lädt die "Bibliothek" mit den *.DLL-Dateien, die von LibreOffice benötigt werden, um die Startzeit der Komponenten von LibreOffice zu verkürzen). Die Anweisung, wie Sie einen abgeschalteten Schnellstarter wieder aktivieren können, finden Sie im Abschnitt "Reaktivierung des Schnellstarter".

Allgemeiner Hinweis:
Der Schnellstarter belegt eine nicht unwesentliche Menge Hauptspeicher. Aus diesem Grunde sollte der Schnellstarter deaktiviert werden, wenn Ihr Computer nur über einen kleinen Hauptspeicher (weniger als 1 GByte RAM) verfügt, da ansonsten die allgemeine Arbeitsgeschwindigkeit Ihres Computers stark vermindert wird.

Schnellstarter benutzen

Jochen reisi007

Wenn Sie mit der rechten Maustaste auf das Schnellstarter-Symbol klicken, öffnet sich ein Pop-up-Menü (Abbildung 1). In diesem Menü besteht die Möglichkeit, ein neues Dokument, eine Vorlage oder ein bestehendes Dokument zu öffnen. Bei einem doppelten Linksklick auf das Schnellstarter-Symbol wird das Startcenter angezeigt.

Schnellstarter deaktivieren

Sigrid Jochen

Um den Schnellstarter zu deaktivieren, führen Sie einen Rechts-Klick auf das Symbol in der Task-Leiste aus und wählen im dann erscheinenden Pop-up-Menü "Schnellstarter Beenden" aus. Wenn Sie das nächste Mal Ihren Computer starten, wird der Schnellstarter erneut geladen. Wenn Sie dies nicht möchten, so wählen Sie den Eintrag "LibreOffice während des Systemstarts laden" in dem Pop-up-Menü ab. Dies kann hilfreich sein, wenn Ihr Computer nur über wenig Arbeitsspeicher verfügt.

 Schnellstarter (wieder) aktivieren

reisi007 Jochen Stefan H.

Wenn der Schnellstarter nicht aktiv ist, können Sie diesen (wieder) aktivieren, indem Sie unter Extras → Optionen → LibreOffice → Arbeitsspeicher einen Haken bei "LibreOffice beim Systemstart laden" setzen.

Schnellstarter unter Linux und Mac OS X

reisi007 Jochen Stefan H.

LibreOffice besitzt auch unter Linux einen Schnellstarter, der sich wie der Schnellstarter für Windows verhält, dessen Funktion im vorhergehenden Kapitel beschrieben wurde.

Mac OS X bietet eine ähnliche Funktionalität durch ein Popup-Menü aus dem Dock.

Bereiche des Hauptfensters

reisi007 Jochen Stefan H.

Das Hauptfenster ähnelt sich bis auf wenige Details in jedem Modul von LibreOffice. Genaueres erfahren Sie in den Kapiteln des jeweiligen Moduls. Gemeinsame Merkmale sind die Standard-Menüleiste, die Standardsymbolleiste am oberen Rand des Fensters sowie die Statuszeile am unteren Rand.

Menüleiste

reisi007 Jochen Stefan H.

Die Menüleiste ist am oberen Rand des LibreOffice-Fensters zu finden. Wenn Sie eines der nachfolgenden Menüs auswählen, öffnet sich ein Untermenü mit folgenden Einträgen

  • Datei

Enthält Befehle, die das ganze Dokument betreffen wie z. B. Öffnen, Speichern und der PDF-Export.

  • Bearbeiten

Enthält Befehle, die für das Bearbeiten des Dokumentes nützlich sind, wie "Rückgängig" oder "Suchen & Ersetzen". Dieses Menü enthält auch Befehle zum Ausschneiden, Kopieren und Einfügen von ausgewählten Teilen des Dokuments.

  • Ansicht

Enthält Befehle für die Steuerung der Anzeige des Dokuments, wie Zoom und Web-Layout.

  • Einfügen

Enthält Befehle zum Einfügen von Elementen in das Dokument wie z.B. Kopfzeilen, Fußzeilen und Bilder.

  • Format

Enthält Befehle, die für die Formatierung des Dokumentes nützlich sind, sowie die Autokorrektur.

  • Tabelle

Zeigt Befehle für das Bearbeiten und einer Tabelle in ein Textdokument an.

  • Extras

Enthält die Grammatik- und Rechtschreibprüfung sowie das Optionsmenü und die Möglichkeit zur Anpassung der Symbolleisten.

  • Fenster

Enthält eine Übersicht aller offenen Fenster und eine Möglichkeit, das aktuelle Fenster zu schließen.

  • Hilfe

Enthält Links zu den LibreOffice Hilfedateien sowie Informationen über LibreOffice selbst.

Symbolleisten

Nino Jochen Stefan H.

Die Symbolleisten von LibreOffice können angedockt oder frei schwebend plaziert werden; daneben gibt es noch von der Symbolleiste abreißbare Paletten. Angedockte Symbolleisten können an unterschiedliche Positionen gezogen bzw. verschoben werden oder in eine "schwebende" Position gebracht werden. Umgekehrt können schwebende Symbolleisten auch angedockt werden.

Die Haupt- oder Standard-Symbolleiste ist die oberste Leiste. Sie ist in allen LibreOffice-Komponenten konsistent.

Die zweite Symbolleiste von oben ist per Voreinstellung die Formatleiste. Die Formatleiste ist kontext-sensitiv und zeigt die geeigneten Werkzeuge für das Element unter dem Cursor bzw. das ausgewählte Element an. Bewegt man den Cursor zum Beispiel über eine Grafik, werden Grafik-Bearbeitungswerkzeuge angezeigt, über Text entsprechend Werkzeuge zur Textformatierung.

Symbolleisten anzeigen oder ausblenden

Jochen reisi007 Stefan H.

Um eine oder mehrere Symbolleisten anzuzeigen oder auszublenden, wählen Sie Ansicht -> Symbolleisten und klicken in der erscheinenden List auf den jeweiligen Namen der Symbolleiste. Wenn vor dem Namen einer Symbolleiste ein Haken gesetzt ist, wird diese Symbolleiste (bereits) angezeigt.

Untermenüs und Abreißleisten

Nino Jochen Stefan H.

Werkzeugleistensymbole mit einem kleinen Dreieck rechts zeigen beim Anklicken in Abhängigkeit vom jeweiligen Werkzeug Untermenüs, Abreißleisten oder Auswahlmöglichkeiten an. Abbildung 2 zeigt eine Abreißleiste der Zeichnen-Werkzeugleiste.

Die Abreißleisten können schwebend, am Fensterrand oder in einem der existierenden Werkzeugleistenbereiche angedockt positioniert werden. Zum Verschieben einer Leiste ziehen Sie diese in der Titelleiste an die gewünschten Position (siehe auch unter "Leisten positionieren").

Symbolleisten verschieben

Jochen Stefan H. Nino

Um eine angedockte Symbolleiste zu verschieben, sind folgende Schritte nötig:

  • platzieren Sie den Cursor auf der Symbolleiste ganz links im Bereich des gepunkteten Bereichs
  • halten Sie die linke Maustaste gedrückt
  • verschieben Sie nun die Symbolleiste an die gewünschte Stelle und lassen die Maustaste los (s. Abbildung XYZ)

Um eine schwebende Symbolleiste zu verschieben, sind folgende Schritte nötig:

  • klicken Sie auf die Titelleiste der Symbolleiste
  • verschieben Sie nun die Symbolleiste an die gewünschte Stelle und lassen die Maustaste los (s. Abbildung XYZ)

Situationsbezogene Symbolleisten

Stefan H. Jochen Nino

LibreOffice enthält mehrere weitere schwebende, kontextsensitive Symbolleisten, deren Inhalt sich in Abhängigkeit von der aktuellen Cursorposition oder Selektion ändern kann.
Wenn sich der Cursor zum Beispiel in einer Tabelle befindet, so erscheint die Symbolleiste "Tabelle". Oder wenn sich der Cursor innerhalb einer nummerierten Liste oder sonstigen Art der Aufzählung befindet, erscheint die Symbolleiste "Nummerierung und Aufzählungszeichen".
Wenn Sie es wünschen, können Sie diese Symbolleisten auch am oberen Rand, am unteren Rand oder seitlich des Fensters andocken (siehe auch vorheriger Punkt "Verschieben von Symbolleisten").

Symbolleisten andocken und frei schweben lassen

Jochen Stefan H. Nino

Symbolleisten und einige Fenster wie z. B. der Navigator oder das Vorlagen- und Formatierungsfenster sind an Fensterlemente andockbar oder frei positionierbar.

Um eine Symbolleiste oder ein Fenster an der letzten festen Position anzudocken, drücken Sie die Strg-Taste und führen einen Doppelklick auf den Rahmen der frei beweglichen Symbolleiste bzw. des Fensters aus.

Um eine Symbolleiste und ein Fenster loszulösen, drücken Sie die Strg-Taste und führen einen Doppelklick auf den Rahmen der verankerten Symbolleiste bzw. des verankerten Fensters aus.

Symbolleisten anpassen

Stefan H. Jochen Nino

Sie können Symbolleisten in mehrfacher Hinsicht anpassen wie z. B. eine Auswahl treffen, welche Symbole sichtbar sind, oder an welcher Position eine Symbolleiste angedockt sein soll.

Sie können auch Symbole hinzufügen und neue Symbolleisten erstellen (eine ausführliche Beschreibung finden Sie im Kapitel 14). Für den Zugriff auf die Anpassungsoptionen der Symbolleiste verwenden Sie entweder den Pfeil nach unten am Ende der Symbolleiste oder ihre Titelleiste. Zum Ein- oder Ausblenden von Symbolen für die ausgewählte Symbolleiste wählen Sie sichtbare Schaltflächen aus dem Drop-Down-Menü. Sichtbare Symbole werden durch eine Kontur um das Symbol gekennzeichnet. Klicken Sie auf das Symbol zum Aktivieren oder Deaktivieren desselben.

Kontextmenü

reisi007 Jochen Stefan H.

Sie erhalten mittels Rechtsklick auf einen Absatz, einer Grafik oder eines anderen Objektes Zugriff auf viele Menüfunktionen. Meist ist das Kontextmenü der schnellste und einfachste Weg, um einen Befehl zu erreichen. Wenn Sie nicht sicher sind, wo genau Sie eine Funktion finden können, finden Sie diese oft im Kontextmenü wieder.

Statusleiste

Ralf Jochen Stefan H.

Die Statusleiste befindet sich am unteren Rand des Fensters. Sie enthält Informationen über das jeweilige Dokument und bietet eine einfache Möglichkeit, einige Einstellungen zu ändern. Sie ist in Writer, Calc, Impress und Draw ähnlich aufgebaut. Jede Komponente beinhaltet aber auch einige spezifische Punkte. Gemeinsame Punkte sind nachfolgend beschrieben.

Seite, Tabellenblatt bzw. Foliennummer

Zeigt die aktuelle Seiten-, Tabellenblatt- oder Folienzahl und die jeweilige Gesamtzahl im aktuellen Dokument. Durch Doppelklick auf dieses Feld wird der Navigator geöffnet. Weitere Nutzungsmöglichkeiten dieses Feldes sind abhängig von der jeweiligen Programmkomponente.

Ungespeicherte Änderungen

Hier erscheint ein Icon, wenn das Dokument noch nicht gespeicherte Änderungen enthält.

Digitale Signatur
Wenn das Dokument digital signiert wurde, erscheint hier ein Icon. Nach Doppelklick auf das Icon wird das Zertifikat angezeigt.
Objektinformationen
Zeigt Informationen zur Cursorposition oder zum innerhalb des Dokumentes ausgewählten Element. Durch Doppelklick in diesem Bereich wird ein kontextabhängiger Dialog geöffnet.
Zoomschieber und Prozentangabe
Mit dem Zoomschieber oder durch Klick auf das + bzw. - Zeichen kann die Ansichtsgröße verändert werden. Durch Klick mit der rechten Maustaste auf die Prozentangabe wird ein Fenster geöffnet, in dem gängige Vergrößerungen schnell und einfach ausgewählt werden können.

Fachbegriffe in LibreOffice

Jochen Stefan H. Nino
Die meisten in LibreOffice benutzten Fachbegriffe und Bezeichnungen sind generell geläufig und stimmen mit den aus anderen Programmen bekannten Bezeichnungen überein.

Ein Dialog ist ein spezielles Fenster und hat den Zweck, Sie über etwas zu informieren und/oder eine Eingabe von Ihnen anzufordern. Dies ermöglicht Ihnen die Kontrolle darüber, wie eine Aktion ausgeführt werden soll. Die Fachbegriffe für geläufige Kontrollfunktion sind in Abbildung XYZ erklärt. In diesem Handubch versuchen wir so weit wie möglich auf allzu technische Bezeichnungen zu verzichten. Allerdings ist es manchmal hilfreich, die Fachbezeichnungen zu kennen, da sie in der Online-Hilfe oder anderen Informationsquellen häufig verwendet werden.

In den meisten Fällen verhindern Dialoge das Weiterbearbeiten eines Dokuments, solange sie geöffnet sind. Sobald der Dialog aber geschlossen ist, können Sie wieder an Ihrem Dokument weiterarbeiten. Das Schließen eines Dialogs erfolgt in der Regel über die Schaltflächen "OK" (Veränderung wird abgespeichert) oder "Abbrechen" (es werden keine Veränderungen vorgenommen).

Neues Dokument erstellen

Jochen Stefan H. Nino

Es gibt mehrere Möglichkeiten, ein leeres Dokument zu erstellen.

Wenn bei gestartetem LibreOffice noch kein Dokument geöffnet worden ist (z. B. wenn Sie alle Dokumente geschlossen haben, aber LibreOffice nicht beendet haben), wird das Start-Center angezeigt. Um ein neues Dokument zu erstellen, klicken Sie auf eines der Symbole. Wenn Sie auf das Symbol "Vorlagen" klicken, wird ein neues Dokument mit den Einstellungen der gewählten Vorlage erstellt.

Weitere Möglichkeiten, eine neues Dokument zu erstellen sind:

  • Menüpunkt "Datei" -> "Neu" oder "Neues Dokument aus Vorlage"
  • Drücken der Tastenkombination "Strg + N". Bemerkungen:
    • Ohne aktives Dokument wird mittels "Strg + N" immer ein Writer-Dokument geöffnet.
    • Bei einem aktiven Dokument wird ein gleichartiges Dokument geöffnet, d. h. wenn das aktive Dokument ein Writer-Dokument ist, wird ein neues Writer-Dokument erstellt. Bei einem aktivem Calc-Dokument wird ein neues Calc-Dokument erstellt. Für die restlichen Komponenten von LibreOffice gilt dies analog.
  • Menüpunkt "Datei" -> Assistenten. Die dort angebotenen Auswahlmöglichkeiten sind selbsterklärend (z. B. Erstellung eines Briefes oder Faxes).

Hinweis: Wenn in LibreOffice bereits ein Dokument offen ist, wird das neue Dokument in einem neuen Fenster geöffnet.

Bestehendes Dokument öffnen

Stefan H. Jochen Nino

Wenn kein Dokument geöffnet ist, bietet das Start-Center ein Symbol (Abb.?) für das Öffnen eines vorhandenen Dokuments an. Des weiteren können Sie über den Klick auf das Dreieck am rechten Rand der Schaltfläche die Liste der zuletzt bearbeiteten Dokumente aufklappen.

Sie können ein vorhandenes Dokument auch auf einem der folgenden Wege öffnen:

  • Wählen Sie Datei → Öffnen ...
  • Klicken Sie auf die Schaltfläche Öffnen auf der Haupt-Symbolleiste.
  • Drücken Sie Strg + O auf der Tastatur.

In jedem Fall erscheint der Dialog Öffnen. Wählen Sie die gewünschte Datei und klicken Sie dann auf die Schaltfläche Öffnen. Wenn bereits ein weiteres Dokument in LibreOffice geöffnet ist, wird das zweite Dokument in einem neuen Fenster geöffnet. Andernfalls ersetzt das Dokument das Start-Center im aktiven Fenster.

Im Dialog "Öffnen" können Sie die Liste der Dateien durch Angabe der Art der Datei, die Sie suchen, einschränken. Wenn Sie zum Beispiel Text-Dokumente als Dateityp auswählen, dann sehen Sie nur Dokumente, die Writer öffnen kann (odt, doc, txt und einige andere Dateiarten). Wenn Sie zum Beispiel Tabellen wählen, dann sehen Sie analog dazu nur Dateien, welche Calc öffnen kann (ods, xls und einige andere Dateitypen).

Des weiteren können Sie die Liste einschränken, in dem Sie einen Dateifilter eingeben (z. B. Ab*.ods für alle Calc-Dateien, die mit den Buchstaben "Ab" anfangen. Für die genauen Regeln hierzu beachten Sie bitte die Grundsätze Ihres jeweiligen Betriebssystems)

Sie können auch ein vorhandenes Dokument im OpenDocument-Format mit einem Doppelklick auf das Symbol der Datei auf dem Desktop oder in einem Dateimanager wie zum Beispiel dem Windows Explorer öffnen. Wenn Sie die Microsoft Office-Dateiformate mit LibreOffice als Standard-Anwendung verknüpft haben, können Sie auch diese Dateien mit einem Doppelklick öffnen. Das gleiche gilt auch für alle anderen unterstützten Formate wie zum Beispiel WordPerfect oder Lotus 1-2-3.

Hinweis:
Unter Microsoft Windows können Sie entweder die LibreOffice-eigenen Dialoge "Öffnen" und "Speichern unter" nutzen oder aber sie nutzen die Dialoge, die von Microsoft Windows zur Verfügung gestellt werden (siehe "Verwenden der 'Öffnen' und 'Speichern unter' Dialoge" auf Seite 18).

Dokument speichern

Jochen Stefan H. Nino

Um ein bestehendes oder neues Dokument abzuspeichern, gibt es mehrere Möglichkeiten:

  • Tastenkombination <Strg + S>
  • Standard-Symbolleiste : Schaltfläche "Speichern"
  • Menüleiste: Datei -> Speichern
    • Hinweis: wenn der Dialog "Speichern unter..." erscheint, geben Sie den Dateinamen ein, wählen den Dateityp aus und klicken auf die Schaltfläche "Speichern".

Achtung: Wenn Sie ein geöffnetes Dokument unter dem bestehenden Namen abspeichern, wird die zuletzt abgespeicherte Version überschrieben.

Dokument mit einem Passwort schützen

Jochen Stefan H. Andreas G.

Es ist möglich einzustellen, dass ein Dokument nur mit einem Passwort geöffnet werden kann. Dazu rufen Sie den Dialog Datei -> Speichern unter... auf und setzen einen Haken bei "Mit Kennwort speichern". Anschließend klicken Sie auf die Schaltfläche "Speichern". Es erscheint nun eine Eingabemaske (s. Abbildung XY), in der Sie das Passwort in zwei Eingabefelder eintragen und den Dialog mit "OK" bestätigen.
Wenn die Eingaben in den zwei Eingabefeldern identisch sind, ist das Dokument nun passwortgeschützt abgespeichert. Falls sich die Eingaben unterscheiden, erhalten Sie einen Hinweis, dass sich die Eingaben unterscheiden, und der Passwort-Dialog wird wieder aufgerufen.

Bitte beachten Sie:
LibreOffice wendet eine Verschlüsselungsmethode an, die es fast unmöglich macht, den Inhalt des Dokumentes zu rekonstruieren, wenn Sie das Passwort verloren haben.

Für Writer and Calc gibt es eine weitere Möglichkeit, das Dokument zu schützen. Diese ermöglicht, ein Dokument ohne ein Passwort zu öffnen. Eine Bearbeitung des Dokumentes ist aber nicht nicht möglich (Schreibschutz). Weitere Informationen finden Sie im Kapitel "Passwort-Dialog".

Dokument automatisch speichern

User:K-j Jochen reisi007

Sie können LibreOffice so einstellen, dass Dateien automatisch gespeichert werden. Automatisches Speichern überschreibt - genauso wie manuelles Speichern - die letzte gespeicherte Version der Datei. Um das "Automatische Speichern" zu aktivieren:

  1. Wählen Sie im Menü Extras → Optionen → Laden/Speichern → Allgemein
  2. Markieren Sie "Speichern von AutoWiederherstellungsinfos alle" und geben Sie ein Zeitintervall durch Eingabe einer Zahl oder Drücken der Pfeil-oben/unten-Tasten in Minuten an.

Umbenennen und Löschen eines Dokumentes

User:K-j Jochen reisi007

Sie können Dateien innerhalb der LibreOffice-Dialoge genauso umbenennen oder löschen, wie Sie es von Ihrem Dateimanager gewohnt sind. Es ist jedoch nicht möglich, Dateien innerhalb der Dialoge auszuschneiden oder zu kopieren.


Renaming and deleting files

You can rename or delete files within the LibreOffice dialogs, just as you can in your usual file manager. However, you cannot copy or paste files within the dialogs.

Dialog "Öffnen" und "Speichern unter"

k-j Jochen Stefan H.

Für das Öffnen oder Speichern von Dokumenten stehen zwei "Dialoge" zur Auswahl (mit "Dialog" ist ein menügesteuertes Handling der Dokumente gemeint):

  • die von LibreOffice zur Verfügung gestellte "Öffnen" und "Speichern unter"-Dialoge und
  • die vom Betriebssystem zur Verfügung gestellte Dialoge

Um zu sehen, welche Dialogart LibreOffice gerade verwendet oder um die Dialogart zu ändern:

  1. Wählen Sie Extras → Optionen → LibreOffice → Allgemein.
  2. Wählen Sie unter "Öffnen/Speichern-Dialoge" LibreOffice-Dialoge verwenden.

Der nachfolgende Abschnitt beschreibt die "Öffnen"- und "Speichern unter"-Dialoge von LibreOffice. Abbildung 12 Platzhalter zeigt den "Speichern unter"-Dialog; der "Öffnen"-Dialog ist entsprechend.

Die drei Knöpfe rechts oben im "Öffnen"- und im "Speichern unter"-Dialog sind von links nach rechts:

  • Eine Ebene hoch in der Ordnerhierarchie (Verzeichnishierarchie). Beim Drücken und Halten des Knopfes erscheint eine Liste der höherliegenden Ordner; um auf einen dieser Ordner dieser Liste zu gelangen, bewegen Sie die Maus über seinen Namen und lassen Sie die Maustaste los.
  • Neues Verzeichnis anlegen
  • Zum Standard-Verzeichnis

Für LibreOffice-Dokumente, die in verschiedenen Versionen gespeichert wurden, verwenden Sie das Versions-Drop-down, um die Version auszuwählen, die Sie öffnen wollen. Die Version wird schreibgeschützt geöffnet. Für Microsoft Office Dokumente kann nur die aktuelle Version geöffnet werden.

Benutzen Sie das Feld Dateityp um den Typ der Datei festzulegen, in der die Datei geöffnet oder gespeichert wird. Die "Nur lesen" Option im Öffnen-Dialog öffnet die Datei nur zum Lesen und Drucken. Natürlich sind dann die meisten Symbolleisten nicht sichtbar und die meisten Menübefehle ausgeschalten. Der Datei-bearbeiten Knopf auf der Standard-Symbolleiste wird angezeigt, um die Datei zum Bearbeiten öffnen zu können.

Sie können Dateien aus dem Web öffnen, indem Sie die URL in das Dateinamensfeld des Öffnen-Dialogs eingeben.

Navigator

reisi007 Jochen Stefan H.

Der Navigator listet Objekte, die in einem Dokument enthalten sind, in Kategorien auf. Writer zeigt zum Beispiel Überschriften, Tabellen, Textrahmen, Kommentare, Grafiken, Lesezeichen und andere Elemente an (siehe Abbildung 13). In Calc wiederum zeigt der Navigator z. B. Tabellen oder in Draw Bilder, gezeichnete Objekte und andere Objekte an. In Impress zeigt der Navigator Folien, Bilder und andere Gegenstände an.

Um den Navigator zu öffnen, klicken Sie auf das entsprechende Symbol in der Hauptmenüleiste. Der Navigator lässt sich auch mittels Klick auf F5 oder unter Ansicht → Navigator öffnen.

Sie können den Navigator an beiden Seiten des Hauptfensters andocken oder im Fenster frei positionieren.

Klicken Sie auf das "Plus-Zeichen" neben einer Kategorie, um die in dieser Kategorie enthaltenen Elemente anzuzeigen.

Um die Liste aller Überkategorien auszublenden, genügt es, das On/Off-Icon zu bestätigen. Um die Überkategorien wieder anzuzeigen, genügt ein wiederholter Klick auf das On/Off-Icon.

Der Navigator bietet verschiedene bequeme Möglichkeiten, um sich schnell in einem Dokument bewegen zu können.

Wenn eine Kategorie die Elemente auflistet, genügt ein Doppelklick auf einen Eintrag, um direkt zu diesem Objekt zu springen. Objekte können einfacher gefunden werden, wenn Sie ihnen bei der Erstellung Namen gegeben haben, anstatt die von LibreOffice standardmäßig vergebenen Namen Grafik1, Grafik2, Tabelle1, Tabelle2 u. s. w zu benutzen. Die Nummerierung entspricht nicht deren Reihenfolge im Dokument, sondern der ihrer Erstellung.

Wenn Sie nur den Inhalt einer bestimmten Kategorie sehen wollen, markieren Sie bitte die Kategorie und klicken anschließend auf das Symbol Inhaltsansicht. Bis Sie dieses Symbol erneut klicken, sehen Sie nur Objekte, die in dieser Kategorie sind.

Klicken Sie auf das Symbol "Navigation" (zweites Symbol von links am oberen Ende des Navigators), um die Navigationsleiste einzublenden. Hier können Sie eine der Kategorien auswählen und mit den Symbolen "Vor und Zurück" und "Weiter" von einem Element zum nächsten zu bewegen. Das ist besonders für Lesezeichen und Indizien nützlich, da sie leicht übersehen werden können.

Die Namen der Symbole (in den Tooltips) ändern sich von "Nächstes Bild" z. B. zu "Nächstes Lesezeichen".

Um zu einer bestimmten Seite zu springen, schreiben Sie ihre Seitennummer in die Box am oberen Ende des Navigators. Nach kurzer Testphase erschließen sich auch die andern Symbole des Navigators. Die Anwendungsspezifischen Eigenheiten sind im Kapitel des jeweiligen Moduls zu finden.

Veränderungen rückgängig machen und Wiederherstellen von Veränderungen

Stefan H. Jochen Nino

Mit der Tastenkombination Strg + Z können Sie Änderungen rückgängig machen. Alternativ klicken Sie auf die Schaltfläche "Rückgängig" in der Symbolleiste oder wählen aus dem Menü Bearbeiten "Rückgängig" aus. Das Bearbeiten-Menü zeigt die letzte Änderung, die rückgängig gemacht werden kann (siehe unten für ein Beispiel aus dem Writer).

Klicken Sie auf das kleine Dreieck rechts neben dem Symbol für Rückgängig, um eine Liste aller Änderungen, die rückgängig gemacht werden können, zu erhalten. Sie können mehrere Änderungen gleichzeitig rückgängig machen.

Nachdem Änderungen rückgängig gemacht worden sind, wird "Wiederherstellen" aktiv. Um eine zurückgenommene Änderung wiederherzustellen, wählen Sie Bearbeiten → Wiederherstellen oder drücken Sie Strg + Y oder klicken Sie auf das Wiederherstellen-Symbol. Wie bei Rückgängig erhalten Sie mit Klick auf das Dreieck rechts neben dem Pfeil eine Liste der Änderungen, die wiederhergestellt werden können.

Sie könnnen die Anzahl der Änderungen, die LibreOffice.org im Speicher behält, einstellen. Wählen Sie hierzu Extras → Optionen → LibreOffice → Speicher und im Rückgängig-Abschnitt "Anzahl der Schritte". Beachten Sie, dass, je höher die Anzahl der wiederherstellbaren Änderungen ist, LibreOffice um so mehr Arbeitsspeicher verbraucht.

Dokument schließen

Nino Jochen, Stefan H.

Mit Datei → Schließen wird ein Dokument geschlossen. Alternativ können Sie auf das Schließen-Symbol mit dem X (Abbildung 17) in der Hauptwerkzeugleiste klicken. Je nach Benutzeroberfläche kann es anders aussehen oder sich an einem anderen Ort befinden.
Alternativ kann auch die Tastenkombination Strg + F4 (Windows), Strg + W (Linux) bzw. Apfeltaste + W (MacOS) benutzt werden.

Wenn Sie mehr als ein LibreOffice-Fenster geöffnet haben, kann jedes Fenster separat geschlossen werden. Die anderen Fenster bleiben geöffnet. Wenn nur noch ein LibreOffice-Fenster geöffnet ist, haben Sie die Möglichkeit, LibreOffice ganz zu schließen (über das obere Kreuz der Benutzeroberfläche) oder nur das Dokument zu schließen (über das kleinere, unten stehende Kreuz der LibreOffice-Programmoberfläche). In letzterem Fall bleibt LibreOffice geöffnet und das Startcenter wird angezeigt.
Schließen Sie unter Windows das letzte Dokument anstatt mit der Tastenkombination Strg + F4 mit der Tastenkombination Alt + F4 wird LibreOffice komplett beendet, ohne das Start-Center anzuzeigen.
Unter MacOS muss das Start-Center abweichend zu Windows und Linux über das Datei-Menü aufgerufen werden, da es nicht automatisch angezeigt wird.

Falls das Dokument noch ungespeicherte Änderungen enthält, erscheint eine Warnung. Sie können dann wählen, ob Ihre Änderungen gespeichert oder verworfen werden sollen:

  • Speichern: Dokument wird gespeichert und dann geschlossen.
  • Verwerfen: Dokument wird ohne Speichern geschlossen.
  • Abbrechen: Nichts passiert und Sie kehren zum Bearbeiten in das Dokument zurück.
Achtung!
Wenn Sie das Dokument schließen, ohne es zu speichern, gehen die seit dem letzten Speichervorgang durchgeführten Änderungen verloren. Falls Sie das Dokument zuvor noch gar nicht gespeichert hatten, geht das gesamte Dokument verloren.

LibreOffice beenden

Nino Jochen, Stefan H.

Mit Datei → Beenden wird die Anwendung LibreOffice komplett beendet. Sollten in einem Dokument noch ungespeicherte Änderungen enthalten sein, erscheint eine Warnung wie oben unter "Ein Dokument schließen" beschrieben. Ansonsten wird die Anwendung ohne weitere Rückfrage beendet.

Alternativ kann die Tastenkombination Strg + Q (Windows + Linux) bzw. Apfeltaste + Q (MacOS) benutzt werden.