Erste Schritte Kapitel 1 Einführung

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search


Für Absätze, die schon vorhanden sind, gilt folgendes:

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Bei Absätzen, die wirklich komplett neu sind, behalten wir das bestehende System:

Translation in Progress! - Dokument/Abschnitt wird gerade übersetzt!
Bitte abwarten oder - in Absprache - mithelfen, aber nicht einfach dazwischenfunken ;)

k-j Name Name Name

Preface




Contents

Was ist LibreOffice?

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice ist eine frei erhältliche, gut ausgestattete Bürosoftware. Das dazugehörige Dateiformat „Open Document Format“ (ODF) ist als internationaler Standard für elektronische Bürodokumente (Texte, Tabellendokumente, Präsentationen, Zeichnungen, Bilder und Diagramme) weltweit anerkannt. Nicht nur Privatanwender, sondern auch staatliche Institutionen verwenden LibreOffice. Ein großer Vorteil von LibreOffice ist, dass Dokumente auch in vielen anderen Dateiformaten geöffnet und abgespeichert werden können – einschließlich der verschiedenen Versionen der Office-Produkte von Microsoft.

LibreOffice enthält folgende Komponenten:



Writer (Textverarbeitung)

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Jochen

LibreOffice Writer ist ein umfangreiches Textverarbeitungsprogramm, mit dem Sie Briefe, Bücher, Berichte, Newsletter, Broschüren und andere Dokumente erstellen können. Sie können auch Grafiken und Objekte von anderen LibreOffice-Komponenten in Writer-Dokumente einfügen. Writer kann in diverse Formate wie HTML, XHTML, XML, PDF und verschiedene Versionen von Microsoft Word exportieren. Außerdem lässt es sich mit ihrem E-Mail-Programm verbinden.


Calc (Tabellenkalkulation)

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice Calc bietet Ihnen alle Funktionen einer anspruchsvollen Tabellenkalkulation. Sie können komplexe Analysen auszuführen oder durch verschiedene Szenarien zu einer ausgewogenen Entscheidung gelangen. Calc enthält über 300 Funktionen für finanzielle, statistische und mathematische Rechenoperationen. Mit dem Szenario-Manager erstellen Sie detaillierte „Was wäre wenn“-Abfragen oder 2D- und 3D-Diagramme, die auch in andere LibreOffice-Dokumente integriert werden können. Außerdem können Sie mit Microsoft Excel-Arbeitsmappen arbeiten und Calc-Arbeitsmappen im Excel-Format speichern. Alle Calc-Dokumente können in PDF und HTML exportiert werden.


Impress (Präsentation)

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Jochen

LibreOffice Impress bietet diverse Multimedia-Präsentations-Werkzeuge, die Sie von einem modernen Präsentationsprogramm erwarten dürfen – wie z. B. beeindruckende Übergangseffekte, Animationen und Zeichenwerkzeuge. Die fortgeschrittenen Grafikfähigkeiten von Draw und Math stehen ebenfalls zur Verfügung. In Diashows können Sie die zusätzlichen Spezialeffekte von Fontworks genauso wie Sound- und Videoclips verwenden. Impress liest und schreibt natürlich Microsoft PowerPoint-Dateien und exportiert in diverse Grafikformate – einschließlich PDF und SWF.


Draw (Zeichnung)

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice Draw ist ein Vektorgrafik-Programm, mit dem Sie Grafiken vom einfachen Diagramm über Fließschemata bis zu anspruchsvollen 3D-Kunstwerken erstellen können. Die vielseitigen Werkzeuge erlauben Ihnen unter anderem auch das Erstellen von Flussdiagrammen. Die mit Draw erstellten Zeichnungen können Sie in allen anderen LibreOffice-Komponenten einsetzen. Sie können auch Ihre eigenen Cliparts erstellen und fügen diese in die Galerie ein. Draw kann Grafiken aus sehr vielen Formaten importieren und in über 20 verschiedenen Formaten speichern – einschließlich PNG, HTML, PDF und SWF.


Base (Datenbank)

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice Base stellt Ihnen in einer einfachen Oberfläche zahlreiche Werkzeuge für die tägliche Arbeit mit Datenbanken zur Verfügung. Base erstellt und editiert Formulare, Berichte, Abfragen, Tabellenansichten und Relationen, sodass Datenbanken ähnlich wie in anderen populären Datenbankanwendungen verwaltet werden können. Base bietet zusätzlich viele Funktionen wie z. B. die Möglichkeit, Beziehungen von einer Diagrammansicht aus zu analysieren und zu bearbeiten. Base verwendet HSQLDB als Standard-Datenbank. Base kann aber auch dBASE, Microsoft Access, MySQL, Oracle oder jede andere ODBC- bzw. JDBC-kompatible Datenbank nutzen. Base bietet auch Unterstützung für einen Teil des ANSI-92 SQL-Standards.


Math (Formeleditor)

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice Math ist ein Formel- oder Gleichungseditor. Sie können Math benutzen, um komplexe Gleichungen mit Symbolen oder Buchstaben zu erstellen, die in den Standardschriften nicht enthalten sind. Mit Math können Sie in anderen LibreOffice-Komponenten wie z. B. Writer Formeln erstellen. Sie können Math aber auch als eigenständiges Programm wie Writer oder Calc starten. Sie können Formeln als MathML speichern, um diese in Webseiten oder andere Dokumente einzufügen, die nicht mit LibreOffice erstellt wurden.

Die Vorteile von LibreOffice

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Hier einige Vorteile von LibreOffice gegenüber anderer Bürosoftware:

  • Keine Lizenzgebühren: Sie können LibreOffice frei benutzen und kostenlos weitergeben. Viele Funktionen, die für andere Office-Pakete nur als kostenpflichtige Zusatzmodule erhältlich sind (z. B. der PDF-Export), sind bereits enthalten. Es gibt keine versteckten Kosten - weder jetzt noch in Zukunft.
  • Open Source: Sie dürfen die Software modifizieren, kopieren und weitergeben. Sie müssen nur die Open-Source-Lizenz beachten, unter der LibreOffice veröffentlicht wurde.
  • Plattformübergreifend: LibreOffice läuft auf verschiedenen Hardware-Plattformen und unter verschiedenen Betriebssystemen wie Microsoft Windows, Mac OS X und Linux.
  • Umfassende Sprachunterstützung: Die Benutzeroberfläche von LibreOffice ist in über 40 Sprachen erhältlich. Das LibreOffice-Projekt stellt Benutzerwörterbücher, Regeln zur Silbentrennung und Thesauri in über 70 Sprachen und Dialekten zur Verfügung. LibreOffice unterstützt außerdem Complex Text Layout (CTL) wie Thai und andere südostasiatische Sprachen sowie Sprachen, die von rechts nach links geschrieben werden (RTF) wie beispielsweise Hebräisch oder Arabisch und natürlich auch asiatische Sprachen, die auf dem chinesischen Zeichensystem basieren (CJK).
  • Einheitliche Benutzeroberfläche: Alle Komponenten haben ein einheitliches Aussehen. Dies vereinfacht die Benutzung.
  • Integration: Die Komponenten von LibreOffice sind gut ineinander integriert:
    • Alle Komponenten teilen sich dieselbe Rechtschreibprüfung und andere Werkzeuge, die in allen Komponenten genutzt werden. Beispielsweise stehen die Zeichenwerkzeuge aus Writer auch in Calc zur Verfügung.
    • Sie brauchen nicht zu wissen, welche Applikation benutzt wurde, um eine Datei zu erstellen (z. B. können Sie eine Draw-Datei vom Writer aus öffnen).
  • Anwendungsspezifische Einstellungen: Wenn Sie normalerweise eine Option ändern, betrifft diese Änderung alle Komponenten. Optionen von LibreOffice können Sie so auswählen, dass die Änderungen nur für eine Applikation oder sogar nur für ein Dokument gelten.
  • Dateikompatibilität: LibreOffice ist nicht nur in der Lage, Dateien im PDF- oder Flash-Format zu speichern, sondern kann sie ebenso gut in viele übliche Formate exportieren wie beispielsweise Microsoft Office, HTML, XML, WordPerfect und Lotus 123. Durch die Installation der Extension „PDF Import“ (optional) sind Sie sogar in der Lage, PDF-Dokumente zu bearbeiten.
  • Keine geschlossenen Dateiformate: LibreOffice benutzt ein XML-Dateiformat (eXtensible Markup Language), das als Industriestandard von der OASIS (Organization for the Advancement of Structured Information Standards) entwickelt wurde. Diese Dateien können einfach entpackt und von jedem Text-Editor gelesen werden. Ihr Aufbau ist offen und allgemein zugänglich.
  • Sie haben eine Stimme: Erweiterungen, Behebung von Software-Fehlern und die Veröffentlichung neuer Versionen werden von der Gemeinschaft bestimmt. Sie können der Benutzer- und/oder Entwicklergemeinschaft beitreten und den weiteren Kurs der Software, die Sie benutzen, mitzugestalten.

Wenn Sie noch mehr über LibreOffice erfahren möchten, z. B. über die Geschichte oder die Lizenz oder Sie sich für andere organisatorische Informationen interessieren, dann lesen Sie bitte auf http://de.libreoffice.org oder https://www.documentfoundation.org/ (englisch) weiter.

Systemvoraussetzungen

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

LibreOffice 4.x benötigt eines der folgenden Betriebssysteme:

  • Microsoft Windows 2000 SP4, XP, Vista, 7 oder 8.

Setzen Sie Windows 2000 (SP4 oder höher) ein, wird zusätzlich der Windows Installer 3.1 benötigt (weitere Hinweise hierzu unter http://de.libreoffice.org/download/versionshinweise/#W2K).

    • Pentium-kompatibler PC (Pentium III, Athlon oder höher empfohlen)
    • 256 MByte RAM (512 MB empfohlen)
    • mindestens 1,5 GByte freier Speicherplatz auf der Festplatte
    • Bildschirmauflösung 1024 x 768 oder höher mit mindestens 256 Farben
    • Administrator-Rechte auf dem PC
  • GNU/Linux (Linux)
    • Linux Kernel Version 2.6.18 oder höher
    • glibc2 Version 2.5 oder höher
    • gtk Version 2.10.4 oder höher
    • Pentium-kompatibler PC (Pentium III, Athlon oder höher empfohlen)
    • 256 MByte RAM (512 MB empfohlen)
    • 1,55 GByte freier Speicherplatz auf der Festplatte
    • X-Server mit Auflösung 1024 x 768 (höhere Auflösung empfohlen) und mindestens 256 Farben
    • Gnome 2.16 oder höher, mit den Paketen gail 1.8.6 und at-spi 1.7 (zur Unterstützung von Werkzeugen der Assistiven Technologie [AT]), oder eine andere unterstützte Oberfläche (z. B. KDE)
    • Diese Angaben gelten für die Community-Version von LibreOffice. Wenn Sie LibreOffice aus Installationspaketen Ihrer Distribution verwenden, dann sollten Sie die Angaben Ihrer Distribution beachten; diese können ggf. von den hier angeführten abweichen.
  • Mac OS X
    • Intel oder PowerPC Prozessor
    • Mac OS X 10.4 (Tiger) oder höher
    • 512 MByte RAM
    • mindestens 800 MB freier Speicherplatz auf der Festplatte
    • Bildschirmauflösung 1024 x 768 oder höher mit 256 Farben (höhere Auflösung empfohlen)

Einige der Funktionen von LibreOffice wie Assistenten und die HSQL Datenbank benötigen das Java Runtime Environment (JRE) ab Version 1.6. LibreOffice kann auch ohne Java verwendet werden. Allerdings stehen dann manche Funktionen nicht zur Verfügung. Wenn Sie einen älteren PC haben und die Funktionen, für die Sie JRE benötigen, nicht nutzen möchten, können Sie JRE deaktivieren, um die Startzeit des Programms zu verkürzen.

Bei den neuesten Versionen können die Systemvoraussetzungen von den hier aufgelisteten abweichen. Hierfür finden Sie die aktuellen Systemvoraussetzungen auf der LibreOffice-Webseite unter: http://de.libreoffice.org/download/systemvoraussetzungen.


Wie kann ich LibreOffice erhalten?

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Die neueste Version der Software kann von der Homepage des Projektes unter http://de.libreoffice.org/download heruntergeladen werden. Unter der gleichen Adresse können Sie die Software auch über das Peer-to-Peer-Netzwerk BitTorrent herunterladen. Für Linuxanwender ist LibreOffice bereits in vielen neueren Linux-Distributionen enthalten (Ubuntu ist nur eines von vielen Beispielen dafür). Eine weitere Möglichkeit, LibreOffice zu erhalten, sind die ISO-Dateien (http://de.libreofficebox.org/download) und die portablen Versionen (http://portableapps.com/de/apps/office/libreoffice_portable).


Wie installiere ich LibreOffice?

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Informationen zur Installation und zur Einrichtung von LibreOffice auf den verschiedenen Betriebssystemen finden Sie hier: http://de.libreoffice.org/download/installation/.


Erweiterungen (Add-ons)

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Diverse Erweiterungen (Add-ons) stehen zur Verfügung, um LibreOffice an Ihre Anforderungen anzupassen. Einige Erweiterungen werden mit dem Programm installiert, andere können von http://extensions.libreoffice.org/ heruntergeladen und installiert werden. Weitere Informationen zum Installieren von Erweiterungen erhalten Sie in Kapitel 14 „Anpassen von LibreOffice“ dieses Handbuchs.


LibreOffice aufrufen

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

In der Regel wird LibreOffice bzw. dessen Komponenten über das System-Menü aufgerufen:

  • Windows: „Start-Menü“
  • GNOME: „Applikations-Menü“
  • KDE: „KDE Logo“
  • Mac OS X: „Applikations-Menü“

Beim Anklicken des LibreOffice-Buttons öffnet sich das LibreOffice-Startcenter (Abbildung 1). In diesem können Sie die einzelnen Komponenten von LibreOffice sowie bereits vorhandene Dokumente oder Vorlagen auswählen.

[[File:|thumb|Abbildung 1: LibreOffice-Startcenter]]

Im Rahmen der Installation von LibreOffice werden in der Regel für die einzelnen Komponenten von LibreOffice Verknüpfungen angelegt. Die Bezeichnung und der Ablageort dieser Verknüpfungen hängt vom Betriebssystem und den Einstellungen der Benutzeroberfläche ab.


Starten von LibreOffice über ein bestehendes Dokument

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Jochen

Sie können LibreOffice starten, indem Sie in einem Datei-Manager (wie z. B. dem Windows Explorer) mit der linken Maustaste den Dateinamen eines LibreOffice-Dokuments anklicken. Bei einigen Systemen ist dafür ein Doppelklick nötig. Die jeweilige Komponente von LibreOffice wird dadurch gestartet und das angeklickte Dokument wird geöffnet.


Hinweis
Wenn Sie Dateitypen von Microsoft Office LibreOffice zugeordnet haben, wird bei einem Klick/Doppelklick auf die Microsoft Office-Datei die jeweilige Komponente von LibreOffice aufgerufen, d. h. ein Doppelklick auf *.doc (Word) lädt Writer, ein Doppelklick auf *.xls (Excel) lädt Calc oder ein Doppelklick auf *.ppt (PowerPoint) lädt Impress.

Wenn Sie keine Dateizuordnung für Microsoft Office-Dateien vorgenommen haben, wird bei einem Klick/Doppelklick auf die Datei die jeweilige Komponente von Microsoft Office aufgerufen – sofern Sie dieses installiert haben.

Sie können aber auch auf andere Art und Weise Microsoft Office-Dateien in LibreOffice öffnen oder in LibreOffice geöffnete Microsoft Office-Dateien im Format von Microsoft Office abspeichern. Details finden Sie im Abschnitt „Bestehendes Dokument öffnen“ dieses Kapitels.



Schnellstarter unter Microsoft Windows

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Jochen

Der Schnellstarter ist ein Symbol, das während des Systemstarts in der Windows-Task-Leiste platziert wird. Dieses Symbol zeigt an, dass LibreOffice geladen worden ist und zur Nutzung bereit steht.


Hinweis
Der Schnellstarter lädt die „Bibliothek“ mit den *.DLL-Dateien, die von LibreOffice benötigt werden, um die Startzeit der Komponenten von LibreOffice zu verkürzen

Die Anweisung, wie Sie einen abgeschalteten Schnellstarter wieder aktivieren können, finden Sie im Abschnitt „Reaktivierung des Schnellstarter“ dieses Kapitels.


Hinweis
Der Schnellstarter belegt eine nicht unwesentliche Menge Hauptspeicher. Aus diesem Grunde sollte der Schnellstarter deaktiviert werden, wenn Ihr Computer nur über einen kleinen Hauptspeicher (weniger als 1 GByte RAM) verfügt, da ansonsten die allgemeine Arbeitsgeschwindigkeit Ihres Computers stark vermindert wird.

Schnellstarter benutzen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Wenn Sie mit der rechten Maustaste auf das Schnellstarter-Symbol klicken, öffnet sich ein Pop-up-Menü (Abbildung 1). In diesem Menü besteht die Möglichkeit, ein neues Dokument, eine Vorlage oder ein bestehendes Dokument zu öffnen. Bei einem doppelten Linksklick auf das Schnellstarter-Symbol wird das Startcenter angezeigt.

Schnellstarter deaktivieren

V3.3 kleine Änderungen/Kü größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Um den Schnellstarter zu deaktivieren, führen Sie einen Rechts-Klick auf das Symbol in der Task-Leiste aus und wählen im dann sich öffnenden Montextmenü Schnellstarter beenden aus. Wenn Sie das nächste Mal Ihren Computer starten, wird der Schnellstarter allerdings erneut geladen.

Wenn Sie dies unterbinden möchten, so wählen Sie den Eintrag LibreOffice während des Systemstarts laden in dem Kontextmenü ab. Dies kann z.B. hilfreich sein, wenn Ihr Computer nur über wenig Arbeitsspeicher verfügt.

Schnellstarter (wieder) aktivieren

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Wenn der Schnellstarter nicht aktiv ist, können Sie diesen (wieder) aktivieren, indem Sie unter Extras → Optionen → LibreOffice → Arbeitsspeicher einen Haken bei „LibreOffice beim Systemstart laden“ setzen.

Schnellstarter unter Linux und Mac OS X

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

LibreOffice besitzt auch unter Linux einen Schnellstarter, der sich wie der Schnellstarter für Windows verhält, dessen Funktion im vorhergehenden Kapitel beschrieben wurde.

Mac OS X bietet eine ähnliche Funktionalität durch ein Popup-Menü aus dem Dock.

Deutscher Text korrekt, bleibt.

Start von der Kommandozeile

k-j Name Name

Fortgeschrittene Anwender können LibreOffice auch von der Befehlszeile aus einer Konsole (bzw. der Eingabeaufforderung unter Windows) aufrufen. Durch Eingabe von soffice, swriter, scalc, sdraw oder simpress können die einzelnen Komponenten getrennt angesprochen werden. Die möglichen Aurfufparameter listet der Aufruf soffice -h.

Ohne englischen Text, bleibt im Deutschen.

Bereiche des Hauptfensters

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Das Hauptfenster ähnelt sich bis auf wenige Details in jedem Modul von LibreOffice. Genaueres erfahren Sie in den Kapiteln des jeweiligen Moduls. Gemeinsame Merkmale sind die Standard-Menüleiste und die Standardsymbolleiste am oberen Rand des Fensters sowie die Statuszeile am unteren Rand.

Menüleiste

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Die Menüleiste ist am oberen Rand des LibreOffice-Fensters zu finden. Wenn Sie eines der nachfolgenden Menüs auswählen, öffnet sich ein Untermenü mit weiteren Einträgen.

  • Datei: Enthält Befehle, die das ganze Dokument betreffen wie z. B. Öffnen, Speichern und der PDF-Export.
  • Bearbeiten: Enthält Befehle, die für das Bearbeiten des Dokumentes nützlich sind, wie „Rückgängig“ oder „Suchen & Ersetzen“. Dieses Menü enthält auch Befehle zum Ausschneiden, Kopieren und Einfügen von ausgewählten Teilen des Dokuments.
  • Ansicht: Enthält Befehle für die Steuerung der Anzeige des Dokuments, wie Maßstab und Web-Layout.
  • Einfügen: Enthält Befehle zum Einfügen von Elementen in das Dokument wie z. B. Kopfzeilen, Fußzeilen und Bilder.
  • Format: Enthält Befehle, die für die Formatierung des Dokumentes nützlich sind, sowie die Autokorrektur.
  • Tabelle: Zeigt Befehle für das Bearbeiten einer Tabelle in ein Textdokument an.
  • Extras: Enthält die Grammatik- und Rechtschreibprüfung sowie das Optionsmenü und die Möglichkeit zur Anpassung der Symbolleisten.
  • Fenster: Enthält eine Übersicht aller offenen Fenster und eine Möglichkeit, das aktuelle Fenster zu schließen.
  • Hilfe: Enthält Links zu den LibreOffice Hilfedateien sowie Informationen über LibreOffice selbst.


Symbolleisten

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Die Symbolleisten von LibreOffice können angedockt oder frei schwebend platziert werden; daneben gibt es noch von der Symbolleiste abreißbare Paletten. Angedockte Symbolleisten können an unterschiedliche Positionen gezogen bzw. verschoben werden oder in eine „schwebende“ Position gebracht werden. Umgekehrt können schwebende Symbolleisten auch angedockt werden.

Die Haupt- oder Standard-Symbolleiste ist die oberste Leiste. Sie ist in allen LibreOffice-Komponenten konsistent.

Die zweite Symbolleiste von oben ist per Voreinstellung die Formatleiste. Die Formatleiste ist kontext-sensitiv und zeigt die geeigneten Werkzeuge für das ausgewählte Element an. Klickt man zum Beispiel eine Grafik an, werden Grafik-Bearbeitungswerkzeuge angezeigt, bei Text entsprechend Werkzeuge zur Textformatierung.

Symbolleisten anzeigen oder ausblenden

V3.3 kleine Änderungen/Name größere Änderungen/Kü Ohne Änderung zu übernehmen/Name

Um eine oder mehrere Symbolleisten anzuzeigen oder auszublenden, wählen Sie Ansicht → Symbolleisten und klicken in der erscheinenden List auf den jeweiligen Namen der Symbolleiste. Wenn vor dem Namen einer Symbolleiste ein Haken gesetzt ist, wird diese Symbolleiste (bereits) angezeigt. Abreißleisten werden nicht im Menü Ansicht angezeigt.

Um eine Symbolleiste auszublenden, klicken Sie auf das X am rechten Ende der Titelzeie einer schwebenden Symbolleiste oder wählen Sie im Menü Ansicht -> Symbolleisten und deaktivieren Sie Symbolleiste durch einen erneuten Klick auf den Namen.

Untermenüs und Abreißleisten

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Werkzeugleistensymbole mit einem kleinen Dreieck rechts zeigen beim Anklicken in Abhängigkeit vom jeweiligen Werkzeug Untermenüs, Abreißleisten oder Auswahlmöglichkeiten an. Abbildung 2 zeigt eine Abreißleiste der Zeichnen-Werkzeugleiste.

[[File:|thumb|Abbildung 2: Abreißleisten und schwebende Leisten]]

Die Abreißleisten können schwebend, am Fensterrand oder in einem der existierenden Werkzeugleistenbereiche angedockt positioniert werden. Zum Verschieben einer Leiste ziehen Sie diese in der Titelleiste an die gewünschten Position (lesen Sie auch den Abschnitt „Leisten positionieren“ in diesem Kapitel).

Symbolleisten verschieben

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Um eine angedockte Symbolleiste zu verschieben, sind folgende Schritte nötig:

  • Klicken Sie auf der Symbolleiste ganz links in den gepunkteten Bereich.
  • Halten Sie die linke Maustaste gedrückt.
  • Verschieben Sie nun die Symbolleiste an die gewünschte Stelle und lassen die Maustaste los (Abbildung 3).
[[File:|thumb|Abbildung 3: Angedockte Symbolleisten]]

Um eine schwebende Symbolleiste zu verschieben, sind folgende Schritte nötig:

  • Klicken Sie auf die Titelleiste der Symbolleiste.
  • Halten Sie die linke Maustaste gedrückt.
  • Verschieben Sie nun die Symbolleiste an die gewünschte Stelle und lassen die Maustaste los (Abbildung 4).
[[File:|thumb|Abbildung 4: „schwebende“ Symbolleiste]]

Der Hinweis zum Andocken wird zwei Abschnitte weiter unten beschrieben.

Situationsbezogene Symbolleisten

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

LibreOffice enthält mehrere weitere schwebende, kontextsensitive Symbolleisten, deren Inhalt sich in Abhängigkeit von der aktuellen Selektion ändern kann.

Wenn sich der Cursor zum Beispiel in einer Tabelle befindet, so erscheint die Symbolleiste „Tabelle“. Oder wenn sich der Cursor innerhalb einer nummerierten Liste oder sonstigen Art der Aufzählung befindet, erscheint die Symbolleiste „Nummerierung und Aufzählungszeichen“.

Wenn Sie es wünschen, können Sie diese Symbolleisten auch am oberen Rand, am unteren Rand oder seitlich des Fensters andocken (lesen Sie auch den Abschnitt „Symbolleisten verschieben“ dieses Kapitels).

Symbolleisten andocken und frei schweben lassen

V3.3 kleine Änderungen/Name größere Änderungen/Kü Ohne Änderung zu übernehmen/Name

Symbolleisten und einige Fenster wie z. B. der Navigator oder das Vorlagen- und Formatierungsfenster sind an Fensterelemente andockbar oder frei positionierbar.

Um eine Symbolleiste oder ein Fenster an der letzten festen Position anzudocken, drücken Sie die Strg-Taste und führen einen Doppelklick auf den Rahmen der frei beweglichen Symbolleiste bzw. des Fensters aus. Die Symbolleiste oder das Fenster wird dann an der Position angedockt, an der es zuletzt angedockt war.

Um eine Symbolleiste oder ein Fenster loszulösen, drücken Sie die Strg-Taste und führen Sie einen Doppelklick auf den Rahmen der verankerten Symbolleiste bzw. des verankerten Fensters aus. Alternativ können Sie auch den Rahmen mit der Maus anklicken und bei gedrückter Maustaste von seiner Position wegziehen.


Symbolleisten anpassen

V3.3 kleine Änderungen/Jochen größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Sie können Symbolleisten in mehrfacher Hinsicht anpassen wie z. B. eine Auswahl treffen, welche Symbole sichtbar sind oder an welcher Position eine Symbolleiste angedockt sein soll.

Sie können auch Symbole hinzufügen und neue Symbolleisten erstellen (eine ausführliche Beschreibung finden Sie im Kapitel „Anpassen von LibreOffice“ dieses Handbuchs). Für den Zugriff auf die Anpassungsoptionen der Symbolleiste verwenden Sie den Pfeil nach unten am Ende der Symbolleiste oder Titelleiste (Abbildung 5). Zum Ein- oder Ausblenden von Symbolen für die ausgewählte Symbolleiste wählen Sie sichtbare Schaltflächen aus dem Drop-Down-Menü. Sichtbare Symbole werden durch eine Kontur um das Symbol gekennzeichnet. Klicken Sie auf das Symbol zum Aktivieren oder Deaktivieren desselben (Abbildung 6).

[[File:|thumb|Abbildung 5: Icons zur Anpassung der Symbolleisten]]
[[File:|thumb|Abbildung 6: Auswahl der sichtbaren Schaltflächen]]

Kontextmenü

V3.3 kleine Änderungen/Kü größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Sie erhalten mittels Rechtsklick auf einen Absatz, eine Grafik oder ein anderes Objekt Zugriff auf viele Menübefehle. Die EInträge des sich öffnenden Kontextmenüs sind abhängig von dem Objekt, auf das geklickt wurde.

Meist ist das Kontextmenü der schnellste und einfachste Weg, um einen Befehl zu erreichen. Wenn Sie nicht sicher sind, wo genau Sie eine Funktion finden können, finden Sie diese oft im Kontextmenü wieder.


Statusleiste

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Die Statusleiste befindet sich am unteren Rand des Fensters. Sie enthält Informationen über das jeweilige Dokument und bietet eine einfache Möglichkeit, einige Einstellungen zu ändern. Sie ist in Writer, Calc, Impress und Draw ähnlich aufgebaut. Jede Komponente beinhaltet aber auch einige spezifische Punkte. Gemeinsame Punkte sind nachfolgend beschrieben (Abbildung 7).

[[File:|thumb|{| style="border-spacing:0;" | style="border:none;padding:0.097cm;"|
1
| style="border:none;padding:0.097cm;"|
Seitennummer
| style="border:none;padding:0.097cm;"|
5
| style="border:none;padding:0.097cm;"|
Auswahlmodus
| style="border:none;padding:0.097cm;"|
9
| style="border:none;padding:0.097cm;"|
Ansichtslayout
|- | style="border:none;padding:0.097cm;"|
2
| style="border:none;padding:0.097cm;"|
Verwendete Seitenvorlage
| style="border:none;padding:0.097cm;"|
6
| style="border:none;padding:0.097cm;"|
Ungespeicherte Änderungen
| style="border:none;padding:0.097cm;"|
10
| style="border:none;padding:0.097cm;"|
Maßstab-Schieberegler
|- | style="border:none;padding:0.097cm;"|
3
| style="border:none;padding:0.097cm;"|
Ausgewählte Sprache
| style="border:none;padding:0.097cm;"|
7
| style="border:none;padding:0.097cm;"|
Digitale Signatur
| style="border:none;padding:0.097cm;"|
11
| style="border:none;padding:0.097cm;"|
Maßstab Prozentangabe
|- | style="border:none;padding:0.097cm;"|
4
| style="border:none;padding:0.097cm;"|
Einfügemodus
| style="border:none;padding:0.097cm;"|
8
| style="border:none;padding:0.097cm;"|
Objektinformationen
| style="border:none;padding:0.097cm;"| | style="border:none;padding:0.097cm;"| |} Abbildung 7: Statusleiste in Writer]]
  • Seite, Tabellenblatt bzw. Foliennummer: Zeigt die aktuelle Seiten-, Tabellenblatt- oder Folienzahl und die jeweilige Gesamtzahl im aktuellen Dokument. Durch Doppelklick auf dieses Feld wird der Navigator geöffnet. Weitere Nutzungsmöglichkeiten dieses Feldes sind abhängig von der jeweiligen Programmkomponente.
  • Ungespeicherte Änderungen: Hier erscheint ein Icon, wenn das Dokument noch nicht gespeicherte Änderungen enthält.
  • Digitale Signatur: Wenn das Dokument digital signiert wurde, erscheint hier ein Icon. Nach einem Doppelklick auf das Icon wird das Zertifikat angezeigt.
  • Objektinformationen: Zeigt Informationen zur Cursorposition oder zum innerhalb des Dokuments ausgewählten Element. Durch Doppelklick in diesem Bereich wird ein kontextabhängiger Dialog geöffnet.
  • Maßstab-Schieberegler und Maßstab Prozentangabe: Mit dem Maßstab-Schieberegler oder durch Klick auf das + bzw. - Zeichen kann die Ansichtsgröße verändert werden. Durch Klick mit der rechten Maustaste auf die Prozentangabe wird ein Fenster geöffnet, in dem gängige Vergrößerungen schnell und einfach ausgewählt werden können.


Status bar

The status bar is located at the bottom of the workspace. It provides information about the document and convenient ways to quickly change some features. It is similar in Writer, Calc, Impress, and Draw, but each LibreOffice component includes some component-specific items. An example of the Writer status bar is shown in Figure 6.

[[File:|thumb|Figure 6: Example status bar from Writer]]

Page, sheet, or slide number

Shows the current page, sheet, or slide number and the total number of pages and words, sheets, or slides in the document. Double-click on this field to open the Navigator. Other uses of this field depend on the LibreOffice component.

Page style or slide design

Shows the current page style or slide design. To edit the current page style or slide design, double-click on this field.

Language

Shows the current language of the whole document.

Insert mode

Shows the type of insert mode the program is in. This field is blank if the program is in Insert mode. Press the Ins key to change modes.

Unsaved changes

An icon appears here if changes to the document have not been saved.

Digital signature

If the document has been digitally signed, an icon shows here. You can double-click the icon to view the certificate.

Object information

Displays information relevant to the position of the cursor or the selected element of the document. Double-clicking in this area usually opens a relevant dialog.

Zoom slider and percent

Drag the Zoom slider, or click on the + and signs to change the view magnification.

Zoom percentage

Indicates the magnification level of the document. Right-click on the percentage figure to open a list of magnification values from which to choose. Double-clicking on this percentage figure opens the Zoom & View Layout dialog.

Fachbegriffe in LibreOffice

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Die meisten in LibreOffice benutzten Fachbegriffe und Bezeichnungen sind generell geläufig und stimmen mit den aus anderen Programmen bekannten Bezeichnungen überein.

Ein Dialog ist ein spezielles Fenster und hat den Zweck, Sie über etwas zu informieren und/oder eine Eingabe von Ihnen anzufordern. Dies ermöglicht Ihnen die Kontrolle darüber, wie eine Aktion ausgeführt werden soll. Die Fachbegriffe für geläufige Kontrollfunktionen sind in Abbildung 8 und Abbildung 9 erklärt. In diesem Handbuch versuchen wir so weit wie möglich auf allzu technische Bezeichnungen zu verzichten. Allerdings ist es manchmal hilfreich, die Fachbezeichnungen zu kennen, da sie in der Online-Hilfe oder anderen Informationsquellen häufig verwendet werden.

In den meisten Fällen verhindern Dialoge das Weiterbearbeiten eines Dokuments, solange sie geöffnet sind. Sobald der Dialog aber geschlossen ist, können Sie wieder an Ihrem Dokument weiterarbeiten. Das Schließen eines Dialogs erfolgt in der Regel über die Schaltflächen OK (Veränderungen werden abgespeichert) oder Abbrechen (Veränderungen werden verworfen).

[[File:|thumb|{| style="border-spacing:0;" | style="border:none;padding:0.097cm;"|
1
| style="border:none;padding:0.097cm;"|
Reiter (streng genommen keine Auswahlmöglichkeit)
|- | style="border:none;padding:0.097cm;"|
2
| style="border:none;padding:0.097cm;"|
Optionsfeld (nur ein Wert kann gleichzeitig ausgewählt werden)
|- | style="border:none;padding:0.097cm;"|
3
| style="border:none;padding:0.097cm;"|
Markierfeld (mehrere Werte können gleichzeitig ausgewählt werden)
|- | style="border:none;padding:0.097cm;"|
4
| style="border:none;padding:0.097cm;"|
Drehfeld (klicken Sie auf die Pfeile nach oben und unten, um die angezeigte Zahl zu verändern, oder geben Sie den Wert direkt in das Textfeld ein)
|- | style="border:none;padding:0.097cm;"|
5
| style="border:none;padding:0.097cm;"|
Miniaturansicht oder Vorschau
|- | style="border:none;padding:0.097cm;"|
6
| style="border:none;padding:0.097cm;"|
Auswahlliste, aus der ein Element ausgewählt werden kann
|- | style="border:none;padding:0.097cm;"|
7
| style="border:none;padding:0.097cm;"|
Schaltfläche
|} Abbildung 8: Dialog mit typischen Steuerelementen]]
[[File:|thumb|{| style="border-spacing:0;" | style="border:none;padding:0.097cm;"|
8
| style="border:none;padding:0.097cm;"|
Listenfeld
|- | style="border:none;padding:0.097cm;"|
9
| style="border:none;padding:0.097cm;"|
Textfeld
|} Abbildung 9: Dialog mit typischen Steuerelementen]]

Neues Dokument erstellen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Es gibt mehrere Möglichkeiten, ein leeres Dokument zu erstellen.

Wenn bei gestartetem LibreOffice noch kein Dokument geöffnet worden ist (z. B. wenn Sie alle Dokumente geschlossen aber LibreOffice nicht beendet haben), wird das Start-Center angezeigt. Um ein neues Dokument zu erstellen, klicken Sie auf eines der Symbole. Wenn Sie auf das Symbol „Vorlagen“ klicken, wird ein neues Dokument mit den Einstellungen der gewählten Vorlage erstellt.

[[File:|thumb|Abbildung 10: LibreOffice Start-Center]]

Weitere Möglichkeiten, eine neues Dokument zu erstellen sind:

  • Menüpunkt Datei → Neu oder Neues Dokument aus Vorlage.
  • Benutzen Sie die Pfeiltaste direkt neben der Neu-Schaltfläche auf der Standard-Symbolleiste. In der erscheinenden Auswahlliste können Sie die Art des neuen Dokumentes auswählen.
  • Drücken der Tastenkombination Strg+N. Beachten Sie:
    • Ohne aktives Dokument wird mittels Strg+N immer ein Writer-Dokument geöffnet.
    • Bei einem aktiven Dokument wird ein gleichartiges Dokument geöffnet, d. h. wenn das aktive Dokument ein Writer-Dokument ist, wird ein neues Writer-Dokument erstellt. Bei einem aktivem Calc-Dokument wird ein neues Calc-Dokument erstellt. Für die restlichen Komponenten von LibreOffice gilt dies analog.
  • Menüpunkt Datei → Assistenten. Die dort angebotenen Auswahlmöglichkeiten sind selbsterklärend (z. B. Erstellung eines Briefes oder Faxes).


Hinweis
Wenn in LibreOffice bereits ein Dokument offen ist, wird das neue Dokument in einem neuen Fenster geöffnet.

Bestehendes Dokument öffnen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Wenn kein Dokument geöffnet ist, bietet das Start-Center ein Symbol (Abbildung 11) für das Öffnen eines vorhandenen Dokuments an. Des Weiteren können Sie über einen Klick auf das Dreieck am rechten Rand der Schaltfläche die Liste der zuletzt bearbeiteten Dokumente aufklappen.

[[File:|thumb|Abbildung 11: Öffnen-Schaltfläche im Startcenter]]

Sie können ein vorhandenes Dokument auch auf einem der folgenden Wege öffnen:

  • Wählen Sie Datei → Öffnen....
  • Klicken Sie auf die Schaltfläche Öffnen auf der Haupt-Symbolleiste.
  • Drücken Sie Strg+O auf der Tastatur.

In jedem Fall erscheint der Dialog Öffnen. Wählen Sie die gewünschte Datei und klicken Sie dann auf die Schaltfläche Öffnen. Wenn bereits ein weiteres Dokument in LibreOffice geöffnet ist, wird das zweite Dokument in einem neuen Fenster geöffnet. Andernfalls ersetzt das Dokument das Start-Center im aktiven Fenster.

Im Dialog Öffnen können Sie die Liste der Dateien durch Angabe der Art der Datei, die Sie suchen, einschränken. Wenn Sie zum Beispiel Text-Dokumente als Dateityp auswählen, dann sehen Sie nur Dokumente, die Writer öffnen kann (odt, doc, txt und einige andere Dateiarten). Wenn Sie zum Beispiel Tabellen wählen, dann sehen Sie analog dazu nur Dateien, welche Calc öffnen kann (ods, xls und einige andere Dateitypen).

Des Weiteren können Sie die Liste einschränken, indem Sie einen Dateifilter eingeben (z. B. „Ab*.ods“ für alle Calc-Dateien, die mit den Buchstaben „Ab“ anfangen. Für die genauen Regeln hierzu beachten Sie bitte die Grundsätze Ihres jeweiligen Betriebssystems).

Sie können auch ein vorhandenes Dokument im OpenDocument-Format mit einem Doppelklick auf das Symbol der Datei auf dem Desktop oder in einem Dateimanager wie zum Beispiel dem Windows Explorer öffnen. Wenn Sie die Microsoft Office-Dateiformate mit LibreOffice als Standard-Anwendung verknüpft haben, können Sie auch diese Dateien mit einem Doppelklick öffnen. Das gleiche gilt auch für alle anderen unterstützten Formate wie zum Beispiel WordPerfect oder Lotus 1-2-3.


Hinweis
Unter allen unterstützten Betriebssystemen können Sie entweder die LibreOffice-eigenen Dialoge „Öffnen“ und „Speichern unter“ nutzen oder sie nutzen die Dialoge, die von Ihrem Betriebssystem zur Verfügung gestellt werden (lesen Sie auch den Abschnitt Dialoge Öffnen und Speichern unter auf Seite 23).

Dokument speichern

k-j Jochen Name

Es gibt mehrere Möglichkeiten, ein Dokument zu speichern:

Benutzung des Befehls Speichern
Benutzen Sie diesen Befehl, wenn Sie ein den Namen und Speicherorts eines Dokuments beibehalten wollen
Wenn Sie diesen Befehl für ein neues Dokument verwenden, wird automatisch der Dialog Speichern unter (s.u.) geöffnet.
Benutzung des Befehls Speichern unter
Benutzen Sie diesen Befehl, wenn Sie einem Dokument einen neuen Namen oder einen anderen Speicherort zuwweisen möchten.
Benutzung des Kennwortschutzes
Wenn Sie ein Dokument mit einem Passwort schützen möchten, können Sie diese Option im Dialog Speichern unter aktivieren.



Befehl Speichern

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Um ein bestehendes oder neues Dokument abzuspeichern, gibt es mehrere Möglichkeiten:

  • Tastenkombination Strg+S.
  • Standard-Symbolleiste: Schaltfläche Speichern.
  • Menüleiste: Datei → Speichern.
Hinweis
Wenn der Dialog „Speichern unter...“ erscheint, geben Sie einen Dateinamen ein, wählen den Dateityp aus und klicken auf die Schaltfläche Speichern.
Vorsicht
[[File:]]
Wenn Sie ein geöffnetes Dokument unter dem bestehenden Namen abspeichern, wird die zuletzt abgespeicherte Version überschrieben.

Befehl Speichern unter

k-j Name Name Name

Save As command

To save a document if you want to create a new document, or change the filename and/or file format, or save the file in a different location on your computer:

  • Use the keyboard shortcut Ctrl+Shift+S.
  • Go to File > Save As on the main menu bar.
[[File:|thumb|Figure 7: Example of LibreOffice Save As dialog]]
[[File:|thumb|Figure 8: Example of an operating system Save dialog]]

When the Save As dialog (Figure 7) or Save dialog (Figure 8) opens, enter the file name, change the file format (if applicable), navigate to a new location (if applicable), and click Save.

The dialog that opens when using the Save As command depends on the options that have been set in LibreOffice. See “Open and Save As dialogs” on page 15 for more information.


Dokument mit einem Passwort schützen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Kü

Bei Übernahme in ODT: Durchgängig Passwort -> Kennwort ändern!!!

Es ist möglich einzustellen, dass ein Dokument nur mit einem Passwort geöffnet werden kann. Dazu rufen Sie den Dialog Datei → Speichern unter... auf und setzen einen Haken bei „Mit Kennwort speichern“. Anschließend klicken Sie auf die Schaltfläche Speichern. Es erscheint nun eine Eingabemaske (Abbildung 12), in der Sie das Passwort in zwei Eingabefelder eintragen und den Dialog mit OK bestätigen müssen.

[[File:|thumb|Abbildung 12: Dialog zur Festlegung eines Passwortes]]

Wenn die Eingaben in den zwei Eingabefeldern identisch sind, ist das Dokument nun passwortgeschützt abgespeichert. Falls sich die Eingaben unterscheiden, erhalten Sie einen Hinweis, dass sich die Eingaben unterscheiden, und der Passwort-Dialog wird erneut aufgerufen.


Vorsicht
[[File:]]
LibreOffice wendet eine Verschlüsselungsmethode an, die es fast unmöglich macht, den Inhalt des Dokumentes zu rekonstruieren, wenn Sie das Passwort verloren haben.

Writer und Calc bieten eine weitere Möglichkeit zum Schutz des Dokumentes. Diese zweite Einstellung ermöglicht es, das Dokument zu öffnen und anzusehen, allerdings sind Veränderungen nur mit Eingabe des Passwortes möglich.

Um diesen Schreibschutz zu aktivieren gehen Sie wie folgt vor:

  1. Wählen Sie „Mehr Optionen“ im Passwort-Dialog.
  2. Wählen Sie „Datei schreibgeschützt öffnen“ aus und tragen Sie in dem Feld „Bearbeiten-Kennwort eingeben“ Ihr gewünschtes Kennwort ein. Wiederholen Sie die Eingabe in der nächsten Zeile und klicken Sie auf OK.

Kennwort ändern

k-j Name Name

Wenn ein kennwortgeschütztes Dokument geöffnet ist, können Sie das Passwort wie folgt ändern:

  1. Klicken Sie im Menü auf Datei -> Eigenschaften....
  2. Wechseln Sie im sich öffnenden Dialog Eigenschaften von (Dateiname) ins Register Allgemein.
  3. Klicken Sie auf die Schaltfläche Kennwort ändern...
  4. Geben Sie in dem sich öffnenden Dialog das neue Passwort ein und bestätigen Sie mit OK.
  5. Schließend Sie auch das Fenster Eigenschaften von (Dateiname) mit einem Klick auf OK.


Changing password

When a document is password-protected, you can change the password while the document is open. Go to File > Properties > General on the main menu bar and click the Change Password button in the Properties dialog. This opens the Set Password dialog where you can enter a new password.

Dokument automatisch speichern

V3.3 kleine Änderungen/Name größere Änderungen/Kü Ohne Änderung zu übernehmen/Kü

Sie können LibreOffice so einstellen, dass Dateien automatisch gespeichert werden. Automatisches Speichern überschreibt – genauso wie manuelles Speichern – die letzte gespeicherte Version der Datei. Um das „Automatische Speichern“ zu aktivieren gehen Sie wie folgt vor:

  1. Wählen Sie im Menü Extras → Optionen → Laden/Speichern → Allgemein.
  2. Markieren Sie „Speichern von AutoWiederherstellungsinfos alle“ und geben Sie ein Zeitintervall durch Eingabe einer Zahl oder Drücken der Pfeil-oben/unten-Tasten in Minuten an.
  1. Klicken Sie auf OK, um Ihre Änderungen zu speichern.

Umbenennen und Löschen eines Dokumentes

V3.3 kleine Änderungen/Name größere Änderungen/Kü Ohne Änderung zu übernehmen/Name

Sie können Dateien innerhalb der LibreOffice-Dialoge genauso umbenennen oder löschen, wie Sie es von Ihrem Dateimanager gewohnt sind. Führen Sie einen Rechtsklick auf die Datei aus und wählen Sie Löschen oder Umbenennen aus dem sich öffnenden Kontextmenü. Es ist jedoch nicht möglich, Dateien innerhalb der Dialoge auszuschneiden oder zu kopieren.

Dialoge Öffnen und Speichern unter

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Für das Öffnen oder Speichern von Dokumenten stehen zwei Dialoge zur Auswahl (mit Dialog ist ein menügesteuertes Handling der Dokumente gemeint):

  • Die von LibreOffice zur Verfügung gestellten Dialoge Öffnen und Speichern unter.
  • Die vom Betriebssystem zur Verfügung gestellten Dialoge.

Um zu sehen, welche Dialogart LibreOffice gerade verwendet oder um die Dialogart zu ändern gehen Sie wie folgt vor:

  1. Wählen Sie Extras → Optionen → LibreOffice → Allgemein.
  2. Wählen Sie unter Öffnen/Speichern-Dialoge LibreOffice-Dialoge verwenden an oder ab.

Der nachfolgende Abschnitt beschreibt die Dialoge Öffnen und Speichern unter von LibreOffice. Abbildung 13 zeigt den „Speichern unter“-Dialog; der „Öffnen“-Dialog ist entsprechend.

[[File:|thumb|Abbildung 13: Der „Speichern unter“ Dialog von LibreOffice]]

Die drei Knöpfe rechts oben im „Öffnen“- und im „Speichern unter“-Dialog sind von links nach rechts:

  • Eine Ebene hoch in der Ordnerhierarchie (Verzeichnishierarchie). Beim Drücken und Halten des Knopfes erscheint eine Liste der höher liegenden Ordner; um auf einen der Ordner dieser Liste zu gelangen, bewegen Sie die Maus über seinen Namen und lassen Sie die Maustaste los.
  • Neues Verzeichnis anlegen.
  • Zum Standard-Verzeichnis.

Für LibreOffice-Dokumente, die in verschiedenen Versionen gespeichert wurden, verwenden Sie das Versions-Drop-down-Menü, um die Version auszuwählen, die Sie öffnen wollen. Die Version wird schreibgeschützt geöffnet. Für Microsoft Office Dokumente kann nur die aktuelle Version geöffnet werden.

Benutzen Sie das Feld Dateityp um den Typ der Datei festzulegen, in der die Datei geöffnet oder gespeichert wird. Die „Nur lesen“ Option im Öffnen-Dialog öffnet die Datei nur zum Lesen und Drucken. Natürlich sind dann die meisten Symbolleisten nicht sichtbar und die meisten Menübefehle ausgeschaltet. Der „Datei bearbeiten“ Knopf auf der Standard-Symbolleiste wird angezeigt, um die Datei zum Bearbeiten öffnen zu können.

Sie können Dateien aus dem Web öffnen, indem Sie die URL in das Dateinamensfeld des Öffnen-Dialogs eingeben.

Open and Save As dialogs

You can choose whether to use the LibreOffice Open and Save As dialogs or the ones provided by your operating system.

  • To use LibreOffice dialogs for saving or opening files, go to Tools > Options > LibreOffice > General and check the option Use LibreOffice dialog boxes. An example of a LibreOffice dialog is shown in Figure 7 on page 12.
  • To use the operating system dialogs for saving or opening files, go to Tools > Options > LibreOffice > General and uncheck the option Use LibreOffice dialog boxes. An example of an operating system dialog is shown in Figure 8 on page 13.

The three icons in the top right of the LibreOffice Open and Save As dialogs are as follows:

  • Connect To Server [[File:]] – a dialog opens allowing you to connect to a network server if the file you want is not located on your computer.
  • Up One Level [[File:]] – moves up one folder in the folder hierarchy. Click and hold the mouse button on this icon to display a drop down a list of higher level folders. Move the cursor over a higher level folder and release the mouse button to navigate to that folder
  • Create New Folder [[File:]] – creates a new sub-folder in the folder that is displayed in the dialog.

Use the File type field to specify the type of file to be opened or the format of the file to be saved.

The Read-only option on the Open dialog opens the file for reading and printing only. Most of the icons and most menu options are disabled on the toolbars. The Edit File icon [[File:]] becomes active on the Standard toolbar. Click on this icon to open the file for editing.

Navigator

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Der Navigator listet Objekte, die in einem Dokument enthalten sind, in Kategorien auf. Writer zeigt z. B. Überschriften, Tabellen, Textrahmen, Kommentare, Grafiken, Lesezeichen und andere Elemente an (Abbildung 14). In Calc wiederum zeigt der Navigator z. B. Tabellen oder in Draw Bilder, gezeichnete Objekte und andere Objekte an. In Impress zeigt der Navigator Folien, Bilder und andere Gegenstände an.

[[File:|thumb|Abbildung 14: LibreOffice Navigator]]

Um den Navigator zu öffnen, klicken Sie auf das entsprechende Symbol [[File:]] in der Hauptmenüleiste. Der Navigator lässt sich auch durch Druck auf die Taste F5 oder über Ansicht → Navigator öffnen.

Sie können den Navigator an beiden Seiten des Hauptfensters andocken oder im Fenster frei positionieren.

Klicken Sie auf das Plus-Zeichen neben einer Kategorie, um die in dieser Kategorie enthaltenen Elemente anzuzeigen. Um die Liste aller Überkategorien auszublenden, genügt es, das Ein/Aus-Icon [[File:]] zu bestätigen. Um die Überkategorien wieder anzuzeigen, genügt ein wiederholter Klick auf das Ein/Aus-Icon.

Der Navigator bietet verschiedene bequeme Möglichkeiten, um sich schnell in einem Dokument bewegen zu können. Wenn eine Kategorie die Elemente auflistet, genügt ein Doppelklick auf einen Eintrag, um direkt zu diesem Objekt zu springen. Objekte können einfacher gefunden werden, wenn Sie ihnen bei der Erstellung Namen gegeben haben, anstatt die von LibreOffice standardmäßig vergebenen Namen Grafik1, Grafik2, Tabelle1, Tabelle2 u. s. w. zu benutzen. Die Nummerierung entspricht nicht deren Reihenfolge im Dokument sondern der ihrer Erstellung.

Wenn Sie nur den Inhalt einer bestimmten Kategorie sehen wollen, markieren Sie die Kategorie und klicken Sie anschließend auf das Symbol Inhaltsansicht [[File:]]. Um wieder alle Objekte zu sehen, klicken Sie bitte erneut auf dieses Symbol.

Um zu einer bestimmten Seite zu springen, schreiben Sie ihre Seitennummer in die Box am oberen Ende des Navigators. Nach kurzer Testphase erschließen sich auch die anderen Symbole des Navigators. Die anwendungsspezifischen Eigenheiten sind im Kapitel des jeweiligen Moduls zu finden.

Using the Navigator

The LibreOffice Navigator lists objects contained within a document, collected into categories. For example, in Writer it shows Headings, Tables, Text frames, Comments, Graphics, Bookmarks, and other items, as shown in Figure 10. In Calc it shows Sheets, Range Names, Database Ranges, Graphics, Drawing Objects, and other items. In Impress and Draw it shows Slides, Pictures, and other items. An example of the Navigator used in Calc is shown in Figure 10.

To open the Navigator, click the Navigator icon [[File:]] on the Standard toolbar, or press the F5 key, or go to View > Navigator on the main menu bar.

You can dock the Navigator to either side of the main LibreOffice window or leave it floating (see “Docking/floating dialogs“ on page 9 for more information).

Click the marker (+ or triangle) by any of the categories to display the list of objects in that category.

[[File:|thumb|Figure 10: Navigator in Calc]]

The Navigator provides several convenient ways to move around a document and find items in it:

  • When a category is showing the list of objects in it, double-click on an object to jump directly to that object location in the document.
  • Objects are much easier to find if you have given them recognisable names when creating them, instead of keeping the LibreOffice default names, for example Sheet1, Table1, Table2, and so on. The default names may not correspond to the actual position of the object in the document.
  • Each Navigator in the individual LibreOffice components has a different range of functions and these functions are further explained in the appropriate user guides for each LibreOffice component.

Symbolleiste Navigation

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Klicken Sie auf das Symbol Navigation [[File:]], um die Symbolleiste Navigation (Abbildung 15) einzublenden. Hier können Sie eine der Kategorien auswählen, um sich mit den Symbolen „Vorheriges Element“ und „Nächstes Element“ von einem Element zum nächsten zu bewegen. Die Namen der Symbole (in den Tooltips) ändern sich dabei z. B. von „Nächste Grafik“ zu „Nächstes Textmarke“. Das ist besonders für Lesezeichen und Indizes nützlich, da sie leicht übersehen werden können.

[[File:|thumb|Abbildung 15: Navigationsleiste]]

Veränderungen rückgängig machen und Wiederherstellen von Veränderungen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Mit der Tastenkombination Strg+Z können Sie Änderungen rückgängig machen. Alternativ klicken Sie auf die Schaltfläche Rückgängig [[File:]] in der Symbolleiste oder wählen aus dem Menü Bearbeiten → Rückgängig aus. Das Bearbeiten-Menü zeigt die letzte Änderung, die rückgängig gemacht werden kann (Abbildung 16 zeigt ein Beispiel aus Writer).

[[File:|thumb|Abbildung 16: Rückgängig-Optionen des Bearbeiten-Menüs]]

Klicken Sie auf das kleine Dreieck rechts neben dem Symbol für Rückgängig (Abbildung 17), um eine Liste aller Änderungen, die rückgängig gemacht werden können, zu erhalten. Sie können mehrere Änderungen gleichzeitig rückgängig machen.

[[File:|thumb|Abbildung 17: Rückgängig-Optionen der Symbolleiste]]

Nachdem Änderungen rückgängig gemacht worden sind, wird die Schaltfläche Wiederherstellen [[File:]] aktiv. Um eine zurückgenommene Änderung wiederherzustellen, wählen Sie BearbeitenWiederherstellen, drücken Sie Strg+Y oder klicken Sie auf das Wiederherstellen-Symbol. Wie bei Rückgängig erhalten Sie mit Klick auf das Dreieck rechts neben dem Pfeil eine Liste der Änderungen, die wiederhergestellt werden können.

Sie könnnen die Anzahl der Änderungen, die LibreOffice im Speicher behält, einstellen. Wählen Sie hierzu Extras → Optionen → LibreOffice → Speicher und im Rückgängig-Abschnitt „Anzahl der Schritte“. Beachten Sie, dass, je höher die Anzahl der wiederherstellbaren Änderungen ist, LibreOffice um so mehr Arbeitsspeicher verbraucht.

Undoing and redoing changes

To undo the most recent change in a document, use the keyboard shortcut Ctrl+Z, or click the Undo icon [[File:]] on the Standard toolbar, or go to Edit > Undo on the main menu bar. Click the small triangle to the right of the Undo icon to get a list of all the changes that can be undone. You can select multiple changes and undo them at the same time.

After changes have been undone, you can redo changes. To redo a change use the keyboard shortcut Ctrl+Y, or click the Redo icon [[File:]], or go to Edit > Redo on the main menu bar. As with Undo, click on the triangle to the right of the arrow to get a list of the changes that can be reapplied.

To modify the number of changes LibreOffice remembers, go to Tools > Options > LibreOffice > Memory on the main menu bar. In the Undo section increase or decrease the Number of steps. Be aware that asking LibreOffice to remember more changes consumes more computer memory.

Dokument schließen

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Mit Datei → Schließen wird ein Dokument geschlossen. Alternativ können Sie auf das Schließen-Symbol mit dem [[File:]] (Abbildung 18) in der Hauptwerkzeugleiste klicken. Je nach Benutzeroberfläche kann es anders aussehen oder sich an einem anderen Ort befinden.

[[File:|thumb|Abbildung 18: Schließen-Schaltfläche]]

Alternativ kann auch die Tastenkombination Strg+F4 (Windows), Strg+W (Linux) bzw. Apfeltaste+W (Mac OS X) benutzt werden.

Wenn Sie mehr als ein LibreOffice-Fenster geöffnet haben, kann jedes Fenster separat geschlossen werden. Die anderen Fenster bleiben geöffnet. Wenn nur noch ein LibreOffice-Fenster geöffnet ist, haben Sie die Möglichkeit, LibreOffice ganz zu schließen (über das obere Kreuz der Benutzeroberfläche) oder nur das Dokument zu schließen (über das kleinere, unten stehende Kreuz der LibreOffice-Programmoberfläche). In letzterem Fall bleibt LibreOffice geöffnet und das Startcenter wird angezeigt.

Schließen Sie unter Windows das letzte Dokument anstatt mit der Tastenkombination Strg+F4 mit der Tastenkombination Alt+F4 wird LibreOffice komplett beendet, ohne das Start-Center anzuzeigen.

Unter MacOS muss das Start-Center abweichend zu Windows und Linux über das Datei-Menü aufgerufen werden, da es nicht automatisch angezeigt wird.

Falls das Dokument noch ungespeicherte Änderungen enthält, erscheint eine Warnung. Sie können dann wählen, ob Ihre Änderungen gespeichert oder verworfen werden sollen:

  • Speichern: Dokument wird gespeichert und dann geschlossen.
  • Verwerfen: Dokument wird ohne Speichern geschlossen.
  • Abbrechen: Nichts passiert und Sie kehren zum Bearbeiten in das Dokument zurück.


Vorsicht
[[File:]]
Wenn Sie das Dokument schließen, ohne es zu speichern, gehen die seit dem letzten Speichervorgang durchgeführten Änderungen verloren. Falls Sie das Dokument zuvor noch gar nicht gespeichert hatten, geht das gesamte Dokument verloren.


Closing a document

If there is only one document open and you want to close the document, go to File > Close on the menu bar or click on the X on the menu bar.

If more than one document is open, go to File > Close on the menu bar or click on the X on the title bar of the window. The X may be located on either the right or left end of the title bar. When the last document is open, the X on the menu bar appears.

If the document has not been saved since the last change, a message box is displayed. Choose whether to save or discard your changes.


Caution
[[File:]]
Not saving your document could result in the loss of recently made changes, or worse still, your entire file.


LibreOffice beenden

V3.3 kleine Änderungen/Name größere Änderungen/Name Ohne Änderung zu übernehmen/Name

Mit Datei → Beenden wird die Anwendung LibreOffice komplett beendet. Sollten in einem Dokument noch ungespeicherte Änderungen enthalten sein, erscheint eine Warnung wie oben unter „Ein Dokument schließen“ beschrieben. Ansonsten wird die Anwendung ohne weitere Rückfrage beendet.

Alternativ kann die Tastenkombination Strg+Q (Windows + Linux) bzw. Apfeltaste+Q (Mac OS X) benutzt werden.

Closing LibreOffice

To close LibreOffice completely, go to File > Exit on the Menu bar in Windows and Linux operating systems. In a Mac operating system, go to LibreOffice > Quit LibreOffice on the menu bar.

When you close the last document using the X on the title bar of the window, then LibreOffice will close completely. A Mac operating system does not have this function; instead, you need to go to LibreOffice > Quit LibreOffice on the menu bar.

You can also use a keyboard shortcut as follows:

  • In Windows and Linux – Ctrl+Q
  • In Mac OS X – Command [[File:]]+Q

If any documents have not been saved since the last change, a message box is displayed. Choose whether to save or discard your changes.