DE/Doku/Allgemein/10 PrintingExportingEmailing

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search


Einführung

Stefan H. Jochen k-j Sigrid

Dieses Kapitel enthält allgemeine Informationen zum Drucken und Exportieren von Dokumenten sowie zum Versand von Dokumenten per E-Mail.

Schnelles Ausdrucken über das Drucker-Symbol

Stefan H. Jochen k-j Sigrid

Wenn Sie das Symbol "Datei direkt drucken" Abbildung 1 anklicken, wird das aktuelle Dokument zu dem Drucker gesandt, den Sie auf Ihrem Computer als Standarddrucker festgelegt haben.

Hinweis
Sie können einstellen, an welchen Drucker das aktuelle Dokument beim Klick auf das Symbol "Datei direkt drucken" gesandt werden soll. Rufen Sie Extras -> Optionen -> Laden/Speichern -> Allgemein auf und setzen Sie einen Haken bei "Druckereinstellungen mit dem Dokument laden".

Drucken steuern

Stefan H. k-j Jochen Sigrid

Zur einfachen Steuerung des Druckvorganges dient der Drucken-Dialog (Datei → Drucken oder Strg + P).

Abbildung 2
Abbildung 2: Der Druck-Dialog

Der Drucken-Dialog hat vier Registerkarten, in denen Sie eine Reihe von Optionen, wie in den folgenden Abschnitten beschrieben, wählen können.

Hinweis
Die Optionen, die Sie im Drucken-Dialog gewählt haben, gelten nur für das Drucken des aktuellen Dokuments.
Um Standarddruckereinstellungen für LibreOffice vorzugeben, wählen Sie Extras → Optionen → LibreOffice → Drucken und Extras → Optionen → LibreOffice Writer → Drucken. Weitere Details finden Sie im Kapitel 2, LibreOffice einrichten.

Die verschiedenen Komponenten von LibreOffice haben unterschiedlich verfügbare Druckeinstellungen, die in der Tabelle 1 zusammengefasst sind.

Tabelle 1: Druckoptionen in LibreOffice Komponenten

Option Writer Calc Impress Draw
Seiten/Tabellen/Folien zum Durcken auswählen Ja Ja Ja Ja
Mehrere Seiten/Tabellen/Folien auf eine Seite drucken Ja Ja Ja Ja
Broschüre drucken Ja Nein Ja Ja
Umschläge drucken Ja Nein Nein Nein
Etiketten oder Visitenkarten drucken Ja Nein Nein Nein
Voransicht Seiten/Tabellen vor dem Drucken Ja Ja Nein Nein


Auswahl der allgemeinen Druckoptionen

Stefan H. k-j Jochen Sigrid

Auf der Registerkarte Allgemein des Drucken-Dialogs gibt es folgende Auswahmöglichkeiten:

  • Auswahl des Druckers (aus den zur Verfügung stehenden Druckern).
  • Auswahl der Seite, die gedruckt werden soll sowie Auswahl der Anzahl der zu druckenden Kopien und der Anzahl der Exemplare (Abschnitt Bereich und Kopien).
  • Auswahl, ob Kommentare, die im Dokument enthalten sind, gedruckt werden und wo diese Kommentare gedruckt werden sollen.
Abbildung 3
Abbildung 3: Auswahl, ob und wo Kommentare gedruckt werden

Wählen Sie die Schaltfläche Eigenschaften, um einen Dialog zu erhalten, in dem Sie Hochformat oder Querformat, das zu verwendende Papierfach sowie das Papierformat für den Druck auswählen können.

Auf der Registerkarte Optionen des Drucken-Dialogs (Abbildung 4) ist das letzte Element Nur Papierschacht der Druckereinstellungen benutzen in Calc nicht verfügbar.


Abbildung 4
Abbildung 4: Allgemeine Druckoptionen


Drucken mehrerer Seiten auf ein einzelnes Blatt

Stefan H. k-j Jochen Sigrid

Sie können mehrere Seiten eines Dokuments auf ein einziges Blatt Papier drucken, so dass nicht für jede Seite ein eigenes Blatt Papier verwendet wird. Gehen Sie dazu folgendermaßen vor:

1) Im Drucken-Dialog wählen Sie die Registerkarte Seitenlayout (Abbildung 5).

Abbildung 5
Abbildung 5: Drucken mehrerer Seiten pro Blatt Papier

Im Abschnitt Layout wählen Sie aus der Auswahlliste die Anzahl der Seiten pro Blatt, die Sie auf einem einzigen Blatt Papier ausdrucken möchten. Die Vorschau auf der linken Seite des Drucken-Dialogs zeigt, wie das gedruckte Dokument aussehen wird.

Beim Drucken von mehr als 2 Seiten pro Blatt können Sie wählen, in welcher Reihenfolge und Richtung diese auf das Papier gedruckt werden.

Abbildung 6
Abbildung 6: Auswahl der Reihenfolge bei mehr als zwei Seiten

3) Im Abschnitt Bereich und Kopien wählen Sie noch aus, ob Sie alle Seiten oder nur einige Seiten drucken wollen.

4) Klicken Sie auf die Schaltfläche Drucken.

Tipp
Um in Writer zwei Seiten pro Blatt im "Zwei Seiten"-(Buch-Layout-) Stil zu drucken, drucken Sie stattdessen über die Druckvoransicht. Siehe Seite XYZ.

Auswahl der Seiten / Blätter / Folien zum Drucken

Stefan H. k-j Jochen Sigrid

Neben dem Druck eines vollständigen Dokuments können Sie auch einzelne Seiten / Tabellen / Folien, Bereiche von Seiten / Tabellen / Folien oder eine Auswahl eines Dokuments drucken. Die Details unterscheiden sich leicht in Writer, Calc, Draw und Impress.

Writer

Stefan H. k-j Jochen Sigrid

Drucken einer einzelnen Seite:

Wählen Sie Datei → Drucken aus der Menüleiste.

1) Im Drucken-Dialog wählen Sie die zu druckende Seite.

a) Im Abschnitt Bereich und Kopien der Seite Allgemein wählen Sie die Option Seiten.

b) Geben Sie die laufende Nummer der Seite an, die Sie drucken möchten. In der Vorschau sehen Sie die ausgewählte Seite.

Wenn Sie die Seitennummerierung innerhalb des Dokuments neu gestartet haben, ist die laufende Nummer nicht die gleiche wie die Seitenzahl.

3) Klicken Sie auf die Schaltfläche Drucken.

Drucken einer Auswahl von Seiten:

1) Wählen Sie Datei → Drucken aus der Menüleiste.

2) Im Drucken-Dialog wählen Sie den Bereich der zu druckenden Seiten.

a) Im Abschnitt Bereich und Kopien der Seite Allgemein wählen Sie die Option Seiten.

b) Geben Sie die laufenden Nummern der zu druckenden Seiten ein (z. B. 1-4 oder 1,3-7,11).

3) Klicken Sie auf die Schaltfläche Drucken.

Drucken einer Auswahl von Texten:

1) Markieren Sie den zu druckenden Text. Dies kann auch eine Grafik sein.

2) Wählen Sie Datei → Drucken aus der Menüleiste.

3) Der Abschnitt Bereich und Kopien des Drucken-Dialogs enthält nun eine Option Auswahl und die Vorschau zeigt den ausgewählten Text (Abbildung 7).

4) Klicken Sie auf die Schaltfläche Drucken.

Abbildung 7
Abbildung 7: Eine Auswahl drucken

Calc

Stefan H. k-j Jochen Sigrid

Sie können einzelne Tabellen, mehrere Tabellen oder eine Auswahl an Zellen zum Drucken auswählen (Abbildung 8).

Abbildung 8
Abbildung 8: Druckauswahl in Calc

Drucken einer einzelnen Tabelle:

1) In der Tabelle auf die Registerkarte klicken, um die Tabelle auszuwählen, die Sie drucken möchten.

2) Wählen Sie Datei → Drucken aus der Menüleiste.

3) Wählen Sie im Abschnitt Bereich und Kopien des Drucken-Dialogs die Option Ausgewählte Tabellen.

4) Klicken Sie auf die Schaltfläche Drucken.

Drucken einer Reihe von Tabellen:

1) In der Tabelle wählen Sie die zu druckenden Tabellen:

a) Wählen Sie die erste Tabelle.

b) Halten Sie die Strg-Taste.

c) Klicken Sie auf die zusätzlichen Registerkarten.

d) Halten Sie die Strg-Taste so lange gedrückt, bis Sie alle erforderlichen Tabellen ausgewählt haben.

2) Die weiteren Schritte entsprechen dem Abschnitt Drucken einer einzelnen Tabelle.

Drucken einer Auswahl von Zellen:

1) Wählen Sie im Dokument die zu druckenden Zellen aus.

2) Wählen Sie Datei → Drucken aus dem Menü.

3) Wählen Sie im Abschnitt Bereich und Kopien des Drucken-Dialogs die Option Ausgewählte Zellen.

3) Klicken Sie auf die Schaltfläche Drucken.

Achtung
Nach dem Druck müssen Sie die Auswahl der markierten Tabellen aufheben. Wenn Sie diese ausgewählt lassen und das nächste Mal Daten auf einer Tabelle eingeben, würden Sie die Daten auf allen ausgewählten Tabellen eingeben.

Impress und Draw

Stefan H. k-j Jochen Sigrid

Sie können einzelne Folien, eine Reihe von Folien oder eine Auswahl von Folien zum Drucken auswählen.

Abbildung 9
Abbildung 9: Druckdialog in Draw und Impress

Drucken einer einzelnen Folie:

1) Wählen Sie Datei → Drucken aus der Menüleiste.

2) Wählen Sie die zu druckende Folie.

a) Wählen Sie im Abschnitt Bereich und Kopien des Drucken-Dialogs die Option Folien.

b) Geben Sie die Nummer der zu druckenden Folie ein.

3) Klicken Sie auf die Schaltfläche Drucken.

Drucken einer Auswahl an Seiten:

1) Wählen Sie Datei → Drucken aus der Menüleiste.

2) Wählen Sie die zu druckenden Folien.

a) Wählen Sie im Abschnitt Bereich und Kopien des Drucken-Dialogs die Option Folien.

b) Geben Sie die Anzahl der zu druckenden Folien an (z. B. 1-4 oder 1,3-7,11).

3) Klicken Sie auf die Schaltfläche Drucken.

Drucken einer Auswahl aus einer Folie oder einer Auswahl aus mehreren Folien:

1) Wählen Sie die zu druckenden Ausschnitte der Folie in Ihrem Dokument.

2) Wählen Sie Datei → Drucken aus der Menüleiste.

3) Wählen Sie die Option Auswahl im Abschnitt Bereich und Kopien des Drucken-Dialogs.

4) Klicken Sie auf die Schaltfläche Drucken.

Impress: Drucken von Handzetteln, Notizen oder Gliederungen

Stefan H. k-j Jochen Sigrid

Handzettel druckt die Folien in reduzierter Größe auf eine einzelne Papierseite. Die Folien können horizontal (Querformat) oder vertikal (Hochformat) auf der Seite gedruckt werden.

Notizen druckt eine einzelne Folie pro Seite mit den in der Notizansicht eingegebenen Notizen für diese Folie.

Gliederung gibt die Titel und Überschriften der einzelnen Folien im Gliederungsformat aus.

Handzettel, Notizen oder Gliederungen drucken:

1) Wählen Sie Datei → Drucken aus der Menüleiste.

2) Wählen Sie im Abschnitt Drucken des Drucken-Dialogs die gewünschte Option.

3) Für Handzettel können Sie dann auswählen, wie viele Folien pro Seite gedruckt werden sollen und die Reihenfolge, in der sie gedruckt werden sollen.

4) Klicken Sie auf die Schaltfläche Drucken.

Abbildung 10
Abbildung 10: Handzettel drucken


Eine Broschüre drucken

Stefan H. k-j Sigrid Jochen

In Writer, Impress und Draw können Sie ein Dokument mit zwei Seiten auf jedem Blatt Papier so drucken, dass die gedruckten Seiten, wenn sie in der Hälfte gefaltet werden, in der richtigen Reihenfolge ein Heft oder eine Broschüre ergeben.

Hinweis
Planen Sie Ihr Dokument so, dass es halbseitig gedruckt gut aussieht. Wählen Sie angemessene Ränder, Schriftgrößen und so weiter. Probieren Sie verschiedene Einstellungen aus.

So drucken Sie eine Broschüre mit einem Ein-Seiten-Drucker:

1) Wählen Sie Datei → Drucken.

2) Im Drucken-Dialog klicken Sie auf Eigenschaften.

3) Überprüfen Sie, ob der Drucker auf die gleiche Orientierung (Hochformat oder Querformat) wie die von Ihnen gewünschte Seiteneinrichtung des zu druckenden Dokumentes eingestellt ist. Normalerweise spielt die Orientierung keine Rolle, Für den Druck einer Broschüren ist eine korrekte Einstellung aber wichtig. Klicken Sie auf OK um zum Dialogfeld Drucken zurückzukehren.

4) Wählen Sie die Registerkarte Seitenlayout im Drucken-Dialog.

5) Wählen Sie die Option Broschüre.

6) Im Abschnitt Seiten wählen Sie die Option Rückseiten / linke Seiten aus der Drucken-Auswahlliste.

Abbildung 11
Abbildung 11: Broschüre drucken

7) Klicken Sie auf die Schaltfläche Drucken.

8) Nehmen Sie die gedruckten Seiten aus dem Drucker, drehen Sie die Seiten um und legen Sie diese wieder mit der richtigen Ausrichtung in den Drucker, um die leere Seite bedrucken zu können. Möglicherweise müssen Sie ein wenig experimentieren, um herauszufinden, wie die richtige Anordnung für Ihren Drucker ist.

9) Im Drucken-Dialog wählen Sie im Register Seitenlayout im Abschnitt Seiten die Option Vorderseiten / rechte Seiten aus der Auswahlliste.

10) Klicken Sie auf die Schaltfläche Drucken.

Tipp
Wenn Ihr Drucker doppelseitig drucken kann, wählen Sie Alle Seiten.

Writer: Drucken von Briefumschlägen, Etiketten oder Visitenkarten

Stefan H. k-j Jochen Sigrid

In Writer können Sie Briefumschläge, Etiketten oder Visitenkarten bedrucken. Dazu sind zwei Schritte nötig: Einrichten und Drucken. Einzelheiten, wie Sie diese einrichten, finden Sie im Kapitel 11, Verwenden von Serienbriefen, im Writer-Handbuch. So drucken Sie:

1) Wählen Sie Datei → Drucken aus der Menüleiste.

2) Im Drucken-Dialog unter Bereich und Kopien wählen Sie Seiten und geben Sie 1 in das Feld ein. Klicken Sie auf die Schaltfläche Drucken.

Schwarzweißdruck auf einem Farbdrucker

Stefan H. k-j Jochen Sigrid

Wenn Sie Dokumente in Schwarzweiß auf einem Farbdrucker ausdrucken möchten, stehen Ihnen dafür mehrere Optionen zur Verfügung. Bitte beachten Sie, dass einige Farbdrucker nur in Farbe drucken können - unabhängig von den von Ihnen gewählten Einstellungen.

Ändern Sie die Druckereinstellungen, um in Schwarzweiß oder in Graustufen zu drucken:

1) Wählen Sie Datei → Drucken, um den Drucken-Dialog zu öffnen.

2) Klicken Sie auf Eigenschaften, um den Eigenschaftendialog für den Drucker zu öffnen. Die verfügbaren Optionen sind je nach Drucker verschieden. Mehr dazu in der Druckerhilfe oder im Benutzerhandbuch des Druckers.

3) Eine Einstellung sollte Schwarzweiß oder Graustufen sein. Wählen Sie die gewünschte Einstellung.

4) Klicken Sie auf OK, um Ihre Wahl zu bestätigen und um zum Drucken-Dialog zurück zu kehren.

5) Klicken Sie auf die Schaltfläche Drucken, um das Dokument zu drucken.

Tipp
Wenn Sie Grafiken im Dokument haben, verwenden Sie die Einstellung "Graustufen".

Wenn Sie die LibreOffice Einstellungen grundsätzlich für alle farbigen Texte und Grafiken als Graustufen einstellen wollen, gehen Sie folgendermaßen vor:

1) Wählen Sie Extras → Optionen → LibreOffice → Drucken.

2) Wählen Sie im Abschnitt Drucker die Option Farben in Graustufen umwandeln. Klicken Sie auf OK, um die Änderung zu speichern.

3) Öffnen Sie den Dialog Drucken.

4) Klicken Sie auf die Schaltfläche Drucken, um das Dokument zu drucken.

Sie können in Writer, Calc, Impress oder Draw die Einstellungen so ändern, dass alle Farbtexte schwarz und alle Grafiken in Graustufen gedruckt werden:

1) Wählen Sie Extras → Optionen → LibreOffice Writer → Drucken.

2) Im Abschnitt Inhalt wählen Sie die Option Text Schwarz drucken. Klicken Sie auf OK, um die Änderung zu speichern.

3) Öffnen Sie den Druckdialog.

4) Klicken Sie auf die Schaltfläche Drucken, um das Dokument zu drucken.

Vorschau von Seiten / Tabellen vor dem Drucken

Stefan H. k-j Jochen Sigrid

Sie können die Vorschauoptionen in Writer und Calc nutzen, um das Dokument so zu sehen, wie es gedruckt wird. Verschiedene Ansichtsoptionen stehen zur Verfügung.

Writer

Stefan H. k-j Jochen Sigrid

Die normale Seitenansicht in Writer zeigt Ihnen, wie der Ausdruck der einzelnen Seite aussehen wird. Außerdem besteht die Möglichkeit, Seiten in dieser Ansicht zu bearbeiten. Wenn Sie ein Dokument erstellen, das beidseitig gedruckt werden soll, können Sie sehen, wie gegenüberliegende Seiten aussehen. Writer bietet zwei Möglichkeiten, dies zu tun:

  • Layoutanzeige (editierbare Ansicht): Verwenden Sie die gegenüberliegenden Seiten (Buchvorschau)-Taste auf der Statusleiste.
Abbildung 12
Abbildung 12: Statusleiste: Seitenansichten und Zoomfaktor
Hinweis
Die Layoutanzeige zeigt die Doppelseiten nur an, wenn der Zoomfaktor entsprechend klein ist. Sollte trotz Anklicken des Symbols nur eine Seite angezeigt werden, verändern Sie den Schieberegler oder scrollen Sie mit der Maus, bis beide Seiten dargestellt werden.
  • Seitenansicht (Nurlese-Ansicht).

Um die Seitenansicht zu verwenden:

1) Wählen Sie Datei → Seitenansicht (oder klicken Sie auf das Symbol Seiteansicht Abbildung 13 auf der Standardsymbolleiste).

Writer zeigt jetzt die Seitenansichtsymbolleiste statt der Formatsymbolleiste.

Abbildung 14
Abbildung 14: Werkzeugleiste Seitenansicht (Writer)

2) Wählen Sie das gewünschte Seitenansichtssymbol: Zwei Seiten (Abbildung 15), Mehrere Seiten (Abbildung 16) oder Buchansicht (Abbildung 17).

3) Um das Dokument aus dieser Ansicht zu drucken, klicken Sie das Drucken-Symbol (Abbildung 18), um den Drucken-Dialog zu öffnen.

4) Wählen Sie die Druckoptionen und klicken Sie auf die Schaltfläche Drucken.

Calc

Stefan H. k-j Jochen Sigrid

Um in Calc eine Vorschau der Tabellen vor dem Druck zu erhalten, gehen Sie folgendermaßen vor:

1) Wählen Sie Datei → Seitenansicht.

Das Calc-Fenster zeigt nun die Seitenansichtssymbolleiste statt der Formatsymbolleiste.

Abbildung 19
Abbildung 19: Werkzeugleiste Seitenansicht (Calc)

2) Um das Dokument aus dieser Ansicht zu drucken, klicken Sie das Drucken-Symbol (Abbildung 18), um den Drucken-Dialog zu öffnen.

3) Wählen Sie die Druckoptionen und klicken Sie auf die Schaltfläche Drucken.

Hinweis
Das Symbol für Drucken ist standardmäßig nicht in der Standardsymbolleiste integriert. Zum Einfügen siehe Kapitel 14 Anpassen von LibreOffice in diesem Handbuch.

In ein PDF exportieren

Stefan H. k-j Jochen Sigrid

LibreOffice kann Dokumente in ein PDF (Portable Document Format) exportieren. Dieses Industrie-Standarddateiformat ist ideal für den Versand von Dokumenten, wenn die gleiche Druckausgabe abgebildet werden soll und das Dokument nicht mehr weiter bearbeitet werden muss.

Der Vorgang und die Dialoge sind im Prinzip sind für Writer, Calc, Impress und Draw gleich. Es gibt allerdings ein paar Ausnahmen, die in diesem Abschnitt erwähnt werden.


Direkter Export in ein PDF

Stefan H. k-j Jochen Sigrid

Klicken Sie auf das direktes Exportieren als PDF-Symbol Abbildung XYZ, um das gesamte Dokument mit Ihren Standard-PDF-Einstellungen zu exportieren. Sie werden aufgefordert, den Dateinamen und Speicherort für die PDF-Datei anzugeben. Sie können aber auch andere Optionen wählen.

Steuerung von PDF-Inhalten und deren Qualität

Stefan H. k-j Jochen Sigrid

Für mehr Kontrolle über den Inhalt und die Qualität der resultierenden PDF-Datei wählen Sie Datei → Exportieren als PDF. Der PDF-Optionen-Dialog öffnet sich. Dieser Dialog hat fünf Seiten (Allgemein, Anfangsdarstellung, Benutzeroberfläche, Verknüpfungen und Sicherheit). Wählen Sie die entsprechenden Einstellungen und klicken Sie dann auf Exportieren. Dann werden Sie aufgefordert, den Speicherort und den Dateinamen der PDF einzugeben, und klicken Sie auf Speichern, um die Datei zu exportieren.


Seite "Allgemein" des PDF-Optionen-Dialogs

Stefan H. k-j Jochen Sigrid

Auf der Seite Allgemein können Sie wählen, welche Seiten in der PDF-Datei enthalten sein sollen, die Art der Komprimierung für Bilder (was sich auf die Qualität der Bilder in der PDF-Datei auswirkt) und die Einstellung anderer Optionen.

Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Allgemein



Abschnitt Bereich
Stefan H. k-j Jochen Sigrid
  • Alle: Exportiert das gesamte Dokument in PDF.
  • Seiten: Zum Exportieren einer Reihe von Seiten. Beispiel: der Eintrag "3-6" esportiert die Seiten 3 bis 6. Um einzelne Seiten zu exportieren, verwenden Sie das Format 7;9;11 (Seiten 7, 9 und 11). Um eine Kombination von Seitenbereichen und einzelne Seiten zu exportieren, wählen Sie das Format wie zum Beispiel 3-6;8;10;12.
  • Auswahl: Exportiert alle markierten Abschnitte.
Abschnitt Grafiken
Stefan H. k-j Jochen Sigrid
  • Verlustfreie Komprimierung: Die Bilder werden ohne Verlust der Qualität gespeichert. Da dadurch große Dateien erstellt werden, wenn Fotos verwendet wurden, wird diese Einstellung für andere Arten von Bildern oder Grafiken empfohlen.
  • JPEG-Komprimierung: Ermöglicht die Einstellung unterschiedlicher Qualitäten. Eine Einstellung von 90% eignet sich gut für Fotos (geringe Dateigröße, wenig wahrnehmbarer Qualitätsverlust).
  • Grafikauflösung verringern: Bilder mit einer geringeren DPI-Zahl (dots per inch) haben eine geringere Qualität. Für die Anzeige auf einem Bildschirm ist in der Regel eine Auflösung von 72dpi (für Windows) oder 96 dpi (GNU / Linux) ausreichend. Für den Druck soll in der Regel bevorzugt mindestens 300 oder 600 dpi verwendet werden. Dies ist abhängig von der Fähigkeit des Druckers. Höhere DPI-Einstellungen erhöhen deutlich die Größe der exportierten Datei.
Hinweis
EPS (Encapsulated PostScript)-Bilder mit eingebetteten Vorschaubildern werden nur als Vorschau exportiert. EPS-Bilder ohne eingebettete Vorschau werden als leere Platzhalter exportiert.
Abschnitt Allgemein
Stefan H. k-j Jochen Sigrid
  • PDF/A-1a: PDF / A ist ein ISO-Standard für Langzeitarchivierung von Dokumenten durch die Einbettung aller notwendigen Informationen für originalgetreue Reproduktion (z. B. Schriftarten) sowie Ausschluss anderer Elemente (einschließlich Formulare, Sicherheit und Verschlüsselung). PDF-Tags werden mitgeschrieben. Wenn Sie PDF/A-1a wählen, werden die verbotenen Elemente ausgegraut bzw. sind nicht verfügbar.
  • Tagged PDF: Tagged PDF enthält Informationen über die Struktur des Dokumenteninhalts. Dies kann hilfreich sein, wenn Sie ein Dokument auf Geräten mit unterschiedlichen Bildschirmen anzeigen möchten oder eine Bildschirmlesesoftware verwenden möchten. Einige Tags, die exportiert werden, sind Inhaltsverzeichnisse, Hyperlinks und Steuerelemente. Bei Verwendung diesr Tags kann sich die Dateigröße des Dokuments signifikant vergrößern.
  • PDF Formular erstellen – Format für Übermittlung: Wählen Sie das Format zur Übermittlung von Formularen innerhalb der PDF-Datei. Diese Einstellung überschreibt die URL-Eigenschaften, die Sie im Dokument gesetzt haben. Es gibt nur eine gemeinsame Einstellung für das gesamte PDF-Dokument: PDF (sendet das ganze Dokument), FDF (sendet den Steuerungsinhalt), HTML und XML. Normalerweise wird das PDF-Format verwendet.
  • Lesezeichen exportieren: Mit dieser Funktion werden Überschriften in Writer-Dokumenten und Seitennamen in Impress- und Draw-Dokumenten als "Lesezeichen" exportiert. Eine Inhaltsverzeichnisliste wird von den meisten PDF-Viewern angezeigt.
  • Kommentare exportieren: Mit dieser Funktion werden Kommentare in Writer- und Calc-Dokumenten als PDF-Notizen exportiert. In Impress werden die Kommentare nach dem regulären Satz Folien auf eigenen Seiten exportiert.
  • Automatisch eingefügte Leerseiten exportieren: Wenn diese Option aktiviert ist, werden automatisch eingefügte leere Seiten in die PDF-Datei exportiert. Dies geschieht normalerweise, wenn Sie die PDF-Datei doppelseitig drucken wollen. Zum Beispiel haben Bücher in der Regel die Kapitel immer auf einer ungeraden (rechten) Seite. Wenn das vorherige Kapitel auf einer ungeraden Seite endet, fügt LibreOffice eine leere Seite zwischen den beiden ungeraden Seiten ein.
  • Standardschriften einbetten: Ab LibreOffice Version 3.3 können Sie die Standard-Schriftarten (Times, Helvetica, Courier, Symbol und ZapfDingbats) in alle PDF-Dokumente einbinden. Damit wird die Anzeigegenauigkeit in PDF-Viewern verbessert.
  • Hybridformat erzeugen: Wenn die PDF Import Extension installiert ist, können Sie Ihr Dokument als .pdf-Datei speichern, die beide Dateiformate enthält: PDF und ODF.

PDF-Optionen-Dialog Anfangsdarstellung

Stefan H. k-j Jochen Sigrid

Auf der Anfangsdarstellungsseite können Sie wählen, wie sich die PDF standardmäßig in einem PDF-Betrachter öffnet. Die Auswahl sollte selbsterklärend sein.

Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Anfangsdarstellung

PDF-Optionen-Dialog - Benutzeroberfläche

Stefan H. k-j Jochen Sigrid

Auf der Seite Benutzeroberfläche (Abbildung XYZ) können Sie weitere Einstellungen vornehmen, wie ein PDF-Betrachter die Datei anzeigen wird. Einige dieser Entscheidungen sind besonders nützlich, wenn Sie eine PDF-als Präsentation oder für ein Informationsstanddisplay verwenden wollen.

Abschnitt Fensteroptionen
Stefan H. k-j Jochen Sigrid
  • Fenster an erste Seite anpassen: Stellt das PDF-Betrachter-Fenster so ein, dass die erste Seite des PDFs eingepasst wird.
  • Fenster auf Bildschirm zentrieren: Stellt das PDF-Betrachter-Fenster so ein, dass es auf dem Bildschirm zentriert wird.
  • Im Vollbildmodus öffnen: Öffnet den PDF-Betrachter im Vollbildmodus anstelle in einem kleineren Fenster.
  • Dokumenttitel anzeigen: Bewirkt, dass der PDF-Betrachter den Titel des Dokuments in der Titelleiste anzeigt.
Abschnitt Benutzeroberflächenoptionen
Stefan H. k-j Jochen Sigrid
  • Menüleiste ausblenden: Bewirkt, dass der PDF-Betrachter die Menüleiste nicht anzeigt.
  • Werkzeugleisten ausblenden: Bewirkt, dass der PDF-Betrachter die Symbolleisten verbirgt.
  • Fenstersteuerelemente ausblenden: Bewirkt, dass der PDF-Betrachter andere Fenstersteuerelemente nicht anzeigt.
Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Benutzeroberfläche


Impress: Übergänge
Stefan H. k-j Jochen Sigrid

Zeigt die Übergangseffekte in Impress entsprechend den PDF-Effekten an.

Lesezeichen
Stefan H. k-j Jochen Sigrid

Wenn Sie Lesezeichen exportieren auf der Seite Allgemein auswählen, können Sie angeben, wie viele Überschriftenebenen als Lesezeichen angezeigt werden sollen.

PDF Optionen-Dialog - Verknüpfungen

Stefan H. k-j Jochen Sigrid

In dem Optionen-Dialog "Verknüpfungen können Sie angeben, wie Verknüpfungen ins PDF exportiert werden sollen.

Lesezeichen exportieren als benannte Ziele

Wenn Sie in Writer Lesezeichen bzw. in Impress oder Draw Foliennamen oder Calc-Tabellennamen definiert haben, exportiert diese Option die Lesezeichen als "benannte Ziele", auf die Webseiten und PDF-Dokumente verlinkt werden können.

Dokumentverweise in PDF-Ziele wandeln

Wenn Sie Verknüpfungen zu anderen Dokumenten mit OpenDocument-Erweiterungen (z. B. *.ODT, *.ODS und *.ODP) definiert haben, wandelt diese Option die Dateinamen in .PDF im exportierten PDF-Dokument.

Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Verknüpfungen

URLs relativ zur Dateisystem exportieren

Wenn Sie relative Verknüpfungen in einem Dokument definiert haben, exportiert diese Option die Verknüpfungen ins PDF.

Verknüpfungen zwischen Dokumenten

Definiert das Verhalten von Verknüpfungen, wenn diese in PDF-Dateien angeklickt werden.

PDF Optionen-Dialog - Sicherheit

Stefan H. k-j Jochen Sigrid

Die Einstellungen bez. der Sicherheit werden ausgegraut angezeigt, wenn PDF/A-1a markiert ist. PDF-Export enthält Optionen, mit denen die PDF-Datei verschlüsselt werden kann. Damit kann das pdf-Dokument nicht ohne Passwort geöffnet werden. Der PDF Optionen-Dialog "Sicherheit" stellt auch einige Digital Rights Management (DRM)-Funktionen zur Verfügung.

  • Wird Öffnen-Passwort setzen gedrückt, kann das PDF nur mit dem Passwort geöffnet werden. Einmal geöffnet, gibt es keine Beschränkungen darauf, was der Anwender mit dem Dokument tun kann - wie zum Beispiel Drucken, Kopieren oder Ändern.
  • Mit Rechte-Passwort setzen' können die PDFs von jedem geöffnet werden. Aber die Berechtigungen für bestimmte Funktionen können eingeschränkt werden (Abbildung XYZ). Nachdem Sie ein Kennwort für Berechtigungen festgelegt haben, stehen die anderen Optionen auf der Seite Sicherheit zur Verfügung.
  • Mit beiden Einstellungen, Öffnen-Passwort setzen und Rechte-Passwort setzen, kann das PDF nur mit dem richtigen Passwort geöffnet und seine Berechtigungen eingeschränkt werden.
Hinweis
Einstellungen für Berechtigungen sind nur wirksam, wenn der Benutzer des PDF-Betrachters die Einstellungen respektiert.

Abbildung XYZ zeigt den Dialog, wenn Sie die Öffnen-Passwort setzen-Schaltfläche auf der Seite Sicherheit des PDF Optionen-Dialogs klicken.

Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Sicherheit
Abbildung XYZ
Abbildung XYZ: PDF-Optionen Dialog - Festlegen eines Kennworts für eine PDF-Verschlüsselung

Exportieren in andere Formate

Stefan H. k-j Jochen Sigrid

LibreOffice verwendet den Begriff "Export" für einige Dateioperationen, die eine Änderung des Dateityps beinhalten. Wenn Sie ein Dateiformat unter Datei → Speichern unter nicht finden können, sehen Sie auch unter Datei → Export nach.

LibreOffice kann Dateien in XHTML exportieren. Darüber hinaus können LibreOffice Draw und LibreOffice Impress in Adobe Flash (.swf) und in eine Reihe von Bildformaten exportieren.

Um in eines dieser Formate zu exportieren, wählen Sie Datei → Export. Im Export-Dialog geben Sie einen Dateinamen für das exportierte Dokument an. Wählen Sie dann das gewünschte Format in der Dateiformatliste und klicken Sie auf die Schaltfläche Exportieren.

E-Mail-Dokumente

Stefan H. k-j Jochen Sigrid

LibreOffice bietet mehrere Möglichkeiten, um schnell und einfach Dokumente als E-Mail-Anhang in einem der drei folgenden Formate zu versenden: OpenDocument (LibreOffice-Standardformat), Microsoft Office-Formate oder PDF.

Hinweis
Dokumente können nur vom LibreOffice Menü geschickt werden, wenn ein E-Mail-Profil eingerichtet wurde.

So senden Sie das aktuelle Dokument im OpenDocument-Format: 1) Wählen Sie Datei → Senden → Dokument als E-Mail. LibreOffice öffnet Ihr Standard-E-Mail-Programm. Das Dokument ist angehängt.

2) In Ihrem E-Mail-Programm geben Sie den Empfänger, Betreff und Text, den Sie hinzufügen möchten, ein und senden Sie dann die E-Mail.

Datei → Senden → E-Mail als OpenDocument Text (oder Tabellenkalkulation oder Präsentation) hat die gleiche Wirkung.

Wenn Sie E-Mail als Microsoft [Word, Excel oder Powerpoint] wählen, erstellt LibreOffice zuerst eine Datei in einem dieser Formate und öffnet dann Ihr E-Mail-Programm mit der angehängten Datei.

Wenn Sie E-Mail als PDF wählen, erstellt LibreOffice zunächst eine PDF-Datei mit Ihren Standard-PDF-Einstellungen (wie bei der Verwendung der direktes Exportieren als PDF-Schaltfläche in der Symbolleiste). Danach öffnet sich Ihr E-Mail-Programm mit der angehängten PDF-Datei.


Dokument an verschiedene Empfänger versenden

Stefan H. k-j Jochen Sigrid

Um ein Dokument an mehrere Empfänger per E-Mail zu versenden, können Sie die Funktionen Ihres E-Mail-Programms verwenden oder Sie können die Serienbrieffunktionen von LibreOffice nutzen, um die E-Mail-Adressen aus einem Adressbuch herauszunehmen.

Sie können den LibreOffice-Serienbrief auf zwei Arten verwenden, um E-Mails zu versenden:

  • Verwenden Sie den Serienbrief-Assistenten, um das Dokument zu erstellen und zu senden. Für Details siehe Kapitel 11, Verwenden des Serienbriefs im Writer-Handbuch.
  • Erstellen Sie das Dokument in Writer ohne den Assistenten und verwenden Sie den Assistenten, um das Dokument per Ee-Mail zu versenden. Diese Methode wird hier beschrieben.

1) Klicken Sie auf Extras → Serienbrief-Assistent. Auf der ersten Seite des Assistenten wählen Sie das aktuelle Dokument und klicken Sie auf Weiter.

Abbildung XYZ
Abbildung XYZ: Auswahl des Ausgangsdokumentes

2) Auf der zweiten Seite wählen Sie E-Mail-Nachricht und klicken Sie auf Weiter.

Abbildung XYZ
Abbildung XYZ: Auswahl des Dokumenttyps

3) Auf der dritten Seite klicken Sie auf die Schaltfläche Adressenliste auswählen. Wählen Sie die gewünschte Adressliste (auch wenn nur eine dargestellt ist) und klicken Sie dann auf OK. Wenn die Adressliste, die Sie benötigen, nicht hier gezeigt wird, können Sie auf Hinzufügen klicken, um diese zu finden und in die Liste einzufügen.

Abbildung XYZ
Abbildung XYZ: Auswählen einer Adressliste

4) Auf der "Adressenliste auswählen"-Seite klicken Sie auf Weiter. Auf der "Briefanrede erstellen"-Seite deaktivieren Sie Eine Briefanrede in das Dokument einfügen.

Abbildung XYZ
Abbildung XYZ: Briefanrede

5) In der linken Liste klicken Sie auf 8. Speichern, drucken, versenden. LibreOffice zeigt eine "Erstellen von Dokumenten"-Nachricht und zeigt anschließend die Speichern, Drucken, Versenden-Seite des Assistenten. 6) Wählen Sie Serienbriefdokument als E-Mail versenden. Der untere Teil der Seite ändert sich und zeigt die Auswahl für die E-Mail-Einstellungen.

Abbildung XYZ
Abbildung XYZ: Senden eines Dokuments als E-Mail-Nachricht

Geben Sie einen Betreff für Ihre E-Mail ein und klicken Sie auf Dokumente versenden. LibreOffice versendet jetzt die E-Mails.

Digitales Unterzeichnen von Dokumenten

Stefan H. k-j Jochen Sigrid

Um ein Dokument digital zu unterzeichnen, benötigen Sie einen persönlichen Schlüssel ("Zertifikat"). Ein persönlicher Schlüssel wird auf Ihrem Computer als eine Kombination aus einem privaten Schlüssel, der geheim gehalten werden muss, und einem öffentlichen Schlüssel, den Sie Ihren Dokumenten hinzufügen, wenn Sie es unterschreiben, abgespeichert. Sie können ein Zertifikat von einer Zertifizierungsstelle bekommen, die ein privates Unternehmen oder eine staatliche Institution sein kann.

Wenn Sie eine digitale Signatur auf ein Dokument anwenden, wird eine Art Prüfsumme aus dem Inhalt des Dokuments sowie Ihrem persönlichen Schlüssel errechnet. Die Prüfsumme und Ihr öffentlicher Schlüssel werden zusammen mit dem Dokument gespeichert.

Wenn jemand später das Dokument auf einem beliebigen Computer mit einer aktuellen Version von LibreOffice öffnet, wird das Programm die Prüfsumme neu berechnen und sie mit der gespeicherten Prüfsumme vergleichen. Wenn beide identisch sind, wird das Programm signalisieren, dass Sie das ursprüngliche und unveränderte Dokument sehen. Darüber hinaus kann das Programm Ihnen die Informationen über den öffentlichen Schlüssel aus dem Zertifikat zeigen. Sie können den öffentlichen Schlüssel mit dem öffentlichen Schlüssel, der auf der Website der Zertifizierungsstelle veröffentlicht wird, vergleichen. Wann immer jemand etwas in dem Dokument ändert, bricht diese Änderung die digitale Signatur.

Auf Windows-Betriebssystemen werden die Windows-Funktionen zur Validierung einer Signatur verwendet. Auf Solaris- und Linux-Systemen sind es Dateien, die von Thunderbird, Mozilla oder Firefox geliefert werden. Für eine detailliertere Beschreibung, wie Sie ein Zertifikat und eine Signatur-Validierung erhalten und verwalten, finden Sie unter "Digitale Signaturen" in der LibreOffice-Hilfe.

Um ein Dokument zu unterzeichnen:

1) Wählen Sie Datei → Digitale Signaturen.

2) Wenn Sie das Dokument seit der letzten Änderung nicht gespeichert haben, wird eine Meldung angezeigt. Klicken Sie auf Ja, um die Datei zu speichern.

3) Nach dem Speichern sehen Sie den Dialog Digitale Signaturen. Klicken Sie auf Hinzufügen, um dem Dokument einen öffentlichen Schlüssel hinzuzufügen.

4) Wählen Sie im Dialogfeld Dokument signieren wählen Sie Ihr Zertifikat und klicken Sie auf OK.

5) Sie sehen wieder den Digitale Signaturen-Dialog, wo Sie weitere Zertifikate hinzufügen können, wenn Sie möchten. Klicken Sie auf OK, um den öffentlichen Schlüssel der gespeicherten Datei hinzufügen.

Ein signiertes Dokument zeigt ein Symbol Bild: in der Statusleiste. Sie können auf das Symbol doppelklicken, um das Zertifikat anzuzeigen.

Persönliche Daten entfernen

Stefan H. k-j Jochen Sigrid

Im Folgenden wird das Vorgehen beschrieben, wie Sie personenbezogene Daten, Versionen, Notizen, versteckte Informationen oder aufgezeichnete Änderungen aus einer Datei entfernen können, bevor Sie diese an andere Personen als pdf-Datei weitergeben.

In Extras → Optionen → LibreOffice → Sicherheit → Optionen können Sie festlegen, ob LibreOffice Sie erinnert (warnt), wenn Dateien bestimmte Informationen enthalten, und ob die persönlichen Daten beim Speichern automatisch entfernt werden sollen.

Abbildung XYZ
Abbildung XYZ: Sicherheitsoptionen und -warnungen

Um persönliche und einige andere Daten aus einer Datei zu entfernen, gehen Sie zu Datei → Eigenschaften. In der Registerkarte Allgemein deaktivieren Sie Benutzerdaten verwenden und klicken Sie dann auf den Zurücksetzen-Knopf. Dadurch werden alle Namen in den erstellten und geänderten Feldern entfernt, das Änderungs- und Druckdatum gelöscht und die Bearbeitungszeit auf Null, das Erstellungsdatum auf das aktuelle Datum und die Uhrzeit und die Versionsnummer auf 1 gesetzt. Um die Versionsinformationen zu entfernen, gehen Sie entweder zu Datei → Versionen, wählen die Versionen aus der Liste aus und klicken auf Löschen oder Sie verwenden Speichern unter und speichern die Datei unter einem anderen Namen.