DE/Doku/Allgemein/11 GraphicsGalleryFontwork

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search


Einführung

k-j Jochen Erhardt, Sigrid

Sie können Grafik-und Bilddateien sowie Fotos, Zeichnungen oder gescannte Bilder in LibreOffice-Dokumente einfügen. LibreOffice kann verschiedene Vektor-Dateiformate (Strichzeichnung) und Raster-Dateiformate (Bitmap) importieren. Die am häufigsten verwendeten Grafikformate sind GIF, JPG, PNG und BMP. Eine vollständige Liste der Grafikformate, die in LibreOffice importiert werden können, finden Sie im Anhang B.

Grafiken in LibreOffice haben drei Grundtypen:

  • Bilddateien wie zum Beispiel Fotos, Zeichnungen und gescannte Bilder.
  • Diagramme, die mit den Zeichenwerkzeugen von LibreOffice erstellt worden sind.
  • Diagramme, die mit der LibreOffice-Komponente Calc erstellt worden sind.

In diesem Kapitel werden Bilder und Diagramme behandelt.

Genauere Beschreibungen über das Arbeiten mit den Zeichenwerkzeugen finden Sie im Draw-Handbuch und im Impress-Handbuch. Eine Anleitung zum Erstellen von Diagrammen finden Sie im Calc-Handbuch.

Bilder einem Dokument hinzufügen

k-j Jochen Erhardt

Bilder können auf verschiedene Wege in ein Dokument eingebunden werden: Einfügen einer Bilddatei, direktes Einfügen aus einem Grafikprogramm oder einem Scanner oder Einfügen aus LibreOfficeGallery.

Einfügen einer Bilddatei

k-j Jochen Erhardt

Wenn das Bild in einer Datei auf dem Computer gespeichert ist, können Sie es in ein LibreOffice Dokument mit einer der folgenden Methoden einfügen.

Ziehen und Ablegen (Drag & Drop)

k-j Jochen Erhardt

1) Öffnen Sie ein Dateimanagerfenster und suchen Sie das Bild, das Sie einfügen möchten. Strenggenommen müssen Sie die Bilddatei suchen, in der das Bild abgespeichert ist.

2) Ziehen Sie das Bild in das Writer-Dokument und legen Sie es an der Stelle ab, an der Sie es haben wollen. Eine vertikale Linie markiert, wo das Bild abgelegt wird.

Diese Methode bettet die Bilddatei in das Writer-Dokument ein, d. h. speichert eine Kopie der Bilddatei. Um die Datei zu verknüpfen anstatt einzubetten, halten Sie die Strg + Umschalt-Tasten beim Ziehen des Bildes.

"Bild einfügen"-Dialog

k-j Jochen Erhardt

1) Klicken Sie an die Stelle im LibreOffice-Dokument, an der das Bild eingefügt werden soll.

2) Wählen Sie Einfügen → Bild → Aus Datei in der Menüleiste.

3) Gehen Sie im "Grafik einfügen"-Dialog zu der Datei, die eingefügt werden soll. Markieren Sie diese und klicken Sie auf Öffnen.

Am unteren Ende des Dialogs gibt es zwei Möglichkeiten: Verknüpfen und Vorschau. Wählen Sie Vorschau, um eine Miniaturansicht des ausgewählten Bildes auf der rechten Seite zu sehen. So können Sie sicherstellen, dass Sie die richtige Datei ausgewählt haben. Die Verwendung der Option Verknüpfung wird weiter unten erklärt.

Abbildung 01
Abbildung 01: Dialog Bild einfügen

Verknüpfen einer Bilddatei

k-j Jochen Erhardt

Wenn die Verknüpfen-Option im "Bild einfügen"-Dialog ausgewählt ist, erstell LibreOffice eine Verknüpfung zu der Bilddatei anstatt eine Kopie des Bildes im Dokument zu speichern. Das Ergebnis ist, dass das Bild in dem Dokument angezeigt wird. Wenn aber das Dokument gespeichert wird, enthält es nur einen Verweis auf die Bilddatei und nicht das Bild selbst. Das Dokument und das Bild bleiben zwei separate Dateien, welche erst zusammengeführt werden, wenn das Dokument erneut geöffnet wird.

Die Verknüpfung eines Bildes hat zwei Vorteile und einen Nachteil:

  • Vorteil 1 - Verknüpfen kann die Größe des Dokuments reduzieren, weil in dem Dokument die Bilddatei selbst nicht enthalten ist. Die Dateigröße ist normalerweise kein Problem auf einem modernen Computer mit einer angemessenen Menge an Speicher, es sei denn, dass das Dokument viele große Grafikdateien enthält. LibreOffice kann allerdings sehr große Dateien verarbeiten.
  • Vorteil 2 - Sie können die Bilddatei separat ändern, ohne das Dokument ändern zu müssen, weil die Verknüpfung zur Datei gültig bleibt. Das veränderte Bild erscheint beim nächsten Öffnen des Dokuments. Dies kann ein großer Vorteil sein, wenn Sie (oder jemand anderes) die Bilder aktualisiert.
  • Nachteil - Wenn Sie das Dokument an jemanden versenden oder es auf einen anderen Computer verschieben, müssen Sie auch die Bilddateien mitsenden. Ansonsten ist der Empfänger nicht in der Lage, die verknüpften Bilder zu sehen. Sie müssen den Überblick über die Lage der Bilder haben und sicherstellen, dass der Empfänger weiß, wo die Bilder auf einer anderen Maschine abzulegen sind, damit das Dokument diese Bilder finden kann. Zum Beispiel könnte man Bilder in einen Unterordner Namens Bilder (unter dem Ordner mit den Dokumenten) abspeichern. Der Empfänger der Datei muss die Bilder in einen Unterordner mit dem gleichen Namen (unter dem Ordner mit den Dokumenten) abspeichern.
Hinweis
Beim mehrmaligen Einsetzen des gleichen Bildes im Dokument erscheint es vorteilhaft, Verknüpfungen zu erstellen. Dies ist jedoch nicht notwendig, da LibreOffice nur eine Kopie der Bilddatei im Dokument einbettet.

Einbinden verknüpfter Bilder

k-j Jochen Erhardt

Im folgenden Absatz wird beschrieben, wie Sie ursprünglich verknüpfte Bilder leicht einzeln einbetten können.

1) Öffnen Sie das Dokument in LibreOffice und wählen Sie Bearbeiten → Verknüpfungen.

2) Der Dialog Verknüpfungen bearbeiten (Abbildung 2) zeigt alle verknüpften Dateien. Wählen Sie in der Quelldateiliste die Dateien aus, die Sie von "verknüpft" in "eingebettet" ändern wollen.

3) Klicken Sie auf die Taste Lösen.

4) Schließen Sie den Dialog und speichern Sie das Dokument.

Hinweis
Das Vorgehen für die andere Richtung, von "eingebettet" zu "verknüpf", ist nicht so einfach. Sie müssen jedes eingebettete Bild einzeln löschen und wieder einzeln mit der Link-Option auswählen und einfügen.
Abbildung 02
Abbildung 02: Dialog Verknüpfungen bearbeiten

Einfügen eines Bildes aus der Zwischenablage

k-j Jochen Erhardt

Über die Zwischenablage können Sie Bilder in ein LibreOffice Dokument aus einem anderen LibreOffice Dokument oder aus anderen Programmen kopieren. Um dies zu tun:

1) Öffnen Sie das Quelldokument und das Zieldokument.

2) Im Quelldokument wählen Sie das Bild, das kopiert werden soll.

3) Bewegen Sie den Mauszeiger über das ausgewählte Bild und drücken Sie Strg + C, um das Bild in die Zwischenablage zu kopieren.

4) Wechseln Sie in das Zieldokument.

5) Klicken Sie an die Stelle, an der das Bild eingefügt werden soll.

6) Drücken Sie Strg + V zum Einfügen des Bildes.

Achtung
Wenn die Anwendung, aus der das Bild kopiert wurde, geschlossen wird, bevor das Bild in das Ziel eingefügt wird, kann das Bild, das in der Zwischenablage gespeichert wurde, verloren gehen.

Einfügen eines Bildes mit einem Scanner

k-j Jochen Erhardt

Wenn ein Scanner an den Computer angeschlossen ist, kann LibreOffice die Scan-Anwendung aufrufen und das gescannte Objekt in das LibreOffice Dokument als Bild einfügen. Hierzu platzieren Sie den Mauszeiger an der Stelle, an der Sie die Grafik eingefügen wollen und wählen Sie Einfügen → Bild → Scan → Quelle auswählen.

Obwohl dieser Vorgang schnell und einfach ist, ist es unwahrscheinlich, dass das Ergebnis ein hochwertiges Bild in der richtigen Größe sein wird. Sie können bessere Ergebnisse erzielen, indem Sie das gescannte Material in einem Grafikprogramm nachbearbeiten, bevor Sie das resultierende Bild in LibreOffice einfügen.

Einfügen eines Bildes aus Gallery

k-j Jochen Erhardt

Gallery bietet eine bequeme Möglichkeit, um wiederverwendbare Objekte wie Grafiken und Sounds zu gruppieren, die Sie in Ihre Dokumente einfügen möchten. Gallery steht in allen Komponenten von LibreOffice zur Verfügung. Siehe "Verwalten der LibreOffice Gallery" auf Seite XYZ. Sie können ein Objekt aus der Gallery in ein Dokument kopieren oder es verknüpfen.

Um ein Objekt einzufügen:

1) Wählen Sie Extras → Gallery oder klicken Sie auf die Gallery-Symbol Abbildung 03 auf der Standard-Symbolleiste (in Writer und Calc) oder auf der Symbolleiste Zeichnen (in Impress und Draw).

2) Wählen Sie ein Thema.

3) Wählen Sie ein Objekt mit einem einzigen Mausklick.

4) Ziehen Sie das Bild in das Dokument und legen es ab.

5) Sie können auch auf das Objekt mit der rechten Maustaste klicken und Hinzufügen → Kopie.

Abbildung 04
Abbildung 04: Ein Bild aus Gallery in ein Dokument kopieren

Um ein Objekt als Verknüpfung einzufügen:

1) Wählen Sie Extras → Gallery und wählen Sie ein Thema.

2) Wählen Sie ein Objekt mit einem einzigen Klick aus, ziehen Sie bei gedrückten Umschalt- und Steuerung-Tasten das Objekt in das Dokument und legen es ab.

Einfügen eines Bildes als Hintergrund

Jochen k-j Erhardt

Das Einfügen eines Bildes als Hintergrund erfolgt bei den einzelnen Komponenten von LibreOffice unterschiedlich. Da die Vorgehensweise zum Teil relativ kompliziert sein kann und deshalb den Rahmen dieses Handbuches sprengen würde, wird das Einfügen eines Bildes als Hintergrund in den speziellen Handbüchern der jeweiligen LO-Komponente beschrieben.

Ändern und Positionieren von Bildern

k-j Jochen Erhardt

LibreOffice bietet viele Werkzeuge für Größenänderung, Verändern, Filtern und Positionieren von Bildern, Umbruch von Text um Grafiken und die Verwendung von Grafiken als Hintergründe und Wasserzeichen. Diese Werkzeuge sind in den einschlägigen Kapiteln der anderen Handbücher beschrieben. Allerdings empfehlen wir, eine anspruchsvolle Anpassung der Grafiken mit einem Bildbearbeitungsprogramm durchzuführen und die Ergebnisse in LibreOffice einzufügen.

Verwalten der LibreOffice Gallery

k-j Jochen Sigrid

In der Gallery sind die Bilder nach Themen wie Begrenzungen, Bullets (Aufzählungszeichen), Lineale und Hintergründe zusammengefasst. Sie können andere Gruppen oder Themen erstellen und Ihre eigenen Bilder einfügen oder Erweiterungen mit weiteren Bildern finden.

Der Kasten auf der linken Seite des Galleryfensters listet die verfügbaren Themen auf. Klicken Sie auf ein Thema, um dessen Inhalt im rechten Galleryfenster anzuzeigen.

Sie können die Gallery in der Symbolansicht (Abbildung 5) oder in der Detailansicht betrachten. Die Gallery wird durch Klicken auf die Schaltfläche Ausblenden ein- oder ausgeblendet (Abbildung 6).

Abbildung 05 Abbildung 06
Abbildung 05: Gallery: Ab- oder Andocken Abbildung 06: Gallery: Aus- oder Einblenden


Standardmäßig ist die Gallery über dem Arbeitsbereich angedockt. Um die Gallery nach unten zu vergrößern, positionieren Sie den Mauszeiger über die Linie, die die Gallery vom Arbeitsbereich trennt. Wenn der Mauszeiger sich in parallele Linien mit Pfeilen ändert, ziehen Sie diese nach unten. Der Arbeitsbereich wird dabei automatisch skaliert.

Wie bei anderen angedockten Fenster können Sie Gallery auch "schweben" lassen, indem Sie den Mauszeiger über eine Kante des Gallery-Fensters führen und bei gedrückter Strg-Taste darauf doppelklicken. Wiederholen Sie diesen Vorgang, um die Gallery wieder anzudocken.

Unter Linux sind die Standardthemen gesperrt, d.h. es können keine Elemente zu diesen Themen hinzugefügt oder daraus gelöscht werden. Die gesperrten Themen sind leicht erkennbar, indem Sie mit der rechten Maustaste auf diese klicken. Die einzig verfügbare Option im Kontextmenü ist Eigenschaften. Die gesperrten Themen besitzen ein rötliches Symbol.

In einer Standard-Installation ist von den vorgegebenen Themen nur das "Eigene Thema" anpassbar. Neue Themen können hinzugefügt werden, wie im Abschnitt "Hinzufügen eines neuen Themas in Gallery" auf Seite XYZ beschrieben wird.

Hinweis
Unter Windows können auch die Standardthemen verändert werden.

Objekte in der Gallery hinzufügen

k-j Jochen Erhardt

Wenn Sie der Gallery, Bilder wie zum Beispiel ein Firmenlogo hinzufügen, können Sie diese Bilder später ganz einfach in ein Dokument einfügen. In LibreOffice 3.3 können Sie Bilder nur in "Eigenes Thema" oder in ein anderes Thema, das Sie erstellt haben, einfügen. Diese sind durch ein grünes Symbol in der Liste der Themen angezeigt. Sie können keine Bilder in die Standardthemen, die durch ein Symbol in einer anderen Farbe gekennzeichnet sind, einfügen.

Methode 1 (Auswahl einer Datei):

1) In den Eigenschaften des Themas auf der Seite Dateien klicken Sie auf die Schaltfläche Dateien suchen. Der Pfadauswahldialog öffnet sich.

2) Geben Sie den Pfad, in dem sich die gewünschte Datei befindet, ein oder navigieren Sie mit den LibreOffice-Funktionen zu dem entsprechenden Pfad.

3) Klicken Sie auf die Schaltfläche Auswählen, um die Suche zu starten.

4) Eine Liste von Grafikdateien wird dann in dem Fenster angezeigt. Sie können den Dateitypfilter verwenden, um die Suche weiter einzugrenzen.

5) Wählen Sie die Dateien, die Sie hinzufügen wollen. Um mehr als eine Datei auszuwählen, halten Sie die Strg-Taste gedrückt, während Sie auf jede Datei klicken. Um eine Vorschau zu erhalten, wählen Sie das Kästchen Vorschau an.

6) Schließlich klicken Sie auf Hinzufügen.

Methode 2 (Ziehen und Ablegen):

1) Öffnen Sie das Dokument mit einem Bild, das Sie in Gallery einfügen wollen, und schalten Sie das Gallery-Thema ein, zu dem Sie es hinzufügen wollen.

2) Positionieren Sie den Mauszeiger über das Bild, ohne darauf zu klicken.

3) Wenn sich der Mauszeiger in eine Handsymbol wandelt, erhält das Bild eine Verknüpfung. Wenn das Bild ohne Verknüpfung eingefügt werden soll, halten Sie die Alt-Taste gedrückt, während Sie auf das Bild klicken. Wenn sich der Mauszeiger nicht zu einem Handsymbol ändert, klicken Sie einfach auf das Bild, um es auszuwählen.

4) Sobald das Bild ausgewählt ist, werden um das Bild grüne Griffe angezeigt. Halten Sie die linke Maustaste für mehr als zwei Sekunden gedrückt. Danach ziehen Sie das Bild bei gedrückter Maustaste in das Thema in Gallery. Am Mauszeiger bildet sich ein kleines Rechteck.

5) Lassen Sie die Maustaste los und legen das Bild in dem von Ihnen vorgesehenen Thema ab.

Tipp
Die Anwendung von Ziehen und Ablegen bedarf ggf. einer gewissen Übung. Lassen Sie sich nicht entmutigen.

Bilder aus der Gallery löschen

k-j Jochen Erhardt

Um ein Bild aus der Gallery zu löschen, gehen Sie folgendermaßen vor:

1) Klicken Sie mit der rechten Maustaste auf den Namen der Bilddatei oder auf die Miniatur in Gallery.

2) Klicken Sie auf Löschen im Kontextmenü. Eine Meldung erscheint mit der Frage, ob Sie dieses Objekt löschen wollen. Klicken Sie auf Ja.

Hinweis
Das Löschen eines Bildes aus der Liste in der Gallery löscht nicht die Datei von der Festplatte oder einem anderen Ort.

Neues Thema in die Gallery einfügen

k-j Jochen Erhardt

Um ein neues Thema in Gallery hinzuzufügen, gehen Sie folgendermaßen vor:

1) Klicken Sie auf die Schaltfläche Neues Thema oberhalb der Liste der Themen (Abbildung XYZ).

2) In Eigenschaften des neuen Themas-Dialog klicken Sie auf die Registerkarte Allgemein und geben Sie einen Namen für das neue Thema ein.

3) Klicken Sie auf die Registerkarte Dateien und fügen Sie wie oben beschrieben dem Thema Bilder hinzu.

Thema aus der Gallery löschen

k-j Jochen Erhardt, Sigrid

Sie können nur Themen, die Sie der Gallery hinzugefügt haben, löschen. So löschen Sie ein Thema aus der Gallery:

1) Öffnen Sie die Gallery.

2) Im linken Teil der Gallery wählen Sie aus der Liste das Thema, das Sie löschen möchten.

3) Klicken Sie über dem Thema mit der rechten Maustaste, dann klicken Sie im Kontextmenü auf Löschen und bestätigen die anschließende Meldung.

Speicherung der Gallery und der darin befindlichen Objekte

k-j Jochen Sigrid

Bilder und andere Objekte, die in der Gallery angezeigt werden, können sich überall auf der Festplatte Ihres Computers befinden, auf einem Netzlaufwerk oder auf einem anderen Speichermedium. Die Listen in der Gallery beziehen sich auf den Speicherort jeden Objektes. Wenn Sie Bilder in der Gallery hinzufügen, werden die Dateien nicht verschoben oder kopiert, sondern nur die Position von jedem neuen Objekt als Referenz aufgenommen.

In einer Arbeitsgruppensituation haben Sie zum Beispiel Zugriff auf eine gemeinsame Gallery, in der Sie den Inhalt nicht ändern können, oder auf eine Benutzer-Gallery, in der Sie Objekte hinzufügen, ändern oder löschen dürfen.

Der Standort der Benutzer-Gallery ist in Extras → Optionen → LibreOffice → Pfade angegeben. Sie können diesen Speicherort ändern und die Gallerydateien (*.SDV) auf andere Computer kopieren.

Galleryinhalte, die mit LibreOffice bereitgestellt werden, sind an einem anderen Ort gespeichert. Sie können diesen Standort nicht ändern.

Erstellen einer verweissensitiven Grafik (Image Map)

k-j Jochen Sigrid

Eine verweissensitive Grafik (engl. image map) definiert Bereiche eines Bildes (so genannte Hotspots) mit Hyperlinks zu Internet-Adressen, anderen Dateien auf dem Computer oder Teile des gleichen Dokuments. Hotspots sind das grafische Äquivalent zu Text-Hyperlinks (beschrieben in Kapitel 12). Mit einem Klick auf einen Hotspot wird LibreOffice angewiesen, die verknüpfte Seite im entsprechenden Programm zu öffnen (zum Beispiel der Standard-Browser für eine HTML-Seite, LibreOffice Calc für eine ODS-Datei, ein PDF-Viewer für PDF-Datei). Sie können Hotspots in verschiedenen Formen festlegen und mehrere Hotspots im gleichen Bild einschließen.

Um den ImageMap-Editor zu verwenden:

1) In Ihrem LibreOffice-Dokument wählen Sie das Bild, in dem Sie die Hotspots definieren wollen.

2) Wählen Sie Bearbeiten -> ImageMap aus der Menüleiste. Der ImageMap-Editor (Abbildung XYZ) wird geöffnet.

3) Nutzen Sie die Werkzeuge und Felder im Dialog, um die Hotspots und Verknüpfungen zu definieren.

4) Klicken Sie auf das Zuweisen-Symbol Abbildung 07, um die Einstellungen zu übernehmen.

5) Wenn Sie fertig sind, klicken Sie auf das Symbol Speichern, um die verweissensitive Grafik in einer Datei zu speichern. Klicken Sie auf das X in der oberen rechten Ecke, um den Dialog zu schließen.

Abbildung 08
Abbildung 08: ImageMap-Editor

Der größte Teil des Dialogs zeigt das Bild, auf dem die Hotspots definiert sind. Ein Hotspot ist durch eine Linie, die seiner gewählten Form entspricht, identifiziert.

Die Symbolleiste am oberen Rand des Dialoges enthält die folgenden Werkzeuge:

  • Zuweisen: Klicken Sie diese Schaltfläche, um die Änderungen zu übernehmen.
  • Laden-, Speichern-, und Auswahl-Symbol.
  • Werkzeuge für die Erstellung einer Hotspots Form: diese Tools arbeiten in genau der gleichen Weise wie die entsprechenden Werkzeuge in der Symbolleiste Zeichnen.
  • Punkte bearbeiten', Punkte verschieben, Punkte einfügen, Punkte löschen: erweiterte Bearbeitungswerkzeuge, um die Form eines Polygon-Hotspots zu verändern. Wählen Sie das "Punkte bearbeiten"-Werkzeug, um die anderen Werkzeuge zu aktivieren.
  • Aktiv: Schaltet den Status eines ausgewählten Hotspots zwischen aktiv und inaktiv um.
  • Makro: Verbindet ein Makro mit einem Hotspot anstatt nur auf die Verknüpfung eines Hyperlinks zu verweisen.
  • Eigenschaften: Legt die Hyperlink-Eigenschaften fest und fügt den Attributsnamen zum Hyperlink hinzu.

Unterhalb der Symbolleiste sind für den ausgewählten Hotspot anzugeben:

  • Adresse: die Adresse, auf die der Hyperlink verweist. Wenn Sie auf einen Anker in einem Dokument verweisen möchten, schreiben Sie die Adresse in folgendem Format: file:///< Pfad>/Dokumentname #Ankername.
  • Text: Geben Sie den Text ein, den Sie anzeigen möchten, wenn der Mauszeiger über den Hotspot bewegt wird.
  • Frame: wo das Ziel des Hyperlinks geöffnet wird: Wählen Sie zwischen _blank (öffnet in einem neuen Browser-Fenster), _self (öffnet sich im aktiven Browser-Fenster), _top oder _parent.
Tipp
Der Wert _self für den Zielrahmen wird in den allermeisten Fällen gut funktionieren. Es ist daher nicht empfehlenswert, die andere Möglichkeiten zu nutzen. Experimentieren Sie mit den einzelnen Einstellungen, um die unterschiedlichen Wirkungen herauszufinden.

Zeichenwerkzeuge von LibreOffice benutzen

k-j Jochen Sigrid

In LibreOffice können Sie die Zeichenwerkzeuge benutzen, um Bilder wie einfache Diagramme mit Rechtecken, Kreisen, Linien, Texten und anderen vordefinierten Formen zu erstellen. Sie können auch mehrere Zeichnungsobjekte als eine Einheit anordnen, so dass diese ihre relative Position und Proportion behalten.

Sie können die Zeichnungsobjekte direkt auf einer Seite in Ihrem Dokument platzieren oder in einem Rahmen einfügen.

Sie können die Zeichenwerkzeuge dazu verwenden, um Fotos, Bildschirmfotos oder andere Abbildungen von anderen Programmen zu kommentieren. Dies wird aber aus folgenden Gründen nicht empfohlen:

  • Leider können Sie keine Bilder in einer Gruppe mit Zeichenobjekten einfügen, so dass diese von der Orientierung in Ihrem Dokument abweichen.
  • Wenn Sie ein Dokument in ein anderes Format wie zum Beispiel HTML konvertieren, bleiben die Zeichenobjekte und die Bilder nicht zugeordnet, sondern sie werden separat gespeichert.

Wenn Sie komplexe Zeichnungen erstellen müssen, empfiehlt es sich, LibreOffice Draw mit vielen weiteren Funktionen wie Ebenen, Stilen usw. zu verwenden.

Zeichnungsobjekte erstellen

k-j Jochen Sigrid

Um die Zeichenwerkzeuge zu verwenden und Zeichnungsobjekte zu erstellen, lassen Sie sich die Symbolleiste Zeichnen (Abbildung 9) anzeigen, indem Sie Ansicht → Symbolleiste → Zeichnen anklicken.

Abbildung 09
Abbildung 09: Symbolleiste


Wenn Sie die Zeichenwerkzeuge wiederholt verwenden wollen, können Sie diese von Ihrem vorgegebenen Platz abreißen und an einen für Sie geeigneten Platz auf dem Fenster verschieben.

Um eine Zeichnung zu verwenden:

1) Klicken Sie in das Dokument, in dem die Zeichnung verankert werden soll. Sie können die Verankerung später noch ändern.

2) Wählen Sie das Werkzeug aus der Symbolleiste Zeichnen (Abbildung 9). Der Mauszeiger verwandelt sich in einen Zeichnungsfunktionen-Zeiger Abbildung 10.

3) Bewegen Sie den Fadenkreuzzeiger an die Stelle im Dokument, an der Sie die Grafik angezeigt haben wollen, klicken Sie dann darauf und ziehen Sie den Fadenkreuzzeiger auf die gewünschte Größe. Lassen Sie die Maustaste los. Die ausgewählte Zeichenart bleibt aktiv, so dass Sie ein anderes Objekt des gleichen Typs zeichnen können.

4) Um die ausgewählte Zeichenfunktion zu verlassen, drücken Sie die Esc-Taste oder klicken Sie auf das Auswahl-Symbol (Pfeil) auf der Symbolleiste Zeichnen.

5) Sie können nun die Eigenschaften des Zeichenobjektes (Füllfarbe, Linienart und -gewichtung, Verankerung und andere) entweder mit der Werkzeugleiste Zeichnungsobjekt-Eigenschaften (Abbildung 11) oder mit einem Klick der rechten Maustaste auf das Zeichnungsobjekt ändern.

Festlegen oder Ändern von Eigenschaften für Zeichnungsobjekte

k-j Jochen Sigrid

Sie können vor der Erstellung eines Zeichnungsobjektes dessen Eigenschaften festlegen. Gehen Sie dazu folgendermaßen vor:

1) In der Symbolleiste Zeichnen (Abbildung 9) klicken Sie auf das Auswahl-Werkzeug.

2) In der Zeichnungsobjekt-Eigenschaften Werkzeugleiste (Abbildung 11) klicken Sie auf das Symbol für jede Eigenschaft und wählen Sie den gewünschten Wert für diese Eigenschaft aus.

3) Für eine weitere Auswahl oder um neue Attribute zu definieren, klicken Sie auf die Fläche- und Linienstil-Symbole in der Symbolleiste.

Abbildung 11
Abbildung 11: Werkzeugleiste Zeichnungsobjekt-Eigenschaften

Der Standardwert, den Sie einstellen, gilt für das aktuelle Dokument und die aktuelle Sitzung. Er wird nicht beibehalten, wenn Sie das Dokument schließen. Außerdem gilt der von Ihnen eingestellte Wert nicht für ein anderes von Ihnen geöffnetes Dokument. Die Vorgaben gelten für alle Zeichnungsobjekte außer Textobjekte.

Um die Eigenschaften für ein vorhandenes Zeichnungsobjekt zu ändern:

1) Wählen Sie das Objekt.

2) Gehen Sie wie oben beschrieben vor.

Sie können auch die Position und Größe, Drehung und Neigung und Eckenradius des Zeichnungsobjekts ändern:

1) Klicken Sie mit der rechten Maustaste auf das Zeichnungsobjekt und wählen Sie dann Position und Größe aus dem Kontextmenü. Der Dialog Position und Größe wird angezeigt.

2) Stellen Sie die gewünschten Eigenschaften ein.


Ändern der Größe eines Zeichnungsobjekts

k-j Jochen Sigrid

Die Vorgehensweise für eine Größenänderung eines Zeichnungsobjekts ist identisch zu der Vorgehensweise für eine Größenänderung eines Bildes.

Wählen Sie das Objekt, klicken Sie auf einen der acht Griffe und ziehen Sie diesen an die neue Position. Für eine skalierte Größe (das Verhältnis von Breite zu Höhe bleibt gleich) wählen Sie einen der Eckpunkte und halten Sie die Umschalt-Taste gedrückt, während Sie den Griff an die neue Position ziehen.

Für anspruchsvollere Steuerungen der Größe des Objekts wählen Sie Format → Objekt → Position und Größe aus der Menüleiste oder klicken mit der rechten Maustaste und wählen im Kontextmenü Position und Größe. Verwenden Sie den Dialog Position und Größe, um die Breite und Höhe unabhängig voneinander einzustellen. Wenn die Option Seitenverhältnis beibehalten ausgewählt ist, werden die beiden Dimensionen so geändert, so dass das Verhältnis der skalierten Größe beibehalten wird.

Zeichnungsobjekte gruppieren

k-j Jochen Sigrid

So gruppieren Sie Zeichnungsobjekte:

1) Wählen Sie ein Objekt, halten Sie die Umschalttaste gedrückt und wählen das Objekt oder die anderen Objekte, die Sie in die Gruppe aufnehmen wollen. Der Begrenzungsumgriff wird erweitert und umfasst alle ausgewählten Objekte.

2) Wenn die Objekte ausgewählt sind, bewegen Sie den Mauszeiger über eines der Objekte und wählen Sie Format → Gruppieren → Gruppieren aus der Menüleiste oder klicken Sie die rechte Maustaste und wählen Sie Gruppe → Gruppieren aus dem Kontextmenü.

Hinweis
Sie können kein eingebettetes oder verknüpftes Bild in einer Gruppe mit Zeichnungsobjekten gruppieren.

Fontwork nutzen

k-j Jochen Sigrid

Mit Fontwork können Sie textliche Kunstobjekte grafisch gestalten, um Ihre Arbeit attraktiver zu machen. Es gibt viele verschiedene Einstellungen für textliche Kunstobjekte (Linie, Fläche, Position, Größe und vieles mehr). Sie werden sicherlich ein Kunstobjekt finden, das in Ihr Dokument passt.

Fontwork ist in jeder Komponente von LibreOffice verfügbar. Allerdings gibt es kleine Unterschiede in der Art, wie die einzelne Komponente von LibreOffice Fontwork darstellt.

Fontwork-Werkzeugleisten

k-j Jochen Sigrid

Sie können zwei verschiedene Symbolleisten für die Erstellung und Bearbeitung eines Fontwork-Objekt verwenden.

  • Gehen Sie zu Ansicht → Symbolleisten → Fontwork.
Abbildung 12
Abbildung 12: Symbolleiste Fontwork
  • Wenn Sie auf ein vorhandenes Fontworkobjekt klicken, wechselt die Formatierungssymbolleiste und zeigt die Fontwork-Optionen (Abbildung XYZ). Die Inhalte dieser Symbolleiste hängen von der LibreOffice-Komponente ab, in der sie verwendet wird.

Fontworkobjekt erstellen

k-j Jochen Sigrid

Zum Erstellen eines Fontworkobjekts gehen Sie folgendermaßen vor:

1) Auf der Zeichnungs- oder Fontwork-Symbolleiste klicken Sie auf das Fontwork Gallery-Symbol Abbildung 13.
Wenn die Symbolleiste Zeichnen nicht angezeigt wird, gehen Sie zu Ansicht → Symbolleisten → Zeichnen, um diese anzuzeigen.

Abbildung 14
Abbildung 14: Fontwork Gallery

2) In der Fontwork-Gallery wählen Sie einen Fontwork-Stil und klicken Sie dann auf OK. Das Fontwork-Objekt wird in Ihrem Dokument angezeigt. Beachten Sie die blauen Quadrate an den Ecken, welche anzeigen, dass das Objekt ausgewählt ist, sowie auf den gelben Punkt. Diese Markierungspunkte werden in "Verschieben und Größe ändern von Fontworkobjekten" auf Seite XYZ beschrieben.

3) Doppelklicken Sie auf das Objekt, um den Fontworktext zu bearbeiten. Geben Sie Ihren gewünschten Text an der Stelle des schwarzen Textes „Fontwork“ ein, die über dem Objekt erscheint.

4) Klicken Sie irgendwo in einen freien Raum oder drücken Sie Esc, um die Änderungen zu übernehmen.

Abbildung 15
Abbildung 15: Fontwork: Text bearbeiten


Fontworkobjekt bearbeiten

k-j Jochen Sigrid

Die Attribute eines Fontworkobjektes können geändert werden. Verwenden Sie dazu die Fontwork-Symbolleiste, die Symbolleiste Format oder die Menü-Optionen. Die Vorgehensweise wird in den folgenden Abschnitten beschrieben. Wenn das ausgewählte Fontworkobjekt ein 3-D-Objekt ist, können Sie auch die Symbolleiste 3D-Einstellungen verwenden.

Fontwork-Symbolleiste verwenden

k-j Jochen Sigrid

Stellen Sie zunächst sicher, dass die Fontwork-Symbolleiste sichtbar ist (Abbildung XYZ). Wenn Sie diese nicht sehen, gehen Sie zu Ansicht → Symoblleisten → Fontwork.

Die einzelnen Fontworkobjekte können bearbeitet werden, indem Sie auf die verschiedenen Symbole klicken.

Abbildung 16 Fontwork Form: Ändert die Form des ausgewählten Objekts. Sie können aus einer Palette von Formen wählen.

Abbildung 17
Abbildung 17: Fontwork Symbolleiste mit Formenauswahl

Abbildung 18 Fontwork Buchstaben mit gleicher Höhe: Ändert die Höhe der Zeichen im Objekt. Schaltet zwischen normaler Höhe (einige Zeichen größer als andere wie zum Beispiel Großbuchstaben, d, h, l und andere) und alle Buchstaben auf gleicher Höhe.

Abbildung 19
Abbildung 19: Links: Normaler Schriftstil; rechts: gleiche Buchstabenhöhe

Abbildung 20 Fontwork Ausrichtung: Ändert die Ausrichtung der Zeichen. Zur Auswahl stehen linksbündig, zentriert, rechtsbündig, Wortausrichtung und Streckung ausrichten. Die Auswirkungen der Ausrichtung des Textes kann man nur sehen, wenn sich der Text über zwei oder mehr Zeilen erstreckt. Im Modus Streckung ausrichten werden alle Zeilen vollständig gefüllt.

Abbildung 21
Abbildung 21: Fontwork: Textausrichtung

Abbildung 22 Fontwork Zeichenabstand: Änderungen des Zeichenabstands und Kernings im Objekt. Für benutzerdefinierten Abstand geben Sie einen prozentualen Wert ein:

  • 100% ist ein normaler Abstand
  • weniger als 100% ist ein enger Abstand
  • mehr als 100% ein weiter Abstand.
Abbildung 23
Abbildung 23: Fontwork: Zeichenabstand (Kerning)


Formatierungssymbolleiste verwenden

k-j Jochen Sigrid

Wenn Sie auf das Fontworkobjekt klicken, erscheint die Symbolleiste Zeichnungsobjekt-Eigenschaften. Hier können Sie die verschiedenen Eigenschaften einstellen und verändern.

Abbildung 24
Abbildung 24: Symbolleiste Zeichnungsobjekt-Eigenschaften

Diese Abbildung zeigt die Symbolleiste schwebend. In der Standardkonfiguration ist die Formatierungssymbolleiste als eine der Symbolleisten unterhalb der Menüleiste angedockt.

Die Einstellungsmöglichkeiten sind die gleichen wie die für andere Zeichnungsobjekte. Weitere Informationen hierzu finden Sie im Draw-Handbuch.


Menüoptionen verwenden

k-j Jochen Sigrid

Die Optionen im Menü Format können Sie zum Beispiel dazu verwenden, um die ausgewählten Frontworkobjekte zu verankern, auszurichten, anzuordnen und zu gruppieren, Text um sie herum fließen zu lassen oder um sie horizontal oder vertikal zu spiegeln.

Sie können auch auf ein Fontworkobjekt mit der rechten Maustaste klicken und viele dieser Optionen aus dem Kontextmenü wählen. Das Kontextmenü bietet auch schnellen Zugriff auf die Linien-, Flächen-, Text- und Position und Größe-Dialoge. Weitere Informationen über all diese Optionen im Menü finden Sie im Draw-Handbuch.

3D-Einstellungen-Symbolleiste verwenden

k-j Jochen Sigrid

Wenn das ausgewählte Fontworkobjekt ein 3-D-Objekt ist, können Sie auch die Optionen auf der Symbolleiste 3D-Einstellungen verwenden. Sie können auch ein 2-D Fontworkobjekt in ein 3-D-Objekt umwandeln (oder ein 3-D-Objekt in ein 2-D-Objekt), indem Sie das "Extrusion ein / aus"-Symbol in der Symbolleiste 3D-Einstellungen anklicken. Weitere Informationen hierzu finden Sie im Draw-Handbuch.

Abbildung 24
Abbildung 24: Symbolleiste 3D-Einstellungen


Verschieben und Größenänderung eines Fontworkobjektes

k-j Jochen Sigrid, Erhardt

Wenn Sie ein Fontworkobjekt auswählen, werden acht blaue Quadrate (sogenannte "Griffe") um den Rand des Objekts angezeigt. Ziehen Sie diese Griffe, um das Objekt zu ändern.

Zusätzlich erscheint ein gelber Punkt auf dem Objekt. Wenn Sie den Mauszeiger über diesen gelben Punkt bewegen, ändert sich der Zeiger in ein Handsymbol. Sie können den Punkt in verschiedene Richtungen ziehen, um das Objekt zu verzerren.

Abbildung 25
Abbildung 25: Fontwork: Griffe

Fährt man mit dem Mauszeiger über andere Teile des Objekts, ändert sich der Zeiger in die üblichen Symbole für das Ziehen eines Objektes.

Für eine präzise Steuerung der Position und der Größe des Objekts verwenden Sie den Dialog Position und Größe.