DE/Doku/Allgemein/14 LibreOfficeAnpassen

From The Document Foundation Wiki
< DE‎ | Doku‎ | Allgemein
Jump to: navigation, search

Einführung

k-j Nino Jochen, Kü

Dieses Kapitel beschreibt einige Anpassungen, die Sie in Ihrer LibreOffice-Installation vornehmen können.

Sie können Menüs, Symbolleisten und Tastenkombinationen nach Ihren Wünschen anpassen sowie neue Menüs und Symbolleisten hinzufügen oder bestimmten Ereignissen Makros zuweisen. Die Kontextmenüs (rechte Maustaste) können nicht angepasst werden.

Weitere Anpassungen können auf einfache Weise durch Extensions (Erweiterungen) vorgenommen werden, die Sie von der LibreOffice-Website oder von anderen Anbietern herunterladen und installieren können.

Hinweis
Anpassungen von Menüs und Symbolleisten können in einer Dokumentvorlage gespeichert werden. Dazu speichern Sie diese zuerst in einem Dokument und speichern dieses Dokument dann als Vorlage wie in Kapitel 3 "Formate und Vorlagen" in diesem Handbuch beschrieben ab.

Menüleiste anpassen

k-j Nino Jochen, Kü

Das Ändern der Menü-Schriftart ist in Kapitel 2 dieses Handbuchs beschrieben. Zusätzlich können Sie Elemente der Menüleiste hinzufügen, deren Anordnung ändern, Elemente zu Menüs hinzufügen oder andere Änderungen vornehmen.

So passen Sie Menüs an:

1) Wählen Sie Extras → Anpassen.

2) Im Dialog Anpassen, wählen Sie die Registerkarte Menüs.

Abbildung 1
Abbildung 1: Dialog Anpassen

3) In der Auswahlliste Speichern in unterhalb der Einträge wählen Sie, ob Sie das veränderte Menü für die aktuelle Anwendung speichern möchten (z. B. Writer) oder nur für ein ausgewähltes Dokument (z. B. Unbenannt1.odt).

4) Wählen Sie z. B. in Writer im Abschnitt "LibreOffice Writer Menüs" aus dem Auswahlmenü das Menü, das Sie anpassen möchten. Die Liste umfasst alle Haupt- und Untermenüpunkte. Untermenü sind Menüs, die unter einem anderen Menü enthalten sind. Zum Beispiel gibt es neben den Menüpunkten 'Datei, Einfügen, Ansicht usw. auch die Punkte Datei | Senden und Datei | Dokumentvorlage. Die verfügbaren Befehle für das ausgewählte Menü werden im mittleren Teil des Dialogs (Menüinhalt - Einträge) angezeigt.

5) Um das ausgewählte Menü anzupassen, klicken Sie auf den Schaltknopf Menü oder Ändern. Sie können auch Befehle zu einem Menü durch Klicken der Schaltfläche Hinzufügen... ergänzen. Diese Aktionen werden in den folgenden Abschnitten beschrieben. Verwenden Sie die nach oben oder nach unten weisenden Pfeile neben der Liste Einträge, um den ausgewählten Menüpunkt an eine andere Position zu verschieben.

6) Wenn Sie alle gewünschten Änderungen vorgenommen haben, klicken Sie auf OK, um sie zu speichern.

Neues Menü erstellen

k-j Nino Jochen, Kü

Klicken Sie im Dialogfenster Anpassen auf Neu, um den Dialog wie in Abbildung 2 dargestellt anzuzeigen.

Abbildung 2
Abbildung 2: Ein neues Menü hinzufügen
  1. Geben Sie im Feld Menüname einen Namen für Ihr neues Menü ein.
  2. Verwenden Sie die Tasten Pfeil-Nach oben oder Pfeil-Nach unten, um das neue Menü an die gewünschte Position in der Menüleiste zu bewegen.
  3. Klicken Sie auf OK, um die Änderung zu speichern.

Das neue Menü erscheint nun auf der Liste der Menüs im Dialogfenster "Anpassen" und wird in der Menüleiste angezeigt, nachdem Sie Ihre Anpassungen gespeichert haben.

Nach dem Erstellen eines neuen Menüs müssen Sie einige Befehle hinzuzufügen. Dies wird im Abschnitt Hinzufügen eines Befehls zu einem Menü auf Seite XYZ beschrieben.

Bestehendes Menü ändern

k-j Nino Jochen, Kü

Um ein bestehendes Menü zu ändern, wählen Sie dieses in der Menüliste aus und klicken Sie auf die Schaltfläche Menü. Dadurch wird eine Auswahlliste mit folgenden Änderungsmöglichkeiten ausgeklappt: Verschieben, Umbenennen, Entfernen. Nicht alle diese Änderungsmöglichkeiten kommen für alle Menüeinträge in Frage. Zum Beispiel können die von LibreOffice bereitgestellten Menüs nicht umbenannt oder gelöscht werden. Solche inaktiven Änderungsmöglichkeiten erscheinen ausgegraut.

Um ein Menü (wie z. B. Datei) zu verschieben, wählen Sie MenüVerschieben. Ein Dialog, ähnlich dem in Abbildung 2 dargestellten, öffnet sich. Verwenden Sie die Tasten Pfeil-Nach oben und Pfeil-Nach unten, um das Menü an die gewünschte Position zu bewegen.

Um Untermenüs (z. B. Datei | Senden) zu verschieben, wählen Sie das Hauptmenü (Datei) in der Menüliste. Wählen Sie dann im Abschnitt Menüinhalt des Dialogs in der Liste der Einträge das gewünschte Untermenü (Senden) und verwenden Sie die Pfeiltasten, um es nach oben oder unten zu bewegen.

Zusätzlich zum Umbenennen können Sie auch den Buchstaben festlegen, mit dem Sie den Menübefehl auswählen, wenn Sie in einem Menü Alt+ diesen Buchstaben drücken. Der gewählte Buchstabe wird im Menü selbst durch eine Unterstreichung gekennzeichnet.

  1. Wählen Sie einen Menüeintrag.
  2. Klicken Sie auf die Schaltfläche Ändern und wählen Sie Umbenennen.
  3. Fügen Sie eine Tilde (~) vor den Buchstaben ein, den Sie als Kurztaste nutzen möchten. Um (nach dem Öffnen des Dateimenüs mit Alt+D) zum Beispiel den Befehl Alles speichern durch Drücken der Kombination Alt+L auswählen zu können, geben Sie A~lle Speichern ein.
Achtung
Seien Sie bei der Verwendung dieser Tastenkürzel vorsichtig! Wenn Sie im obigen Beispiel die Tastenkombination Alt+L drücken, obwohl das Menü Datei noch nicht geöffnet ist, dann kann Alt+L einen anderen Befehl aktivieren. Auch kann die Kombination wie im vorliegenden Fall bereits vergeben sein (für "Neu laden"). Dadurch wird einer der Befehle nicht mehr über seinen Buchstaben erreichbar sein.

Hinzufügen eines Befehls zu einem Menü

k-j Nino Jochen, Kü

Sie können bei den mitgelieferten Menüs und bei den Menüs, die Sie erstellt haben, Befehle hinzufügen. Im Dialog Anpassen wählen Sie aus der Menüliste das gewünschte Menü und dann im Bereich Menüinhalt des Dialogs auf die Schaltfläche Hinzufügen.

Im Dialog Hinzufügen (Abbildung 3) wählen Sie zuerst eine Kategorie und dann den Befehl aus und klicken anschließend auf Hinzufügen. Der Dialog bleibt offen, sodass Sie mehrere Befehle nacheinander hinzufügen können. Wenn Sie mit dem Befehle hinzufügen fertig sind, klicken Sie auf Schließen. Im Dialog Anpassen können Sie die Tasten Nach oben und Nach unten verwenden, um die Befehle in Ihrer bevorzugten Reihenfolge anzuordnen.

Menüeinträge ändern

k-j Nino Jochen, Kü

Neben der Änderung der Reihenfolge der Einträge in einem Menü oder Untermenü können Sie auch Untermenüs hinzufügen, Einträge umbenennen oder löschen und Trennlinien für Gruppen einfügen.

Wählen Sie zuerst das Menü oder Untermenü in der Menüliste am oberen Rand des Dialogs Anpassen aus. Dann wählen Sie den Eintrag in der Liste der Einträge unter Menuinhalt aus. Klicken Sie auf die Schaltfläche Ändern und wählen Sie die gewünschte Aktion aus der Auswahlliste der Aktionen.

Die meisten der Maßnahmen sollten selbsterklärend sein. Zum Beispiel fügt Gruppe beginnen eine Trennlinie nach dem markierten Eintrag ein.

Abbildung 3
Abbildung 3: Dialog Befehle hinzufügen

Symbolleisten anpassen

k-j Jochen reisi007, Kü

Sie können Symbolleisten auf verschiedene Arten anpassen - einschließlich der Auswahl, welche Symbole sichtbar sind, sowie der Festlegung der Position einer angedockten Symbolleiste, wie es in Kapitel 1 "Einführung in LibreOffice" beschrieben ist. In diesem Abschnitt wird gezeigt, wie Sie neue Symbolleisten erstellen und andere Symbole (Befehle) zur Liste der verfügbaren Symbole in einer Symbolleiste hinzufügen.

Um den Anpassungsdialog für die Symbolleiste zu erreichen, wenden Sie einen der folgenden Schritte an:

  • Klicken Sie an der Symbolleiste auf den Pfeil am Ende der Symbolleiste und wählen Sie Symbolleiste anpassen.
  • Wählen Sie Ansicht → Symbolleisten → Anpassen... in der Menüleiste.
  • Wählen Sie Extras → Anpassen... in der Menüleiste und klicken Sie auf den Reiter Symbolleisten (Abbildung 4).

Zum Anpassen der Symbolleisten:

  1. In der Auswahlliste Speichern in wählen Sie aus, ob Sie die veränderte Symbolleiste für die Anwendung speichern (z. B. Writer) oder die Änderung nur für ein ausgewähltes Dokument gelten soll.
  2. Wählen Sie z. B. in Writer im Abschnitt "LibreOffice Writer Symbolleisten" aus der Auswahlliste Symbolleisten die diejenige, die Sie anpassen möchten.
  3. Sie können eine neue Symbolleiste erstellen, indem Sie auf die Schaltfläche Neu klicken. Oder Sie können vorhandene Symbolleisten anpassen, indem Sie im Abschnitt Symbolleisteninhalt die Schaltfläche Ändern wählen und Befehle zu einer Symbolleiste hinzufügen, indem Sie auf die Schaltfläche Hinzufügen klicken. Diese Aktionen werden im Folgenden beschrieben.
  4. Wenn Sie alle Änderungen vorgenommen haben, klicken Sie auf OK, um diese zu speichern.
Abbildung 4
Abbildung 4: Symbolleistenseite im Anpassen-Dialog

Erstellen einer neuen Symboltabelle

k-j Jochen reisi007, Kü

Um eine neue Symbolleiste zu erstellen, gehen Sie folgendermaßen vor:

  1. Wählen Sie Extras → Anpassen → Symbolleisten... aus der Menüleiste.
  2. Klicken Sie auf Neu. Im Dialogfeld Name geben Sie den neuen Symbolleistennamen ein und wählen Sie aus der Auswahlliste Speichern in, wo das geänderte Menü gespeichern wird: für die Anwendung (z. B. Writer) oder für ein ausgewähltes Dokument. Klicken Sie auf OK.
Abbildung 5
Abbildung 5: Dialog für eine neue Symbolleiste

Die neue Symbolleiste erscheint jetzt auf der Liste der Symbolleisten im Dialogfeld Anpassen. Nach dem Erstellen einer neuen Symbolleiste müssen Sie einige Befehle hinzuzufügen. Dies wird im Folgenden beschrieben.

Hinzufügen eines Befehls zu einer Symbolleiste

k-j Jochen reisi007, Kü

Sie können einer bestehende Symbolleiste weitere Befehle hinzufügen. Wenn Sie eine neue Symbolleiste erstellen, müssen Sie mindestens einen Befehl hinzufügen.

  1. Wählen Sie auf der Symbolleistenseite des Dialogs Anpassen in der Symbolleistenliste die zu ändernde Symbolleiste und klicken Sie auf die Schaltfläche Hinzufügen im Abschnitt Symbolleisteninhalt des Dialogs.
  2. Der Dialog Hinzufügen ist der gleiche wie für das Hinzufügen von Befehlen zu Menüs (Abbildung 3). Wählen Sie eine Kategorie sowie den Befehl aus und klicken Sie auf Hinzufügen. Der Dialog bleibt offen, sodass Sie mehrere Befehle auswählen können. Wenn Sie mit dem Hinzufügen von Befehlen fertig sind, klicken Sie auf Schließen. Wenn Sie einen Befehl ohne ein verknüpftes Symbol einfügen, wird die Symbolleiste den vollen Namen des Befehls anzeigen. Der nächste Abschnitt beschreibt, wie Sie für einen Symbolleistenbefehl ein Symbol auswählen.
  3. Wenn Sie sich wieder im Dialog Anpassen befinden, können Sie mit den Tasten Nach oben und Nach unten die Befehle in Ihrer bevorzugten Reihenfolge anordnen.
  4. Wenn Sie Änderungen vorgenommen haben, klicken Sie auf OK, um diese zu speichern.

Symbole für Symbolleistenbefehle wählen

k-j Jochen reisi007, Kü

Symbolleisten zeigen normalerweise Symbole und keine Wörter. Bitte beachten Sie, dass standardmäßig nicht allen Befehlen Symbole zugeordnet sind.

Um für einen Befehl ein Symbol zu wählen, markieren Sie den Befehl und klicken Sie auf ÄndernSymbol austauschen. Im Dialog Symbole Austauschen können Sie durch die verfügbaren Symbole blättern, ein Symbol auswählen und einem Befehl zuweisen, indem Sie auf OK klicken.

Abbildung 6
Abbildung 6: Symboländerungsdialog

Wenn Sie ein benutzerdefiniertes Symbol verwenden wollen, erstellen Sie dieses in einem Grafikprogramm und importieren Sie es in LibreOffice durch Klicken auf die Schaltfläche Importieren im Dialog Symbole Anpassen. Benutzerdefinierte Symbole sollten nicht mehr als 256 Farben enthalten und 16 x 16 Pixel groß sein, um die beste Qualität zu erreichen.

Beispiel: Hinzufügen eines Fax-Symbols zu einer Symbolleiste

k-j Jochen reisi007, Kü

Sie können LibreOffice so anpassen, dass ein einfacher Klick auf ein Symbol automatisch das aktuelle Dokument als Fax versendet.

1) Prüfen Sie nach, ob der Fax-Treiber installiert ist. Lesen Sie hierzu die Dokumentation Ihres Fax-Modems für weitere Informationen.

2) Wählen Sie Extras → Optionen... → LibreOffice Writer → Drucken. Der Dialog entsprechend Abbildung 6 wird geöffnet.

3) Wählen Sie den Fax-Treiber aus der Fax-Liste und klicken Sie auf OK.

Abbildung 7
Abbildung 7: Einstellungen für das Senden von Faxe

4) Klicken Sie auf das Pfeil-Symbol am Ende der Symbolleiste Standard. In der Auswahlliste wählen Sie den Befehl Symbolleiste anpassen. Der Dialog Anpassen mit der Symbolleistenseite wird angezeigt (Abbildung 4). Klicken Sie auf Hinzufügen.

5) Wählen Sie im Dialog Hinzufügen (Abbildung 8) Dokumente in der Liste Bereich. Dann wählen Sie Standard-Fax senden in der Liste Befehle. Klicken Sie auf Hinzufügen. Jetzt können Sie das neue Symbol in der Liste Befehle sehen.

6) In der Liste Befehle klicken Sie auf den Aufwärts- oder Abwärtspfeil, um das neue Symbol zu positionieren. Klicken Sie auf Schließen den Dialog Befehle hinzufügen zu schließen und anschließend auf OK im Dialog Anpassen.

Ihre Symbolleiste hat jetzt ein neues Symbol, um das aktuelle Dokument als Fax zu senden.

Abbildung 8
Abbildung 8: Einen Fax Senden-Befehl zu einer Symbolleiste hinzufügen

Zuweisen von Tastenkombinationen

k-j Jochen

Zusätzlich zur Verwendung der eingebauten Tastenkombinationen (aufgeführt in Anhang A) können Sie eigene Tastenkombinationen definieren. Sie können Tastenkombinationen zu Standardfunktionen von LibreOffice oder eigenen Makros zuweisen und für den Einsatz in der gesamten LibreOffice-Software speichern.

Achtung
Seien Sie vorsichtig beim Verändern von Tastenkombinationen, die von Ihrem Betriebssystem oder von LibreOffice vorbelegt sind. Viele wichtige Aufgaben haben universell geltende Tastenkombinationen wie zum Beispiel F1 für Hilfe. Obwohl Sie die Tastenkombinationen ganz einfach wieder auf die LibreOffice-Grundeinstellungen zurücksetzen können, kann die Änderung einiger allgemeingültiger Tastenkombinationen für Verwirrung sorgen - vor allem wenn andere Benutzer Ihren Computer auch nutzen.

Um Tastenkombinationen an Ihre Bedürfnisse anzupassen, verwenden Sie den Dialog Anpassen wie unten beschrieben.

  1. Wählen Sie Extras → Anpassen. Der Dialog Anpassen wird geöffnet. Wechseln Sie zum Reiter Tastatur.
  2. Um die Zuordnung der Tastenkombinationen in allen Komponenten von LibreOffice zu erhalten, wählen Sie die LibreOffice-Auswahl rechts oben.
  3. Als nächstes wählen Sie die gewünschte Funktion aus den Bereichs- und Funktionslisten.
  4. Nun wählen Sie die gewünschte Tastenkombination in der Tastenkombinationenliste aus und klicken Sie auf die Schaltfläche Ändern in der oberen rechten Ecke des Dialogs.
  5. Klicken Sie auf OK, um die Änderung zu übernehmen. Ab jetzt werden die Tastenkombinationen mit der von Ihnen gewählten Funktion ausgeführt, wenn sie diese drücken.
Hinweis
Alle vorhandenen Tastenkombinationen mit den aktuell ausgewählten Funktion sind in der Auswahlbox Tastenkombination aufgelistet. Wenn die Tastenkombinationsliste bei einer Tastenkombination leer ist, bedeutet dies, dass die gewählte Tastenkombination verwendet werden kann. Wenn dies nicht der Fall ist und Sie wollen eine Tastenkombination, die bereits in Gebrauch ist, neu zuzuweisen, müssen Sie zunächst den vorhandenen Schlüssel löschen.
Tastenkombinationen, die in der Liste ausgegraut sind (wie zum Beispiel F1 und F10), stehen nicht für eine Neuzuordnung zur Verfügung.

Beispiel: Zuweisen von Formatvorlagen zu Tastenkombinationen

k-j Jochen reisi007, Kü

Sie können Tastenkombinationen konfigurieren, um schnell Formatvorlagen zuzuweisen. Einige Schnellzugriffe sind vordefiniert wie zum Beispiel Strg+0 für das Absatzformat Textkörper, Strg+1 für die Formatvorlage Überschrift 1 oder Strg+2 für die Überschrift 2. Sie können diese Verknüpfungen ändern und eigene erstellen.

1) Klicken Sie auf Extras → Anpassen → Tastatur. Die Seite Tastatur des Dialogs Anpassen (Abbildung 9) wird geöffnet.

2) Um die Zuordnung der Tastenkombination nur bei einer Komponente (z. B. Writer) zu erhalten, wählen Sie den Namen der Komponente in der rechten oberen Ecke der Seite. Ansonsten wählen Sie LibreOffice, um die Tastenkombination in jeder Komponente zur Verfügung zu stellen.

3) Wählen Sie die Tastenkombination, die Sie einer Vorlage zuordnen wollen. In dem Beispiel wird Strg+9 gewählt.

4) Blättern Sie im Abschnitt Funktionen am Ende des Dialogs in der Liste Bereich zu Vorlagen. Klicken Sie auf das Erweiterungssymbol (in der Regel ein +-Zeichen oder Dreieck), um die Liste der Vorlagen zu erweitern.

Abbildung 9
Abbildung 9: Tastaturkürzel einrichten

5) Wählen Sie die Kategorie der Vorlage. In diesem Beispiel wird eine Absatzvorlage verwendet. Aber Sie können auch Zeichenformate und andere Vorlagen wählen. In der Funktionsliste werden die Namen der verfügbaren Vorlagen für den gewählten Bereich angezeigt. Das Beispiel zeigt einige der vordefinierten Vorlagen von LibreOffice.

6) Um der Vorlage Aufzählung 1 die Tastenkombination Strg+9 zuzuweisen, wählen Sie Strg+9 in der Liste Tastenkombinationen und Aufzählung 1 in der Liste Funktion. Klicken Sie dann auf Ändern. Strg+9 erscheint nun in der Tasten-Liste auf der rechten Seite und Aufzählung 1 erscheint neben Strg+9 in der Liste Tastenkombinationen.

7) Nehmen Sie alle anderen gewünschten Änderungen vor und klicken Sie dann auf OK, um die Einstellungen zu speichern, und schließen Sie den Dialog.

Speichern von geänderten Tastaturbefehlen in eine Datei

k-j Jochen reisi007, Kü

Änderungen an den Zuordnungen der Tastenkombinationen können in einer Konfigurationsdatei für die Verwendung zu einem späteren Zeitpunkt gespeichert werden. Damit wird Ihnen die Erstellung und Anwendung verschiedener Konfigurationen je nach Bedarf ermöglicht. So speichern Sie Tastaturbefehle in einer Datei:

  1. Nachdem Sie Ihre Tastenkombination eingestellt haben, klicken Sie auf die Schaltfläche Speichern auf der rechten Seite des Dialogs Anpassen (Abbildung 9).
  2. Im Dialog Tastaturkonfiguration speichern geben Sie einen Namen für die Tastaturkonfigurationsdatei in das Feld Dateiname ein oder wählen Sie eine vorhandene Datei aus der Liste. Geben Sie einen entsprechenden Dateinamen mit einer Endung an, da die Endung nicht automatisch hinzugefügt wird.
  3. Klicken Sie auf Speichern. Ein Dialogfeld zur Bestätigung wird angezeigt, wenn Sie eine vorhandene Datei überschreiben. Ansonsten wird keine Rückmeldungen angezeigt und die Datei wird gespeichert.

Laden einer gespeicherten Tastaturkonfiguration

k-j Jochen reisi007, Kü

Um eine gespeicherte Tastaturkonfigurationsdatei zu laden und die vorhandene Konfiguration zu ersetzen, klicken Sie auf die Schaltfläche Laden auf der rechten Seite des Dialogs Anpassen und wählen Sie dann die Konfigurationsdatei in dem Dialog Tastaturkonfiguration.

Das Zurücksetzen der Tastenkombinationen

k-j Jochen reisi007, Kü

Um alle Tastenkombinationen auf die Standardwerte zurückzusetzen, klicken Sie auf die Schaltfläche Zurücksetzen im rechten Abschnitt des Dialogs Anpassen. Verwenden Sie diese Funktion mit Vorsicht, da keine Bestätigung angezeigt wird und die Standardeinstellungen ohne weitere Ankündigung oder Benutzereingaben eingestellt werden.

Zuweisen von Makros zu Ereignissen

k-j Jochen

Wenn in LibreOffice etwas passiert, spricht man davon, dass ein Ereignis aufgetreten ist. So wurde zum Beispiel ein Dokument geöffnet, eine Taste gedrückt oder die Maus bewegt. Sie können ein Makro mit einem Ereignis zu verknüpfen, sodass das Makro ausgeführt wird, wenn das Ereignis eintritt. Eine häufige Anwendung ist, dem Ereignis "Dokument öffnen" ein Makro zuzuweisen, sodass bestimmte Setup-Aufgaben für das Dokument eingestellt werden.

Um ein Makro mit einem Ereignis zu verknüpfen, verwenden Sie die Seite Ereignisse im Dialogfeld Anpassen. Weitere Informationen finden Sie in Kapitel 13 Erste Schritte mit Makros dieses Handbuchs.

Hinzufügen neuer Funktionen mit Extensions (Erweiterungen)

k-j Jochen

Eine Extension ist ein Paket, das in LibreOffice installiert werden kann, um neue Funktionen hinzuzufügen.

Das offizielle Extensionarchiv ist http://extensions.libreoffice.org/. Diese Erweiterungen sind kostenlos.

Extensions installieren

k-j Jochen

Um eine Erweiterung zu installieren, gehen Sie folgendermaßen vor:

  1. Laden Sie die gewünschte Erweiterung und speichern Sie diese irgendwo auf Ihrem Computer.
  2. Wählen Sie in LibreOffice Extras → Extension Manager... aus der Menüleiste. Im Dialog Extension Manager (Abbildung 10) klicken Sie auf Hinzufügen.
Ein Dateimanager-Fenster öffnet sich. Suchen und wählen Sie die gewünschte Extension aus, die Sie installieren wollen, und klicken Sie auf Öffnen. Die Erweiterung wird installiert. Eventuell werden Sie aufgefordert, einen Lizenzvertrag zu akzeptieren.
  1. Wenn die Installation abgeschlossen ist, wird die Erweiterung im Dialog Extension Manager aufgeführt.
Tipp
Um Extensions herunterzuladen, die im Archiv aufgeführt sind, öffnen Sie den Extension Manager und klicken Sie auf den Link Laden Sie weitere Extensions aus dem Internet.
Abbildung 10
Abbildung 10: Verwendung des Extension Managers

Im Extension Manager können Sie auch nach Updates für vorhandene Extensions suchen.

Hinweis
Um eine Extension für mehrere Benutzer zu installieren, benötigen Sie Schreibzugriff auf das LibreOffice-Installationsverzeichnis.