DE/Doku/Impress/01 IntroducingImpress

From The Document Foundation Wiki
< DE‎ | Doku
Jump to: navigation, search


Hier gibt es die englischen Originale als ODT | PDF

Hier gibt es die Version für OOo 2.x als odt: https://www.odfauthors.org/libreoffice/deutsch/Archiv_alte_OOo_Dokumente/impress/f_kapitel-1_einfuehrung_impress/view (nur zugänglich nach Anmeldung)

Was ist Impress?

k-j k-j (Name) (Name)

What is Impress?

Impress is the presentation (slide show) program included in LibreOffice. You can create slides that contain many different elements, including text, bulleted and numbered lists, tables, charts, and a wide range of graphic objects such as clipart, drawings and photographs. Impress also includes a spelling checker, a thesaurus, text styles, and background styles.

This chapter introduces the Impress user interface and describes how to create a simple slide show using the Presentation Wizard. The other chapters in this guide explain all the features available in Impress that can be used to create more sophisticated slide shows.

To use Impress for more than very simple slide shows requires some knowledge of the elements which the slides contain. Slides containing text use styles to determine the appearance of that text. Creating drawings in Impress is similar to using the Draw program included in LibreOffice. See the Draw Guide for more details on how to use the drawing tools.

Impress ist das Präsentationsprogramm in LibreOffice. Sie können Folien erstellen, die viele unterschiedliche Elemente enthalten können: Text, Aufzählungen und nummerierte Listen, Tabellen, Diagramme und eine große Anzahl von grafischen Objekten wie Cliparts, Zeichnungen und Fotos. Impress hat eine Rechtschreibprüfung, eine Wortschatzsammlung, Textvorlagen und Hintergrundvorlagen.

Dieses Kapitel stellt Ihnen die Impress-Benutzeroberfläche vor und beschreibt, wie Sie eine einfache Präsentation mit dem Präsentations-Assistenten erstellen können. Die anderen Kapitel in diesem Handbuch erklären alle Funktionen, die in Impress zur Verfügung stehen, um anspruchsvollere Präsentationen zu erstellen.

Um Impress für umfangreichere Präsentationen verwenden zu können, benötigen Sie einiges Wissen über die Elemente, die die Folien beinhalten. Folien mit Text verwenden Stile, um das Erscheinungsbild des Textes zu bestimmen. Zeichnungen in Impress werden ähnlich wie mit dem Draw-Programm in Libreoffice erstellt. Sehen Sie im Draw-Handbuch für weitere Informationen nach, wie Sie die Zeichenwerkzeuge verwenden.

Starting Impress

Translation in Progress! - Dokument/Abschnitt wird gerade übersetzt!
Bitte abwarten oder - in Absprache - mithelfen, aber nicht einfach dazwischenfunken ;)

k-j (Name) (Name) (Name)

Starting Impress

You can start Impress in several ways:

  • From the LibreOffice Start Center, if no component is open: click on the Impress Presentation icon to create a new presentation, or click on the Open File icon and navigate to the folder where there is an existing presentation.
  • From the system menu, the standard menu from which most applications are started. On Windows, it is called the Start menu. On Linux with a Gnome desktop, it is called the Applications menu; on a KDE desktop, it is identified by the KDE logo. On Mac OS X, it is the Applications menu. Details vary with your operating system; see the Getting Started Guide Chapter 1 Introducing LibreOffice.
  • On Windows, use the Presentation selection in the LibreOffice Quickstarter. Similar functions exist for Mac OS X and Linux; see the Getting Started Guide Chapter 1 Introducing LibreOffice./code>
  • From any open component of LibreOffice. Click the triangle to the right of the New icon on the main menu bar and select Presentation from the drop-down menu or choose File > New > Presentation on the main menu bar.

Note

When LibreOffice was installed on your computer, in most cases a menu entry for each component was added to your system menu. The exact name and location of these menu entries depend on the operating system and graphical user interface.

When you start Impress for the first time, the Presentation Wizard is shown by default. Here you can choose from the following options:

  • Empty presentation, which gives you a blank document
  • From template, which is a presentation designed with a template of your choice
  • Open existing presentation
  • Click Create to open the main Impress window.

For detailed instructions about how to use the Presentation Wizard, see “Creating a new presentation” on page 13.

If you prefer not to use the Presentation Wizard, select the Do not show this wizard again option before clicking Create. You can enable the wizard again later under Tools > Options > LibreOffice Impress > General > New document on the main menu bar and select the Start with wizard option.

Das Hauptfenster von Impress

k-j k-j (Name) (Name)

The main Impress window

The main Impress window (Figure 1) has three parts: the Slides pane, the Workspace, and the Tasks pane. Additionally, several toolbars can be displayed or hidden during the creation of a presentation.

[[File:|thumb|Figure 1: Main window of Impress]]

Tip

You can close the Slides pane or the Sidebar by clicking the X in the upper right corner of each pane or go to View > Slide Pane or View > Sidebar on the main menu bar to deselect the pane. To reopen a pane, go to View on the main menu bar and select Slide Pane or Sidebar again. You can also maximize the Workspace area by clicking on the Hide/Show marker in the middle of the vertical separator line (indicated by ovals in Figure 1). Using the Hide/Show marker hides, but does not close, the Slides pane or Sidebar. To restore the pane, click again on its Hide/Show marker.


Das Hauptfenster in Impress (Abbildung 1) besteht aus 3 Teilen: Dem Folienbereich, dem Arbeitsbereich und dem Seitenleistendeck. Zusätzlich können weitere Werkzeugleisten während der Erstellung einer Präsentation angezeigt oder ausgeblendet werden.


Abbildung 1: Das Hauptfenster in Impress

Tipp

Sie können den Folienbereich oder das Seitenleistendeck ausblenden, indem Sie auf die X-Schaltfläche klicken. Genauso können Sie die beiden Bereiche über Ansicht > Folienbereich oder Ansicht > Seitenleiste ein- bzw. ausblenden. Möchten Sie ein Fenster öffnen, gehen Sie auf der Hauptmenüleiste und wählen Sie Folie Bereich oder Seitenleiste wieder anzeigen. Sie können auch den Arbeitsbereich maximieren, indem Sie auf den Ein-/Ausblenden-Knopf in der Mitte der vertikalen Trennlinie (durch Ovale in 1 angegeben) klicken. Bei Verwendung des Ein-/Ausblenden-Knopfes wird die Folienansicht oder das Seitenleistendeck ausgeblendet, aber nicht geschlossen. Um das Fenster wiederherzustellen, klicken Sie erneut auf den Ein-Ausblenden-Knopf.

Folienbereich

k-j k-j (Name) (Name)

Slides pane

The Slides pane contains thumbnail pictures of the slides in your presentation, in the order the slides will be shown, unless you change the slide show order that is described in Chapter 9 Slide Shows. Clicking a slide in this pane selects it and places it in the Workspace. When a slide is in the Workspace, you can make any changes you like.

Several additional operations can be performed on one or more slides simultaneously in the Slides pane:

  • Add new slides to the presentation.
  • Mark a slide as hidden so that it will not be shown as part of the presentation.
  • Delete a slide from the presentation if it is no longer needed.
  • Rename a slide.
  • Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut and paste).

It is also possible to perform the following operations, although there are more efficient methods than using the Slides pane, as you will see later in this chapter:

  • Change the slide transition following the selected slide or after each slide in a group of slides.
  • Change the sequence of slides in the presentation.
  • Change the slide design.
  • Change slide layout for a group of slides simultaneously.


Der Folienbereich enthält eine verkleinerte Darstellung Ihrer Folien in der Reihenfolge, in der sie auch in der Präsentation angezeigt werden, solange Sie die Folienreihenfolge nicht, wie in Kapitel 9 Präsentation beschrieben, ändern. Ein Klick auf eine Folie markiert diese und zeigt diese gleichzeitig im Arbeitsbereich an. Wenn die Folie dort angezeigt wird, können Sie jede Änderung gleich direkt in dieser Folie vornehmen.

Einige zusätzliche Operationen können an einer oder mehreren Folien im Folienbereich vorgenommen werden:

  • Hinzufügen neuer Folien an jeder Stelle innerhalb der Präsentation.
  • Ausblenden einer Folie, damit diese nicht innerhalb der Präsentationsvorführung angezeigt wird.
  • Löschen einer Folie aus der Präsentation, wenn diese nicht mehr benötigt wird.
  • Umbenennen einer Folie.
  • Kopieren oder Verschieben der Folie an eine andere Position (Kopieren und Einfügen bzw. Ausschneiden und Einfügen).

Die nachfolgenden Operationen können auch durchgeführt werden; es gibt aber effektivere Methoden als den Folienbereich zu verwenden, wie Sie weiter unten im Kapitel sehen werden:

  • Ändern des Folienübergangs zwischen ausgewählten Folien oder nach jeder Folie einer Gruppe von Folien.
  • Ändern der Reihenfolge der Folien innerhalb einer Präsentation.
  • Ändern des Foliendesigns (Ein Fenster wird geöffnet, dass Ihnen die Auswahl eines eigenen Designs erlaubt).
  • Ändern des Folienlayouts. (Dazu müssen Sie den Layoutbereich des Aufgabenbereichs verwenden).

Seitenleiste

k-j (Name) (Name) (Name)

Sidebar

The Sidebar has seven sections. To expand a section you want to use, click on its icon or click on the small triangle at the top of the icons and select a section from the drop down list. Only one section at a time can be open.

Properties

Shows the layouts included within Impress. You can choose the one you want and use it as it is, or modify it to meet your own requirements. However, it is not possible to save customized layouts.

Master Pages

Here you define the page style for your presentation. Impress includes several designs of Master Pages (slide masters). One of them – Default – is blank, and the rest have background and styled text.

Custom Animation

A variety of animations can be used to emphasize or enhance different elements of each slide. The Custom Animation section provides an easy way to add, change, or remove animations.

Slide Transition

Provides a number of slide transition options. The default is set to No Transition, in which the following slide simply replaces the existing one. However, many additional transitions are available. You can also specify the transition speed (slow, medium, fast), choose between an automatic or manual transition, and choose how long the selected slide should be shown (automatic transition only).

Styles and Formatting

Here you can edit and apply graphics styles, but you can only edit presentation styles. When you edit a style, the changes are automatically applied to all of the elements formatted with this style in your presentation. If you want to ensure that the styles on a specific slide are not updated, create a new master page for the slide.

Tip

Go to Format > Styles and Formatting on the main menu bar or press the F11 key to open the Styles and Formatting dialog, where you can modify the styles used in any master page to suit your purpose. This can be done at any time.

Gallery

Opens the Impress gallery where you can insert an object into your presentation either as a copy or as a link. A copy of an object is independent of the original object. Changes to the original object have no effect on the copy. A link remains dependent on the original object. Changes to the original object are also reflected in the link.

Navigator

Opens the Impress navigator, in which you can quickly move to another slide or select an object on a slide. It is recommended to give slides and objects in your presentation meaningful names so that you can easily identify them when using the navigator.

Arbeitsbereich

k-j k-j (Name) (Name)

Workspace

The Workspace (normally in the center) has five tabs: Normal, Outline, Notes, Handout, and Slide Sorter (Figure 2). These five tabs are called View buttons. The Workspace below the View buttons changes depending on the chosen view. The workspace views are described in detail “Workspace views” on page 9.

[[File:|thumb|Figure 2: Workspace tabs]]

Der Arbeitsbereich (normalerweise in der Mitte) hat fünf Reiter: Normal, Gliederung, Notizen, Handzettel und Foliensortierung (Abblidung 2). Diese fünf Reiter werden Ansichtsschalter Keine Ahnung, wie die auf deutsch heißen. genannt. Der Arbeitsbereich unter den Ansichtsschaltern ändert sich entsprechend der gewählten Ansicht. Die Ansichten des Arbeitsbereiches werden genauer im Abschnitte "Ansicht Arbeitsbereich" auf Seite 9 beschrieben.

Abbildung 2: Reiter im Arbeitsbereich

Werkzeugleisten

k-j k-j (Name) (Name)

Toolbars

Many toolbars can be used during slide creation; they can be displayed or hidden by clicking View > Toolbars on the main menu bar and selecting from the menu.

You can also select the icons that you wish to appear on each toolbar. For more information, refer to Chapter 11, Setting Up and Customizing Impress.

Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the Draw Guide for details on the functions available and how to use them.

Während der Folienerstellung können viele Werkzeugleisten verwendet werden. Die verschiedenen Werkzeugleisten können aus- oder eingeblendet werden, indem Sie im Menü auf Ansicht > Symbolleisten klicken.

Sie können auch die Symbole auswählen, die in jeder Symbolleiste angezeigt werden sollen. Weitere Informationen finden Sie im Kapitel 11 „Impress einrichten und anpassen“.

Viele Werkzeugleisten in Impress sehen denjenigen in Draw ähnlich. Im Draw-Handbuch finden Sie mehr Informationen zu den verfügbaren Funktionen und deren Verwendung.

Status bar

k-j (Name) (Name) (Name)

The status bar, located at the bottom of the Impress window, contains information that you may find useful when working on a presentation.

[[File:|thumb|Figure 3: Left end of the Impress status bar]]

[[File:|thumb|Figure 4: Right end of Impress status bar]]

From left to right, you will find:

  • A general information area, which changes depending on the selection. For example:
  • Text area—”TextEdit: Paragraph x, Row y, Column z”
  • Charts, spreadsheets—”Embedded object (OLE) ‘ObjectName’ selected”
  • Graphics—”Bitmap with transparency selected”
  • The position of the cursor or of the top left corner of the selection measured from the top left corner of the slide, followed by the width and height of the selection or of the text box where the cursor is located.
  • A modified flag, showing a star when the file needs saving.
  • A flag indicating whether the document is digitally signed.
  • The slide number currently displayed in the workspace, and the total number of slides in the presentation.
  • The slide master or page style associated with the slide, handout, or notes page currently in the Workspace.
  • The zoom slider and zoom level (percent) of the Workspace.

Note

The sizes are given in the current measurement unit (not to be confused with the ruler units). This unit is defined in Tools > Options > LibreOffice Draw > General, where you can also change the scale of the page. Another way to change the scale is to double-click on the number shown in the status bar.

You can hide the information in the Status Bar by selecting View > Status Bar from the main menu.

Navigator

k-j (Name) (Name) (Name)

The Navigator displays all objects contained in a document. It provides another convenient way to move around a document and find items in it. To open the Navigator, click the Navigator icon [[File:]] on the Standard toolbar, or go to View > Navigator on the menu bar, or user the keyboard shortcut Ctrl+Shift+F5. Alternatively, click on the Sidebar Navigator icon to open a page that is similar to the Navigator dialog.

[[File:|thumb|Figure 5: Navigator]]

The Navigator is more useful if you give your slides and objects (pictures, spreadsheets, and so on) meaningful names, instead of leaving them as the default “Object 1” and “Shape 1” and so on.

Workspace views

k-j (Name) (Name) (Name)

Each of the workspace views is designed to ease the completion of certain tasks; it is therefore useful to familiarize yourself with them in order to quickly accomplish those tasks.

Note Each Workspace view displays a different set of toolbars when selected. These toolbar sets can be customized by going to View > Toolbars, then check or uncheck the toolbar you want to add or remove.

Normalansicht

k-j k-j (Name) (Name)

Normale view

Normal viewis the main view for creating individual slides. Use this view to format and design slides and to add text, graphics, and animation effects.

To place a slide in the slide design area (Workspace) of the Normal view (Figure 1), either click the slide thumbnail in the Slides pane or double-click it in the Navigator (page 8).

Normalansicht ist die Hauptansicht, um individuelle Folien zu erstellen. Benutzen Sie diese Ansicht, um die Folien zu formatieren und zu gestalten und um Texte, Bilder und Animationseffekte hinzuzufügen.

Um eine Folie im Foliengestaltungsbereich (Arbeitsbereich) der Normalansicht zu platzieren (Abbildung X), klicken Sie entweder das Folienbild im Folienbereich oder doppelklicken Sie die Folie im Navigator (Seite X).

Outline view

k-j (Name) (Name) (Name)

Outline view

Outline view contains all of the slides of the presentation in their numbered sequence. It shows topic titles, bulleted lists, and numbered lists for each slide in outline format. Only the text contained in the default text boxes in each slide is shown.If you have added text boxes or graphic objects to the slides, then these objects are not displayed. Slide names are not included.

[[File:|thumb|Figure X: Outline view]] [[File:|thumb|Figure X: Outline level and movement arrows in Text Formatting toolbar]]


Use Outline view for:

  1. Making changes in the text of a slide:
  • Add or delete text in a slide just as in the Normal view.
  • Move the paragraphs of text in the selected slide up or down by using the up and down arrow buttons (Move Up or Move Down) on the Text Formatting toolbar(highlighted in Figure X).
  • Change the outline level for any of the paragraphs in a slide using the left and right arrow buttons (Promote or Demote) on the Text Formatting toolbar.
  • Simultaneously move a paragraph and change its outline level using a combination of these four arrow buttons.
  1. Comparing the slides with your outline (if you have prepared one in advance). If you notice from your outline that another slide is needed, you can create it directly in the Outline view, or you can return to the Normal view to create it.

[[File:|thumb|Figure X: Notes view]]

Notes view

k-j (Name) (Name) (Name)

Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when the presentation is shown.

  1. Click the Notes tab in the Workspace.
  2. Select the slide to which you want to add notes.
  • Click the slide in the Slide pane, or
  • Double-click the slide’s name in the Navigator.
  1. In the text box below the slide, click on the words Click to add notes and begin typing.

You can resize the Notes text box using the green resizing handles and move it by placing the pointer on the border, then clicking and dragging. To make changes in the text style, press the F11 key to open the Styles and Formatting window.

[[File:|thumb|Figure 7: Adding notes in Notes view]]

Handout view

k-j (Name) (Name) (Name)

Handout view is for setting up the layout for a printed handout. Click the Handout tab in the workspace, then choose Layouts in the tasks pane. You can then choose to print 1, 2, 3, 4, 6, or 9 slides per page.

[[File:|thumb|Figure 8: Handout layouts]]

Use this view also to customize the information printed on the handout. Refer to Chapter 10 of this book for instructions on printing slides, handouts, and notes.

Foliensortierungsansicht

k-j k-j (Name) (Name)

Slide Sorter view

The Slide Sorter view contains all of the slide thumbnails. Use this view to work with a group of slides or with only one slide.

[[File:|thumb|Figure 9: Slide Sorter view]]

Die Foliensortierungsansicht enthält verkleinerte Darstellungen aller Folien (Abbildung 5). Verwenden Sie diese Ansicht, um eine Gruppe von Folien oder um nur mit einer Folie zu arbeiten.

Abbildung X: Foliensortierungsansicht

Customizing Slide Sorter view

k-j (Name) (Name) (Name)

To change the number of slides per row:

  1. Check View > Toolbars > Slide View to show or hide the Slide view toolbar.

[[File:|thumb|Figure 10: Slide Sorter and Slide View toolbars]]

  1. Adjust the number of slides (up to a maximum of 15).

Eine Folie in der Foliensortierungsansicht verschieben

k-j k-j (Name) (Name)

Moving a slide using Slide Sorter

To move a slide in a presentation using the Slide Sorter:

  1. Click the slide. A thick border is drawn around it.
  2. Drag and drop it to the location you want.

Um eine Folie in der Foliensortierungsansicht zu verschieben:

  1. Klicken Sie auf die entsprechende Folie. Eine dicke Umrandung wird darum gezeichnet.
  2. Ziehen Sie diese dann per Drag und Drop an die gewünschte Position.

Selecting and moving groups of slides

k-j (Name) (Name) (Name)

To select a group of slides, use one of these methods:

  • Use the Control (Ctrl) key: Click on the first slide and, while pressing Control, select the other desired slides.
  • Use the Shift key: Click on the first slide, and while pressing the Shift key, select the final slide in the group. This selects all of the other slides between the first and the last.
  • Use the mouse: Click slightly to the left of the first slide to be selected. Hold down the left mouse button and drag the mouse pointer to a spot slightly to the right of the last slide to be included. (You can also do this right to left.) A dashed outline of a rectangle forms as you drag the pointer through the slide thumbnails and a thick border is drawn around the selected slides. Make sure the rectangle includes all the slides you want to select.

To move a group of slides:

  1. Select the group.
  2. Drag and drop the group to their new location. A vertical black line appears to show you where the group of slides will go.

Working in Slide Sorter view

k-j (Name) (Name) (Name)

You can work with slides in the Slide Sorter view just as you can in the Slide pane.

To make changes, right-click a slide and chose any of the following options from the pop-up menu:

  • New Slide: Adds a new slide after the selected slide.
  • Delete Slide: Delete the selected slide
  • Rename Slide: Allows you to rename the selected slide
  • Slide Layout: Allows you to change the layout of the selected slide
  • Slide Transition: Allows you to change the transition of the selected slide
  • Hide Slide: Hidden slides are not shown in the slide show
  • Cut: Removes the selected slide and saves it to the clipboard
  • Copy: Copies the selected slide to the clipboard without removing it
  • Paste: Inserts a slide from the clipboard. This option will also allow you to specify whether you want to paste the copied slide Before or After the selected slide

Renaming slides

k-j (Name) (Name) (Name)

Right-click on a thumbnail in the Slides pane or the Slide Sorter and choose Rename Slide from the pop-up menu. In the Name field, delete the old name of the slide and type the new name. Click OK.

Creating a new presentation

k-j (Name) (Name) (Name)

This section shows you how to set up a new presentation using the Presentation Wizard.

Tip

The first thing to do is decide on the purpose of the presentation and plan the presentation. Although you can make changes as you go, having an idea of who the audience will be, the structure, the content, and how the presentation will be delivered, will save you a lot of time from the start.

When you start Impress, the Presentation Wizard appears.

[[File:|thumb|Figure 11. Choosing the type of presentation]]

Tip

If you do not want the wizard to start every time you start Impress, select the Do not show this wizard again option. You can enable the wizard again later under Tools > Options > LibreOffice Impress > General > Wizard, and select the Start with wizard option.

Leave the Preview option selected, so templates, slide designs, and slide transitions appear in the preview box as you choose them.

  1. Under Type, choose one of the options:
  • Empty presentation creates a blank presentation.
  • From template uses a template design already created as the basis for a new presentation. The wizard changes to show a list of available templates. Choose the template you want. More details can be found in Chapter 2.
  • Open existing presentation continues work on a previously created presentation. The wizard changes to show a list of existing presentations. Choose the one you want.
  1. Click Next. Figure 12 shows the Presentation Wizard step 2 as it appears if you selected Empty presentation at step 1. If you selected From template, an example slide is shown in the Preview box.
  2. Choose a design under Select a slide design. The slide design section gives you two main choices: Presentation Backgrounds and Presentations. Each one has a list of choices for slide designs. If you want to use one of these other than <Original>, click it to select it.

The types of Presentation Backgrounds are shown in Figure 12. When you click an item, a preview of the slide design appears in the Preview window. <Original> is an empty background.

Impress contains three choices under Presentations:

  • <Original> is for a blank presentation slide design.
  • Both Introducing a New Product and Recommendation of a Strategy have their own prepackaged slide designs. Each design appears in the Preview window when its name is clicked.

[[File:|thumb|Figure 12. Selecting a slide design]]

To start with a blank presentation, select <Original>. Click an item to see a preview of the slide design in the Preview window.

Note

Introducing a New Product and Recommendation of a Strategy are prepackaged presentation templates. They can be used to create a presentation by choosing From template in the first step (Figure 11).

  1. Select how the presentation will be used under Select an output medium. Most often, presentations are created for computer screen display, so you would select Screen. You can change the page format at any time.

Note

The default Screen page is optimized for a 4:3 display (28cm x 21cm) so it is not suitable for modern wide-screen displays. You can change the slide size at any time switching to Normal view and selecting Format > Page.

  1. Click Next. The Presentation Wizard step 3 appears.

Choose the desired slide transition from the Effect drop-down menu.

Select the desired speed for the transition between the different slides in the presentation from the Speed drop-down menu. Medium is a good choice for now.

[[File:|thumb|Figure 13: Selecting a slide transition effect]]

  1. Click Create. A new presentation is created.

Tip

You might want to accept the default values for both Effect and Speed unless you are skilled at creating presentations. Both of these values can be changed later while working with slide transitions and animations. These two are explained in more detail in Chapter 9. Slide Shows.

Note

If you selected From template on step 1 of the Wizard, the Next button will be active on step 3 and other pages will be available. These pages are not described here.

Caution

[[File:]]

Remember to save frequently while working on the presentation, to prevent any loss of information should something unexpected occur. You might also want to activate the AutoRecovery function (Tools > Options > Load/Save > General). Make sure Save AutoRecovery information every is selected and that you have entered a recovery frequency.

Formatting a presentation

k-j (Name) (Name) (Name)

A new presentation only contains one empty slide. In this section we will start adding new slides and preparing them for the intended contents.

Inserting slides

k-j (Name) (Name) (Name)

This can be done in a variety of ways; take your pick.

  • Insert > Slide.
  • Right-click on the present slide, and select Slide > New Slide from the pop-up menu.
  • Click the Slide icon in the Presentation toolbar.

[[File:]]

Sometimes, rather than starting from a new slide you want to duplicate a slide you have already inserted. To do so select the slide you want to duplicate from the Slides pane and then choose Insert > Duplicate Slide.

Selecting a layout

k-j (Name) (Name) (Name)

In the Tasks pane, select the Layout drawer to display the available layouts. The Layouts differ in the number of elements a slide will contain, from a blank slide to a slide with six contents boxes and a title.

[[File:|thumb|Figure 14: Choosing a slide layout]]

The first slide in a presentation is normally a title slide. The Title Slide (which also contains a section for a subtitle) or Title Only are suitable layouts for the first slide, while for most of the slides you will probably use the Title, Contents layout.

To create the title, click on Click to add title (assuming the Blank Slide layout was not used) and then type the title text. To adjust the formatting of the title, modify the Title presentation style; see Chapter 2, Using Slide Masters, Styles, and Templates, for instructions.

If you are using the Title Slide layout, click on Click to add text to add a subtitle. Proceed as above to make adjustments to the formatting if required modifying the Subtitle presentation style instead.

Tip

To view the names for the prepackaged layouts, use the Tooltip feature: position the cursor on an icon in the Layout section (or on any toolbar icon) and its name will be displayed in a small rectangle.

If tooltips are not enabled, choose Tools > Options > LibreOffice > General > Help and select the Tips option. If the Extended tips option is also selected, you will get more detailed tooltip information, but the tooltip names themselves will not be provided.

To select or change the layout, place the slide in the work area and select the desired layout from the layout drawer in the Task Pane.

Several layouts contain one or more content boxes. Each of these boxes can be configured to contain one of the following elements: Text, Movie, Picture, Chart or Table.

  • You can choose the type of contents by clicking on the icon that is displayed in the middle of the contents box as shown in Figure 15. If instead you intend to use the contents box for text, just click on the “Click to add text” area to get a cursor.

[[File:|thumb|Figure 15: Selecting the desired contents type for a contents box]]

Note

Text and graphic elements can be readjusted at any time during the preparation of the presentation, but changing the layout of a slide that already contains some contents can have a dramatic effect. It is therefore recommended that you pay particular attention to the layout you select. If you do need to change the layout after contents have been added, the contents are not lost though they may need to be reformatted.

Modifying the slide elements

k-j (Name) (Name) (Name)

At this stage, the slide consists of everything contained in the slide master, as well as in the chosen layout slide; you may want to remove unneeded elements and add objects (such as pictures), as well as insert text.

Caution

[[File:]]

Changes to any of the prepackaged layouts should only be made using View > Normal. Attempting to make changes by modifying a slide master may result in unpredictable results and requires extra care as well as a certain amount of trial and error.

  1. To add any pictures or objects to the slide. follow these steps:
  1. To add a picture to the selected frame:
  1. In Normal view, click on the Insert Picture icon. The Insert picture dialog box opens.
  2. Browse to the location of the picture you want to include. To see a preview of the picture, check Preview at the bottom of the Insert picture dialog box.
  3. Select the picture and click Open.
  4. Resize the picture as necessary. Follow the directions in the Caution note below.
  1. To add pictures from graphic files without utilizing the Insert Picture icon:
  1. Insert > Picture > From File. The Insert picture dialog box opens.
  2. Browse to the graphic file. To see a preview of the picture, check Preview at the bottom of the Insert picture dialog box. Select a picture and click Open.
  3. Move the picture to its location.
  4. Resize the picture, if necessary.
  1. To add OLE Objects, refer to Chapter 7, Inserting Spreadsheets, Charts, and Other Objects, where this advanced technique is described.

Caution

[[File:]]

When resizing a graphic, right-click the picture. Select Position and Size from the context menu and make sure that Keep ratio is selected. Then adjust the height or width to the size you need. (As you adjust one dimension both dimensions will change.) Failure to do so will cause the picture to become distorted.

Remember also that resizing a bitmap image will reduce its quality on screen, even though the original image is unchanged (Impress stores the original file). A better approach is to create an image of the desired size outside of Impress and then import it into the presentation.

  1. To add text to a slide that contains a text frame, click on Click to add text in the text frame and then type your text. The Outline styles are automatically applied to the text as you insert it. You can change the outline level of each paragraph as well as its position within the text by using the arrow buttons on the Text Formatting toolbar (see “Outline view” on page 9).
  2. To remove any element on the slide that is not required, click the element to select it. The green handles show that it is selected; press the Delete key to remove it.

Modifying the appearance of slides

k-j (Name) (Name) (Name)

To change the background and other characteristics of all slides in the presentation, you need to modify the slide master or choose a different slide master.

A Slide Master is a slide with a specified set of characteristics that acts as a template and is used as the starting point for creating other slides. These characteristics include the background, objects in the background, formatting of any text used, and any background graphics.

Note

LibreOffice uses three interchangeable terms for this one concept. Master slide, slide master, and master page all refer to a slide that is used to create other slides. This book, however, uses only the term slide master, except when describing the user interface.

Impress has a range of prepackaged slide masters, found in the Master Pages section of the Tasks pane. You can also create and save additional slide masters or add more from other sources. See Chapter 2 for information on creating and modifying slide masters.

If all you need to do is to change the background, you can take a shortcut:

  1. Select Format > Page and go to the Background tab.
  2. Select the desired background between solid color, gradient, hatching, and bitmap. Click OK to apply it.

A dialog box opens, asking if the background should be applied to all the slides. If you click Yes, Impress automatically modifies the slide master for you.

Modifying the slide show

k-j (Name) (Name) (Name)

By default the slide show will display all the slides in the same order as they appear in the slide sorter, using any transition between slides specified in the Presentation Wizard, and you need some keyboard or mouse interaction to move from one slide to the next.

Now is a good time to review the entire presentation and answer some questions. Run the slide show at least once (see “Running the slide show” on page 21) before answering them. You might want to add some questions of your own.

  1. Are the slides in the correct order? If not, some of them will need to be moved.
  2. Is the information well spaced and visible to members of an audience at the back of a large room? They may not be able to see information at the bottom of a slide, so you may need to design your presentation to fit the top three-quarters of the screen.
  3. Would an additional slide make a particular point clearer? If so, another slide needs to be created.
  4. Do some of the slides seem unnecessary? Hide or delete them.
  5. Would custom animations help some of the slides? (Advanced technique.)
  6. Should some of the slides have a different slide transition than others? The transition of those slides should be changed.

Caution

[[File:]]

If one or more slides seem to be unnecessary, hide the slide or slides, and view the slide show a few more times to make sure they aren't needed. To hide a slide, right-click the slide in the Slides pane and select Hide Slide in the pop-up menu. Do not delete a slide until you have done this; otherwise you may have to create that slide again.

Once you have answered these and your own questions, make the necessary changes. This is done most easily in the Slide Sorter view (see page 12). Use the Slide Show menu to change the order of the slides, choose which ones are shown, automate moving from one slide to the next, and other settings. To change the slide transition, animate slides, and make other enhancements, use the various selections in the Task pane.

Custom animations

k-j (Name) (Name) (Name)

If you wish to add a custom animation to a slide, do it now. Custom animations are found in the Custom Animation section of the the Tasks pane,. This is an advanced technique and is explained in Chapter 9, Slide shows.

Slide transitions

k-j (Name) (Name) (Name)

Your first slide show should probably have the same slide transition for all slides. Setting Advance slide to On mouse click is the default. If you want each slide to be shown for a specific amount of time, click Automatically after and enter the number of seconds. Click Apply to all slides.

Transition choices are found under Slide Transition on the Tasks pane. For more information about slide transitions, see Chapter 9, Slide Shows.

Tip

The Slide transition section has a very useful option: Automatic preview. With this option selected, when you make any changes in a slide transition, the new slide is previewed in the Slide Design area, including its transition effect.

Running the slide show

k-j (Name) (Name) (Name)

To run the slide show, do one of the following:

  • Click Slide Show > Slide Show on the main menu bar.
  • Click the Slide Show button on the Presentation toolbar or the Slide Sorter toolbar (Figure 10).
  • Press F5 or F9. (F9 does not work on a Mac.)

If the slide transition is Automatically after x seconds, let the slide show run by itself.

If the slide transition is On mouse click, do one of the following to move from one slide to the next.

  • Click the mouse button to advance to the next slide.
  • Use the arrow keys on the keyboard to go to the next slide or to go back to the previous one.
  • Press the Spacebar on the keyboard to advance to the next slide.

Right-click anywhere on the screen to open a menu from which you can navigate the slides and set other options.

When you advance past the last slide, the message Click to exit presentation... appears. Click the mouse or press any key to exit the presentation.

To exit the slide show at any time including at the end, press the Esc key.