Writer-Handbuch Kapitel 1: Einführung in Writer

From The Document Foundation Wiki
< DE‎ | Doku
Jump to: navigation, search
Gnome-document-open-recent.svg

This page was marked as inactive and is retained for historical reference.
message
footer


Hier finden sich die englischen Originale: ODT | PDF

Hier findet sich die Version für OOo 2.x: https://www.odfauthors.org/libreoffice/deutsch/Archiv_alte_OOo_Dokumente/writer/wh1_einfuehrung_in_writer.odt/view

Was ist Writer?

Sigrid Jochen

Writer ist die Textverarbeitungskomponente von LibreOffice. Zusätzlich zu den normalen Funktionen einer Textverarbeitung (Rechtschreibprüfung, Thesaurus, Silbentrennung, AutoKorrektur, Suchen und Ersetzen, automatische Erstellung von Inhalts-, Stichwort- und Literaturverzeichnissen oder Serienbriefe) bietet Ihnen Writer folgende wichtigen Features:

  • Dokument- und Formatvorlagen (Kapitel 6 und 7)
  • Hervorragende Seitenlayout-Methoden (einschließlich Rahmen, Spalten und Tabellen) (Kapitel 4)
  • Eingebettete oder verknüpfte Grafiken, Tabellen und andere Objekte (Kapitel 8)
  • Eingebaute Zeichenwerkzeuge (Kapitel 8)
  • Globaldokumente, um eine Anzahl von Dokumenten in einem Dokument zusammenzufassen (Kapitel 13)
  • Das Aufzeichnen von Änderungen während der Revision (Kapitel 3)
  • Datenbankintegration, einschließlich einer Bibliographie-Datenbank (Kapitel 11, 12, 15)
  • Export nach PDF einschließlich Lesezeichen (Kapitel 5)
  • und noch vieles mehr...

Formatvorlagen gehören zu dem Grundkonzept, das sich durch alle LibreOffice-Module zieht. Mit Formatvorlagen können Sie Ihr Dokument einheitlich formatieren und das Aussehen ohne großen Aufwand ändern. In vielen Fällen formatieren Sie Ihr Dokument in Writer, ohne zu wissen, dass Sie dabei Formatvorlagen verwendet haben. Eine Formatvorlage ist eine benannte Zusammenstellung von Formatierungsoptionen. Writer besitzt verschiedene Typen von Formatvorlagen für unterschiedliche Elemente: Zeichen, Absätze, Seiten, Rahmen und Listen. Die Verwendung von Formatvorlagen wird in diesem Handbuch in verschiedenen Kapiteln beschrieben wie beispielsweise im Kapitel 6 „Einführung in Formatvorlagen“ oder im Kapitel 7 „Mit Formatvorlagen arbeiten“.

Die anderen oben aufgeführten Features von Writer werden ebenfalls im Detail in anderen Kapiteln dieses Handbuchs beschrieben.

Teile des Writer-Fensters

Sigrid Jochen

Den Hauptarbeitsbereich von Writer zeigt die Abbildung XYZ. Seine Eigenschaften werden in diesem Abschnitt beschrieben.

Titelleiste

Sigrid Jochen

Die Titelleiste findet sich ganz oben im Writer-Fenster und zeigt den Dateinamen des aktuell verwendeten Dokumentes. Falls Sie ein neu erstelltes Dokument verwenden, lautet der Dokumentenname Unbenannt X, wobei X für eine Zahl steht.

Menüs

Sigrid Jochen

Die Menüs befinden sich im Writer-Fenster unter der Titelleiste. Wenn Sie auf einen der Menünamen klicken, wird eine Liste mit den dazu gehörenden Optionen angezeigt.

  • Datei enthält Kommandos, die sich auf das ganze Dokument beziehen, wie z. B. Öffnen, Speichern oder Exportieren als PDF.
  • Bearbeiten enthält Kommandos für die Bearbeitung von Dokumenten wie z. B. Rückgängig oder Suchen & Ersetzen.
  • Ansicht enthält Kommandos für die Anzeige eines Dokuments wie z. B. Maßstab oder Web-Layout.
  • Einfügen enthält Kommandos zum Einfügen von Elementen in ein Dokument wie z. B. Kopf- und Fußzeilen oder Bilder.
  • Format enthält Kommandos zur Formatierung Ihres Dokuments wie z. B. Formatvorlagen, Absatz, Nummerierung oder Aufzählungszeichen.
  • Tabelle zeigt Kommandos zum Einfügen oder Bearbeiten einer Tabelle in einem Textdokument.
  • Extras enthält Funktionen wie Rechtschreibprüfung, Anpassen oder Optionen.
  • Fenster enthält Kommandos für das Anzeigefenster.
  • Hilfe enthält Links zur Programmhilfe und Informationen über Writer.

Symbolleisten

Sigrid Jochen

Writer besitzt verschiedene Typen von Symbolleisten: andockende oder schwebende Symbolleisten sowie Abreiß-Symbolleisten. Schwebende Symbolleisten können an andere Stellen im Fenster verschoben werden oder am Fensterrand angedockt werden.

Die oben im Programmfenster angedockte Symbolleiste (Standardposition) wird als Symbolleiste Standard bezeichnet. Diese Symbolleiste finden Sie in allen LibreOffice-Anwendungen (Abbildung XYZ).

Die Symbolleiste, die sich direkt darunter befindet (Standardposition), wird "Symbolleiste Format" genannt. Diese Symbolleiste ist kontext-sensitiv. Dies bedeutet, dass diese Symbolleiste Werkzeuge anzeigt, die für die Cursor-Position in einem Dokument oder für die getroffene Auswahl relevant sind. Wenn Sie beispielsweise eine Grafik markiert haben, zeigt die Symbolleiste Werkzeuge für die Formatierung von Grafiken an. Wenn sich der Cursor in einem Text befindet, sehen Sie hier Werkzeuge zur Textformatierung.

Anzeigen und verbergen von Symbolleisten

Sigrid Jochen

Um Symbolleisten anzuzeigen oder auszublenden, wählen Sie Ansicht -> Symbolleisten und klicken Sie auf den Namen der Symbolleiste. Eine aktive Symbolleiste ist mit einem Häkchen neben ihrem Namen versehen. Abreiß-Symbolleisten werden in diesem Menü nicht aufgeführt.

Untermenüs und Abreiß-Symbolleisten

Sigrid Erhardt

Schaltflächen mit einem kleinen Dreieck auf der rechten Seite einer Symbolleiste zeigen Ihnen Untermenüs, Abreiß-Symbolleisten oder andere Möglichkeiten der Auswahl, jeweils abhängig von der Schaltfläche. Durch ein Klick auf das Dreieck oder einen Langklick öffnet sich die Auswahl.

Abbildung XYZ zeigt ein Beispiel. Die Abreiß-Symbolleisten können entweder frei schwebend oder an dem jeweiligen Menü-Icon angedockt sein. Um eine schwebende Abreiß-Symbolleiste zu verschieben, klicken Sie sie in der Titelzeile an und ziehen sie mit gedrückter Maustaste, wie in Abbildung XYZ gezeigt.

Symbolleisten verschieben

Sigrid Erhardt

Um eine angedockte Symbolleiste zu verschieben, platzieren Sie den Mauszeiger über dem Symbolleisten-Griff (Abbildung XYZ), halten die linke Maustaste gedrückt und ziehen die Symbolleiste an eine neue Position.

 Abbildung XYZ: Verschieben einer angedockten Symbolleiste

Um eine schwebende Symbolleiste zu verschieben, klicken Sie auf ihre Titelleiste und ziehen Sie sie an ihre neue Stelle.

 Abbildung XYZ: Verschieben einer schwebenden Symbolleiste

Schwebende Symbolleiste

Sigrid Erhardt

Writer enthält mehrere kontextsensitive Symbolleisten, die standardmäßig als schwebende Symbolleisten konzipiert sind, abhängig von der aktuellen Cursorposition oder Markierung. Wenn sich z. B. der Cursor in einer Tabelle befindet, erscheint die schwebende Symbolleiste Tabelle, und wenn sich der Cursor in einer nummerierten Liste befindet, wird die Symbolleiste Nummerierung und Aufzählungszeichen angezeigt. Sie können diese Symbolleisten oben, unten oder seitlich im Fenster andocken (genaueres finden Sie im Abschnitt „Symbolleisten verschieben“).

An-/Abdocken von Fenstern und Symbolleisten

Sigrid Erhardt

Symbolleisten und manche Fenster, wie z. B. der Navigator oder das Fenster Formatvorlagen können angedockt werden. Sie können sie verschieben, die Größe ändern oder sie an einer Seite andocken.

Um ein Fenster oder eine Symbolleiste anzudocken, drücken Sie die Strg-Taste und doppelklicken Sie auf den Rahmen des schwebenden Fensters (oder auf eine leere Fläche nahe an den Icons im oberen Teil des schwebenden Fensters), um es in seiner letzten Position anzudocken.

Abbildung XYZ: Strg+Klick zum an- und abdocken.

Um ein Fenster abzudocken, drücken Sie die Strg-Taste und doppelklicken Sie auf den Rahmen oder auf eine leere Fläche nahe an den Icons im oberen Teil des angedockten Fensters.

Symbolleisten anpassen

Sigrid Erhardt

Sie können die Symbolleisten auf mehrere Arten anpassen, einschließlich welche Icons angezeigt werden sollen und an welcher Stelle die angedockte Symbolleiste angezeigt werden soll.

Um die Anpassungs-Optionen für eine Symbolleiste zu erreichen, klicken Sie auf den nach unten zeigenden Pfeil am rechten Ende der Symbolleiste oder in seiner Titelleiste (Abbildung XYZ).

 Abbildung XYZ: Anpassen der Symbolleisten

Um Icons auf einer Symbolleiste anzuzeigen oder zu verbergen, klicken Sie auf sichtbare Schaltflächen aus dem Ausklappmenü. Sichtbare Schaltflächen sind durch einen Rahmen um das Icon dargestellt (Abbildung XYZ). Klicken Sie auf die Icons um diese anzuzeigen oder zu verbergen.

Sie können auch weitere Icons hinzufügen oder neue Symbolleisten erstellen. Dies wird in Kapitel 16 "Anpassen von Writer" dieses Handbuchs beschrieben.

 Abbildung XYZ: Auswahl der sichtbaren Schaltflächen auf den Symbolleisten.

Kontextmenüs

Sigrid Erhardt

Ein Rechtsklick auf einen Absatz, eine Grafik oder ein anderes Objekt öffnet das zugehörige Kontextmenü. Sehr häufig ist das Kontextmenü der schnellste und einfachste Weg, um eine Funktion zu erreichen. Wenn Sie nicht sicher sind, wo sich eine Funktion in den Symbolleisten befindet, können Sie sie oft mit einem Rechtsklick erreichen.

Lineale

Sigrid Erhardt

Um die Lineale anzuzeigen, wählen Sie Ansicht -> Lineal. Um nur eines der Lineale anzuzeigen, wählen Sie Extras -> Optionen... -> LibreOffice Writer -> Ansicht und deaktivieren Sie das entsprechend andere Lineal.

 Abbildung XYZ: Deaktivierung eines Lineals

Statusleiste

Sigrid Erhardt

Die Statusleiste in Writer findet sich am unteren Ende der Arbeitsfläche. Sie bietet Informationen zum bearbeiteten Dokument und z. T. bequeme Wege, um schnell einige Änderungen am Dokument vorzunehmen.

 Abbildung XYZ Statusleiste
Seitennummer
Zeigt die aktuelle Seitenzahl, oder die fortlaufende Seitenzahl (falls diese von der aktuellen Seitenzahl abweicht) und die Gesamtzahl der Seiten im Dokument an. Zum Beispiel, wenn Ihr Dokument 14 Seiten hat und Sie die Seitennummerierung auf der 3. Seite wieder neu begonnen haben, so ist die Seitenzahl 1, die fortlaufende Seitenzahl 3 und die Gesamtseitenzahl 14; Dieses Feld würde dann 1 3/14 anzeigen.
Wenn Sie Lesezeichen in Ihrem Dokument festgelegt haben, so öffnet ein Rechtsklick auf dieses Feld eine Liste mit den Lesezeichen. Klicken Sie auf eines der Lesezeichen, um zu dem entsprechenden Text zu gelangen.
Um zu einer bestimmten Seite zu springen, doppelklicken Sie in das Feld. Der Navigator öffnet sich.
(Abbildung XYZ auf Seite XYZ) 
Klicken Sie in das Feld Seitenzahl und geben Sie die fortlaufende Seitennummer der gewünschten Seite ein. Nach einer kurzen Zeit wird die gewünschte angezeigt.
Seitenvorlage
Zeigt die Seitenvorlage der aktuellen Seite an. Um die Seitenvorlage zu ändern, führen Sie einen Rechtsklick auf das Feld aus. Eine Liste mit den Seitenvorlagen wird angezeigt, wählen Sie die gewünschte Vorlage durch Anklicken aus.
Um die aktuelle Seitenvorlage zu verändern, führen Sie einen Doppelklick auf das Feld aus. Der Dialog Seitenvorlage öffnet sich. Lesen Sie Kapitel 6 "Einführung in Stile" und in Kapitel 7 "Arbeiten mit Stilen" in diesem Buch, um mehr Informationen zu Vorlagen zu erhalten.
Sprache
Zeigt die Sprache für den ausgewählten Text an.
Klicken Sie, um ein Aufklappmenü zu öffnen, wo Sie eine andere Sprache für den ausgewählten Text oder für den Absatz, in dem sich der Cursor befindet, festlegen möchten. Sie können auch Keine auswählen (um keine Rechtschreibung zu prüfen) oder Sie wählen Mehr, um den Dialog Zeichen zu öffnen. Weitere Informationen finden Sie in Kapitel 3 "Arbeiten mit Text" dieses Handbuchs.
Einfüge-Modus
Klicken Sie hier, um zwischen dem Einfüge- und Überschreibmodus zu wechseln. Im Einfügemodus wandert der Text nach dem Cursor nach rechts, um Platz für Ihre neuen Eingaben zu machen. Im Überschreibmodus wird der Text unter dem Cursor durch Ihren neu eingegebenen Text ersetzt.
Auswahlmodus
Klicken Sie hier, um zwischen den Auswahlmodi STD (Standard), EXT (Extended, erweitert), ADD (Hinzufügen) und BLK (Block) zu wechseln. EXT ist eine Alternative für Umschalt+Klick, ADD eine Alternative für Strg+Klick und BLK eine Alternative für Alt+Klick bei der Textauswahl. Lesen Sie Kapitel 3 "Arbeiten mit Text", um mehr über die verschiedenen Modi zu erfahren.
Ungespeicherte Änderungen
Ein Icon (ICON) erscheint hier, wenn an dem Dokument Änderungen vorgenommen wurden, die noch nicht gespeichert sind.
Digitale Signatur
Wenn das Dokument digital signiert ist, so erscheint hier ein Icon (ICON). Um das Zertifikat anzuzeigen, doppelklicken Sie auf das Icon.
Abschnitt oder Objekt-Information
Wenn sich der Cursor in einem Abschnitt, einer Überschrift oder einer Liste befindet oder wenn ein Objekt (wie z. B. eine Tabelle oder ein Bild) ausgewählt ist, so werden Informationen zu diesem Objekt in diesem Feld angezeigt. Ein Doppelklick in das Feld öffnet die entsprechende Dialog-Box.
Bild
Größe und Position
Bild
Listenelement
Ebene und Listen-Vorlage
Aufzählungszeichen und Nummerierung1
Überschrift
Kapitel-Nummerierungs-Ebene
Aufzählungszeichen und Nummerierung1
Tabelle
Name oder Nummer und Zellreferenz des Cursors
Tabellenformat
Abschnitt
Name des Abschnittes
Abschnitt bearbeiten
Andere
(Leer)
Felder
Anzeige-Layout
Klicken Sie auf ein Icon, um zwischen einzelner Seite (ICON), Seite-an-Seite (ICON) oder Buchlayout (ICON) zu wechseln.
(Abbildung XYZ). 
Sie können das Dokument in jeder Ansicht bearbeiten. Maßstabs-Einstellungen bestimmen, wie viele Seiten im Bearbeitungsfenster angezeigt werden.
 Abbildung XYZ  Anzeige-Layouts: einzelne Seite, Seite-an-Seite, Buchlayout
Maßstab
Um die Ansichtsvergrößerung zu ändern, verschieben Sie den Schieberegler oder klicken Sie auf das (ICON) und (ICON)-Zeichen, oder führen Sie einen Rechtsklick auf die Maßstabs-Prozentangabe aus, um eine Liste von verschiedenen Vergrößerungsfaktoren anzuzeigen.

(BILD)

Dokumentenansicht ändern

Sigrid Erhardt/Jochen

LibreOffice besitzt verschiedene Möglichkeiten der Dokumentenansicht: Drucklayout, Weblayout und Ganzer Bildschirm. Sie können diese Möglichkeiten über das Menü Ansicht aufrufen.

Drucklayout ist die Standardansicht in Writer. In dieser Ansicht können Sie den Maßstabsschieberegler sowie die verschiedenen Schaltflächen zur Ansicht in der Statusleiste verwenden, um die Vergrößerung anzupassen.

Sie können außerdem Ansicht -> Maßstab im Menü wählen, um einen Dialog zu erhalten, wo Sie die gleichen Einstellungen wie in der Statusleiste vornehmen können.

Zusätzlich können Sie den Ansichtsmaßstab jederzeit in 10%-Schritten verändern, wenn Sie mit gedrückter Strg-Taste das Mausrad bewegen.

 Abbildung XYZ: Auswahl der Maßstabs- und Ansichtsoptionen

Im Web-Layout können Sie den Schieberegler Maßstab verwenden. Die Schaltflächen zur Ansicht in der Statusleiste sind deaktiviert und auch die meisten Optionen innerhalb des Dialogs Maßstab und Ansicht stehen nicht zur Verfügung.

Im Vollbildmodus wird das Dokument mit den Maßstabs- und Ansichtseinstellungen angezeigt, die Sie für das Dokument ausgewählt haben. Um den Vollbildmodus zu verlassen und zur Druck- oder Webansicht zurückzukehren, drücken Sie entweder die ESC-Taste oder klicken Sie auf die Schaltfläche Vollbild in der linken oberen Ecke. Sie können auch STRG+Umschalt+J benutzen um den Vollbildmodus ein- und auszuschalten.

Neues Dokument beginnen

Sigrid Erhardt/Jochen

Sie können ein neues, leeres Dokument in Writer auf verschiedene Arten beginnen.

  • Aus dem Systemmenü Ihres Betriebssystems auf die gleiche Weise, wie Sie auch andere Programme starten. Wenn LibreOffice auf Ihrem Computer installiert ist, so findet sich häufig für jede Komponente ein Menüeintrag in dem Systemmenü. Wenn Sie einen Mac verwenden, so sollten Sie das LibreOffice-Icon in dem Ordner Applications sehen. Wenn Sie auf dieses Icon doppelklicken, so öffnet sich LibreOffice und zeigt Ihnen das Startcenter
 (Abbildung XYZ).
  • Über den Schnellstarter (Abbildung XYZ), den Sie in Windows, einigen Linux-Distributionen und in etwas modifizierter Form auch in Mac OS X finden. Der Schnellstarter ist ein Icon, das sich im System-Tray (nahe der Uhr) oder im Dock befindet. Dieses Icon zeigt an, dass LibreOffice geladen wurde und zur Benutzung bereit steht.
    Führen Sie einen Rechtsklick auf das Symbol Schnellstarter (Abbildung XYZ) aus, um ein Aufklappmenü zu öffnen, in dem Sie ein neues Dokument, den Dialog Vorlagen- und Dokumente oder ein bestehendes Dokument öffnen können. Mit einem Doppelklick auf den Schnellstarter öffnen Sie den Dialog Vorlagen- und Dokumente.
    Lesen Sie Kapitel 1 "Einführung in LibreOffice" des Handbuchs Erste Schritte, um weitere Informationen zum Starten von Writer und zur Benutzung des Schnellstarters zu erhalten.
 Abbildung XYZ  Schnellstarter Aufklappmenü
  • Aus dem Startcenter. Wenn Sie LibreOffice gestartet, aber noch kein Dokument geöffnet haben, so wird das Startcenter angezeigt. Klicken Sie auf eines der Icons, um ein leeres Dokument der ausgewählten Komponente zu öffnen. Sie können auch auf das Symbol Vorlagen (ICON) anklicken, um ein neues Dokument auf der Basis einer bestehenden Vorlage zu erstellen.
  • Aus einem geöffneten Dokument heraus. Klicken Sie auf das Dreieck neben dem Symbol Neu in der Symbolleiste Standard und wählen Sie den Eintrag Textdokument aus dem Aufklappmenü. Wenn Sie bereits ein Dokument geöffnet haben, so wird das neue Dokument in einem neuen Fenster angezeigt.
 Abbildung XYZ: LibreOffice Startcenter
  • Drücken Sie STRG+N.
  • Wählen Sie Datei -> Neu -> Textdokument.
  • Klicken Sie auf die Schaltfläche Neu in der Symbolleiste Standard.

Neues Dokument aus einer Vorlage beginnen

Sigrid, Kü Erhardt Jochen

Sie können Vorlagen verwenden, um neue Dokumente in Writer zu erstellen. Eine Vorlage ist eine Sammlung von vordefinierten Stilen und Formatvorlagen. Vorlagen dienen quasi als "Fundament" für verschiedene Dokumente, um sicherzustellen, dass diese Dokumente das gleiche Aussehen besitzen. Zum Beispiel basieren alle Kapitel des Writer-Handbuchs auf der selben Formatvorlage. Dadurch sehen alle Dokumente ähnlich aus, haben dieselbe Fußzeile und benutzen dieselben Schriftarten usw.

Eine neue LibreOffice Installation besitzt nur wenige Vorlagen. Sie haben aber die Möglichkeit, neue Vorlagen hinzuzufügen und für Ihre Dokumente zu verwenden. Das ist in Kapitel 10 "Dokumentvorlagen einsetzen" in diesem Handbuch erklärt. Sie können auch Vorlagen von der Seite http://extensions.libreoffice.org oder einer anderen Webseite herunterladen.

Wenn Sie Vorlagen einmal zu Ihrem System hinzugefügt haben, können Sie diese für neue Dokumente verwenden. Wählen Sie im Menü Datei -> Neu -> Vorlagen und Dokumente.

(Abbildung XYZ)

Näheres dazu ist in Kapotel 10 "Dokumentvorlagen einsetzen" erläutert. Das in Abbildung XYZ gezeigte Beispiel verwendet eine Vorlage aus dem Ordner "Meine Vorlagen". Wählen Sie eine Vorlage aus und klicken Sie auf Öffnen. Es wird nun ein neues Dokument erstellt, das auf den Stilen und Einstellungen basiert, die in der Vorlage definiert sind.

Bestehendes Dokument öffnen

Sigrid Erhardt/Jochen

Wenn kein Dokument offen ist, bietet Ihnen das Startcenter (Abbildung XYZ) eine Schaltfläche, um ein bestehendes Dokument über den Dialog Öffnen oder über ein Ausklappmenü mit den zuletzt benutzten Dokumenten zu öffnen.

BILD

Sie können ein bereits bestehendes Dokument über eine der nachfolgenden Methoden öffnen. Wenn Sie bereits ein Dokument geöffnet haben, so wird das neu zu öffnende Dokument in einem neuen Fenster geöffnet.

  • Wählen Sie Datei -> Öffnen.
  • Klicken Sie auf das Symbol Öffnen in der Symbolleiste Standard.
  • Drücken Sie STRG+O auf der Tastatur.

Figure 15. Dialog Öffnen

In jedem Fall wird der Dialog Öffnen angezeigt. Wählen Sie das gewünschte Dokument aus und klicken Sie auf Öffnen.

Im Dialog Öffnen können Sie die Anzahl der angezeigten Dokumente verringern, indem Sie eine Vorauswahl für den Dateityp angeben. Wenn Sie beispielsweise Textdokument als Dateityp angeben, sehen Sie nur die Dokumente, die LibreOffice Writer öffnen kann (einschließlich *.odt, *.doc, *.txt). Diese Methode öffnet sowohl Word-Dokumente (*.doc) als auch LibreOffice Dateien (*.odt, *.ott) sowie andere Formate.

Sie können ein bestehendes Writer-Dokument auch mit jeder anderen in Ihrem Betriebssystem zum Öffnen von Dateien vorgesehenen Methode öffnen.

Wenn Sie bei der Installation von LibreOffice angegeben haben, dass Word-Dokumente mit LibreOffice geöffnet werden sollen, können Sie diese Dateien auch mit einem Doppelklick auf den Dateinamen in Ihrem Dateimanager öffnen.

Dokument speichern

Jochen Erhardt k-j, Kü

Um ein Dokument zu speichern, gibt es verschiedene Möglichkeiten:

  • Drücken Sie Strg+S.
  • Wählen Sie Datei -> Speichern.
  • Klicken Sie auf das Symbol Speichern (ICON) in der Symbolleiste Standard.

Wenn der Dialog Speichern unter erscheint, geben Sie den gewünschten Dateinamen sowie das gewünschte Dateiformat ein und klicken Sie auf Speichern.

Um ein geöffnetes Dokument mit dem aktuellen Dateinamen zu speichern, wählen Sie Datei -> Speichern. Dieser Vorgang überschreibt den letzten Bearbeitungsstand des Dokuments.

Dokument automatisch speichern

Harald(h-k) Erhardt

Sie können Writer so einstellen, dass Ihr Dokument automatisch in festgelegten Intervallen gespeichert wird. Beim automatischen Speichern wird, genau so wie beim manuellen Speichern, der letzte gespeicherte Stand des Dokuments überschrieben. Um das automatische Speichern zu aktivieren:

  1. Wählen Sie Extras -> Optionen... -> Laden/Speichern -> Allgemein
  2. Aktivieren Sie die Option "Speichern von AutoWiederherstellungsinfo alle X Minuten" und geben Sie für "X" das Zeitintervall ein. Der Standardwert ist 15 Minuten. Geben Sie das Intervall entweder direkt ein oder benutzen Sie die Symbole Pfeile nach oben oder Pfeil nach unten.

Dokument als Microsoft-Word-Datei speichern

Harald(h-k) Kü, reisi007 k-j

Wenn Sie Dokumente mit Benutzern von Microsoft Word austauschen müssen, wissen diese vielleicht nicht, wie sie ODT-Dateien öffnen und speichern können. Microsoft Word 2007 ab Service Pack 2 (SP2) kann bereits Writer-Dateien öffnen und speichern. Für Benutzer von älteren Word-Versionen (Word 2007 bis SP1, 2003, XP und 2000) gibt es das kostenfreies Plugin OpenDocument-Format für Word von Sun Microsystems. Leider kann es nicht mehr von den offiziellen Seiten heruntergeladen werden. Wenn Sie aber ein wenig im Netz suchen, finden Sie es bestimmt zum Herunterladen und Installieren. Zum Zeitpunkt der Erstellung dieses Handbuchs war es unter anderem bei chip.de zu finden.


Manche Benutzer von Microsoft Word möchten oder können keine ODT-Dateien verwenden, weil z. B. ihr Arbeitgeber ihnen nicht erlaubt, das Plugin zu installieren. Für diesen Fall ist es möglich, dass Writer das Dokument auch als Word-Datei speichert:

  1. Wichtig: Speichern Sie zuerst Ihr Dokument als LibreOffice-Writer-Dokument (.odt). Falls Sie dies unterlassen, werden alle Änderungen seit dem letzten Speichern nur in die Mircosoft-Word-Datei aufgenommen.
  2. Wählen Sie Datei -> Speichern unter...
  3. Wählen Sie im Dialog Speichern unter den Dateityp des benötigten Word-Formats über das Aufklappmenü aus.
  4. Klicken Sie auf Speichern.

Mit dieser Vorgehensweise werden der Dateiname und -typ geändert. Ab jetzt werden Änderungen nur noch in die Word-Datei übernommen. Wenn Sie von Neuem mit der Writer-Datei (.odt) arbeiten möchten, wählen Sie im Dialog Speichern unter wieder den Dateityp "ODF Textdokument (.odt)".

Tipp
Wenn Sie standardmäßig Ihre Dokumente als Word-Dokumente speichern wollen, wählen Sie Extras -> Optionen... -> Laden/Speichern -> Allgemein. Dort im Abschnitt "Einstellungen für Standard-Dateiformat und ODF" wählen Sie zuerst den Dokumenttyp "Textdokument" und dann unter "Immer speichern als" Ihr bevorzugtes Datei-Format.
Abbildung XYZ: Speichern eines Dokuments als Microsoft-Word-Datei


Dokument mit Kennwort schützen

Harald(h-k) Erhardt

Writer bietet Ihnen zwei Stufen an, um Ihr Dokument mit einem Kennwort zu schützen:

  • Leseschutz, d. h. das Dokument wird verschlüsselt und kann ohne Kenntnis des Kennworts nicht gelesen werden.
  • Schreibschutz, d. h. das Dokument kann gelesen werden, aber nicht ohne Kenntnis des Kennworts verändert werden. Diese Möglichkeit erlaubt es Ihnen, dass eine Gruppe von Personen ein Dokument nur lesen kann und eine andere Gruppe es lesen und bearbeiten kann. Dies Verhalten entspricht dem Dokumentenschutz von Microsoft Word.

Gehen Sie beim Speichern wie folgt vor:

  1. Wählen Sie Datei -> Speichern unter... (beim erstmaligen Speichern eines Dokuments geht auch: Datei -> Speichern).
  2. Setzen Sie im Dialog Speichern unter... bei der Option "Mit Kennwort speichern" ein Häkchen (Abbildung XYZ).
    (Abbildung XYZ: Kennwortschutz wählen)
  3. Klicken Sie auf Speichern, der Dialog Kennwort setzen wird geöffnet (Abbildung XYZ).
    (Abbildung XYZ: Zweistufiger Kennwortschutz)
  4. Sie haben hier mehrere Möglichkeiten:
    • Für einen Leseschutz tragen Sie in den ersten beiden Feldern Ihr Kennwort ein.
    • Für einen Schreibschutz, sodass das Dokument nur von ausgewählten Personen bearbeitet werden kann, klicken Sie auf "Mehr Optionen" und setzen Sie ein Häkchen bei der Option "Datei schreibgeschützt öffnen". Tragen Sie dann Ihr Kennwort in die untersten beiden Felder ein.
    • Falls Sie bei letzterer Möglichkeit kein Kennwort eingeben, wird das Dokument beim nächsten Öffnen schreibgeschützt geöffnet. Der Schutz kann aber durch Klicken auf das Symbol Datei bearbeiten (ICON) in der Symbolleiste Standard ohne Kennwort aufgehoben werden.
  5. Um das Dokument zu speichern, klicken Sie auf OK. Falls die beiden eingegebenen Kennworte nicht übereinstimmen, erhalten Sie eine Fehlermeldung. Schließen Sie die Fehlermeldung, um zum Dialog Kennwort setzen zurückzukehren, und geben Sie Ihr Kennwort erneut ein.
Warnung
Bei der von LibreOffice verwendeten Verschlüsselung ist es nahezu unmöglich, den Inhalt des Dokumentes zu rekonstruieren, wenn Sie das Passwort verloren bzw. vergessen haben.

Dokument schließen

k-j Erhardt

Um ein Dokument zu schließen, wählen Sie Datei → Schließen oder klicken Sie auf das Symbol Schließen des Dokumentenfensters. Das Aussehen und die Platzierung dieses Symbol ist je nach Betriebssystem verschieden, aber es sieht normalerweise ähnlich dem X in der roten Box in Abbildung XYZ aus.

Wenn mehr als ein LibreOffice Fenster geöffnet ist, sieht jedes Fenster wie das Beispiel auf der linken Seite der Abbildung XYZ aus. Das Schließen eines Fensters lässt die übrigen LibreOffice Fenster weiterhin offen.

Wenn nur ein LibreOffice Fenster geöffnet ist, sieht es wie im Beispiel auf der rechten Seite in Abbildung XYZ aus. Beachten Sie das kleine schwarze X unter den größeren X im roten Feld. Wenn Sie auf das kleine schwarze X klicken, schließen Sie das Dokument, LibreOffice bleibt aber geöffnet. Klicken auf das größere X, schließen Sie LibreOffice komplett.

Abbildung XYZ. Symbole zum Schließen

Wenn das Dokument seit der letzten Änderung nicht gespeichert wurde, wird eine Meldung angezeigt. Wählen Sie, ob Sie Ihre Änderungen speichern, verwerfen oder zu LibreOffice zurückkehren wollen:

  • Speichern: Das Dokument wird gespeichert und anschließend geschlossen.
  • Verwerfen: Das Dokument wird geschlossen und alle Änderungen seit dem letzten Speichern gehen verloren.
  • Abbrechen: Es passiert nichts und Sie kehren zum Dokument zurück.

LibreOffice schließen

k-j Erhardt

Um LibreOffice komplett zu schließen, schließen Sie das letzte offene Dokument. Wählen Sie dazu Datei -> Beenden oder gehen Sie wie im Abschnitt "Ein Dokument schließen" beschrieben vor.

Wenn das Dokument gespeichert wurde, schließt Writer sofort. Wenn das Dokumente geändert und noch nicht gespeichert wurde, erhalten Sie eine Warnmeldung. Folgen Sie der Beschreibung im Abschnitt "Ein Dokument schließen", um die Änderungen zu speichern oder zu verwerfen.

Im Dokument navigieren

(Harald, h-k) k-j Jochen

Writer stellt Ihnen mit dem Navigator und der Navigations-Werkzeugleiste verschiedene Möglichkeiten zur Verfügung, mit denen Sie sich schnell im Dokument bewegen können.

Benutzung des Navigators

(Harald, h-k) k-j Jochen

Um den Navigator zu öffnen:

  • Klicken Sie auf das entsprechende Symbol (ICON) in der Standard-Symbolleiste oder
  • wählen Sie den Menüpunkt "Ansicht -> Navigator" oder
  • drücken Sie F5 oder
  • doppelklicken Sie auf die Seitenzahl der Statusleiste.

Sie können den Navigator an jede Seite des Writer-Hauptfensters andocken. Sie können das Navigator-Fenster aber auch frei schweben lassen (siehe Abschnitt "An-/Abdocken von Fenstern und Symbolleisten").

Im oberen Teil des Fensters befindet sich zwei Reihen mit Symbolen für verschiedene Funktionen des Navigators. Im unteren Teil befinden sich - sortiert nach Kategorien - Listen von Elementen, die in Ihrem Dokument vorhanden sind. Beispielsweise werden dort die Überschriften, Tabellen, Textrahmen, Bilder, Textmarken etc. unter den entsprechenden Kategorien aufgelistet. In der untersten Zeile (Auswahlliste) des Navigators wird der Dateiname (ohne Erweiterung) des Dokuments angezeigt, in dem sich die darüber angezeigten Listenobjekte befinden. Wenn Sie mehrere Dokumente gleichzeitig geöffnet haben, können Sie sich auch die Objektlisten der nicht aktiven Dokumente anzeigen lassen. Lassen Sie sich dazu in dieser Zeile die Auswahlliste der geöffneten Dateien anzeigen und wählen Sie das entsprechende Dokument aus.

Sie können die Listen mit den Elementen Ihres Dokuments ausblenden, so dass nur noch die Symbole im Navigator angezeigt werden. Klicken Sie dazu auf das Auswahlbox-an-/ausschalten-Symbol (ICON). Durch erneutes Klicken auf das Symbol wird die Liste wieder eingeblendet.


Falls vor einem Listeneintrag ein "+" angezeigt wird, gibt es untergeordnete Elemente, die mit einem Klick auf das "+" eingeblendet werden. Mit einem Klick auf das "-" werden diese dann wieder ausgeblendet. Wird vor einem Eintrag weder ein "+" noch "-" angezeigt, gibt es zu diesem Eintrag keine untergeordneten Elemente.

Abbildung XYZ: Der Navigator

Hinweis

Bei einem Globaldokument unterscheiden sich die Navigatorfunktionen im Vergleich zu einem normalen Dokument. Siehe dazu Kapitel 13 'Arbeit mit Globaldokumenten'.

Die Tabelle 1 gibt einen Überblick über die Funktionen der Symbole im oberen Teil des Navigatorfensters.

Tabelle 1: Funktionen der Symbole im Navigator

(2 x ICON) Umschalten: Schaltet bei einem Globaldokument zwischen der Masteransicht und der normalen Ansicht um. Dieser Schalter ist bei normalen Dokumenten inaktiv.


(ICON) Navigation: Öffnet die Navigations-Werkzeugleiste. Diese Leiste kann nicht angedockt werden. Funktion siehe Abschnitt 'Benutzung der Navigations-Werkzeugleiste'.

(2 x ICON) Vor, Zurück: Springt zum vorherigen/nächsten Element des ausgewählten Objekttyps (Seite, Überschriften, Tabellen, Textrahmen, Bilder, Textmarken, ...). Auswahl des Objekttyps siehe Abschnitt 'Benutzung der Navigations-Werkzeugleiste'.

(ICON) Seitennummer: Springt bei Benutzung der Auf- und Abpfeile eine (relativ zur angezeigten Seitennummer) Seite vor oder zurück. Oder springt bei direkter Eingabe der Seite mit nachfolgendender Betätigung der Eingabetaste zu dieser Seite.

(ICON) Dragmodus: Auswahl dessen, was beim Ziehen-und-Ablegen mit dem Navigator im Dokument eingefügt werden soll: 'Als Hyperlink einfügen', 'Als Verknüpfung einfügen', 'Als Kopie einfügen'. Siehe Abschnitt 'Auswahl des Dragmodus'.

(ICON) Listen anzeigen AN/AUS: Die Kategorien mit den Listen von Elementen des Dokuments werden ein- und ausgeblendet.

(ICON) Inhaltsansicht: Schaltet zwischen der Anzeige aller Kategorien im Navigator oder nur der einen ausgewählten Kategorie um.

(ICON) Merker setzen: Setzt einen Merker an die Cursor-Position (siehe Abschnitt 'Merker setzen')

(2 x ICON) Kopfzeile/Fußzeile: Springt zwischen dem Textbereich und der Kopfzeile bzw. der Fußzeile - soweit diese im Dokument vorhanden sind - hin und zurück.

(ICON) Fußnote <-> Text: Springt zwischen Fußnote und dem zugehörigen Text hin und zurück.

(ICON) Angezeigte Überschriftsebenen: Auswahl der Anzahl der im Navigator angezeigten Überschriftsebenen.

(4 x ICON) Zum Neuanordnen von Kapiteln: Kapitel hoch, Kapitel hinunter, Kapitel eine Ebene hoch, Kapitel eine Ebene hinunter. Siehe Kapitel "Mit dem Navigator Kapitel neu anordnen"

Sich mit dem Navigator schnell im Dokument bewegen

Harald(h-k) Erhardt k-j

Der Navigator bietet Ihnen mehrere komfortable Möglichkeiten, mit denen Sie sich in einem Dokument bewegen können, um Objekte in diesem zu finden:

  • Um zu einer bestimmten Seite zu springen, geben Sie einfach die Seitennummer in das Kästchen oben im Navigator ein und betätigen die Eingabetaste.
  • Durch einen Doppelklick auf ein Listenelement im Navigator springen Sie direkt zu diesem Element. Auf diese Weise können Sie beispielsweise zu ausgewählten Überschriften, Bildern oder Kommentaren springen. Wenn Sie zu einem Objekt in einem anderen geöffneten Dokument springen wollen, wählen Sie aus der Datei-Auswahlliste unten im Navigator zunächst die entsprechende Datei, im Navigator werden jetzt die Listen für diese Datei angezeigt. Doppelklicken Sie auf das Objekt, zu dem Sie springen wollen. Das Dokument-Fenster für das 2. Dokument wird an der Stelle des gewählten Objekts angezeigt.
Hinweis
Wenn Sie nur die Elemente einer Kategorie anzeigen wollen, markieren Sie diese und klicken auf das Symbol "Inhaltsansicht". Durch erneutes Klicken werden wieder alle Kategorien angezeigt.
Weiterhin können Sie für die Überschriftenliste wählen, wie viele Überschrift-Ebenen angezeigt werden sollen: Klicken Sie dazu auf das Symbol für die "angezeigten Überschriftenebenen" oder öffnen Sie das Kontextmenü im Listenbereich des Navigators und wählen "Gliederungsebenen" und wählen Sie dann die Anzahl der gewünschten Ebenen aus.
  • Für einen ausgewählten Objekttyp können Sie mit den Vor- und Zurück-Symbolen zum vorigen oder nächsten Auftreten des ausgewählten Objekts im Dokument springen. Auswahl des Objekttyps: siehe Abschnitt 'Benutzung der Navigations-Werkzeugleiste'.
Tipp
Objekte im Navigator sind bedeutend einfacher zu finden, wenn Sie ihnen bei der Erstellung erklärende Namen anstelle der von Writer vergebenen Standardnamen (z.B. Tabelle1, Tabelle2, Rahmen1, Rahmen2, etc.) geben. Writer vergibt die Nummerierung der Namen entsprechend der Reihenfolge ihrer Erstellung und damit nicht unbedingt in der Reihenfolge im Dokument.
Um ein Bild umzubenennen, klicken Sie mit der rechten Maustaste auf das Bild, wählen dann "Bild... -> Zusätze" und tragen den Bildnamen dann unter Name ein. Ähnlich gehen Sie bei anderen Objekttypen vor, z. B. bei einer Tabelle klicken Sie mit der rechten Maustaste auf die Tabelle, wählen dann Tabelle umbenennen und geben den Tabellennamen ein.

Hinweis

Ein versteckter Bereich und andere versteckte Objekte im Dokument werden in den Listen im Navigator grau angezeigt. Wenn Sie den Mauszeiger über ein verstecktes Element positionieren, wird "versteckt" als Tipp angezeigt. Siehe mehr über versteckte Bereiche in "Kapitel 4, Seiten formatieren".

Benutzung der Navigations-Werkzeugleiste

Harald k-j Jochen

Writer bietet Ihnen die Möglichkeit, innerhalb Ihres Dokuments zu Objekten des gleichen Typs nacheinander in der Reihenfolge ihres Auftretens zu springen. Besonders hilfreich ist dieses Vorgehen bei Objekten, die im Text nicht sichtbar sind, wie z. B. Textmarken. Der Objekttyp wird über die Navigations-Werkzeugleiste festgelegt. Gehen Sie wie folgt vor:

  1. Öffnen Sie die Navigations-Werkzeugleiste indem Sie:
    • auf das Navigationssymbol (ICON) oben im Navigator (zweites Symbol von links) oder
    • auf das Navigationssymbol (ICON) unten in der senkrechten Bildlaufleiste (Abbildung XYX) klicken.
    (Abbildung XYZ: Navigations-Werkzeugleiste)
    (Abbildung XYZ: Voriges (Objekt), Navigation, Nächstes (Objekt) )
  2. In der Navigations-Werkzeugleiste werden jetzt die Objekttypen als Symbole angezeigt. Dies sind die Typen, die auch im Navigator angezeigt werden (außer Querverweise/Referenzen und Verzeichnisse) plus einiger zusätzlicher Möglichkeiten (Seite, Merker, Kontrollfeld, Markierung, Fußnote, Suche wiederholen, Verzeichniseintrag, Tabellenformel, Fehlerhafte Tabellenformel). Klicken Sie auf das Symbol für den gewünschten Objekttyp.
  3. Jetzt können Sie durch Klicken auf die Symbole "Voheriges (ausgewählter Objekttyp)", "Nächstes (ausgewählter Objekttyp)" zu diesem Objekt springen. Diese Symbole finden Sie an mehreren Stellen:
    • oben im Navigator
    • ganz rechts in der Navigations-Werkzeugleiste
    • unten in der senkrechten Bildlaufleiste.

Mit dem Navigator Kapitel neu anordnen

Harald k-j reisi007

Sie können Kapitel neu anordnen, indem Sie die Überschriften im Navigator verschieben oder deren Gliederungsebene erhöhen oder senken. Voraussetzung ist, dass Sie ihre Überschriften mit Absatzformatvorlagen für Überschriften erstellt haben (siehe Kapitel 6 Einführung mit Formatvorlagen und Kap. 7 Arbeiten mit Formatvorlagen).

Gehen Sie wie folgt vor:

  1. Falls die Überschriften im Navigator nicht angezeigt werden, klicken sie auf das Symbol "Inhaltsansicht".
  2. Falls Sie mehrere Überschriftenebenen benutzen, kann es für eine bessere Übersicht sinnvoll sein, nicht alle, sondern z. B. nur 1 oder 2 Ebenen anzuzeigen:
    • Klicken Sie dazu auf das Symbol für die "angezeigten Überschriftenebenen" und wählen Sie dann die Anzahl der gewünschten Ebenen aus, oder
    • öffnen Sie das Kontextmenü im Listenbereich des Navigators und wählen Sie "Gliederungsebenen" und dann die Anzahl der Ebenen.
  3. Markieren Sie die Überschrift des Kapitels, das sie verschieben oder dessen Gliederungsebenen verändern möchten.
  4. Mit den 4 Symbolen rechts oben im Navigator haben Sie jetzt folgende Möglichkeiten:
    • Das Kapitel in der gleichen Ebene ein Kapitel hoch zu schieben.
    • Das Kapitel in der gleichen Ebene ein Kapitel hinunter zu schieben.
    • Die Ebene des Kapitels um eine zu erhöhen. Das Kapitel bleibt an der gleichen Position.
    • Die Ebene des Kapitels um eine zu senken. Das Kapitel bleibt an der gleichen Position.
Bei den ersten beiden Möglichkeiten werden die Unterkapitel des ausgewählten Kapitels mit verschoben, es sei denn Sie drücken die Taste "Strg" gleichzeitig mit dem Klick auf das Symbol. Kapitel mit höheren Ebenen werden beim Verschieben übersprungen.
Bei den letzten beiden Möglichkeiten bleiben die Kapitel an der gleichen Position im Dokument. Die Ebene der Unterkapitel werden dabei erhöht bzw. gesenkt, es sei denn Sie drücken die Taste "Strg" gleichzeitig mit dem Klick auf das Symbol.

(Abbildung XYZ: Navigator-Symbole zur Kapitelneuordnug)


Merker setzen

k-j Erhardt reisi007

Eines der wenig bekannten Features von Writer, das für Sie sehr nützlich sein kann, ist die Möglichkeit des Springens zwischen Merkern. Mit Merkern können Sie Stellen in Ihrem Dokument markieren, zu denen Sie zu einem späteren Zeitpunkt wieder gelangen wollen, um Informationen zu ergänzen oder zu korrigieren, einige weitere Änderungen vorzunehmen oder einfach um zu markieren, wo Ihre Bearbeitung aufgehört hat. Die Einsatzmöglichkeiten von Merkern sind nur durch Ihre Vorstellungskraft begrenzt.

Um einen Merker an der aktuellen Position des Cursors zu setzen, klicken Sie auf das (ICON)-Symbol im Navigator. Sie können bis zu 5 Merker in einem Dokument setzen; mit Setzen eines weiteren Merkers wird der erste gelöscht.

Merker werden in keiner Weise im Dokument dargestellt, so dass Sie nicht sehen können, wo diese sind, außer wenn der Cursor von einer zur nächsten Position springt, dann zeigt sich die Position des Merkers.

Sie springen zwischen Merkern, indem Sie zunächst das Merker-Symbol in der Symbolleiste Navigation wählen. Dann klicken Sie auf die Symbole Vorheriger oder Nächster.

Dragmodus wählen

k-j Erhardt reisi007

Um die Drag & Drop-Optionen (Ziehen & Ablegen-Optionen) unter Verwendung des Navigators auszuwählen, mit denen Sie Objekte, wie andere Dokumente und Bilder, in ein Dokument einfügen können, wählen Sie eine der folgenden Optionen aus der Auswahlliste des Dragmodus-Symbols (ICON).

Einfügen als Hyperlink
Erstellt einen Hyperlink, wenn Sie ein Element in das aktuelle Dokument ziehen und ablegen.

Als Verknüpfung einfügen
Fügt das ausgewählte Element als einen Link an der Stelle ein, an der Sie es in das aktuelle Dokument ziehen und ablegen. Text wird als geschützte Abschnitte eingefügt. Allerdings können Sie mit dieser Methode keine Links für Grafiken, OLE-Objekte, Referenzen oder Verzeichnisse erstellen.

Einfügen als Kopie
Fügt eine Kopie des ausgewählten Elements an der Stelle ein, an der Sie es ins aktuelle Dokument ziehen und ablegen. Sie können keine Kopien von Grafiken, OLE-Objekte oder Verzeichnisse ziehen und ablegen.

Erste Hilfe

(k-j) Harald k-j reisi007

Writer bietet verschiedene Formen der Hilfe:

  • Umfassende Hilfsfunktion, mit der Sie über ein Inhaltsverzeichnis, einem Index oder einer Suchfunktion nach Beschreibungen für Writer-Funktionen suchen können. Bei dieser Hilfe handelt es sich um eine Onlineversion, für die eine Internetverbindung notwendig ist. Sie können aber auch eine Hilfedatei installieren (helppack), das auf der Downloadseite mit Ihrer Version von LibreOffice angeboten wird. Dieses Paket ist umfangreicher als die Online-Version und eingängiger zu bedienen. Die Hilfe erreichen Sie durch Drücken von F1 oder über "Hilfe → LibreOffice Hilfe" in der Menüleiste.
  • Tipps zu Elementen der Aufklappmenüs, der Symbolleisten, der Statusleiste, des Navigator-Fensters und des Formatvorlagen-Fensters. Wenn Sie den Mauszeiger auf einem Element platzieren, wird ein Kästchen mit dem Tipp angezeigt. LibreOffice ist standardmäßig so eingestellt, dass eine kurze Funktionserklärung des Elements angezeigt wird. Wenn Sie diese Funktion als eher störend empfinden, können Sie sie abschalten: Unter "Extras → Optionen → LibreOffice → Allgemein → Hilfe → 'Tipps'" das Häkchen entfernen. Sie können sich auch eine detailliertere Erklärung anzeigen lassen: Bei "Extras → Optionen → LibreOffice → Allgemein → Hilfe → 'Tipps' und 'Erweiterte Tipps'" Häkchen setzen. Wenn Sie eine detailliertere Hilfe nur ausnahmsweise brauchen: Wählen Sie "Hilfe → Direkthilfe", am Mauszeiger erscheint ein '?', platzieren Sie den Zeiger auf dem gewünschtem Element.

Fachbegriffe in LibreOffice

k-j (Revision) reisi007 Jochen

Manchmal werden in einem Handbuch Fachbegriffe verwendet. Dies geschieht überwiegend, um einen einheitlichen Sprachgebrauch festzulegen. Die Begriffe in LibreOffice sind für die meisten Teile der Benutzeroberfläche die gleichen wie für einen Großteil anderer Programme. Die Benutzeroberfläche ist der Teil des Programms, das Sie sehen und verwenden - im Gegensatz zum Code hinter den Kulissen, der das eigentliche Programm ausführt.

Für die wichtigsten Fachbegriffe wurde eine Sammlung erstellt: das Glossar. Sie finden dieses im Anhang eines jeden Handbuches.

Umgang mit Dialogfenster

k-j k-j (Revision) reisi007 Jochen

Ein Dialogfenster ist eine besondere Art Fenster. Sein Zweck ist es, Sie über etwas zu informieren oder Eingaben von Ihnen zu fordern oder beides. Es verfügt über Steuerelemente, um festzulegen, wie die Durchführung einer Aktion abläuft. Die technischen Namen für gewöhnliche Kontrollelemente sind in Abbildung XYZ dargestellt. Nicht gezeigt ist das Listenfeld, aus dem Sie einen Eintrag auswählen.

Solange ein Dialogfenster geöffnet ist, können Sie in den meisten Fällen nur im Dialogfeld interagieren (und nicht mit dem Dokument selbst). Wenn Sie das Dialogfenster nach Gebrauch schließen (in der Regel werden Ihre Änderungen gespeichert und das Dialogfenster geschlossen, wenn Sie auf OK klicken), können Sie wieder mit Ihrem Dokument arbeiten.

Einige Dialogfelder können offen gelassen werden, während Sie arbeiten, so dass Sie zwischen dem Dialogfenster und Dokument hin- und herschalten können. Ein Beispiel hierfür ist das Suchen & Ersetzen-Dialogfenster.


Änderungen rückgängig machen oder wiederholen

k-j Erhardt

Wenn ein Dokument geöffnet ist, können Sie die letzte Änderung mit der Tastenkombination Strg+Z rückgängig machen, auf das Symbol Rückgängig (ICON) auf der Symbolleiste Standard klicken oder im Menü Bearbeiten → Rückgängig klicken.

Das Menü Bearbeiten zeigt eine Beschreibung der letzten Änderung, die rückgängig gemacht werden kann.

 Abbildung XYZ: Bearbeiten → Rückgängig - Letzte Aktion

Klicken Sie in der Symbolleiste Standard auf das kleine Dreieck rechts neben dem Symbol Rückgängig, um eine Liste aller Änderungen, die rückgängig gemacht werden können, zu erhalten. Sie können auch mehrere Änderungen auswählen und in einem Zug rückgängig machen (Abbildung XYZ).

Abbildung XYZ: Liste der Aktionen, die rückgängig gemacht werden können

Nachdem eine Änderungen rückgängig gemacht wurde, wird Wiederherstellen aktiv. Um eine Änderung wiederherzustellen, wählen Sie Bearbeiten → Wiederherstellen, drücken Sie Strg+Y oder klicken Sie auf das Symbol Wiederherstellen (ICON). Wie beim Löschen können Sie auf das Dreieck rechts neben dem Pfeil klicken, um eine Liste der Änderungen, die wiederhergestellt werden können, zu erhalten und mehrere Schritte gleichzeitig wiederherzustellen.

Befehl wiederholen

k-j Erhardt

In Writer können Sie auch den letzten ausgeführten Befehl wiederholen lassen. Wählen Sie dazu im Menü Bearbeiten → Letzter Befehl oder Strg+Umschalt+Y. In der Symbolleiste Standard ist in der Grundeinstellung kein Symbol eingefügt. Dies kann jedoch ganz einfach übers Anpassen der Symbolleiste hinzugefügt werden. Der Eintrag Letzter Befehl befindet sich dabei im Bereich „Bearbeiten“. Lesen Sie für weitere Informationen das Kapitel "Anpassen von LibreOffice" im Handbuch Erste Schritte.