Faq/General/116/es

From The Document Foundation Wiki
< Faq‎ | General
Jump to navigation Jump to search
This page is a translated version of the page Faq/General/116 and the translation is 5% complete.
Outdated translations are marked like this.
Other languages:
English • ‎dansk • ‎español • ‎français • ‎italiano • ‎čeština

Si, cuando escribe una palabra con un error de ortografía, no está subrayada por una onda roja, estas son las cosas que debe verificar por orden:

Note: under macOS, the menu Tools used in this page is to be replaced by Preferences.

Remember that the language where the cursor is located is displayed in the status bar, bottom of the LibreOffice window: Status bar

  • Se debe instalar un diccionario para su idioma. La instalación se realiza mediante una extensión, como se explica en esta página. Debe cerrar LibreOffice por completo, incluido el inicio rápido, para que se tenga en cuenta el nuevo diccionario. Normalmente LibreOffice instala el diccionario predeterminado para su idioma.
  • Compruebe que el diccionario esté instalado:
    • Vaya al menú Herramientas ▸ Opciones ▸ Configuración de idiomas ▸ Idiomas ▸ Ayudas de escritura, haga clic en el botón Editar.

Check that the dictionary is installed:

  • Go to the menu Tools ▸ Options ▸ Language Settings ▸ Languages ▸ Writing Aids
  • Make sure that the feature is enabled (in the Options section bottom right of the dialog): Check spelling as you type must be checked (this option is also directly accessible in the Standard toolbar or with Tools ▸ Automatic Spell Checking or with ⇧ Shift+F7).
  • Click the Edit... button (top right of the dialog).
Writing Aids section
* En el listado Idioma, seleccione Su_idioma, que debe estar precedido por un icono ab (antes de la versión 5.X, el icono contenía abc).
* En el módulo Ortografía, debe estar seleccionado un diccionario (por defecto, Hunspell Corrector ortográfico).


  • Compruebe que la función esté habilitada:
    • En el menú Herramientas ▸ Opciones ▸ Configuración de idiomas ▸ Opciones de idioma ▸ Revisión ortográfica automática debe estar resaltado (esta opción es directamente accesible en la barra de herramientas Estándar).
  • Verifique que el idioma predeterminado sea el suyo: en Herramientas ▸ Opciones ▸ Configuración de idioma ▸ Idiomas ▸ Idioma predeterminado para documentos ▸ Occidental, seleccione Su_Idioma.


Si esto ocurre solo en algunos documentos, o después de que se hayan realizado las verificaciones previas

  • Verifique que el idioma del párrafo en el texto actual sea el que ha especificado como suyo, así como el Estilo de párrafo predeterminado
    • en Writer, muestre la ventana Estilo y formato con F11, en Estilos de párrafo, haga clic con el botón derecho en Estilo de párrafo predeterminado y luego en Modificar.
* En Calc, menú Formato ▸ Celda ▸ Fuente ▸ Idioma
* En Impress o Draw, menú Formato ▸ Carácter ▸ Fuente ▸ Idioma.

In Impress or Draw, display the Styles window with F11 or the menu View ▸ Styles, in the Drawing Styles list, right click the Default Drawing Style then Modify and check the language in the Font tab.


At character level

The previous configuration may still have no effect on the language displayed in the status bar. Meaning that another formatting layer remains.

In Writer, go to the menu Format ▸ Character... and in the Fonts tab, check the Language field.

  • Note that in Writer:
    • A character style may have been applied, with a different language setting, it will override the paragraph style setting. Thus, in the Styles panel, click the Character Styles button and check the entry highlighted. If different from Default Character Style, then check the font properties of that character style.
    • A direct formatting may have been applied on top of that. Check the language displayed in the status bar, bottom of the Writer window. Click it and select Reset to Default Language.

In Calc, go to the menu Format ▸ Cells... and in the Fonts tab, check the Language field.

In Impress or Draw, go to the menu Format ▸ Character... and in the Fonts tab, check the Language field.


Si esto no funciona

Este truco podría funcionar:

  • Cambie el idioma predeterminado por otro que No sea el suyo, luego vuelva al suyo:
    • En el menú Herramientas ▸ Opciones ▸ Configuración de idiomas ▸ Idiomas ▸ Idioma predeterminado para documentos ▸ Occidental, especifique un idioma que no sea el suyo.
    • Confirme y cierre LibreOffice por completo, incluido el inicio rápido.
    • Reinicie LibreOffice y abra Herramientas ▸ Opciones ▸ Configuración de idiomas ▸ Idiomas ▸ Idioma predeterminado para documentos ▸ Occidental, seleccione Su_Idioma.
    • Confirme y cierre LibreOffice por completo, incluido el inicio rápido


Last chance

Try to reset your LibreOffice user profile to go back to factory settings. Rename it so that you can retrieve parts of your customization if needed.