Faq/General/116/it

From The Document Foundation Wiki
< Faq‎ | General
Jump to navigation Jump to search
This page is a translated version of the page Faq/General/116 and the translation is 100% complete.
Other languages:
English • ‎Nederlands • ‎dansk • ‎español • ‎français • ‎italiano • ‎čeština

Se, quando digitate una parola con un errore di ortografia, non è sottolineata da un onda rossa, di seguito sono indicate le cose da controllare per ordine. Può derivare da un problema con la configurazione generale o dalla formattazione del documento.

Ricorda che la lingua in cui si trova il cursore è visualizzata nella barra di stato, in fondo alla finestra di LibreOffice: Barra di stato

Configurazione generale

Il dizionario

Per la vostra lingua deve essere installato un dizionario. L'installazione avviene tramite un'estensione come spiegato nelle FAQ. Dovete chiudere completamente LibreOffice, incluso l'avvio rapido, affinché il nuovo dizionario possa essere preso in considerazione. Il dizionario predefinito per la vostra lingua dovrebbe essere già installato con le impostazioni di fabbrica.

Verificate che il dizionario sia installato:

  • Andate al menu Strumenti ▸ Opzioni ▸ Impostazioni lingua ▸ Ausili di scrittura
  • Assicuratevi che la funzione sia abilitata (nella sezione Opzioni in basso a destra della finestra di dialogo): Controlla l'ortografia durante la digitazione deve essere selezionato (questa opzione è direttamente accessibile anche nello Standard barra degli strumenti o con Strumenti ▸ Controllo ortografico automatico o con ⇧ Shift + F7).
  • Fate clic sul pulsante Modifica... (in alto a destra della finestra di dialogo).
Sezione Ausili per la scrittura
  • Nella casella a discesa Lingua, selezionate tua_lingua, che deve essere preceduta dall'icona segno di spunta (✓).
Se non lo vedete, il dizionario non è installato o non è riconosciuto da LibreOffice. Provate a installarlo di nuovo. Basta fare clic sul collegamento Ottieni più dizionari online....
  • Nel modulo Ortografia, un dizionario deve essere controllato (per impostazione predefinita Controllore ortografico).
Modifica moduli

L'impostazione globale della lingua

Verificate che la lingua predefinita sia impostata correttamente:

  • Accedete al menu Strumenti ▸ Opzioni ▸ Impostazioni lingua ▸ Lingue​​
  • Nella sezione Lingua predefinita per i documenti, campo Occidentale, selezionate Vostra_lingua nell'elenco a discesa.
Notate ancora l'icona segno di spunta (✓) che dovrebbe essere visibile.
Sezione lingue


Formattazione del documento

A livello di paragrafo

In Writer, controllate prima lo Stile paragrafo predefinito:

  • Visualizza la finestra Stili con F11 o il menu Visualizza ▸ Stili, nell'elenco Stili paragrafo, fate clic con il pulsante destro del mouse su Stile paragrafo predefinito quindi Modifica.
Riquadro Stili
  • Andate alla scheda Font e assicuratevi che la lingua sia corretta nel campo Lingua (sopra l'anteprima del font). Se espandete l'elenco a discesa, di nuovo, dovrebbe essere visibile un segno di spunta (✓).
Stile paragrafo predefinito

In Calc, visualizzate la finestra Stili con F11 o il menu Visualizza ▸ Stili, in Stili celle elenco, fate clic con il pulsante destro del mouse su Predefinito quindi su Modifica e controllate la lingua nella scheda Font.

In Impress o Draw, visualizzate la finestra Stili con F11 o il menu Visualizza ▸ Stili, dall'elenco Stili di disegno, fate clic con il pulsante destro del mouse su Stile di disegno predefinito quindi Modifica e controllate la lingua nella scheda Font.


A livello di carattere

La configurazione precedente potrebbe comunque non avere alcun effetto sulla lingua visualizzata nella barra di stato. Ciò significa che rimane un altro livello di formattazione.

In Writer, andate al menu Formatta ▸ Carattere... e nella scheda Fonts, controllate il campo Lingua.

  • Notate che in Writer:
    • È possibile che sia stato applicato uno stile di carattere, con un'impostazione di lingua diversa, che sostituirà l'impostazione dello stile di paragrafo. Quindi, nel pannello Stili, fate clic sul pulsante Stili di carattere e controllate la voce evidenziata. Se diverso da Stile carattere predefinito, controllate le proprietà del carattere di quello stile carattere.
    • In aggiunta potrebbe essere stata applicata una formattazione diretta. Controllate la lingua visualizzata nella barra di stato, nella parte inferiore della finestra di Writer. Fate clic e selezionate Ripristina lingua predefinita.

In Calc, andate al menu Formatta ▸ Celle... e nella scheda Fonts, controllate il campo Lingua.

In Impress o Draw, andate al menu Formatta ▸ Carattere... e nella scheda Fonts, selezionate il campo Lingua.


Se questo non funziona

Può essere utile cambiare la lingua predefinita in un'altra, quindi tornare alla lingua desiderata seguendo i passaggi seguenti:

  • Andate al menu Strumenti ▸ Opzioni ▸ Impostazioni lingua ▸ Lingue​​ e nella sezione Lingua predefinita per i documenti, campo Occidentale, specificate una lingua diversa dalla vostra.
  • Confermate e chiudete completamente LibreOffice, incluso l'avvio rapido.
  • Riavviate LibreOffice, aprite di nuovo lo stesso menu e selezionate vostra_lingua.
  • Confermate e chiudete completamente LibreOffice, incluso l'avvio rapido.
  • Riavviate LibreOffice e controllate se la lingua è corretta.


Ultima strada

Provate a reimpostare il vostro profilo utente di LibreOffice per tornare alle impostazioni di fabbrica. Rinominatelo in modo da poter recuperare parti della vostra personalizzazione, se necessario.