Dokumentvorlagen in Writer

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Document Templates in Writer and the translation is 99% complete.
Outdated translations are marked like this.
Other languages:
Deutsch • ‎English

Diese Seite ist in Arbeit!

Mein neuer Brief

Vorwort

Dieses Video zeigt, wie ″Dokumentvorlagen″ in Writer unter LibreOffice erstellt und verwendet werden können, und verlinkt zu dieser Seite hier, die weitergehende Informationen und Details bietet.

Grundlage ist das "Writer Handbuch - Kapitel 10 - Dokumentvorlagen einsetzen" ( Handbücher | Onlinehilfe: Dokumentvorlagen verwalten ).

Link zum Video

Link zum Video:

Dokumentvorlagen in Writer - LibrOffice 7.4

Was ist eine Dokumentvorlage?

Eine Dokumentvorlage ist eine Musterdatei, die verwendet wird, um damit neue Dokumente zu erstellen.

Der große Vorteil der Dokumentvorlagen besteht darin, sind sie einmal als OTT-Dateien gespeichert, können sie nicht ohne weiteres überschrieben werden.

Wird eine Dokumentvorlage (OTT) in Writer über Datei ▸ Neu ▸ Dokumentvorlagen… geöffnet, wird automatisch eine Kopie davon zum Dokument (ODT).

Im einfachsten Fall, wenn Sie Writer öffnen, wird immer automatisch die Standardvorlage (meist als weißes Blatt) zum Dokument und als "Unbenannt 1" angezeigt.

Somit kann die Standardvorlage beim Speichern nicht überschrieben werden, sondern das neue Dokument wird standardmäßig beim Speichern als ODT-Datei gespeichert.

Eine Dokumentvorlage verwenden, um ein Dokument zu erstellen

Dialog Dokumentvorlagen

Um Dokumentvorlagen verwenden zu können, müssen sie als solche in einer LibreOffice Kategorie (einem Vorlagenordner) von LibreOffice gespeichert sein.

Um eine Dokumentvorlage für die Erstellung eines Dokuments zu verwenden, gehen Sie wie folgt vor:

Öffnen Sie Writer.

Wählen Sie aus dem Menü Datei ▸ Neu ▸ Dokumentvorlagen….

Im sich öffnenden Dialog "Dokumentvorlagen" sehen Sie oben eine Auswahl für "Filter".

Hier können Sie auswählen:

  • Alle Anwendungen
  • Textdokumente
  • Tabellendokumente
  • Präsentationen
  • Zeichnungen

Wählen Sie den Filter "Textdokumente".

Neben der Auswahl für Filter können Sie noch nach Kategorien eingrenzen.

Es werden die jeweils vorhandenen Vorlagen angezeigt.

Links unten im Dialog können Sie wählen zwischen Miniaturansicht oder Listenansicht.

Wählen Sie die Kategorie "Meine Dokumentvorlagen".

Die enthaltenen Dokumentvorlagen werden angezeigt.

Klicken Sie auf den Button Öffnen.

Der Dialog "Dokumentvorlagen" wird geschlossen und ein neues, auf der gewählten Dokumentvorlage basierendes Dokument wird geöffnet.

Sie können das neue Dokument nun bearbeiten und mit einem gewünschten Namen speichern, genauso wie Sie es von jedem anderen Dokument gewohnt sind.

Die Dokumentvorlage bleibt unverändert erhalten.

 Hinweis:  
 Sollten in der Kategorie "Meine Dokumentvorlagen" keine Dokumentvorlagen vorhanden sein, so können Sie eine Dokumentvorlage erstellen und dort speichern.
 Siehe unten.

Eine Dokumentvorlage aus einem Dokument erstellen

Eigene Dokumentvorlagen können aus einem bestehenden Dokument erstellt werden.

Öffnen Sie ein bestehendes Dokument 201806 LO HB Dialogbox WindowsExplorer Dateidarstellung.png, dass Sie als Dokumentvorlage einrichten möchten.

Fügen Sie Inhalte und Formatierungen nach Bedarf ein.

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Als Dokumentvorlage speichern….

Es öffnet der Dialog "Als Dokumentvorlage speichern".

Geben Sie einen Vorlagenname ein, bei "Vorlagenname eingeben:" "Vorlage_Betriebsferien".

Und wählen Sie die Kategorie, wo die neue Dokumentvorlage gespeichert werden soll.

Klicken Sie auf den Button Speichern.

Writer speichert die neue Dokumentvorlage und der Dialog wird geschlossen.

Eine Dokumentvorlage mit dem Assistenten erstellen

Dokumentvorlagen können auch mit Hilfe von Assistenten erstellt werden.

Ein Assistent erstellt eine Dokumentvorlage, die Sie verwenden können, um damit mehrere Dokumente mit demselben Layout und denselben Einstellungen zu erstellen.

Sie können die Assistenten von LibreOffice verwenden, um verschiedene Arten von Dokumentvorlagen in Writer zu erstellen
- Brief, Fax oder Tagesordnung.

Wählen Sie für die Übung das Menü Datei ▸ Assistenten ▸ Tagesordnung….

Folgen Sie den Anweisungen des Assistenten im Dialog.

Legen Sie die "Seitenvorlage" fest.

Wählen Sie die "Allgemeine Informationen".

Wählen Sie die "Bestandteile".

Geben Sie die gewünschten "Namen" an.

Legen Sie die Tagesordnungspunkte fest Tagesordnungspunkte.

Wählen Sie den Dateipfad und tragen Sie einen Vorlagennamen ein Name und Ort.

Klicken Sie auf den Button Fertig.

Der "Speichern unter" Dialog erscheint.

Wählen Sie den Pfad, wo Sie Ihre neue Vorlage speichern möchten.

Klicken Sie auf den Button Speichern.

Die neue Vorlage wird geöffnet und kann nach belieben nachbearbeitet werden.

Speichern Sie evtl. unter einem anderen Namen.

Anschließend haben Sie die Möglichkeit, basierend auf der soeben gespeicherte Dokumentvorlage, sofort ein neues Dokument damit zu erstellen bzw. in der Folge beliebig viele Dokumente davon abzuleiten.

Auch das nun geöffnete Dokument kann beliebig bearbeitet und dann gespeichert werden.

Eine Dokumentvorlage bearbeiten

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Dokumentvorlagen verwalten….

Der Dialog "Dokumentvorlagen" wird angezeigt.

Als Beispiel setzen Sie den Filter "Textdokumente" und die Kategorie "Meine Dokumentvorlagen".

Sie können aber jeden beliebigen Filter und die gewünschte Kategorie setzen und eine Dokumentvorlage auswählen.

Wählen Sie die Kategorie "Meine Dokumentvorlagen" und klicken dann z.B. auf "Brief Max Mustermann".

Die ausgewählte Vorlage wird in Writer als Dokument geöffnet.

Sie können nun das Dokument beliebig bearbeiten, und danach wieder als Vorlage speichern.

Eine Standard-Dokumentvorlage festlegen

Sobald man Writer normal öffnet, wird die Standardvorlage als Dokument geöffnet, dies ist normalerweise eine leere weiße Seite.

Alternativ auch über das Menü Datei ▸ Neu ▸ Textdokument.

Man kann jedoch eine andere Dokumentvorlage als Standard festlegen, solange diese im Dialog "Dokumentvorlagen" gespeichert wird.

Bei Bedarf kann man auch wieder zur alten Standardvorlage zurück wechseln.

Wenn man eine Dokumentvorlage verwenden möchte, die noch nicht im Dialog "Dokumentvorlagen" enthalten ist, so muss diese erst dort gespeichert werden.

Es kommt öfters vor, dass jemandem z.B. die Schrift der bisherigen Standardvorlage nicht gefällt.

Für eine neue Standardvorlage öffnen Sie Writer mit dem vorhanden leeren Dokument.

Das hört sich jetzt etwas komisch an, aber markieren Sie das leere Dokument mit Menü Bearbeite ▸ Alles auswählen.

Doppel-klicken Sie auf die Absatzvorlage "Textkörper", um Sie dem Dokument zuzuordnen (Doppel-klick auf die Absatzvorlage "Textkörper).

Rechts-klicken Sie nun auf die Absatzvorlage "Textkörper" und wählen Sie Ändern….

Ändern Sie für die neue Dokumentvorlage die Schrift zum Beispiel auf "Noto Sans" und klicken Sie auf OK.

Sie werden dieses Dokument nun als Standarddokument festlegen.

Wählen im Menü Datei ▸ Dokumentvorlagen ▸ Als Dokumentvorlage speichern….

Im Dialog "Als Dokumentvorlage speichern" geben Sie einen Namen ein, z.B. "Standard Noto Sans" und wählen eine "Kategorie".

Setzen Sie ein Häkchen bei □ Dokumentvorlage als Standard setzen und dann klicken Sie den Button Speichern.

Das nächste mal, wenn Sie Writer öffnen oder über das Menü Datei ▸ Neu ▸ Textdokument wählen, wird ein Dokument auf Basis der eben als Standard festgelegten Dokumentvorlage erstellt.

Dokumentvorlagen verwalten

  Hinweis:  Writer kann nur Dokumentvorlagen verwalten, die in Kategorien (also Vorlagenordnern) gespeichert sind.

Eine neue Kategorien erstellen

Die Kategorien sind im Dateisystem Ordner.

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Dokumentvorlagen verwalten.

Der Dialog "Dokumentvorlagen" wird geöffnet.

Im Dialog klicken Sie auf den Button Verwalten.

Wählen Sie Neue Kategorie

Es öffnet sich der Dialog "Neue Kategorie", dort können Sie im Feld "Name der neuen Kategorie eingeben:", den Kategorienamen eingeben, z.B. "Briefvorlagen" ein.

Klicken Sie auf OK.

Die Kategorie wird dadurch gespeichert.

Klicken Sie auf Schließen.

Standardverzeichnis für Dokumentvorlagen

Normalerweise ist für die benutzerdefinierten Dokumentvorlagen bei Auslieferung von LibreOffice dieses Verzeichnis vorgesehen (Window):

C:\Users\BENUTZERNAME\AppData\Roaming\LibreOffice\4\user\template

Das Verzeichnis ist standarmäßig ein verstecktes Verzeichnis und muss zunächst sichtbar gemacht werden.

Geben Sie dafür in die Pfadleiste Ihres Datei-Explorers ein: %APPDATA%

In LibreOffice können Sie den Dateipfad für Ihre Dokumentvorlagen aber auch selbst festlegen.

Wählen Sie im Menü Extras ▸ Optionen und klicken Sie LibreOffice ▸ Pfade im Dialog "Optionen - LibreOffice - Pfade" auf "Dokumentvorlagen" und dann auf den Button Bearbeiten.

Geben Sie den gewünschten Dateipfad an, in dem Sie Ihre Dokumentvorlagen verwalten wollen.

Eine Kategorie löschen

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Dokumentvorlagen verwalten.

Der Dialog "Dokumentvorlagen" wird geöffnet.

Im Dialog wählen Sie die Kategorie, die gelöscht werden soll (Sie können nur eigene Kategorien löschen).

Klicken Sie auf den Button Verwalten und wählen Sie Kategorie löschen.

Im Dialog "Soll die ausgewählte Kategorie gelöscht werden?" kann mit Ja für das Löschen bzw. mit Nein zum Abbrechen bestätigt werden.

Klicken Sie auf Ja.

Die vorher gewählte Kategorie wird gelöscht.

Klicken Sie auf Schließen.

Eine Dokumentvorlage verschieben

Kontextmenü Vorlage Verschieben
Dialog Kategorie auswählen (Verschieben)

Wählen Sie im Menü Datei ▸ Dokumentvorlagen ▸ Dokumentvorlagen verwalten.

Der Dialog "Dokumentvorlagen" wird geöffnet.

Im Dialog "Dokumentvorlagen" wählen Sie die Kategorie, die die Dokumentvorlage enthält, die zu verschieben ist.

Es werden die dort vorhandenen Dokumentvorlagen angezeigt.

Rechts-klicken Sie auf die Dokumentvorlage, die verschoben werden soll.

Im Kontextmenü klicken Sie auf Verschieben.

Im sich öffnenden Dialog "Kategorie auswählen" kann eine beliebige Kategorie ausgewählt werden, in die verschoben werden soll.

Alternativ können Sie auch oder eine neue Kategorie erstellen, indem Sie einen Namen in diesem Feld eintragen.

Die verschobene Dokumentvorlage liegt nun in der Kategorie, die Sie ausgewählt oder neu angelegt haben.

Weitere Informationen

Brief Max Mustermann

Arbeitsdateien sind in Deutsch:

Brief Max Mustermann - Umrandung sichtbar unter Verwendung von Tabellen.
Brief Max Mustermann - Umrandung nicht sichtbar unter Verwendung von Tabellen.

Nach DIN 5008

Zur Nutzung empfohlen

Beispiel nach DIN 5008, zweite Seite anders.

Arbeits-Dokumente

Lieferschein.odt
Betriebsferien - unformatiert.odt
Betriebsferien - formatiert.odt

Verwandte Themen

Professionelle Textgestaltung mit Writer

Formatvorlagen in Writer

Vererbung in Absatzvorlagen in Writer

Zeichenvorlagen in Writer

Geschaeftsbrief nach DIN 5008

Dokumentvorlage Brief in Writer 52

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.