Versteckte Funktionen in Draw

From The Document Foundation Wiki
Jump to navigation Jump to search
This page is a translated version of the page Videos/Hidden Functions in Draw and the translation is 100% complete.
Other languages:
Deutsch • ‎English • ‎dansk

Diese Seite ist in Arbeit!

Vorwort

Grundlage dieser Videoserie ist das Vortragsvideo 'Hidden Gems in Draw/Impress' von ARMIN LE GRAND.

Die Videos "Versteckte Funktionen in Draw – LibreOffice 5.2" verlinken zu dieser Seite hier, die weitergehende Informationen enthält.

Die Videoserie in sieben Teilen zeigt versteckte Funktionen in Draw und wie diese angewandt werden unter Version 5.2.

Kopierte Beschreibung im Wiki: Videos/Hidden_Gems_In_Draw/de

Objekte - grundsätzlich

Objekte teilen sich in drei Eigenschaftsbereiche.

  1. . Die Form des Objekts, die sich nur zeichnerische erstellen oder ändern lässt. Die geometrischen Daten für unterschiedliche Formen von Objekten sind also im inneren von Objekten gespeichert.
  2. . Die Abmessungen für Breite, Höhe und Winkel von Objekten.
  3. . Das Aussehen von Objekten (Farben, Linienbreite, Füllung). Sie können es als direkte Formatierung (diese wird nicht empfohlen) oder als Formatierung mit Formatvorlagen festlegen (empfohlen).

Die Eigenschaftsbereiche 2. und 3. können gemeinsam festgelegt werden, wenn die Objekte vorher markiert wurden.

Links zu den Videos "Draw - versteckte Funktionen"

Video 1 - Farben und Farbleiste

Video 2 - Farben auf Objekte

Video 3 - Objekte aus- und abwählen und Pfeiltasten

Video 4 - Objekte Anordnung und Ausrichtung

Video 5 - Objekte bearbeiten und umwandeln - Galleryformen erzeugen, ändern

Video 6 - Objekte kopieren - Standardformen

Video 7 - Objekte verschmelzen, subtrahieren und schneiden

Video 1

Link zum Video:

Video 1 - Farben und Farbleiste

Farben und Farbleiste

Farbleiste am unteren Rand
Farbpalette schwebend

Sie öffnen Draw und rufen die Farbleiste bzw. Farbpalette auf.

Sie öffnen die Farbleiste in dem Sie im Menü, Ansicht ▸ Symbolleisten ▸ Farbleiste, auswählen.

Die Farbleiste wird im unteren Bereich des Dokumentfensters in einem Rechteck angezeigt.

Das Rechteck mit der Farbleiste hat eine darüber liegende Linie mit einem "Pfeil-nach-unten-Symbol".

Damit kann die Farbleiste aus- und eingeblendet werden.

Fährt man mit dem Mauszeiger über diese Linie, so erscheint ein "Doppelpfeil".

Mit gehaltener Linker-Maustaste kann diese Linie nach oben "(Farbleiste gross)" oder unten verschoben werden.

Sie lassen die Farbpalette schweben

Bei häufigen Arbeiten mit den Farben, empfiehlt es sich, die Farbleiste im inneren grauen Bereich mit der linken Maustaste zu fassen und nach oben zu ziehen, so dass die Farbleiste, die nun als "Farbpalette" beschriftet ist, schwebt.

Die Farbpalette kann am unteren Rand größer gezogen werden.

Sie platzieren die Farbpalette oben, neben dem Dokument.

Damit ist nun eine schnelle Farbauswahl möglich.

Um die Farbpalette erneut anzudocken, halten Sie die Taste Strg gedrückt und doppelklicken Sie auf den grauen Bereich des Farbpalettenfensters.

Das Farbpalettenfenster wird wieder an das Dokumentfenster angedockt.

- Zum Seitenanfang -

Video 2

Folie 1, Rotes Oval ausgewählt

Link zum Video:

Video 2 - Farben auf Objekte

Farben auf Objekte

Sie öffnen Draw und die bestehende Arbeitsdatei Draw - Objekte.odg.

Sie wenden nun Farben auf Objekte an.

In Folie 1 wählen Sie das Objekt "rotes Oval" aus.

Wenn Sie nun mit der linken Maustaste, auf eine Farbe in der Farbpalette klicken, nimmt das Objekt die gewählte Farbe an.

Wenn Sie mit der rechten Maustaste, auf eine Farbe in der Farbtabelle klicken, nimmt der Rand (Linie) des Objektes, die gewählte Farbe an.

Alternativ kann die Füllfarbe und die Linienfarbe mittels "Drag and Drop", also ziehen der Farbe aus der Farbpalette, und ablegen auf die Füllung oder die Linie, gewählt werden.

Die Füllfarbe und die Linienfarbe können auch transparent gewählt werden.

 Hinweis 
 Um eine Auswahl in Draw so zu vergrößern, dass sie in das gesamte Fenster passt, drücken Sie die Taste / auf dem Ziffernblock.

- Zum Seitenanfang -

Video 3

Link zum Video:

Video 3 - Objekte aus- und abwählen und Pfeiltasten

Folie 2
Folie 3
Folie 6

Objekte aus- und abwählen

Sie öffnen Draw und die bestehende Arbeitsdatei Draw - Objekte.odg.

Sie wählen nun Objekte aus.

Es gibt mehrere Möglichkeiten um Objekte auszuwählen.

Sie klicken links die Folie 2 an.

Mit der linken Maustaste klicken Sie auf ein einzelnes Objekt.

Mit gehaltener linker Maustaste, können mehrere Objekte ausgewählt werden.

Mit Strg + A wählt man alle Objekte aus.

Sie klicken links die Folie 3 an.

Mit der Tab ↹-Taste wird das nächste Objekt ausgewählt.

Mit der ⇧ Umschalt und Tab ↹-Taste wird das vorherige Objekt ausgewählt.

Sie klicken links die Folie 6 an.

Mit Alt und linker Maustaste klicken, können Sie mehrere beliebige Objekte, additiv auswählen.

Sie wählen nun Objekte ab.

Mit ⇧ Umschalt und linkem Mausklick können Sie einzelne Objekte aus- und abwählen, wenn mehrere ausgewählt sind.

Pfeiltasten

Mit den Pfeiltasten können Objekte verschoben werden.

Bei Benutzung der Pfeiltasten wird um ein Zehntel des Rasters verschoben, (entsprechend den Einstellungen).

Bei Benutzung der Pfeiltasten in Kombination mit der Umsch-Taste wird um ein Raster verschoben, (entsprechend den Einstellungen).

Bei Benutzung der Pfeiltasten in Kombination mit der Alt-Taste wird um ein Pixel verschoben.

Mit den Pfeiltasten kann ein Objekt auch vergrößert oder verkleinert werden.

Sie betätigen zweimal Strg + Tab ↹.

Der obere mittlere blaue Punkt, blinkt.

Mit der Pfeiltaste nach oben , wird das Oval vergrößert und, mit der Pfeiltaste nach unten verkleinert.

Drücken Sie Strg + Tab ↹, und ein weiterer blauer Punkt blinkt.

- Zum Seitenanfang -

Video 4

Symbolleiste "Standard"
Folie 9

Link zum Video:

Video 4 - Objekte Anordnung und Ausrichtung

Objekte Anordnung

Ändern der Anordnung von Objekten.

Die Anordnung bezieht sich auf die Ebenenlage, d.h., welches Objekt liegt über welchem Objekt.

Die Anordnung bezieht sich auf die Ebenenlage, d.h., welches Objekt liegt über welchem Objekt.

Sie klicken die Folie 9 an.

In der Symbolleiste "Standard", sind die Symbole "Anordnung", Reihenfolge: "Nach vorn", "Nach hinten", "Ganz nach vorn" und "Ganz nach hinten".

Sie klicken auf ein Objekt, z.B. den Kreis.

In der Symbolleiste "Standard" wählen Sie, bei dem Symbol "Anordnung", den schwarzen Pfeil.

Nun haben Sie die Möglichkeit, ein vorher ausgewähltes Objekt, in der Anordnung zu ändern.

Ein ausgewähltes Objekt kann "Ganz nach vorn", "Nach vorn", "Nach hinten" und "Ganz nach hinten", gestellt werden.

Sie ziehen das Menü nach unten, damit es schwebt.

Nun können Sie die einzelnen Anordnungn durchspielen.

Objekte Ausrichtung

Sie werden nun Objekte in ihrer Position ausrichten.

Dazu muss im Menü Extras ▸ Optionen ▸ Raster ein Häkchen bei "Fangen|An Fanglinien" gesetzt sein.

Das Einrasten von Objekten an Fanglinien, kann im Menü, Extras ▸ Optionen ▸ Raster, mit dem Wert bei "Fangbereich", z.B. 20 Pixel, unter Umständen verbessert werden.

Sie klicken die "Folie 6" an.

In der Symbolleiste "Standard" wählen Sie, bei dem Symbol "Ausrichtung", den schwarzen Pfeil.

Ziehen Sie das Menü nach unten, damit es schwebt.

Nun haben Sie die Möglichkeit, Objekte auszurichten.

In der Symbolleiste "Standard" wählen Sie das Symbol "Ausrichtung" und haben nun die möglichen Funktionen: "Links", "Zentriert", "Rechts", "Oben", "Mitte" und "Unten".

Sie können nun die einzelnen Ausrichtungen durchspielen.

Bei einem ausgewähltem Objekt bezieht sich die Ausrichtung auf die Seite (Folie).

Bei mehreren ausgewählten Objekten bezieht sich die Ausrichtung relativ zu den Objekten.

Folie 6: Objekte an Fanglinien

Objekte Ausrichtung mit Fanglinien

Eine weitere Möglichkeit für das Ausrichten sind Fanglinien.

Mit gehaltener linker Maustaste vom Lineal aus, können Sie eine Fanglinie nach unten ziehen.

Es können beliebig viele Fanglinien, horizontal und vertikal, gezogen werden.

Fanglinien können auch über das Menü, Einfügen ▸ Fangpunkt/ -linie einfügen…, hinzugefügt werden.

Es kommt dann eine Dialogbox "Neues Fangobjekt" mit den Auswahlmöglichkeiten, "Punkt", "Vertikal", oder "Horizontal", und die Angabe der Position.

Mit einem rechten Mausklick auf die Fanglinie, kann man die Fanglinie bearbeiten…, oder die Fanglinie löschen, auswählen.

Im Menü Ansicht gibt es den Eintrag Fanglinien.

Sie können wählen Fanglinien sichtbar, An Fanglinien fangen und Fanglinien im Vordergrund.

Wenn die Fanglinien nicht sichtbar sind, haben sie auch keine Wirkung.

Nun können Sie Objekte beim Verschieben, an der Fanglinie bzw. den Fanglinien, einrasten lassen.

Fanglinien können auch zum Lineal zurück geschoben werden.

- Zum Seitenanfang -

Video 5

Link zum Video:

Video 5 - Objekte bearbeiten und umwandeln - Galleryformen erzeugen, ändern

Beispiel: Kurve
Beispiel: Kurve mit Hilfslinien
Symbolleiste: Punkte bearbeiten
Beispiel: Kurve mit allen Hilfslinien

Objekte bearbeiten und umwandeln

Objekte bearbeiten

Sie öffnen Draw und die bestehende Arbeitsdatei Draw - Objekte.odg.

Eine Kurve zeichnen

Zeichnen Sie nun eine Kurve,

Sie klicken auf die Folie 5.

Sollte das Symbol "Kurve" 2017 HB LO Symbol Kurve.png nicht auf der Symbolleiste "Zeichnung" zu sehen sein, wählen Sie im Menü, Ansicht ▸ Symbolleisten ▸ Anpassen….

Im Dialog "Anpassen", wählen Sie "Zeichnen" aus dem Menü "Symbolleiste".

Bei, "Symbolleisteninhalt" | "Befehle", scrollen Sie nach unten, und setzen bei "Kurve" ein Häkchen, und klicken OK.

Nun können Sie das Symbol "Kurve" 2017 HB LO Symbol Kurve.png, auf der Symbolleiste "Zeichnung" auswählen.

Sie zeichnen eine Kurve, in dem Sie das Symbol "Kurve" 2017 HB LO Symbol Kurve.png anklicken.

Dann klicken Sie mit der linken Maustaste auf die Folie, und ziehen eine Strecke.

Sie lassen die Maustaste los, und bewegen die Maus zum Verformen der Strecke, als Kurve.

Mit der weiteren Folge: klicken-halten-ziehen, loslassen und Kurve bilden, kann die Kurve beliebig fortgesetzt werden.

Wenn die Kurve die gewünschte Form hat, doppelklicken Sie, um die Kurve abzuschliessen, siehe rechts Beispiel-Kurve.

Eine Kurve verformen mit Hilfslinien

Die Kurve kann nun weiter bearbeitet werden.

Sie markieren die Kurve indem Sie sie anklicken.

Sie klicken auf das Symbol "Punkte bearbeiten" bzw. Taste F8.

Mit ⇧ Umschalt und linker Maustaste klicken Sie auf zwei Punkte der Kurve; die Punkte haben nun eine Hilfslinie.

Indem Sie die Enden der Tangente manipulieren, können Sie die Kurve weiter verformen.

Punkte hinzufügen

Sie können auf der Kurve auch weitere Punkte hinzufügen.

Sie wählen im Menü Ansicht ▸ Symbolleisten ▸ Punkte bearbeiten, aus.

In der Symbolleiste "Punkte bearbeiten", klicken Sie auf, "Punkt einfügen" 2017 HB LO Symbol Punkte einfügen.png.

Und klicken dann auf die Kurve, an die Stelle, an die der neue Punkt platziert werden soll.

Punkte löschen

Es können auch Punkte aus der Kurve gelöscht werden.

Dazu muss der entsprechende Punkt angeklickt werden.

Danach wird in der Symbolleiste "Punkte bearbeiten", das Symbol "Punkte löschen" 2017 HB LO Symbol Punkte löschen.png, ausgewählt.

Kurve auftrennen

Eine Kurve kann auch aufgetrennt werden.

An der gewünschten Stelle den Punkt auswählen, oder einen neuen Punkt setzen und auswählen.

Danach wird in der Symbolleiste "Punkte bearbeiten", das Symbol "Kurve auftrennen" 2017 HB LO Symbol Kurve auftrennen.png gewählt.

Alle Punkte mit Hilfslinien anzeigen

Wenn die Kurve ausgewählt ist, umfassen Sie mit der linken Maustaste haltend die gesamte Kurve.

Dadurch werden nun alle Punkte mit ihren Hilfslinien angezeigt.

Punkte - weitere Funktionen

Wenn Sie bei markierter Kurve einen Punkt anklicken, können weitere Funktionen ausgewählt werden, mit den Symbolen "Eckpunkt setzen", Glatter Übergang", und "Symmetrischer Übergang" 2017 HB LO Symbole Es GÜ SÜ.png.

Kurve schließen (Bezier)

Sie können die Kurve auch schließen.

Bei markierter Kurve, wählen Sie das Symbol "Bezier schließen" 2017 HB LO Symbol Bezier schliessen.png, damit wird die Kurve geschlossen.

Bézierkurve weitere Erläuterungen

Weitere Erläuterungen zum Thema Bézierkurve:

Dokumentation - Bézierkurven, von Regina Henschelund BézierkurveWikipedia logo v3.svg

Bézier KurvenWikipedia logo v3.svg

Objekte umwandeln

Folie 8
Gallery: Benutzer-Ordner
Folie 2 mit 10 Kopien
Folie 7

Kurve umwandeln

Sie können Objekte auch in andere Formen konvertieren.

Sie klicken mit der rechten Maustaste auf die Kurve.

Im Menü wählen Sie Umwandeln ▸ In Polygon.

Damit Sie den Überblick behalten, können Sie unten links in der Statusleiste sehen, welchen Status das Objekt jeweils bei der Bearbeitung hat.

Wenn Sie nun das Polygon mit der rechten Maustaste anklicken, können Sie im Menü Umwandeln ▸ In Kurve auswählen.

Damit haben Sie wieder eine Kurve, die jetzt aber mehr Punkte, als zuvor, besitzt.

Grundformen Umwandeln und Verformen

Sie klicken die Folie 2 an.

In der Symbolleiste "Zeichnung" wählen Sie bei Standardformen den Kreis aus und zeichnen einen Kreis.

Den Kreis klicken Sie mit der rechten Maustaste an, und wählen, Umwandeln ▸ In Kurve aus, nun können Sie den Kreis verformen.

Textsymbole umgewandeln

Einfache Textzeichen bzw. Textsymbole können genauso, z.B. in Kurven, umgewandelt werden.

Klicken Sie die Folie 8.

In der Symbolleiste "Standard" klicken Sie auf das Symbol "Textfeld" 2017 HB LO Symbol Textfeld.png und ziehen ein Textfeld auf der Folie auf.

Im Menü wählen Sie Einfügen ▸ Sonderzeichen und wählen die Schriftart, z.B. "Webdings" aus.

Sie schreiben einige Zeichen in das Textfeld, markieren die Zeichen, und wählen eine größere Schrift aus, z.B. 150 pt.

Mit der rechten Maustaste klicken Sie auf den Rahmen des Textfeldes, und wählen Umwandeln ▸ In Kurve.

Mit der rechten Maustaste klicken Sie auf die Zeichen, und wählen Gruppierung aufheben aus.

Die einzelnen Zeichen können Sie nun verformen, einfärben, und in die Gallery aufnehmen.

Textzeichen aufnehmen in die Gallery

In der Galerie muss ein Benutzerordner erstellt sein.

Beim Aufnehmen in die Gallery, ist wie folgt vorzugehen:

Auf das Textsymbol mit der linken Maustaste klicken und halten, bis der Cursor die folgende Form annimmt 202001 LODEHB Draw-Cursor zum Verschieben.JPG.

Dannach in die Gallery ziehen.

Gallery Formen erzeugen und ändern

In der Gallery muss ein Benutzer-Ordner angelegt sein.

Mit "drag and drop" können die in Kurven gewandelten Textsymbole in die Gallery gezogen werden.

Die Gallery-Objekte können nun beliebig mit Hinzufügen, hinzugefügt werden werden.

- Zum Seitenanfang -

Video 6

Link zum Video:

Video 6 - Objekte kopieren - Standardformen

Objekte kopieren

Sie klicken auf Folie 2.

Sie zeichnen ein beliebiges Objekt, z.B. eine Ellipse.

Ein beliebiges angewähltes Objekt, kann bei gehaltener Strg-Taste mit der linken Maustaste gezogen-kopiert werden.

Mit der Strg-Taste können auch mehrere angewählte Objekte gleichzeitig kopiert werden.

Alternativ kann mit ⇧ Umschalt und F3 die Anzahl der Kopien eines angewählten Objektes festgelegt werden.

Sie betätigen ⇧ Umschalt und F3.

Es öffnet sich der Dialog "Duplizieren".

Sie geben die gewünschte Anzahl Kopien ein.

Hier können Sie auch noch die "Verschiebung", die "Vergrößerung" und die "Farben" für "Beginn" und "Ende" eingeben.

Bei "Verschiebung", "X-Achse", geben Sie, -0,50 cm ein.

Für "Beginn" und "Ende" wählen Sie zwei unterschiedliche Farben aus und klicken auf OK.

Sie haben nun, z.B. 10 Kopien erzeugt.

Mit ⇧ Umschalt und F3, kann dieser Vorgang auch mit mehreren Objekten durchgeführt werden.

Standardformen

Objekte können Sie auch schnell einfügen.

Sie klicken die Folie 7 an.

Auf der Symbolleiste "Zeichnung", wählen Sie den kleinen schwarzen Pfeil, bei dem Symbol "Standardformen".

Die Auswahl der Standardformen wird angezeigt.

Die Auswahl mit den Standardformen ziehen Sie mit gehaltener Maustaste frei schwebend.

Mit Strg und klicken der linken Maustaste auf ein Symbol, wird dieses Symbol mit den Standard-Attributen in die Folie eingefügt.

- Zum Seitenanfang -

Video 7

Link zum Video:

Video 7 - Objekte verschmelzen, subtrahieren und schneiden

Objekte verschmelzen, subtrahieren und schneiden

Verschmelzen
Subtrahieren
Schneiden

Objekte verschmelzen

Sie klicken auf die Folie 9.

In der Symbolleiste Zeichnung, wählen Sie bei Standardformen, den "Kreis" aus und zeichnen ihn.

Sie wählen das Symbol "Parallelogramm" aus und zeichnen ein Parallelogramm.

Sie schieben das Parallelogramm teilweise über den Kreis und markieren Kreis und Parallelogramm.

Nun wählen Sie im Menü Ändern ▸ Formen ▸ Verschmelzen aus.

Kreis und Parallelogramm sind nun zu einer neuen Form verschmolzen.

Objekte subtrahieren

Sie zeichnen ein Rechteck und einen Kreis und legen den Kreis über das Rechteck.

Nun wählen Sie im Menü Ändern ▸ Formen ▸ Subtrahieren aus.

Das können Sie mit anderen Formen wiederholen.

Objekte schneiden

Sie wählen das große Rechteck und den linken Kreis aus.

Nun wählen Sie im Menü Ändern ▸ Formen ▸ Schneiden aus.

Die Formen werden ausgeschnitten und nur der Schnittpunktteil bleibt übrig.

- Zum Seitenanfang -

Verbinder

Symbol "Verbinder"
Symbolleiste "Verbinder"

Verbinder sind Linien oder Pfeile, deren Enden automatisch an einem Punkt eines Objekts einrasten.

Die Verbindung der Objekte nehmen Sie mit den Verbindern vor, die Sie in der Symbolleiste "Zeichnung" auswählen können.

Verbinder sind nützlich beim Zeichnen von Organigrammen, Flussdiagrammen und Mind Maps.

Sowohl die Galleryobjekte, als auch die Zeichenobjekte können mit Verbindern verbunden werden, um Zusammenhänge darzustellen.

Objekte mit Verbinder verbinden

Objekte sind hier Gallery- und Zeichnungsobjekte.

Wenn Sie einen passenden Verbinder ausgewählt haben wird der Cursor zu einem Fadenkreuz 73 Draw Cursor für Verbinder.png.

Fahren Sie mit dem Cursor zu einem Objekt an einem Rand, wo Sie die Verbindung beginnen wollen.

Das Objekt leuchtet auf und zeigt Ihnen die möglichen Verbindungspunkte an.

Klicken Sie auf einen Verbindungspunkt, halten-ziehen Sie zum nächsten Objekt, wo die Verbindung enden soll.

Das nächste Objekt leuchtet auf und die Verbindungspunkte werden sichtbar.

Führen Sie den Cursor zu einem gewünschten Verbindungspunkt und lassen die Maustaste los.

Auf diese Weise erstellen Sie alle Verbindungen.

Wenn Objekte verschoben oder umgestellt werden, bleiben die Verbinder an dem jeweiligen Punkt fixiert.

Draw bietet eine Reihe verschiedener Verbinder mit unterschiedlichen Formen der Endpunkte.

Klicken Sie auf den kleinen Pfeil rechts neben dem "Verbinder" - Symbol, um die kompletten Symbolleiste "Verbinder" zu öffnen.

Endpunkte der Verbinder ändern

Symbol "Linienspitzen"
Linienspitzen-Auswahl

Sie können die Endpunkte der Verbinder ändern.

Markieren Sie einen Verbinder.

Wählen Sie in der Seitenleiste "Eigenschaften".

Bei Linie -> Linie gehen Sie zu dem kleinen Symbol "Linienspitzen".

Klicken Sie auf den kleinen schwarzen Pfeil daneben und wählen für den Verbinder die Linienspitzen.

- Zum Seitenanfang -

Textfeld

Symbolleiste"Standard"
Textfeld aufziehen
Textfeld mit blinkendem Cursor
Cursor als Doppelpfeil
Kontextmenu Textfeld
Seitenleiste Eigenschaften
Textfeld mit 8 kleine Quadrate

Sie können ein Textfeld einfügen, indem Sie in der Symbolleiste "Standard" das Symbol "Textfeld einfügen" 202201 DE02 Symbol Textfeld einfügen.png ( F2 ) wählen.

Textfeld aufziehen (erstellen)

Klicken Sie auf das Symbol "Textfeld einfügen" ( F2 ) und ziehen ein Textfeld auf.

Der Begriff "aufziehen" heißt, nachdem Sie das Symbol gewählt haben, erscheint der Cursor als Visierkreuz 202201 DE03 Visierkreuz.png.

Wählen Sie im Dokument den Punkt an dem Sie mit dem Zeichnen des Textfeldes beginnen möchten.

Klicken-halten-ziehen Sie den Cursor um das Textfeld aufzuziehen.

Das Aufziehen geht in jede beliebige Richtung.

Wenn das Textfeld die gewünschte Größe hat, lassen Sie die Maustaste los.

Sie sehen nun das Textfeld mit blinkendem Cursor.

Das aufgezogene Textfeld erwartet, dass Sie sofort einen Text eingeben.

Tragen Sie Ihren Text ein.

Wenn Sie das Textfeld abwählen, bevor Sie Text eingegeben haben, verschwindet das Textfeld wieder.

Textfeld abwählen

Ein Textfeld können Sie abwählen, indem Sie neben dem Textfeld klicken oder die Taste ESC betätigen.

Textfeld Besonderheiten

Anders als in Writer, können Sie für die Textfelder Formatvorlagen|Zeichnungsvorlagen verwenden.

Die Erläuterungen dazu erfolgen weiter unten.

Textfeld anpassen

Ein Textfeld können Sie nachträglich in der Größe anpassen.

Sie können Schriftart, -größe und -farbe ändern.

Die Hintergrundfarbe des Textfeldes und die Zeichenhervorhebung können Sie ebenso anpassen.

Und Sie haben weitere Möglichkeiten zur Anpassung des Textfeldes, sie unten.

Wo werden die Anpassungen für ein Textfeld vorgenommen

Rechts-Klicken Sie auf ein Textfeld, so erscheint ein Kontextmenü, indem Sie die häufigsten Funktionen auswählen können.

Erweiterte Möglichkeiten haben Sie in der Seitenleiste bei Eigenschaften.

Die Seitenleiste erreichen Sie über das Menü Ansicht ▸ Seitenleiste ( Strg + F5 ).

Textfeld in der Größe ändern

Passen Sie ein Textfeld in der Größe an, indem Sie auf das Textfeld klicken, damit es markiert ist.

Sie erkennen die Markierung am Rahmen, der nun 8 kleine Quadrate zeigt.

Wenn Sie mit der Maus über eines dieser Quadrate fahren, ändert der Cursor seine Form als Doppelpfeil.

Sie können darauf klicken und in die gezeigten Richtungen des Cursors das Textfeld ziehen, also größer oder kleiner.

Schriftart, -größe und -farbe ändern

Diese Vorgehensweise wird auch direkte Formatierung genannt.

In Draw haben Sie die Möglichkeit, statt der direkten Formatierung, die Formatvorlagen|Zeichnungsvorlagen einzusetzen (wird empfohlen).

Für die weiteren Beschreibungen hier, wird einheitlich mit der Seitenleiste gearbeitet, bzw. sich darauf bezogen.

In der Seitenleiste|Eigenschaften|Zeichen befinden sich zwei Felder für die Auswahl der Schriftart und -größe.

Klicken Sie jeweils auf den nach unten gerichteten Pfeil neben dem Feld und wählen die Schriftart- und -größe.

Farbe für Text und Hintergrund ändern

Diese Vorgehensweise wird auch direkte Formatierung genannt.

In Draw haben Sie die Möglichkeit, statt der direkten Formatierung, die Formatvorlagen|Zeichnungsvorlagen einzusetzen.

Unterhalb der Felder für Schriftart und -größe, befinden sich Symbole für die Zeichenfarbe und Zeichenhervorhebung.

Diese können Sie nun für den Text auswählen.

Die Hintergrundfarbe des Textfeldes wählen Sie in der Seitenleiste|Eigenschaften bei Fläche.

Für die Fläche können Sie wählen:

  • Ohne
  • Farbe
  • Farbverlauf
  • Schraffur
  • Bitmap
  • Muster

Wählen Sie die Farbe der Fläche und evtl. die Transparenz.

Weitere Anpassungen für ein Textfeld

Diese Vorgehensweise wird auch direkte Formatierung genannt.

In der Seitenleiste|Eigenschaften, haben Sie bei markiertem Textfeld weitere Anpassungsmöglichkeiten für:

  • Listen
  • Absatz
  • Fläche
  • Schatten
  • Linie
  • Position und Größe

Textfeld anpassen mit Zeichnungsvorlagen

Formatvorlagen
"New" wählen
Dialog "Zeichnungsvorlagen"
Farbe der Fläche

Diese Vorgehensweise wird auch Formatierung mit Formatvorlagen bzw. weiche Formatierung genannt.

Wenn Sie Formatvorlagen|Zeichnungsvorlagen verwenden, können Sie viele Eigenschaften des Textes und des Textfeldes dort vorgeben.

Der Vorteil einer Zeichnungsvorlage besteht darin, dass Sie die vorher eingetragenen Eigenschaften alle auf einmal einem Textfeld zuordnen können.

Die Zeichnungsvorlagen finden Sie ebenfalls in der Seitenleiste, aber bei Formatvorlagen.

Wenn Sie ein Textfeld neu aufziehen, hat es üblicherweise die Zeichnungsvorlage "Standard"

Das sehen Sie bei markiertem Textfeld in der Seitenleiste|Formatvorlagen|Zeichnungsvorlagen, wird die Zeichnungsvorlage "Standard" als ausgewählt angezeigt.

Zeichnungsvorlage erstellen

Wenn Sie für Ihre Textfelder eine Zeichnungsvorlage erstellen möchten, rechts-klicken Sie auf die Zeichnungsvorlage "Standard" und wählen Neu.

Im folgenden Dialog "Zeichnungsvorlagen" vergeben Sie einen einprägsamen Namen für die neue Zeichnungsvorlage.

In den Tabs "Schrifart", "Schrifteffekte, "Hervorhebung", "Linie" und "Fläche" passen Sie die Vorgaben an, und wenn erforderlich, natürlich auch in allen anderen Tabs.

Zeichnungsvorlage anwenden

Markieren Sie ein Textfeld (es sollte keinesfalls vorher direkt formatiert worden sein) und doppel-klicken Sie auf Ihre neue Zeichnungsvorlage.

Das Textfeld übernimmt nun alle Eigenschaften, die Sie in dieser Zeichnungsvorlage vorgegeben haben.

Mit Doppel-klick können Sie alle weiteren Textfelder formatieren.

Sollte Ihnen einfallen, Sie möchten lieber eine andere Farbe für die Fläche, so ändern Sie die Zeichnungsvorlage (Rechts-klick und "Ändern" wählen) und klicken auf OK.

Alle mit dieser Zeichnungsvorlage beaufschlagten Textfelder ändern augenblicklich die Farbe der Fläche.

Dazu müssen übrigens die Textfelder nicht markiert sein.

Textfeld drehen

Sie können ein Textfeld drehen. indem Sie das markierte Textfeld nochmals anklicken.

Die 8 kleinen Quadrate werden nun als Punkte dargestellt.

Fahren Sie mit der Maus über einen der Eckpunkte.

Der Cursor wird nun als Dreiviertel-Kreis mit Endpfeilen dargestellt.

Klicken Sie auf einen Punkt und drehen das Textfeld vor oder zurück.

Bei zusätzlich gehaltener ⇧ Umschalt - Taste rastet das Textfeld in 15°-Schritten ein.

Wenn Sie die gewünschte Position erreicht haben klicken Sie.

Direkte Formatierung löschen

Wählen Sie die Textfelder und Texte, die mit einer direkten Formatierung beaufschlagt sind.

Dann im Menü Format ▸ Direkte Formatierung löschen ( Strg + M ) wählen.

- Zum Seitenanfang -

Ebenen Funktionen

Die Ebenen befinden sich am unteren Rand

Diese Beschreibung basiert auf die LibreOffice Online-Hilfe.

Die Ebenen in Draw erlauben ein großartiges Management auch für komplexere Zeichnungen.

Mit den Ebenen können Sie verwandte Elemente auf einer Seite anordnen.

Sie können Ihre Details der Zeichnungen z.B. danach aufteilen, ob Sie später mitgedruckt werden sollen oder nicht.

Sie können einzelne Ebenen unsichtbar machen, wenn Sie zuviele Details bei Zeichnen stören.

Und Sie können Ebenen sperren damit Sie nicht ausversehen Objekte bearbeiten, die Sie nicht wollten.

Ebenen

Zeichnungen in LibreOffice Draw unterstützen Ebenen.

 Hinweis 
 Die Begriffe ″Ebene″, ″Layer″, ″Register″, "Reiter" und ″Tab″ werden teilweise analog verwendet.

Die Ebenen befinden sich unterhalb des Planfensters.

Die Bereiche auf einer Ebene, die keine Objekte enthalten, sind transparent.

Jede Ebene enthält einen sogenannten Layer (Zeichnungsebene).

Die jeweilige Ebene kann man sich wie eine transparente Folie bzw. Zeichnungsfläche vorstellen.

Legt man mehrere Ebenen übereinander, so werden die darin enthaltenen Objekte angezeigt (Voraussetzung: die Ebene ist sichtbar geschaltet).

 Hinweis 
 Objekte in einer Ebene, können Objekte in einer darunter liegenden Ebene verdecken.

Die drei Ebenen "Layout", „Steuerelemente“ und „Maßlinien“, werden in Draw immer zur Verfügung gestellt.

Die Ebene "Layout" ist der voreingestellte Arbeitsbereich.

Die Ebene "Steuerelemente" ist für Schaltflächen gedacht, denen eine Aktion zugewiesen wurde und die nicht gedruckt werden sollen.

Deaktivieren Sie die Eigenschaft "Druckbar" der Ebene.

 Hinweis 
 Die Objekte auf der Ebene "Steuerelemente" befinden sich stets vor den Objekten auf anderen Ebenen.

Die Ebene "Maßlinien" dient zum Zeichnen von Maßlinien.

Durch das Wechseln der Ebene können Sie diese Linien leicht an- und ausschalten, um sie zu verstecken oder anzuzeigen.

 Hinweis 
 Die Standardebenen können nicht gelöscht oder umbenannt werden.

Wählen Sie Ebene einfügen, um eigene Ebenen hinzuzufügen.

Eine Ebene auswählen

Wählen Sie eine Ebene aus, indem Sie am unteren Rand auf den Tab mit dem Namen der Ebene klicken.

Stapelreihenfolge

Mit Ausnahme der Ebene "Steuerelemente", die stets vor anderen Ebenen liegt, haben die Ebenen keinen Einfluss auf die Stapelreihenfolge von Objekten auf einer Seite.

Die Stapelreihenfolge der Objekte auf Ihrer Folie wird durch die Reihenfolge bestimmt, in der Sie die Objekte hinzufügen.

Wählen Sie im Menü Form ▸ Anordnung, um die Stapelreihenfolge der Objekte zu ändern.

Das Ebenen Kontextmenü

Ebenen Kontextmenü

Rechts-klicken Sie mit der rechten Maustaste auf den Tab einer Ebene oder mit links-klick bei markierter Ebene in den freien Bereich neben dem letztenTab, so erscheint das Ebenen-Kontextmenü.

Ebene einfügen

Dialog "Ebene einfügen"

Wählen Sie im Kontextmenü Ebene einfügen….

Es öffnet sich der Dialog "Ebene einfügen".

Geben Sie im Feld "Name" einen Namen für die neue Ebene ein.

Im Feld "Titel" können Sie einen Titel hinzufügen.

Im Feld "Beschreibung" schreiben Sie, welchen Zweck diese Ebene für Sie erfüllen soll.

Darunter legen Sie die Eigenschaften "Sichtbar", "Druckbar" und "Gesperrt" der Ebene fest.

Klicken Sie auf OK.

Die neue Ebene ist automatisch die aktive Ebene.

Ebene ändern

Dialog "Ebene ändern"

Wählen Sie im Kontextmenü Ebene ändern….

Es öffnet sich der Dialog "Ebene ändern".

Schreiben Sie nach Ihren Wünschen in die Felder "Name", "Titel" oder "Beschreibung" die gewünschten Änderungen oder ändern Sie die Eigen-schaften "Sichtbar", "Druckbar" und "Gesperrt" der Ebene.

Klicken Sie auf OK.

Die Ebene bleibt automatisch die aktive Ebene.

Die Ebenen-Eigenschaften

  • Sichtbar - zeigt den Inhalt der gewählten Ebene an oder verbirgt ihn.
  • Druckbar - läßt das Drucken der Ebene zu oder nicht.
  • Gesperrt - Sperrt den Inhalt der gewählten Ebene oder nicht, d.h. die Bearbeitung der Ebene ist möglich oder nicht.

Mögliche Darstellungen der Ebenen-Beschriftungen

Die Kombinationen der Ebenen-Eigenschaften führt zu unterschiedliche Darstellung der Ebenen-Beschriftung.

Die Eigenschaften einer Ebene über das Kontextenü einstellen

Jede Ebene hat ein Ebenen-Kontextmenü.

Mit einem Rechts-klick auf den Namen der Ebene öffnet sich das Menü, oder um die Eigenschaften einer Ebene zu ändern, klicken Sie auf den Tab mit dem Namen der Ebene und wählen Sie dann im Menü Format ▸ Ebene….

Mit der Auswahl Ebene ändern… erscheint der Dialog "Ebene ändern".

Die Eigenschaften "Sichtbar", "Druckbar" und "Gesperrt" können an- oder abgewählt werden.

Die Kombination aus diesen drei Möglickeiten ergibt den jeweiligen Gesamtzustand einer Ebene.

Mögliche Ansichten der Ebenenbeschriftungen - Sichtbar
1. 2. 3.
Sichtbar Sichtbar Sichtbar
Druckbar Druckbar Nicht Druckbar
Entsperrt Gesperrt Entsperrt
Mögliche Ansichten der Ebenenbeschriftungen - Verborgen
4. 5. 6.
Verborgen Verborgen Verborgen
Druckbar Druckbar Nicht Druckbar
Entsperrt Gesperrt Entsperrt

Eigenschaften der Ebenen einstellen über Tastaturkürzel

Tastaturkürzel

Die Einstellungen der Eigenschaften "Sichtbar", "Druckbar" und "Gesperrt" der Ebenen können auch mit Tastaturkürzel schnell ohne Menüwahl geändert werden.

So schalten Sie die Ebene zwischen Sichtbar / Verborgen um, betätigen Sie: ⇧ Umschalt + Klick

So schalten Sie die Ebene zwischen Gesperrt / Entsperrt um, betätigen Sie: Strg + Klick

So schalten Sie die Ebene zwischen Druckbar / Nicht druckbar um, betätigen Sie: Strg + ⇧ Umschalt + Klick

Ebene löschen

Wenn Sie "Ebene löschen" auswählen, wird die markierte Ebene gelöscht.

Ebene umbenennen

Wenn Sie "Ebene umbenennen" auswählen, wird die Tab-Beschriftung markiert.

Schreiben Sie den neuen Namen der Ebene.

Sie können nur von den selbst erstellten Ebenen den Namen ändern.

Weiteres zum Thema Ebenen

LibreOffice Online-Hilfe: Über Ebenen

LibreOffice Online-Hilfe: Ebenen einfügen

LibreOffice Online-Hilfe: Ebene ändern

LibreOffice Online-Hilfe: Mit Ebenen arbeiten

LibreOffice Online-Hilfe: Objekte in eine andere Ebene verschieben

Kurzanleitung (Scrollen Sie dort zu: "Die Ebenen-Funktionen")

- Zum Seitenanfang -

Zoomfunktionen unter Windows

Zoomfunktionen unter Windows

Weitere Informationen

Arbeitsdatei

Draw - Objekte.odg

Die Gallery LibreOffice 7.0

Die Gallery LibreOffice 7.0

FAQ/Draw - Gallery

Faq/Draw - Gallery

Dokumentation / Handbücher

Hier finden Sie die Dokumentation / Handbücher:

Dokumentation / Handbücher

Diese Wikiseite als Kurzanleitung

Noch Fragen?

Für Fragen zum Thema gehen Sie zu:

Ask.LibreOffice

Mitarbeit bei LibreOffice

Besuchen Sie uns auch auf der Seite

Dabei sein!

Spenden

LibreOffice ist freie Software und wird kostenfrei zur Verfügung gestellt.

Ihre Spende, die rein freiwillig ist, unterstützt unsere weltweite Gemeinschaft.

Wenn Ihnen die Software gefällt, freuen wir uns über eine Spende.

- Zum Seitenanfang -