Neuerungen und Veränderungen in LibreOffice 3.5

From The Document Foundation Wiki
Jump to: navigation, search

Im Folgenden finden Sie eine Auflistung der Neuerungen und Veränderungen der Version 3.5 von LibreOffice. Dies ist eine Fortschreibung der vorangegangenen Neuerungen und Veränderungen der Version 3.4.

Writer

  • Zusätzliche Info: Bei Bitmap-Bildern wird im Menü Format ▸ Bild... ▸ Zuschneiden zusätzlich die Auflösung in PPI (Pixel pro Zoll) angezeigt.
László Németh
Vergleich: Dialog Zuschneiden.
  • Bessere Zugänglichkeit zu Kopf- und Fußzeilen: Änderungen an der Benutzeroberfläche für die bessere Bearbeitung von Kopf- und Fußzeilen.
Cédric Bosdonnat
  • Sie können nun einfacher Kopf- oder Fußzeilen hinzufügen.
  • Sie sehen anhand der neuen, wechselnden Textbegrenzungen schnell, was bearbeitet wurde.
  • Sie können nun schneller Kopf- oder Fußzeilen verändern oder löschen, ohne die Seitenvorlage zu verändern.
Bearbeiten von Kopfzeilen.
  • Verbesserte Darstellung von Seitenumbrüchen: Seitenumbrüchen werden in der Ansicht Drucklayout jetzt zwischen zwei Seiten angezeigt und können mittels Klick mit rechts einfach übers Kontextmenü bearbeitet oder gelöscht werden.
Cédric Bosdonnat
  • Verhalten geändert: Der Dialog zur Zählung der Wörter in einem Dokument kann nun während der Bearbeitung offen bleiben und aktualisiert sich während des Schreibens fortlaufen.
Matt Pratt
  • Verbesserte AutoText-Funktion zur Nummerierung von Formeln: „fn“+(F3) wurde für die meisten Lokalisierungen geändert; es werden jetzt keine überflüssigen Leerzeichen mehr nach der Formel eingefügt und als Zeichensatz wird nun die Standardschriftart verwendet (tdf#40499, i#75665). Zum Aufruf „fn“ eingeben und F3 (oder ein Äquivalent, je nach Tastaturbelegung) drücken.
Laurent BP, Caolan McNamara
  • Verbesserte Druckvorschau: Der Dialog Drucken zeigt nun voreingestellt die aktuelle Seite an.
Ta Duc Tung
  • Kommentare in Office Open XML: Unterstützung für den Ex-/Import von Kommentaren in/aus Office Open XML (DOCX) Dokumente(n).
Luboš Luňák
  • Verbesserter Etikettendruck: Korrektur der Etikettendruck-Positionierung (tdf#36874).
Winfried Donkers
  • Fehlerbeseitigungen beim Layout:
Cedric Bosdonnat
  • Wenn versucht wird, einen Tabulator hinter den rechten Seitenrand zu setzen, übernimmt LibreOffice nur den maximal möglichen Wert für den Tabstop. Eine Option wurde hinzugefügt, um das vorherige Verhalten beizubehalten - nur neu angelegte Dokumente verwenden diese Funktion standardmäßig.
  • In importierten RTF-, DOC- oder DOCX-Dateien werden automatische Nummerierungen, die nicht in die Zeile passen, aus Kompatibilitätsgründen zu Word nun nicht mehr umbrochen. In allen anderen Dokumenten werden automatische Nummerierungen weiterhin umbrochen.
  • Verbesserte Darstellung: Nicht druckbare Zeichen werden bei langen Textzeilen nun erst hinter dem Ende einer Zeile angezeigt: Das Bearbeiten von Leerzeichen am Ende einer Zeile ist damit einfacher geworden.
Bartosz Kosiorek
Anzeige nicht druckbarer Zeichen.
  • Verbesserte Grammatikprüfung: Der Dialog für die Grammatikprüfung wurde überarbeitet, um Fehler besser aufzeigen zu können. Es wird jetzt direkt im Dialog ein Hinweis angezeigt, worin die grammatikalische Unstimmigkeit besteht.
Cédric Bosdonnat
Überarbeiteter Dialog.
  • Verbesserter Export von Verzeichnissen: Automatisch generierte Inhaltsverzeichnisse enthalten nun standardmäßig Links zu den entsprechenden Seiten.
Cédric Bosdonnat
  • Option entfernt: Die Auswahlmöglichkeit für Grundschriften (Western) wurde aus den Einstellungen unter Extras ▸ Optionen... ▸ LibreOffice Writer entfernt. Diese Option macht genau dasselbe, wie eine Änderung der Werte in den Vorlagen.
Cédric Bosdonat
  • Neue typographische Funktionen: Die Verwendung von Graphite Port für Libertine Open Fonts ist nun möglich.
László Németh
  • Korrekte Hinweise für digitale Veröffentlichungen durch neues ttfautohint-Werkzeug des FreeType-Projekts.
  • Schriftart Linux Libertine:
Philipp Poll u. v. a.
  • Neue Schriftgröße Display Regular.
  • Schriftstile Fett und Semibold aktualisiert.
  • Sowie einige weitere Korrekturen und Verbesserungen.
  • Nutzung:
Wählen Sie als Schriftart Linux Libertine Display G anstatt Linux Libertine G für Texte ab Schriftgröße 16 (Anmerkung: Derzeit gibt es nur eine reguläre Variante der Linux Libertine Display).
  • Tipp zur Zeichenformatierung:
Wählen Sie Linux Libertine G Fett für Titel und Semibold für Hervorhebungen in Absätzen.
  • Erweiterete Hochstellungen (Zeichensetzung, Großbuchstaben, latin-1/latin-2 Buchstaben, proportionale Zahlen) und Kapitälchen.
  • Nutzung:
setzen Sie
Linux Libertine G:sups=1&pnum=1
für Hochstellungen mit proportionalen Zahlen und
Linux Libertine G:smcp=1
für echte Kapitälchen.
  • Kombinierte Diakrita (erweiterter Graphite-Port für original OpenType-Funktionen) für wissenschaftlichen Satz und Lokalisierung (z.B. für IPA und Africaans, Eskimo-Inuit Sprachen usw.).
  • Optionale Nutzung von regulären Klammern in kursiven Abschnitten.
  • Nutzung:
Linux Libertine G:para=1
  • Doppelte Vergrößerung von Großbuchstaben.
  • Nutzung:
Linux Libertine G:dbls=1

Calc

  • Bessere Performance: Unterstützung von 10.000 Tabellenblättern und eine verbesserte Leistung für eine Vielzahl von Tabellenblatt-Operationen (das Einfügen von mehreren Blättern sollte jetzt viel schneller gehen).
Markus Mohrhard
  • Neue Option: Option in den Einstellungen, um die Anzahl der Tabellenblätter in einem neuen Dokumenten vorzugeben.
Albert Thuswaldner
Neuer Dialog Standard in den Optionen.
  • Bessere Übersichtlichkeit: Calc besitzt jetzt eine neue, mehrzeilige Eingabezeile.
Anurag Jain, Noel Power
Neue, mehrzeilige Eingabezeile.
  • Verbessertes Kopieren: Das Einfügen eines einzigen Zellbereichs in mehrere Zielbereiche ist jetzt möglich. Einige Einschränkungen sind jedoch vorhanden.
Kohei Yoshida
  • Neue Linienspitzen: Die Standardpalette hat einige neue Linienspitzen erhalten, die meisten davon sind ungefüllt. Einige von ihnen sind für UML-Diagramme nützlich. Die neuen Linienspitzen passen am besten bei einem Verhältnis von Linienbreite 0,02cm zu Symbolbreite 0,3cm. Nur die Linienspitze "Halbkreis ungefüllt" ist für eine Symbolbreite von 0,45cm konzipiert, sodass er einen ausgefüllten Kreis umgibt, wie es für das UML-Symbol „interface“ benötigt wird. Die Strichstärke innerhalb der Symbole ist abhängig von der Symbolbreite und nicht von der Linienbreite!
Regina Henschel
Neue Linienspitzen.
  • Einfacherer Zugriff: Der Befehl Tabellenblatt schützen ist jetzt direkt aus dem Kontextmenü des Tabellenblattregisters erreichbar.
Olivier Hallot
Tabellenblätter direkt aus dem Kontextmenü heraus schützen.
  • Verbesserter Umgang mit Verknüpfungen: Ausfälle von DDE und externen Links sind nun aussagekräftiger: Anstatt bei Formeln mit fehlerhaften Verknüpfungen Fehlermeldungen auszugeben, speichert Calc die vorherigen Werte und informiert den Nutzer durch eine Mitteilung über die fehlende Verbindung.
Kohei Yoshida
  • Neues Auswahlmenü Autofilter: Die Neugestaltung war für eine bessere Optik und die Möglichkeit einer Mehrfachauswahl nötig.
Kohei Yoshida
Neues Popup-Menü Autofilter.
  • Neue Funktionen:
  • BITUND, BITODER, BITXODER BITRVERSCHIEBUNG und BITLVERSCHIEBUNG wurden ergänzt, wie in der ODF-Spezifikation 1.2 vorgesehen.
Wolfgang Pechlaner
  • SEC, CSC, SECH und CSCH wurden ergänzt, wie sie in der ODF-Spezifikation 1.2 erklärt werden.
Regina Henschel
  • Arbeit mit Bereichen: Alle Dialoge zu Bereichsnamen wurden überarbeitet, um die Arbeit mit den lokalen Bereichsnamen besser und leichter zu machen.
Christoph Noack, Stefan Knorr, Markus Mohrhard
Dialog Bereichsnamen.
  • Bedingte Formatierungen: Es ist jetzt eine unbegrenzte Anzahl von Regeln für Bedingte Formatierungen möglich (Format ▸ Bedingte Formatierung...).
Robert Dargaud
Dialog Bedingte Formatierung.
  • Besserer Im-/Export: Die Einstellungen im DBF Dialog Import/Export werden nun gespeichert.
Muthu Subramanian

Diagramme

  • Verbesserte Liniendiagramme: Die Glättung bei Liniendiagrammen wurde an den ODF 1.2 Standard angepasst.
Regina Henschel
  • Geschlossene Linien, die mit einem „Kubischer Spline“ geglättet werden, sind nun komplett abgerundet.
Vorher.
Nachher.
  • Offene und geschlossene Linien, die mit einem „B-Spline“ geglättet werden, gehen nun durch die gegebenen Punkte und interpolieren diese.
Vorher.
Nachhher.
  • Neue Datenpunkte: Um alle Standardmarken der ODF 1.2 Spezifikation zu unterstützen, sind zusätzliche Symbole für Datenpunkte eingeführt worden. Die Zuordnung zu Symbolen für Diagramme in Excel-Dateien ist in solchen Fällen geändert worden, wo eine bessere Zuordnung jetzt möglich ist.
Regina Henschel
Vollständige Liste der nun verfügbaren Symbole.

Performance

  • Verbesserter ODS-Import: Beim ODS-Import, insbesondere bei Dokumenten mit vielen benannten Bereichen, konnte die Performance gesteigert werden.
Laurent Godard, Markus Mohrhard, Kohei Yoshida
  • Besserter XLS-Import:
Kohei Yoshida
  • Performance-Verbesserung beim Import von Zellformaten bei Excel-Dokumenten.
  • Performance-Verbesserung beim Import von Excel-Dokumenten, die eine große Anzahl von Formular-Elementen enthalten.

Impress/Draw

  • Elliptische Bögen in Pfaden: Bisher wurden die elliptische Bögen in Pfaden durch LibreOffice ignoriert. Mit der Version 3.5 werden elliptische Bögen korrekt importiert und gerendert.
  • Besseres Listen-Handling bei benutzerspezifischen Animationen: Bisher war die Verwaltung der benutzerspezifischen Animationen ein wenig umständlich, weil jede Änderung zu einem kompletten Refresh der gesamten Liste führte. Mit Version 3.5 kann man zu den neu hinzugefügten Animationen scrollen, diese bleiben beim Auf- oder Abbewegen sichtbar, und die Animationen bleiben sichtbar, während ihre Eigenschaften geändert werden.
Luke Symes
  • Besserer PPTX-Import benutzerdefinierter Formen und Voreinstellungen: Der Import benutzerdefinierter Formen wurde stark verbessert, viele Fehler beseitigt und neue Voreinstellungen hinzugefügt. Das unten stehende Bild zeigt alle nun verfügbaren vordefinierten Formen
Probieren Sie diese PPTX-Beispielspräsentation aus, die eine Folie mit den voreingestellten identischen benutzerdefinierten Formen enthält. In Version 3.5 sollte es wie im nebenstehenden Bild aussehen, ältere Versionen haben damit Probleme.
Verfügbare Benutzerdefinierte Formen in LibreOffice 3.4.
Verfügbare Benutzerdefinierte Formen in LibreOffice 3.5.
  • Unterstützung zum Einbetten von Paletten und anderen Arten von Eigenschaften-Listen: Bisher mussten Eigenschaften-Listen (etwa Farbpaletten) als Dateisystem-Link gespeichert werden, um Farbpaletten, Gradienten, Bitmap-Füllmuster, Schattierungen usw. für den Nutzer bereitzustellen. Nun wurde die Möglichkeit implementiert, solche Listen in den ODF-Container einzubetten.
Michael Meeks
Eingebettete Palette.
  • Der Standard-Start von Impress erfolgt jetzt ohne Assistenten: Der Assistent kann aber nach wie vor über Datei ▸ Assistenten ▸ Präsentation gestartet werden. Auch kann man unter Extras ▸ Optionen... ▸ LibreOffice Impress ▸ Allgemein über die Option „Mit Assistent starten“ die Voreinstellung wieder ändern.
Tim Hardeck
  • Bessere Unterstützung für den Import von SmartArt: Verringerung der Fehler beim Import von PPTX-Dokumenten mit SmartArt.
muthusuba
Beispiel mit SmartArt.
  • Besserer Umgang mit versteckten Folien beim Export ins PDF-Format: Zuvor wurden alle Folien ins PDF-Format exportiert. Mit LibreOffice 3.5 werden nun standardmäßig versteckte Folien vom Export ausgeschlossen, können aber optional per Auswahlfeld mit exportiert werden.
Pierre-André Jacquod

Math

  • Neue Symbole: Es wurden neue Symbole für die Spieltheorie hinzugefügt.
Olivier Hallot
Neue Symbole der Spieltheorie.
  • Neues Symbol: Ein neues Symbol für „Existiert nicht“ wurde hinzugefügt.
Julien Nabet
  • Verbesserter Im- & Export: Die Im- und Exportunterstützung für Math-Formeln nach Office Open XML (docx) wurde neu hinzugefügt.
Luboš Luňák

Base

  • Nativer PostgreSQL-Treiber: LibreOffice 3.5 enthält nun einen nativen PostgreSQL-Treiber. Der Treiber befindet sich noch im Beta-Stadium, funktioniert aber gut für grundlegende Funktionen (und ist deutlich schneller als Alternativen wie JDBC oder ODBC). Wir werden versuchen, den Treiber auch im 3.6-Release-Zyklus weiter zu verbessern.
  • Fehlerkorrektur: Es wurden diverse Bugs behoben.

Filter

  • Neuer Importfilter: MS Visio-Dokumente können jetzt mit LibreOffice geöffnet werden.
DNetwork.vsd in Visio
DNetwork.vsd in LibreOffice
OrgChart.vsd in Visio
OrgChart.vsd in LibreOffice
Calendar.vsd in Visio
Calendar.vsd in LibreOffice
  • RTF-Importfilter: Der RTF-Importfilter für Writer wurde neu geschrieben.
Miklos Vanja
  • DOCX-Import: Diverse Verbesserungen beim DOCX-Import.
Miklos Vajna


Basic IDE

  • Zeilennummerierung: Mittels des neuen Menüpunkts Ansicht ▸ Zeilennummern kann man im Editorfenster die Zeilennummernanzeige an- und abschalten.
August Sodora
  • Neuer Menüeintrag: Der neue Menüpunkt Ansicht ▸ Gehe zu Zeile... ergänzt den obigen.
Noel Power
  • Neues Steuerelement: Dialog-Steuerelemente haben jetzt ein Drehfeld.
Noel Power

Extensions

  • Bildschirme tauschen der Presenter-Konsole: Mit dem neuen Symbolleistensymbol „Bildschirme tauschen“ kann man sich behelfen, wenn in Einzelfällen die Presenter-Konsole auf dem Projektionsschirm angezeigt wird anstatt auf dem Laptop des Vortragenden.
Michael Meeks, Stefan Knorr
Neues Symbol „Bildschirme tauschen“.

Kern

Oberfläche

  • Verbesserte Farbauswahl: Die Farbauswahl (wie sie z. B. unter Extras ▸ Optionen... ▸ LibreOffice ▸ Farben und Klick auf Bearbeiten zu finden ist) wurde so umgeschrieben, dass sie moderner und einfacher zu benutzen ist.
Christian Lippka
  • Entfernte Symbole: Unbenutzte Symbolleisten-Menüs wurden von den Symbolleisten entfernt und der Hinweis auf nicht sichtbare Einträge wurde erneuert.
Jan Holesovsky
Vergleich Symbolleisten.
  • Echte Farbdarstellung: Die Farbeinstellungen in den Optionen (Extras ▸ Optionen... ▸ LibreOffice ▸ Darstellung) haben jetzt richtige Farbvorschauen für „Automatisch“-Farben in den Kombinationsfeldern.
  • Natürliche Sortierung: Menüeinträge einer Liste werden jetzt in eine natürliche Sortierreihenfolge gebracht (z.B: „Überschrift 10“ erscheint nun direkt nach „Überschrift 9“ in der Liste, anstatt nach „Überschrift 1“). Als Beispiel können Sie im Writer unter Format ▸ Formatvorlagen... und Formatierung nachsehen.
Sébastien Le Ray
  • Scannen unter Unix: Es wurde für Unix eine Schaltfäche Scanen im Dialog Scanen ergänzt.
Rob Snelders
Dialog Scannen.
  • Bereinigung und Reimplementierung von VLC: Für Unix-Umgebungen wurde ein Initialisierungs-Port für gtk3 und somit über Broadway ein Webbüro-Prototyp hinzugefügt.
(Michael Meeks, Lucas Baudin, Caolan McNamara, Cosimo Cecchi)
  • Kontextsensitive Symbolleisten: Kontextsensitive Symbolleisten wurden an die untere Kante verschoben, um die Überlagerung wichtiger Teile des Dokumentes zu verhindern.
Tim Hardeck
  • Verbesserte Griffe: Es wurden neue Griffe in den Tango Farben hergestellt, welche Alpha-Transparenz verwenden, um die Benutzerfreundlichkeit zu verbessern. Die Legacy-Optionen, welche „Modern“ gegenüber „Einfach“ und „Klein“ gegenüber „Groß“ behandeln, wurden im gleichen Zuge entfernt, um die Unordnung und die Verwirrung der Benutzer zu reduzieren.
Tim Hardeck, Michael Meeks, Stefan Knorr
Neue Griffe.
  • Übersichtlicherer Extension-Manager: Der Extension-Manager verfügt nun über 3 Auswahlfelder, was die Auswahl der Art der angezeigten Erweiterungen erlaubt: Mitgelieferte (Installation), Gemeinsame oder Benutzerspezifische (oder eine Kombination der drei).
Olivier Hallot
Neuer Extension-Manager.
  • Bessere Einbettung: Der Dialog „Film und Sound einfügen“ hat jetzt ein Auswahlfeld „Verknüpfung“, sodass die Einbettung von Multimedia-Dateien in ODF-Dateien möglich ist.
Michael Stahl
  • Neuer Dialog: Der Dialog, der beim Speichern in anderen Formaten als ODF erscheint, ist für eine bessere Verständlichkeit überarbeitet worden. Die abgeschnittenen Texte in der Schaltfläche in einigen Lokalisierungen werden jetzt vollständig angezeigt.
Josh Heidenreich, Andras Timar, William Gathoye
Vergleich der Dialoge.

Performance

  • Codebereinigung: Große Teile überflüssigen Kodes wurden entfernt.
Caolan McNamara, Joseph Powers
  • Filter entfernt: Die Filter älterer Binärformate wurden verschlankt, diese Formate können nun nicht mehr geschrieben werden.
Joseph Powers

Neues Standardverschlüsselungsverfahren

  • LibreOffice 3.5 unterstützt ein weiteres, sichereres Verfahren (AES-256) für die Verschlüsselung passwortgeschützter Dateien in den Formaten ODF 1.2 und ODF 1.2 Erweitert. Dieses Verschlüsselungsverfahren wird standardmäßig verwendet. Die bisherige Blowfish-Verschlüsselung in ODF 1.2-Dateien gilt als veraltet (tdf#43868, tdf#40006).
    • LibreOffice-Versionen bis 3.4.4 unterstützen die AES-Verschlüsselung nicht.
    • LibreOffice 3.4.5 und 3.4.6 können AES-verschlüsselte ODF-Dateien öffnen, verwenden beim Schreiben passwortgeschützter Dateien jedoch immer die Blowfish-Verschlüsselung.
    • LibreOffice Versionen ab 3.5 können AES- (und Blowfish-)verschlüsselte ODF-Dateien lesen und schreiben. Für Dateien in den Formaten ODF 1.2 und ODF 1.2 Erweitert ist AES das Standardverschlüsselungsverfahren. Neue und auch existierende passwortgeschützte Dateien in diesen Formaten werden beim Schreiben AES-verschlüsselt. Die Oberfläche bietet keine Möglichkeit, das Verschlüsselungsverfahren festzulegen.
    • Hinweis: LibreOffice-Versionen bis 3.4.4 können passwortgeschützte Dateien in den Formaten ODF 1.2 und ODF 1.2 Extended nicht öffnen, die mit LibreOffice Versionen ab 3.5 erstellt wurden. Allen Nutzern der LibreOffice-Linien 3.3 und 3.4 wird empfohlen, LibreOffice 3.4.5 oder neuer zu verwenden.

Sonstiges

  • Schriftarten: Die Schriften der Liberation-Familie sind nun in den Windows-Paketen für LibreOffice enthalten.
Olivier Hallot
  • Kompilieren: Während des Kompilierens wird die jeweils neueste Berkley-Datenbank verwendet, statt der ältesten.
Lionel Elie Mamane
  • Java: Als Pfad zu Java kann auch ein Symlink angegeben werden.
Lionel Elie Mamane, Patch von Debian/oo-build
  • Jave 7: Java 7 (1.7) wird nun unterstützt. Falls Java 6 und 7 installiert sind, kann der Benutzter zwischen beiden wählen.
  • Duden Korrektur: Unterstützung für Duden Korrektor 5.0 und 6.0 wurde hinzugefügt. Wegen eines Fehlers in der Extension lassen sich diese beiden Versionen unter LibreOffice 3.4 nicht installieren (für eine Behelfslösung in LibreOffice 3.4 lesen Sie den Kommentar 7 in (tdf#37561)). Der Fehler wurde in Duden Korrektor 8.0 behoben. LibreOffice 3.5 funktioniert daher mit den Versionen 5.0, 6.0 und 8.0 des Duden Korrektors. Duden Korrektor ist eine kommerzielle Extension, die verschiedene Schreibhilfen für die deutsche Sprache bereitstellt.
Fridrich Strba
  • Update-Funktion: Der Fehler, der beim Mechanismus „Suche nach Updates...“ bestand, wurde behoben und die Server-Seite implementiert. Er prüft automatisch in benutzerdefinierten Intervallen, ob Updates vorhanden sind, und ermöglicht den manuellen Download der neuesten Version.
Jan Holesovsky
Der Dialog „Suche nach Updates“.
Konfiguration der Updatefunktion.

Scripting

  • Python UNO: UNO-Strukturen können neben der Position auch über die Namen der Membervariablen initialisiert werden.
    Lionel Elie Mamane
    • Initialisierung durch Variablennamen:
      from com.sun.star.util import Date
      d1 = Date(Year=2004, Month=11, Day=2)
      d2 = Date(Day=2, Year=2007, Month=5)
      
    • Initialisierung per Position zum Vergleich:
      from com.sun.star.util import Date
      d1 = Date(2, 11, 2004)
      d2 = Date(2, 5, 2007)
      
  • Fehlermeldungen: Die Fehlermeldungen im Falle eines fehlgeschlagenen Versuchs, die Python-UNO-Brücke zu laden, wurden verbessert.
Lionel Elie Mamane

Codebereinigungen

  • Im Zuge der Vereinfachung des Windows-Installationsprogramms wurden der Quellcode von setup.exe und die NSIS-Unterstützung entfernt.
Andras Timar
  • Viel ungenutzter Kode in solenv/bin/modules/installer wurde entfernt, zum Beispiel für die Paketierung nicht mehr unterstützter Zielplattformen.
Andras Timar

Lokalisierung

  • Es wurden mehrere neue Wörterbücher hinzugefügt.
Andras Timar

Windows Installer

  • Statt NSIS-Vorinstallierer + setup.exe-Loader + MSI-Datei + separate CAB-Datei + viele Sprachen einzeln + verteilbare VC-Dateien haben wir jetzt eine einziges MSI-Datei, in die alles eingebettet ist. Sie enthält die Sprachen, eingebettet wie Unterkategorien, die VC-Dateien als Merge-Module und die eingebettete CAB-Datei.
Andras Timar