Zeichnen von Standardformen in Draw - LibreOffice 6-4

From The Document Foundation Wiki
Jump to: navigation, search
This page is a translated version of the page Drawing basic shapes in Draw - LibreOffice 6-4 and the translation is 100% complete.

Other languages:
Deutsch • ‎English

Vorwort

Diese Wikiseite enthält weitere Information zum Video.

Diese Beschreibung bezieht sich auf die Version LibreOffice 6.4.

Quelle für diese Beschreibung ist das Handbuch "Draw".

Link zum Video

Link zum Video: Zeichnen von Standardformen (V6.4). In Arbeit
Link zum Video: Zeichnen von Grundformen (V5.2).

Einführung

Sie können in Draw 2D- und 3D-Objekte erstellen.

In diesem Kapitel wird gezeigt, wie Sie 2D-Objekte zeichnen.

Im Folgenden wird beschrieben, wie solche Objekte erstellt werden.


  Hinweis: 
Alle Formen wie Linien, Rechtecke usw. heißen "Objekte".

Symbolleiste "Zeichnung"

Symbolleiste "Zeichnung"
Anfassbalken

Dort finden Sie die meisten Zeichenwerkzeuge.

Diese Symbolleiste befindet sich normalerweise am linken Rand des Arbeitsbereichs.

Wenn sie nicht zu sehen ist, können Sie sie aktivieren, indem Sie im Menü Ansicht ▸ Symbolleisten ▸ Zeichnung auswählen.

  Hinweis: 
Symbole mit schwarzem Pfeil nach unten 202006 LOENHB Black Arrow down.png, können dort angeklickt werden und es öffnet sich das jeweilige Drop-down-Menü.
  Hinweis: 
Ein Rechts-Klick auf den Anfassbalken am linken Ende der Symbolleiste ″Zeichnung″, zeigt das Drop-down-Menü "Zeichnung". Der Anfassbalken ist nur im angedockten Zustand der Symbolleiste “Zeichnung” zu sehen.
  Hinweis: 
Wie bei allen Symbolleisten können Sie die Symbolleiste "Zeichnung" abdocken, indem Sie den Anfassbalken links-klicken/halten und ziehen und die Symbolleiste beliebig auf dem Bildschirm schwebend platzieren.
  Hinweis: 
Die Symbole, die auf der Symbolleiste "Zeichnung" für das Zeichnen von geometrischen Formen verwendet werden, zeigen immer das zuletzt verwendete Werkzeug an und müssen nicht mit den in den folgenden Abschnitten dargestellten Symbolen übereinstimmen. 

Statusleiste

Draw Statusleiste

Wenn Sie eine Form zeichnen oder einen Text hinzufügen, achten Sie auf die Informationsfelder in der "Draw Statusleiste".

Zeichnen von Standardformen

Diese Standardformen (Grundformen) stehen für das Zeichnen zur Verfügung.

Dort sind die Werkzeuge, die bereits auf der Symbolleiste "Zeichnung" vorhanden sind hellblau umrahmt, zum Beispiel "Rechteck", "Ellipse" und so weiter.

Die Werkzeuge, die nicht auf der Symbolleiste "Zeichnung" vorhanden sind, verfügen nicht über diese hellblaue Umrahmung, zum Beispiel "Freihandlinie", "Punkte bearbeiten" und so weiter.

  Hinweis: 
Bitte beachten Sie, dass einige der Symbole auf der Symbolleiste "Zeichnung" die Form entsprechend der letzten Werkzeugauswahl ändern.

Gerade Linien

Gerade Linie

Klicken Sie in der Symbolleiste "Zeichnung" auf das Symbol "Linie einfügen" 201905 ENLOHB Symbol Insert Line.png und positionieren Sie den Cursor an der Stelle, an der die Linie gestartet werden soll.

Klicken/halten und ziehen Sie den Cursor.

Lassen Sie die Maustaste an der Stelle los, an der Sie die Linie beenden möchten.

An jedem Ende der Linie wird ein Auswahlpunkt angezeigt, das ist die Kennung, dass dieses Objekt aktuell ausgewählt ist.

Der Anfangspunkt der Linie ist etwas größer als der Endpunkt.

Sie können die Linie in einem beliebigen Winkel zeichnen. Wenn Sie während Sie eine Linie ziehen, die ⇧ Umschalt-Taste betätigen, wird sie in einem von 45°-Schritten (0, 45, 90, 135 usw.) gezeichnet, je nach Ziehrichtung.

Halten Sie die Alt-Taste gedrückt, während Sie eine Linie zeichnen, die Linie erstreckt sich nun beim Ziehen symmetrisch in beide Richtungen vom Startpunkt aus.

So können Sie Linien also aus der Mitte des Startpunktes zeichnen.

Wenn eine Linie gezeichnet wird, werden die Standardattribute gesetzt.

Um eines dieser Attribute zu ändern, markieren Sie die Linie, in dem Sie darauf klicken.

In der Seitenleiste "Eigenschaften|Linie" können nun die Attribute für die "Linie" und deren "Position und Größe" geändert werden.

Oder Sie verwenden in der Seitenleiste ″Formatvorlagen″ die vorhandene Formatvorlage oder erstellen eine neue Formatvorlage, in der Sie die gewünschten Attribute ändern.

Alternativ können Sie im Menü auf Format ▸ Linie klicken oder mit der rechten Maustaste auf die Linie klicken und Linie aus dem Kontextmenü auswählen, um die Dialogbox "Linie" zu öffnen, um Linieneigenschaften, Linienspitzen oder Ecken- und Linienendenstil zu ändern.

Gehen Sie im Menü zu Extras ▸ OptionenLibreOffice Draw ▸ Raster, um den Abstand (Auflösung) der Rasterpunkte anzupassen.

Pfeile

Pfeile werden wie Linien gezeichnet, da Draw die Pfeile als - Untergruppe von Linien - klassifiziert, also Linien mit Pfeilspitzen.

Klicken Sie auf das Symbol "Linie mit Pfeilende", um einen Pfeil zu zeichnen.

Lassen Sie die Maustaste los, wenn Sie die gewünschte Länge und Richtung haben.

  Hinweis: 
Das Informationsfeld auf der Statusleiste zeigt Pfeile nur als Linien an (″Linie ausgewählt″).

Verschiedene Arten von Linien und Pfeilen

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Linien und Linienspitzen″ auf der Symbolleiste ″Zeichnung″, um im DropDown-Menü eine Symbolauswahl zum Zeichnen von Linien und Pfeilen zu öffnen.

Wählen Sie ein Pfeil-Symbol aus dem DropDown-Menü ″Linien und Pfeile″ und zeichnen Sie einen Pfeil.

Sie können auch noch nach dem Zeichnen den Pfeilstil ändern.

In der Seitenleiste "Eigenschaften" können Sie auf die "Linien-Start" und "-Ende" Auswahl klicken und die "Pfeil-Optionen" auswählen.

Die Startoptionen befinden sich auf der linken Seite (Pfeilrichtung links) und die Endoptionen auf der rechten Seite.

  Hinweis: 
Klicken Sie den Anfassbalken um das DropDown-Menü frei schweben zu lassen.

Quadrate und Rechtecke

Das Zeichnen eines Quadrats oder Rechtecks ähnelt dem Zeichnen einer Linie.

Quadrate

Quadrate haben Seiten gleicher Länge.

Klicken Sie auf den kleinen Pfeil neben dem Symbol ″Standardformen″ und wählen Sie das Symbol "Quadrat".

Klicken/halten Sie vom Startpunkt aus wegziehend ein Quadrat.

Der Mauszeiger befindet sich an der rechten unteren Ecke, wenn das Quadrat gezeichnet wird.

Wenn das Quadrat ausgewählt ist, können Sie mit den Werkzeugen der Seitenleiste "Eigenschaften" die Attribute zu (Text-)"Zeichen", "Absatz", "Fläche", "Schatten", "Linie" und "Position und Größe" ändern.

Wenn Sie beim Zeichnen die ⇧ Umschalt-Taste gedrückt halten, können Sie ein Rechteck in beliebiger Form zeichnen.

Rechtecke

Rechtecke haben jeweils ein Kantenlinienpaar, das ungleich zum anderen Paar ist.

Klicken Sie auf das Symbol "Rechteck" in der Symbolleiste "Zeichnung".

Wenn das Rechteck ausgewählt ist, können Sie mit den Werkzeugen der Seitenleiste "Eigenschaften" die Attribute zu (Text-)"Zeichen", "Absatz", "Fläche", "Schatten", "Linie" und "Position und Größe" ändern.

Wenn Sie beim Zeichnen die ⇧ Umschalt-Taste gedrückt halten, können Sie ein Quadrat in beliebiger Form zeichnen.

Kreise und Ellipsen

Um einen Kreis oder eine Ellipse (auch Oval genannt) zu zeichnen , benötigen Sie das ″Kreis″- oder "Ellipse"-Symbol.

Kreise

Bei einem Kreis sind beide Achsen gleich lang.

Klicken Sie auf den kleinen Pfeil neben dem Symbol ″Standardformen″ und wählen Sie das Symbol "Kreis".

Zeichnen Sie den Kreis.

Wenn der Kreis ausgewählt ist, können Sie die Attribute in der Seitenleiste "Eigenschaften" mit den Werkzeugen (Text-)"Zeichen", "Absatz", "Fläche", "Schatten", "Linie"und "Position und Größe" ändern.

Ellipsen

Bei einer Ellipse sind die beiden Achsen ungleich lang.

Um eine Ellipse zu zeichnen, klicken Sie auf das "Ellipse"-Symbol.

Zeichnen Sie eine Ellipse.

Wenn die Ellipse ausgewählt ist, können Sie die Attribute in der Seitenleiste "Eigenschaften" mit den Werkzeugen (Text-)"Zeichen", "Absatz", "Fläche", "Schatten", "Linie" und "Position und Größe" ändern.

  Tip Allgemein: 
Um eine Linie, ein Rechteck, eine Ellipse oder einen Text schnell einzufügen, halten Sie die Strg-Taste gedrückt und klicken dann auf eines der Symbole für Linie, Rechteck oder Ellipse in der Symbolleiste "Zeichnung". Das angeklickte Symbol wird als Objekt automatisch in der Mitte des Arbeitsbereichs mit Standardwerten gezeichnet. Die Objektattribute können dann über die Seitenleiste "Eigenschaften" geändert werden.

Hinzufügen von Symbolen zur Symbolleiste "Zeichnung"

Anfassbalken

Sie können der Symbolleiste "Zeichnung" weitere Symbole hinzufügen.

Dazu müssen Sie die Symbolleiste "Zeichnung" anpassen.

Wählen Sie über das Menü Ansicht ▸ Symbolleisten ▸ Anpassen… oder klicken Sie mit der rechten Maustaste auf den Anfassbalken der Symbolleiste "Zeichnung" und wählen Symbolleiste anpassen… um die Dialogbox "Anpassen" zu öffnen.

  Hinweis: 
Achten Sie darauf, dass in der Dialogbox im Tab "Symbolleisten" bei ″Ziel″ "Zeichnung" ausgewählt ist.

In der Dialogbox bei "Befehle" können nun weitere Symbole zugewiesen und ausgewählt werden.

Die Symbole, die noch kein Häkchen haben, können durch setzen des Häkchens zusätzlich für die Symbolleiste ausgewählt werden.

Wenn Sie Symbole gar nicht benötigen, können Sie dort auch das Häkchen entfernen.

Sind die gewünschten Symbole mit Häkchen versehen, kann dies mit OK bestätigt werden.

Um die Symbolleiste "Zeichnung" auf die Standardeinstellungen zurückzusetzen, öffnen Sie die Dialogbox "Anpassen", klicken Sie auf Standards und OK.

Kreissegment und Ellipsenbogen

202006 LODEHB Kreissegment und Ellipsenbogen.png

Um einen Bogen oder ein Segment zu zeichnen, klicken Sie auf den kleinen Pfeil neben dem Symbol ″Standardformen″ in der Symbolleiste "Zeichnung" und wählen das gewünschte Werkzeug aus.

Klicken/halten und ziehen Sie an der Startposition den Cursor, um einen Führungskreis zu erstellen. Maustaste loslassen.

Bewegen Sie den Cursor an die Stelle im Führungskreis an der das Segment gestartet werden soll.

Die Statusleiste zeigt den Winkel in Grad an.

Klicken Sie auf diese Stelle am Führungskreis, um den Bogen oder das Segment zu zeichnen.

Dazu bewegen Sie den Cursor, um den Bogen oder das Segment.

Die Statusleiste zeigt den Winkel in Grad an.

Wenn der Bogen oder das Segment Ihren Vorstellungen entspricht, klicken Sie erneut, um den Bogen oder das Segment abzuschließen.

Kurven, Polygone und Freihandlinien

Kurven, Polygone und Freihandlinien

Um eine Kurve oder ein Polygon zu zeichnen, klicken Sie auf den kleinen Pfeil 202006 LOENHB Black Arrow down.png neben dem Symbol "Kurven und Polygone" in der Symbolleiste "Zeichnung".

Wenn Sie den Cursor über eines der Symbole bewegen, wird ein Tooltip dazu angezeigt.

Kurven

Klicken und halten Sie die linke Maustaste, um den Startpunkt Ihrer Kurve zu erstellen, und ziehen Sie dann vom Anfangspunkt, um eine Linie zu zeichnen.

Lassen Sie die linke Maustaste los und ziehen Sie den Cursor weiter, um die Linie in eine Kurve zu biegen.

Klicken Sie nun (oder doppel-klicken um die Kurve zu beenden), um den Endpunkt der Kurve festzulegen und die Kurve auf der Seite zu fixieren.

Nur der erste Teil Ihrer Kurve wird als Kurve gezeichnet.

Um mit dem Zeichnen des Objekt fortzufahren, klicken und ziehen Sie den Cursor, um eine gerade Linie zu zeichnen.

Jeder Mausklick setzt einen Eckpunkt und erlaubt es, eine weitere gerade Linie vom letzten Eckpunkt zu zeichnen.

Doppelklicken Sie, um die Zeichnung Ihrer Kurve zu beenden.

  Hinweis: 
Wenn Sie eine gefüllte Kurve ausgewählt haben, wird der letzte Punkt automatisch mit dem ersten Punkt verbunden, um die Kurve zu schließen und sie wird mit der aktuellen Füllfarbe ausgefüllt. Eine Kurve ohne Füllung wird nach Beenden der Zeichnung nicht geschlossen.

Polygone

Klicken und ziehen Sie die erste Linie vom Startpunkt aus, während Sie die linke Maustaste gedrückt halten.

Lassen Sie die Maustaste los, wenn Sie den zweiten Punkt Ihres Polygons erreicht haben und eine Linie zwischen dem ersten und zweiten Punkt gezeichnet ist.

Bewegen Sie den Cursor an den gewünschten Punkt in Ihrem Polygon und klicken Sie mit der Maus, um die nächste Linie zu zeichnen, usw.

Doppelklicken Sie, um die Zeichnung Ihres Polygons zu beenden.

  Hinweis: 
Wenn Sie ein gefülltes Polygon ausgewählt haben, wird es immer geschlossen und mit der aktuellen Füllfarbe gefüllt. Ein Polygon ohne Füllung wird nach Beenden der Zeichnung nicht geschlossen.

Polygone 45°

Die 45°-Polygone werden genauso gezeichnet wie gewöhnliche Polygone, jedoch sind die Winkel der einzelnen Linien des 45°-Polygons auf 45°-Schritte festgelegt.

  Hinweis: 
Wenn Sie die ⇧ Umschalt-Taste gedrückt halten, während Sie Linien mit den 45°-Polygon-Werkzeug zeichnen, wird der Winkel frei wählbar.

Freihandlinien

Die Verwendung des Freihandlinien-Werkzeugs ähnelt dem Zeichnen mit einem Bleistift auf Papier.

Klicken und ziehen Sie den Cursor auf die gewünschte Linienform.

Lassen Sie die Maustaste los, wenn Sie mit Ihrer Freihandlinie zufrieden sind und die Zeichnung fertig ist.

  Hinweis: 
Wenn Sie eine gefüllte Freihandlinie ausgewählt haben, wird der letzte Punkt automatisch mit dem ersten Punkt verbunden, um die Freihandlinie zu schließen und sie wird mit der aktuellen Füllfarbe gefüllt. Eine Freihandlinie ohne Füllung wird nach Beenden der Zeichnung nicht geschlossen.

Klebepunkte und Verbinder

Klebepunkte

Alle Zeichnungs-Objekte haben Verbindungspunkte, die normalerweise nicht angezeigt werden.

Verbindungspunkte werden sichtbar, wenn das Symbol "Verbinder" auf der Symbolleiste "Zeichnung" ausgewählt ist.

Die meisten Objekte haben vier Verbindungspunkte Objekt mit vier Verbindungspunkten.

Mit der Symbolleiste "Klebepunkte" können Sie weitere Verbindungspunkte hinzufügen und Verbindungspunkte anpassen.

Klicken Sie im Menü auf Ansicht ▸ Symbolleisten ▸ Klebepunkte, um die Symbolleiste zu öffnen.

  Hinweis: 
Klebepunkte sind nicht die Selben wie die Selektionspunkte eines Objekts. Selektionspunkte dienen zum Verschieben oder Ändern der Form eines Objekts.

Klebepunkte werden verwendet, um einen Verbinder an Objekten zu fixieren, damit Objekte verschoben werden können und die Verbinder am Objekten fixiert bleiben.

Verbinder

Verbinder sind Linien oder Pfeile, deren Enden automatisch an einem Klebepunkt eines Objekts einrasten.

Verbinder sind nützlich beim Zeichnen von Organigrammen, Flussdiagrammen und Mind Maps.

Wenn Objekte verschoben oder umgestellt werden, bleiben die Verbinder an dem jeweiligen Klebepunkt fixiert.

Ein Beispiel für zwei Objekte mit einen Verbinder.

Draw bietet eine Reihe verschiedener Verbinder mit unterschiedlichen Formen der Endpunkte.

Klicken Sie auf den kleinen Pfeil rechts neben dem "Verbinder"-Symbol, um die kompletten Symbolleiste "Verbinder" zu öffnen.

Zeichnen von geometrischen Formen

Die Symbole für das Zeichnen geometrischer Formen befinden sich auf der Symbolleiste "Zeichnung".

Diese geometrischen Formen werden nachfolgend erläutert.

Ein Klick auf den jeweiligen kleinen Pfeil rechts neben den Symbolen, öffnet eine Symbolleiste, die den Zugriff auf die Werkzeuge für die geometrischen Formen ermöglicht.

Die Verwendung dieser Werkzeuge für geometrische Formen ähnelt dem Werkzeug zum Zeichnen von Quadraten und Rechtecken.

Standardformen

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Standardformen" (Grundformen), um die Symbolleiste "Standarformen" zum Zeichnen von Standarformen zu öffnen.

Diese Symbolleiste enthält auch ein Rechteck- und Ellipse-Werkzeug, das mit denen identisch ist, die bereits auf der Symbolleiste "Zeichnung" angezeigt werden.

Symbolformen

Klicken Sie auf den kleinen Pfeil rechts neben Symbol "Symbolformen", um die Symbolleiste "Symbolformen" zu öffnen und damit zu zeichnen.

Blockpfeile

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Blockpfeile", um die Symbolleiste "Blockpfeile" für Blockpfeile zu öffnen und damit zu zeichnen.

Flußdiagramme

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Flußdiagramme", um die Symbolleiste "Flußdiagramme" zu öffnen und damit zu zeichnen.

Legenden

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Legenden", um die Symbolleiste "Legenden" zum Zeichnen von Legenden zu öffnen.

Sterne und Banner

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "Sterne und Banner", um die Symbolleiste "Sterne und Banner" zum Zeichnen von Sternen- und Bannern zu öffnen.

3D-Objekte

Klicken Sie auf den kleinen Pfeil rechts neben dem Symbol "3D-Objekte", um die Symbolleiste "3D-Objekte" zum Zeichnen von 3D-Objekten zu öffnen.

Einfügen von Text

In Draw können Sie Text einfügen und formatieren.

  • Als dynamischer Textrahmen, der ein unabhängiges Zeichenobjekt ist und sich erweitert, wenn Sie mehr Text innerhalb des Rahmens hinzufügen.
  • Text innerhalb eines zuvor gezeichneten Objekts.

Dies integriert Text innerhalb des Objekts und wird innerhalb des Begrenzungsrechtecks platziert, das ein Objekt umgibt.

  • Text innerhalb eines zuvor gezeichneten Objekts.

Dies integriert Text innerhalb des Objekts und wird innerhalb des Begrenzungsrechtecks platziert, das ein Objekt umgibt.

Einfügen von Bildern, Fontwork-Formen und Objekten aus der Gallery

In Draw können Sie Bilder, Fontwork-Formen und Objekte aus der Gallery wie folgt einfügen und formatieren:

Bilder

Bilder können über das Menü Einfügen ▸ Bild… eingefügt werden.

Es öffnet sich die Dialogbox "Bild einfügen".

Sie können nun von auf Ihrem PC gespeicherten Bildern suchen und auswählen.

Wählen Sie ein Bild aus und klicken auf Öffnen.

Das Bild wird auf Ihrer aktiven Folie (Zeichenblatt) eingefügt.

Fontwork-Formen

Symbolleiste "Fontwork"

Über die Symbolleiste "Standard" können Fontwork-Formen eingefügt werden.

Klicke Sie auf das Symbol 202006 LOENHB Symbol Fontwork.png "Fontwork" und es öffnet sich die Dialogbox "Fontwork-Gallery".

Suchen Sie einen passenden Fontwork Stil aus und klicken darauf.

Nun klicken dann auf OK.

Dadurch wird das Fontwork (der Text ″Fontwork) eingefügt.

Während der Arbeit mit Fontwork steht Ihnen am unteren Rand die Symbolleiste ″Fontwork″ zur Verfügung.

Klicken Sie nun auf den Text ″Fontwork″, damit ist er markiert.

Schreiben Sie einfach einen Buchstaben und entfernen Sie den Text, den Sie nicht benötigen.

Schreiben Sie den Text Ihrer Wahl, hier im Beispiel ″Mein Text″

Klicken Sie neben das Fontwork und der neue Text ist als Fontwork zu sehen.

Gallery

Sie können auch Elemente aus der Gallery einfügen.

Über das Menü wählen Sie Ansicht ▸ Gallery, es öffnet sich die Seitenleiste mit den Objekten, die dort in mehreren Ordner untergebracht sind.

Wählen Sie einen Ordner aus.

Klicken Sie mit der rechten Maustaste auf ein gewünschtes Objekt und wählen Einfügen aus.

Das Objekt ist nun eingefügt.

Weitere Informationen

Dokumentation / Handbücher

Dokumentation / Handbücher

Noch Fragen?

Für Fragen zum Thema gehen Sie zu Ask.LibreOffice